3D-asetukset - Pelit ja sovellukset

3D-asetukset - Pelit ja sovellukset -sivuilla voit suorittaa seuraavat tehtävät:

  • Muuttaa Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten ja pelien kuva- ja piirtoasetukset.

  • Korvata grafiikkasuorittimien ja grafiikkasuoritinmuistin tehdasasetetut taajuudet grafiikkasuorittimen suorituskyvyn parantamiseksi.

  • Määrittää tietyt 3D-asetukset pelille, jotta nämä asetukset latautuvat automaattisesti, kun peli käynnistetään.

  • Voit ottaa tämän ominaisuuden käyttöön piirtotoiminnon merkittäviä parannuksia varten sovelluksissa, jotka pohjautuvat Direct3D- ja OpenGL-tekniikkaan järjestelmissä sekä NVIDIA SLI -grafiikkasuorittimen grafiikkakorteissa.

©2005, 2006 NVIDIA Corporation. Kaikki oikeudet pidätetään. 3D-asetukset - Pelit ja sovellukset


Kuva-asetusten säätäminen

Muuta tällä sivulla Direct3D- ja OpenGL-ominaisuuksia käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka...

  • Lisätietoja näistä ominaisuuksista on kohdassa Lisätietoja.


Kuinka ...

  • Rosoreunojen poistaminen kaarevista viivoista

  • 3D-sovelluksen toimiminen nopeammin

  • 3D-sovelluksen paremmalta näyttäminen

  • 3D-asetuksiin tekemieni muutosten esikatselu

  • Anna 3D-sovellusten määrittää 3D-kuva-asetukset


3D-sovelluksen kuvien ulkoasun parantaminen

3D-sovelluksessa esiintyvien kuvien ulkoasun parantaminen poistamalla rosoreunat kaarevista viivoista

  1. Valitse NVIDIA Control Panelista Valitse luokka... -pääsivu, valitse 3D-asetukset.

  2. Napsauta Näytä-valikkoa ja valitse sitten Vakio.

  3. Valitse Säädä kuvan asetuksia esikatselun avulla siihen liittyvän sivun avaamiseksi.
    Tällä sivulla olevien asetusten avulla voit muuttaa Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  4. Valitse asetus Käytä valintojani ja korosta: <valittu liukusäätimen asetus>

    1. Siirrä liukusäädin Laatu-asetukseen ja paranna kuvien kaarevien viivojen tasaisuutta poistamalla niissä esiintyvät rosoreunat.

      Huomautus: Siirtämällä liukusäätimen kokonaan Laatu-asetuksen kohdalle saat parhaan kuvanlaadun, mutta sovelluksen suorituskyvyn kustannuksella. Siirtämällä liukusäätimen Suorituskyky-laitaan näet enemmän rosoreunoja, mutta kehystaajuus kasvaa sovelluksen suorituskyvyn nopeuttamiseksi.

    2. Kun siirrät liukusäädintä, voit esikatsella kuvaa Suorituskyky- ja Laatu-esikatselun ikkunoissa sivun vasemmassa laidassa.

    3. Jos haluat, voit napsauttaa Tauko-painiketta ja keskeyttää Esikatselu-ikkunan animaation. Painike muuttuu Toista-painikkeeksi, jota voit napsauttaa milloin vain animaation jatkamiseksi.

  5. Napsauta Käytä.

    6. Aiheeseen liittyviä kohtia

    • 3D-sovelluksen toimiminen nopeammin

    • 3D-sovelluksen paremmalta näyttäminen

    • 3D-asetuksiin tekemieni muutosten esikatselu

    • Anna 3D-sovellusten määrittää 3D-kuva-asetukset

    • Kuva-asetukset esikatselun avulla


3D-sovelluksen toimiminen nopeammin

  1. Valitse NVIDIA Control Panelista Valitse luokka... -sivu, valitse 3D-asetukset.

  2. Valitse Säädä kuvan asetuksia esikatselun avulla siihen liittyvän sivun avaamiseksi.

    Tällä sivulla olevien asetusten avulla voit muuttaa Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  3. Valitse asetus Käytä valintojani ja korosta:

  1. Siirrä liukusäädintä kohti Suorituskyky-asetusta lisätäksesi kehystaajuutta sovelluksen suorituskyvyn parantamiseksi.

    Huomautus: Siirtämällä liukusäätimen kokonaan Suorituskyky-asetuksen kohdalle saat parhaan suorituskyvyn (i.e. sovellus toimii nopeimmin), mutta kuvanlaadun kustannuksella. Mitä pidemmälle oikealle siirrät liukusäädintä (kohti Laatu-asetusta), sitä alhaisempi sovelluksen suorituskyky ja parempi kuvanlaatu.

  2. Kun siirrät liukusäädintä, voit esikatsella kuvaa Suorituskyky- ja Laatu-esikatselun ikkunoissa sivun vasemmassa laidassa.

  3. Jos haluat, voit napsauttaa Tauko-painiketta ja keskeyttää Esikatselu-ikkunan animaation. Painike muuttuu Toista-painikkeeksi, jota voit napsauttaa milloin vain animaation jatkamiseksi.

Aiheeseen liittyviä kohtia

  • Rosoreunojen poistaminen kaarevista viivoista

  • 3D-sovelluksen paremmalta näyttäminen

  • 3D-asetuksiin tekemieni muutosten esikatselu

  • Anna 3D-sovellusten määrittää 3D-kuva-asetukset

  • Kuva-asetukset Esikatselun avulla (Vakio)


3D-sovelluksen ulkoasun parantaminen

  1. Valitse NVIDIA Control Panelista Valitse luokka... -pääsivu, valitse 3D-asetukset.

  2. Valitse tehtävä Säädä kuvan asetuksia esikatselun avulla

    Tällä sivulla olevien asetusten avulla voit muuttaa Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  3. Valitse asetus Käytä valintojani ja korosta:

    Käytettävissä olevat asetukset ovat:

    • Suorituskyky tarjoaa nopeimman mahdollisen kehystaajuuden, josta on tuloksena paras suorituskyky sovelluksillesi.

    • Tasapainotettu tarjoaa optimaalisen kuvanlaadun ja suorituskyvyn yhdistelmän. Tuloksena on sovelluksien optimaalinen suorituskyky ja hyvä kuvanlaatu.

    • Laatu on oletusasetus, joka tuottaa optimaalisen kuvanlaadun sovelluksillesi.

  4. Siirrä liukusäädintä kohti Laatu-asetusta parantaaksesi kaarevien ja pyöristettyjen viivojen tasaisuutta useimmiten kuvissa olevien objektien reunoissa. Tämä parannus tunnetaan nimellä reunanpehmennys, tekniikka, jolla minimoidaan rosoreunaisuus 3D-kuvien pyöristetyissä ja kaarevissa reunoissa. Tämän asetuksen käyttöönottaminen parantaa kuvanlaatua mutta sovelluksen suorituskyvyn kustannuksella.

  5. Kun siirrät liukusäädintä, voit esikatsella kuvaa Suorituskyky- ja Laatu- esikatselun ikkunoissa sivun vasemmassa laidassa.

  6. Jos haluat, voit napsauttaa Tauko-painiketta ja keskeyttää Esikatselu-ikkunan animaation. Painike muuttuu Toista-painikkeeksi, jota voit napsauttaa milloin vain animaation jatkamiseksi.

Aiheeseen liittyviä kohtia

  • Rosoreunojen poistaminen kaarevista viivoista

  • 3D-sovelluksen toimiminen nopeammin

  • 3D-asetuksiin tekemieni muutosten esikatselu

  • Anna 3D-sovellusten määrittää 3D-kuva-asetukset

  • Kuva-asetukset esikatselun avulla


3D-asetuksiin tehtyjen muutosten esikatselu

  1. Valitse NVIDIA Control Panelista Valitse luokka... -pääsivu, valitse 3D-asetukset.

  2. Valitse Säädä kuvan asetuksia esikatselun avulla siihen liittyvän sivun avaamiseksi.

    Tällä sivulla olevien asetusten avulla voit muuttaa Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  3. Aina kun käytät tällä sivulla olevia vaihtoehtoja ja asetuksia, kuvan piirto näkyy isossa Esikatselu-ikkunassa. Voit myös nähdä piirron suorituskyvyn ja laadun osat pienemmissä Suorituskyky- ja Laatu-esikatseluikkunoissa, jotka näkyvät sivun vasemmassa laidassa.

  4. Voit napsauttaa Tauko-painiketta ja keskeyttää Esikatselu-ikkunan animaation. Painike muuttuu Toista-painikkeeksi, jota voit napsauttaa milloin vain animaation jatkamiseksi.

Aiheeseen liittyviä kohtia

  • Rosoreunojen poistaminen kaarevista viivoista

  • 3D-sovelluksen toimiminen nopeammin

  • Paranna 3D-sovelluksen ulkoasua (Esikatselun kanssa)

  • Anna 3D-sovellusten määrittää 3D-kuva-asetukset

  • Kuva-asetukset esikatselun avulla


Anna 3D-sovelluksen määrittää optimaaliset asetukset

  1. Valitse NVIDIA Control Panelista Valitse luokka... -pääsivu, valitse 3D-asetukset.

  2. Valitse tehtävä Säädä kuvan asetuksia esikatselun avulla

    Tällä sivulla olevien asetusten avulla voit muuttaa Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  3. Valitse asetus Anna 3D-sovelluksen päättää.

  4. Voit esikatsella kuvaa Suorituskyky- ja Laatu -esikatselun ikkunoissa sivun vasemmassa laidassa.

  5. Jos haluat, voit napsauttaa Tauko-painiketta ja keskeyttää Esikatselu-ikkunan animaation. Painike muuttuu Toista-painikkeeksi, jota voit napsauttaa milloin vain animaation jatkamiseksi.

Aiheeseen liittyviä kohtia

  • Rosoreunojen poistaminen kaarevista viivoista

  • 3D-sovelluksen toimiminen nopeammin

  • 3D-sovelluksen paremmalta näyttäminen

  • 3D-asetuksiin tekemieni muutosten esikatselu

  • Kuva-asetukset esikatselun avulla


3D-kuva-asetukset

Peliasetuksia koskevia lisätietoja

Tässä osassa on peliasetuksia koskevia lisätietoja.

  • Kuva-asetukset esikatselun avulla


Kuva-asetukset Esikatselun avulla (Vakio)

Kuva-asetukset esikatselun avulla

Ellet ole kokenut grafiikan käyttäjä ja perehtynyt 3D-tekniikkaan, käytä Säädä kuva-asetukset esikatselun avulla -sivua, kun haluat esikatsella tekemiäsi muutoksia kuvanlaadun ja piirtotoiminnon parantamiseksi.

Esikatselu: Tämä alue näyttää tosiaikaisen animaation nykyisillä 3D-asetuksilla. Kun muutat tämän sivun asetuksia, ne heijastuvat heti animaatiossa.

Tauko/Toista-painike vaihtaa animaation pysäytyksen ja jatkamisen välillä Esikatselu-ikkunassa.

Sivun vasemmassa reunassa olevat kuvat Suorituskyky ja Laatu heijastavat dynaamisesti tämän sivun kuva- ja piirtoasetuksiin tekemäsi muutokset, jotka perustuvat suorituskyvyn ja laadun väliseen tasapainoon.

Mitä etsin? Jos valitsit Käytä valintojani ja korosta: -asetuksen, siirtämällä liukusäädintä kohti Laatua parannat kuvien kaarevien viivojen tasaisuutta. Siirtämällä liukusäädintä kohti Suorituskykyä kasvatat kehystaajuutta, mutta kuvien kaarevat viivat näyttävät "rosoreunaisilta".

Anna 3D-sovelluksen päättää suorittaa kaikki tämän Ohje-sivun alalaidassa olevat liukusäätimen asetusten taulukon asetukset.

Käytä 3D-kuvan lisäasetuksia Tämän asetuksen valinta ja Siirry kyseiseen kohtaan -painikkeen napsauttaminen avaa 3D-asetusten hallinta -sivun. Katso tämän lisäasetussivun valintojen kuvauksia Viitetiedoista, kohdasta 3D-asetusten hallinta.

Käytä valintojani ja korosta ottaa käyttöön Suorituskyky - Laatu -liukusäätimen seuraavin asetuksin:

  • Suorituskyky tarjoaa korkeimman kehystaajuuden ja tuottaa parhaan sovellusten suorituskyvyn, mutta heikentää kuvanlaatua.

  • Tasapainotettu tarjoaa optimaalisen kuvanlaadun ja suorituskyvyn yhdistelmän. Tuloksena on sovelluksien optimaalinen suorituskyky ja hyvä kuvanlaatu.

  • Laatu tuottaa paremman kuvanlaadun, mutta heikentää sovelluksen suorituskykyä.

Liukusäätimen asetukset

Katso tämän taulukon valintojen kuvauksia Viitetiedoista, kohdasta Kuva-asetukset (Lisäasetukset).

Sivuasetus | Kuvanlaatu | Reunanpehmennys | Anisotrooppinen suodatus | Pystytahdistus
Anna 3D-sovelluksen päättää | Laatu | Sovellus päättää | Sovellus päättää | Ei käytössä
Suorituskyky | Laatu | Pakota 1x | Pakota 1x | Ei käytössä
Tasapaino | Laatu | Pakota 2x | Pakota 4x | Sovellus päättää
Laatu | Laatu | Pakota 4x | Pakota 8x | Sovellus päättää

Aiheeseen liittyviä kohtia

  • Rosoreunojen poistaminen kaarevista viivoista

  • 3D-sovelluksen toimiminen nopeammin

  • 3D-sovelluksen paremmalta näyttäminen

  • 3D-asetuksiin tekemieni muutosten esikatselu

  • Anna 3D-sovellusten määrittää 3D-kuva-asetukset

©2005, 2006 NVIDIA Corporation. Kaikki oikeudet pidätetään. Pelit ja 3D-asetukset


3D-asetusten hallinta

3D-asetusten hallintasivulla voit muuttaa 3D-yleisasetuksia ja luoda asetuksia tietyille peleille ja ohjelmille. Ohjelman asetuksia käytetään automaattisesti joka kerta, kun ohjelma käynnistetään.

Tämä sivu on käytettävissä vain Laajennetussa näkymässä.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka...

  • Lisätietoja näistä ominaisuuksista on kohdassa Lisätietoja.

©2005, 2006 NVIDIA Corporation. Kaikki oikeudet pidätetään. Pelit ja 3D-asetukset


Kuinka ...

  • 3D-oletusasetuksen määrittäminen

  • 3D-asetusten määrittäminen sovelluksille ja peleille

  • 3D-laitteistokiihdytyksen ottaminen käyttöön tai poistaminen käytöstä


3D-oletusasetuksen määrittäminen

3D-oletusasetusten määrittäminen

  1. Napsauta Näytä-valikkoa ja valitse sitten Lisäasetukset.

  2. Valitse NVIDIA Control Panelissa Luokat-valikko, valitse 3D-asetukset ja sitten Hallitse 3D-asetuksia.

    3. 3D-asetusten hallintasivu tulee esiin.

  3. Napsauta Yleiset asetukset -välilehteä.

    4. Yleiset asetukset -välilehdellä voit määrittää yleisasetukset, joita käytetään kaikissa 3D-peleissä.

  4. Napsauta Asetukset-ikkunassa muutettavaa ominaisuuden asetusta ja valitse sitten avattavasta luettelosta asetuksen arvo, jota haluat käyttää.

    5. Huomautus: Jos olet kokenut käyttäjä, napsauta Näytä lisäasetukset ja saat lisää asetuksia.

    Jotkin yleisasetukset on voitu asentaa valmiiksi grafiikkakortin mukaan. Tässä tapauksessa voit napsauttaa Yleisesiasetukset-luettelon nuolta ja valita luettelosta valmiiksi asennetut yleisasetukset.

  5. Napsauta Käytä, kun olet valmis.

Aiheeseen liittyviä kohtia

  • 3D-asetusten määrittäminen sovelluksille ja peleille

  • 3D-laitteistokiihdytyksen käyttöönottaminen ja käytöstä poistaminen

  • 3D-asetusten hallinta


3D-asetusten määrittäminen sovelluksille ja peleille

  1. Napsauta Näytä-valikkoa ja valitse sitten Lisäasetukset.

  2. Valitse NVIDIA Control Panelissa Luokat-valikko, valitse 3D-asetukset ja sitten Hallitse 3D-asetuksia.

    3. 3D-asetusten hallintasivu tulee esiin.

  3. Napsauta Ohjelman asetukset -välilehteä.

    4. Ohjelman asetukset -välilehdellä voit määrittää omia 3D-asetuksia pelille sitä käynnistettäessä; peli käyttää tätä asetusta automaattisesti, kun se on käynnistetty.

  4. Valitse peli, jolle haluat määrittää 3D-asetuksia, napsauttamalla Lisää-painiketta.

    5. Huomautus: Jos halusit muokata olemassa olevaa esiasetusmääritystä pelille, napsauta peliä ohjelmaruudussa ja siirry sitten vaiheeseen 6.

  5. Selaa Avaa-valintaikkunassa peliin, jonka haluat lisätä. Napsauta sitten Avaa.

    6. Nimi näkyy ohjelmaruudussa.

  6. Tee Määritä asetukset -ruudussa tarvittavat muutokset mainittuun ominaisuuteen.

    • Muuta ominaisuuden asetusta napsauttamalla sitä vastaavaa asetusta ja napsauttamalla sitten asetusta, jota haluat käyttää, esiintulevassa luettelossa.

      • Huomautus: Jos olet kokenut käyttäjä, napsauta Näytä lisäasetukset ja saat lisää asetuksia.

    • Jos haluat käyttää ennalta asennettuja ohjelman asetuksia tietylle sovellukselle,

      1. napsauta sovelluksen Jaa-kuvaketta, jolloin Jaa asetukset -valintaikkuna tulee esiin.

      2. Napsauta luettelon nuolta ja valitse käytettävä ohjelma. Napsauta sitten OK.

  7. Napsauta Käytä, kun olet valmis.

    8. Aiheeseen liittyviä kohtia

    • 3D-oletusasetusten määrittäminen

    • 3D-laitteistokiihdytyksen ottaminen käyttöön tai poistaminen käytöstä

    • 3D-asetusten hallinta


3D-laitteistokiihdytyksen ottaminen käyttöön tai poistaminen käytöstä

  1. Valitse NVIDIA Control Panelista Valitse luokka... -pääsivu, valitse 3D-asetukset.

  2. Napsauta Näytä-valikkoa ja valitse sitten Lisäasetukset.

  3. Hallitse 3D-asetuksia avaa siihen liittyvän sivun.
    Tällä sivulla olevien lisäasetusten avulla voit muuttaa kaikkia Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  4. Napsauta Yleiset asetukset -välilehteä.

  5. Napsauta Asetukset-kohdasta Laitteistokiihdytys-toimintoa vastaavaa asetusta ja valitse yksi näistä asetuksista:

  6. Yhden näytön tehokas käyttötila: Tämä on oletusasetus, jos sinulla on vain yksi aktiivinen näyttö. Voit määrittää tämän asetuksen myös silloin, jos sinulla on ongelmia usean näytön tilojen kanssa.

    Huomautus: Tämä tila on nopeampi kuin kumpikaan alla kuvatuista usean näytön tiloista.

  7. Yhteensopivuustila on käytettävissä, jos sinulla on kaksi tai useampia aktiivisia näyttöjä nView Dualview -kaksoisnäyttötilaa käytettäessä tai jos käytät NVIDIA-grafiikkasuorittimeen perustuvien korttien eri luokkia.
    Kun tämä tila on käytössä, OpenGL piirtää "yhteensopivuustilassa" kaikille näytöille niin, että kun grafiikkasuorittimen eri luokkia käytetään, kaikkien aktiivisten grafiikkasuorittimien pienintä yhteistä ominaisuussarjaa käytetään OpenGL-sovelluksissa.

    Huomautus: OpenGL-piirtotoiminnon suorituskyky on hieman yhden näytön tilaa hitaampaa.

  • Usean näytön tehokas käyttötila on käytettävissä, jos sinulla on kaksi tai useampia aktiivisia näyttöjä nView Dualview -kaksoisnäyttötilaa käytettäessä tai jos käytät NVIDIA-grafiikkasuorittimeen perustuvien korttien eri luokkia.
    Kun tämä tila on käytössä, OpenGL piirtää "tehokas"-tilassa kaikille näytöille, niin että kun grafiikkasuorittimen eri luokkia käytetään, kaikkien aktiivisten grafiikkasuorittimien pienintä yhteistä ominaisuussarjaa käytetään kaikissa OpenGL-sovelluksissa.

    Huomautus: Piirtotoiminnon suorituskyky on kuitenkin nopeampaa kuin yhteensopivuustilassa, vaikka näyttöjen vaihtaminen tai jakaminen voi johtaa lieviin virheisiin kuvanmuodostuksessa.

Aiheeseen liittyviä kohtia

  • 3D-asetusten määrittäminen sovelluksille ja peleille

  • 3D-oletusasetusten määrittäminen

  • 3D-asetusten hallinta


3D-asetusten hallinta, viitetiedot

Tässä osassa annetaan tietoja 3D-käynnistysasetusten hallinta -sivusta.

  • 3D-asetusten hallinta


3D-asetusten hallinta - ohjelman asetukset (viitetiedot)

3D-asetusten hallinta

3D-asetusten hallintasivulla voit

  • luoda 3D-oletusasetukset, joita käytetään kaikissa Direct3D- tai OpenGL-sovelluksissa

  • määrittää omat 3D-asetukset tietylle pelille tai sovellukselle.

Yleiset asetukset

Yleiset asetukset -välilehdellä voit valita ennalta asennettujen yleisasetusten luettelosta tai luoda omat asetuksesi 3D-sovelluksia varten.

Ohjelman asetukset

Ohjelman asetukset -välilehdellä voit luoda 3D-asetukset tiettyä peliä tai sovellusta varten.

  • Valitse korvattava ohjelma sisältää asennetut pelit ja sovellukset, joille olet määrittänyt omat 3D-asetukset. Jokaisella kohteella on pelin kuvake, pelin nimi ja Jaa-kuvake.

  • Lisää tuo esiin Avaa-valintaikkunan, jossa voit paikantaa pelin, jota varten haluat määrittää omat asetukset.

  • Poista-painike poistaa peliasetusten kytkennän. Käytä tätä painiketta poistamaan luomasi pelin/asetusten kytkentä, kun et enää halua pelin käyttävän määritettyjä asetuksia. Ennalta asennettuja asetuksia ei voi poistaa.

Aiheeseen liittyviä kohtia

  • 3D-asetusten määrittäminen sovelluksille ja peleille

  • 3D-oletusasetusten määrittäminen

  • 3D-laitteistokiihdytyksen käyttöönottaminen ja käytöstä poistaminen


Ylikellotusasetusten säätäminen

Ylikellotus-asetukset

Voit korvata grafiikkasuorittimen ja sen muistin tehtaalla asetetut kellotaajuudet. Kellotaajuuksien kasvattaminen lisää grafiikkasuorittimen tehokkuutta, mutta voi vaatia asianmukaisen jäähdytysmekanismin aktivoinnin entisen luotettavuustason säilyttämiseksi.

    • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka...

    • Lisätietoja näistä ominaisuuksista on kohdassa Lisätietoja.

©2005 NVIDIA Corporation. Kaikki oikeudet pidätetään. Pelit ja 3D-asetukset


Kuinka ...

    • Grafiikkakortin toimiminen nopeammin

    • Grafiikkasuorittimen kellotaajuuksien muuttaminen

    • Grafiikkasuorittimen tuulettimen käyttö suurimmalla nopeudellaan

    • Grafiikkasuoritinyksikön toimiminen suurimmalla nopeudellaan

    • NVIDIA-grafiikkasuorittimen tuulettimen käyttö aina suurimmalla nopeudellaan

    • Grafiikkasuorittimen suurimman nopeuden määrittäminen automaattisesti

©2005 NVIDIA Corporation. Kaikki oikeudet pidätetään. Pelit ja 3D-asetukset


Grafiikkakortin toimiminen nopeammin

VAROITUS: NVIDIAn grafiikkasuoritinyksikön kellotaajuuksien muuttaminen edellyttää, että olet videolaitteiston ja -ohjelmiston kokenut käyttäjä. Jos esimerkiksi olet asettanut erittäin korkeat kellotaajuudet NVIDIAn grafiikkasuorittimelle, voit vahingoittaa grafiikkakorttia ja/tai estää kuvien oikean piirron 3D-sovelluksissa, joissa käytetään OpenGL- ja Direct3D-tekniikkaa.

Huomautus: Kellotaajuuksien kasvattaminen lisää grafiikkasuorittimen tehoa, mutta vaatii paremman jäähdytysmekanismin entisen luotettavuustason säilyttämiseksi.

Saadaksesi grafiikkakortin toimimaan nopeammin, sinun on lisättävä NVIDIAn grafiikkasuoritinyksikön suorituskykyä:

  1. Napsauta Näytä-valikkoa ja valitse sitten Vakio tai Lisäasetukset.

  2. Valitse NVIDIA Control Panelissa Luokat-valikko, valitse 3D-asetukset ja sitten Muuta ylikellotusasetuksia.

Ylikellotusasetusten säätämisen sivulla, joka tulee esiin, voit korvata grafiikkasuoritinyksikön ja grafiikkasuoritinyksikön muistin tehtaalla asetetut kellotustaajuudet (eli ylikellotusta ei ole asetettu).

  3. Jos valitsit Vakio-asetuksen vaiheessa 1, napsauta asetusta Automaattinen ylikellotus.

  4. Jos valitsit Lisäasetukset-näkymän vaiheessa 1, noudata näitä vaiheita:

  1. Valitse joko Automaattinen ylikellotus tai Mukautetut kellotaajuuteni.

Huomautus: Valitse Mukautetut kellotaajuuteni vain, jos sinulla on laajaa teknistä kokemusta videolaitteistosta.

  2. Jos valitsit Mukautetut kellotaajuuteni, aseta kellotaajuuden liukusäätimet haluamiisi asetuksiin tai napsauta Etsi optimaalinen -painiketta kelloasetusten asettamiseksi automaattisesti.

  3. Voit testata nämä asetukset napsauttamalla Testaa-painiketta.

Aiheeseen liittyviä kohtia

  • Esimääritettyjen (esiasetus) 3D-asetusten käyttäminen automaattisesti

  • Esimääritettyjen 3D-asetusten automaattinen käyttö sovellusta käynnistettäessä

  • 3D-oletusasetusten määrittäminen

  • 3D-sovelluksen toimiminen nopeammin

  • Sovelluksen perusasetukset

  • Sovelluksen lisäasetukset

  • Sovellusprofiilit

©2005 NVIDIA Corporation. Kaikki oikeudet pidätetään. Pelit ja 3D-asetukset


Grafiikkasuoritinyksikön kellotaajuuksien muuttaminen

VAROITUS: NVIDIAn grafiikkasuoritinyksikön kellotaajuuksien muuttaminen edellyttää, että olet videolaitteiston ja -ohjelmiston kokenut käyttäjä. Jos esimerkiksi olet asettanut erittäin korkeat kellotaajuudet NVIDIAn grafiikkasuorittimelle, voit vahingoittaa grafiikkakorttia ja/tai estää kuvien oikean piirron 3D-sovelluksissa, joissa käytetään OpenGL- ja Direct3D-tekniikkaa.

Huomautus: Kellotaajuuksien kasvattaminen lisää grafiikkasuorittimen tehoa, mutta vaatii paremman jäähdytysmekanismin entisen luotettavuustason säilyttämiseksi.

  1. Napsauta Näytä-valikkoa ja valitse sitten Vakio tai Lisäasetukset.

  2. Valitse NVIDIA Control Panelissa Luokat-valikko, valitse 3D-asetukset ja sitten Muuta ylikellotusasetuksia.

Ylikellotusasetusten säätämisen sivulla, joka tulee esiin, voit korvata grafiikkasuoritinyksikön ja grafiikkasuoritinyksikön muistin tehtaalla asetetut kellotustaajuudet (eli ylikellotusta ei ole asetettu).

Huomautus: Kellotaajuuksien lisääminen lisää grafiikkasuorittimen tehokkuutta, mutta vaatii paremman jäähdytyksen saman luotettavuustason säilyttämiseksi.

  3. Jos valitsit Vakio-näkymän vaiheessa 1, napsauta asetusta Automaattinen ylikellotus.

  4. Jos valitsit Lisäasetukset-näkymän vaiheessa 1, noudata näitä vaiheita:

  1. Valitse joko Automaattinen ylikellotus tai Mukautetut kellotaajuuteni.

Huomautus: Valitse Mukautetut kellotaajuuteni vain, jos sinulla on laajaa teknistä kokemusta videolaitteistosta.

  2. Jos valitsit Mukautetut kellotaajuuteni, aseta kellotaajuuden liukusäätimet haluamiisi asetuksiin tai napsauta Etsi optimaalinen -painiketta kelloasetusten asettamiseksi automaattisesti.

  3. Voit testata nämä asetukset napsauttamalla Testaa-painiketta.

Aiheeseen liittyviä kohtia

  • Grafiikkakortin toimiminen nopeammin

  • Grafiikkasuorittimen tuulettimen käyttö suurimmalla nopeudellaan

  • Grafiikkasuoritinyksikön toimiminen suurimmalla nopeudellaan

  • NVIDIA-grafiikkasuorittimen tuulettimen käyttö aina suurimmalla nopeudellaan

  • Grafiikkasuorittimen suurimman nopeuden määrittäminen automaattisesti

  • Ylikellotusasetusten säätäminen

  • Ylikellotusasetusten säätäminen (Lisäasetukset)

©2005 NVIDIA Corporation. Kaikki oikeudet pidätetään. Pelit ja 3D-asetukset


NVIDIA-grafiikkasuoritinyksikön tuulettimen käyttäminen aina suurimmalla nopeudellaan

VAROITUS: Sinun on oltava videolaitteiston ja -ohjelmiston kokenut käyttäjä, jotta voit käyttää "lisäasetusten" Ylikellotusasetusten säätämisen sivua. Jos käytät erittäin korkeita kellotaajuuksia, voit vahingoittaa grafiikkakorttia (ellei sinulla ole parannettua jäähdytysmekanismia) ja/tai estää kuvien oikean piirron 3D-sovelluksissa, joissa käytetään OpenGL- ja Direct3D-teknologiaa.

  1. Napsauta Näytä-valikkoa ja valitse sitten Lisäasetukset.

  2. Valitse NVIDIA Control Panelissa Luokat-valikko, valitse 3D-asetukset ja sitten Muuta ylikellotusasetuksia.

Ylikellotusasetusten säätämisen sivulla, joka tulee esiin, voit korvata grafiikkasuoritinyksikön ja grafiikkasuoritinyksikön muistin tehtaalla asetetut kellotustaajuudet (eli ylikellotusta ei ole asetettu).

  3. Ellei sitä ole jo valittu, valitse Mukautetut kellotaajuuteni.

  4. Tai aseta kellotaajuuden liukusäätimet haluamiisi korkeisiin asetuksiin.

  5. Lisää valintamerkki Käytä tuuletinta aina suurimmalla nopeudella -valintaruutuun.

Aiheeseen liittyviä kohtia

  • Grafiikkakortin toimiminen nopeammin

  • Grafiikkasuorittimen kellotaajuuksien muuttaminen

  • Grafiikkasuoritinyksikön toimiminen suurimmalla nopeudellaan

  • NVIDIA-grafiikkasuorittimen tuulettimen käyttö aina suurimmalla nopeudellaan

  • Grafiikkasuorittimen suurimman nopeuden määrittäminen automaattisesti

  • Ylikellotusasetusten säätäminen

  • Ylikellotusasetusten säätäminen (Lisäasetukset)


Grafiikkasuoritinyksikön toiminta suurimmalla nopeudellaan

VAROITUS: Saadaksesi grafiikkakortin toimimaan suurimmalla nopeudella, kasvata NVIDIAn grafiikkasuoritinyksikön kellotaajuutta. Tämä edellyttää, että olet videolaitteiston ja -ohjelmiston kokenut käyttäjä. Muussa tapauksessa voit vahingoittaa grafiikkakorttia ja/tai estää kuvien oikean piirron OpenGL- ja Direct3D-tekniikkaa käyttävissä 3D-sovelluksissa.

Huomautus: Kellotaajuuksien kasvattaminen lisää grafiikkasuorittimen tehoa, mutta vaatii paremman jäähdytysmekanismin entisen luotettavuustason säilyttämiseksi.

  1. Napsauta Näytä-valikkoa ja valitse sitten Lisäasetukset.

  2. Valitse NVIDIA Control Panelissa Luokat-valikko, valitse 3D-asetukset ja sitten Muuta ylikellotusasetuksia.

Ylikellotusasetusten säätämisen sivulla, joka tulee esiin, voit korvata grafiikkasuoritinyksikön ja grafiikkasuoritinyksikön muistin tehtaalla asetetut kellotustaajuudet (eli ylikellotusta ei ole asetettu).

  3. Valitse Mukautetut kellotaajuuteni.

  4. Tai aseta kellotaajuuden liukusäätimet haluamiisi korkeisiin asetuksiin.

  5. Voit testata nämä asetukset napsauttamalla Testaa-painiketta.

Aiheeseen liittyviä kohtia

  • Grafiikkakortin toimiminen nopeammin

  • Grafiikkasuorittimen kellotaajuuksien muuttaminen

  • Grafiikkasuorittimen tuulettimen käyttö suurimmalla nopeudellaan

  • NVIDIA-grafiikkasuorittimen tuulettimen käyttö aina suurimmalla nopeudellaan

  • Grafiikkasuorittimen suurimman nopeuden määrittäminen automaattisesti

  • Ylikellotusasetusten säätäminen

  • Ylikellotusasetusten säätäminen (Lisäasetukset)

©2005 NVIDIA Corporation. Kaikki oikeudet pidätetään. Pelit ja 3D-asetukset


Suurimman nopeuden määrittäminen automaattisesti

NVIDIA-grafiikkasuoritinkortin suurimmalla nopeudella toimimisen automaattinen määrittäminen

VAROITUS: Kellotaajuuksien kasvattaminen lisää grafiikkasuorittimen tehoa, mutta vaatii paremman jäähdytysmekanismin entisen luotettavuustason säilyttämiseksi.

  1. Napsauta Näytä-valikkoa ja valitse sitten Vakio tai Lisäasetukset.

  2. Valitse NVIDIA Control Panelissa Luokat-valikko, valitse 3D-asetukset ja sitten Muuta ylikellotusasetuksia.

Ylikellotusasetusten säätämisen sivulla, joka tulee esiin, voit korvata grafiikkasuoritinyksikön ja grafiikkasuoritinyksikön muistin tehtaalla asetetut kellotustaajuudet (eli. ylikellotusta ei ole asetettu oletusarvoisesti).

VAROITUS: Kellotaajuuksien lisääminen lisää grafiikkasuorittimen tehokkuutta, mutta vaatii paremman jäähdytyksen saman luotettavuustason säilyttämiseksi.

  3. Valitse Automaattinen ylikellotus -asetus.

NVIDIA-grafiikkasuoritin lisää tai laskee automaattisesti kellotaajuutta vaatimusten mukaan. Vaativaa 3D-peliä pelattaessa kellotaajuus kohoaa käyttökynnykseen saakka. Vähemmän vaativia tehtäviä, kuten Windows-työpöydän näyttämistä varten, grafiikkasuorittimen kello hidastuu virrankulutuksen ja tuulettimen tuottaman äänen vähentämiseksi ja lämpötilan laskemiseksi.

Aiheeseen liittyviä kohtia

  • Grafiikkakortin toimiminen nopeammin

  • Grafiikkasuorittimen kellotaajuuksien muuttaminen

  • Grafiikkasuorittimen tuulettimen käyttö suurimmalla nopeudellaan

  • Grafiikkasuoritinyksikön toimiminen suurimmalla nopeudellaan

  • NVIDIA-grafiikkasuorittimen tuulettimen käyttö aina suurimmalla nopeudellaan

  • Ylikellotusasetusten säätäminen

  • Ylikellotusasetusten säätäminen (Lisäasetukset)

©2005 NVIDIA Corporation. Kaikki oikeudet pidätetään. Pelit ja 3D-asetukset


Ylikellotusasetusten säätämistä koskevia lisätietoja

Tässä osassa on lisätietoja ylikellotusasetuksista.

  • Ylikellotusasetusten säätäminen

  • Ylikellotusasetusten säätäminen (Lisäasetukset)

©2005 NVIDIA Corporation. Kaikki oikeudet pidätetään. Pelit ja 3D-asetukset


Ylikellotusasetusten säätäminen

Voit korvata grafiikkasuorittimen ja sen muistin tehtaalla asetetut kellotaajuudet tällä sivulla. Kellotaajuuksien kasvattaminen lisää grafiikkasuorittimen tehokkuutta, mutta voi vaatia asianmukaisen jäähdytysmekanismin aktivoinnin entisen luotettavuustason säilyttämiseksi.

Alkuperäiset kellotaajuudet (ei ylikellotusta): Valitse tämä asetus, jos et halua käyttää mitään grafiikkasuoritinyksikköön pohjautuvaa kellotaajuutta.

Automaattinen ylikellotus: Valitse tämä asetus, kun haluat automaattisesti lisätä tai laskea kellotaajuutta vaatimusten mukaan. Vaativaa 3D-peliä pelattaessa kellotaajuus kohoaa käyttökynnykseen saakka. Vähemmän vaativia tehtäviä, kuten Windows-työpöydän näyttämistä varten, grafiikkasuorittimen kello hidastuu virrankulutuksen ja tuulettimen melun vähentämiseksi sekä lämpötilan laskemiseksi.

Käytä näitä asetuksia, kunnes käynnistän tietokoneen uudelleen: Valitse tämä asetus, jos haluat käyttää toista edellisistä kahdesta valinnasta vain nykyiseen istuntoon. Kun sammutat tietokoneen tai käynnistät sen uudelleen, nämä asetukset eivät enää ole voimassa.

Aiheeseen liittyviä kohtia

  • Grafiikkakortin toimiminen nopeammin

  • Grafiikkasuorittimen kellotaajuuksien muuttaminen

  • Grafiikkasuorittimen tuulettimen käyttö suurimmalla nopeudellaan

  • Grafiikkasuoritinyksikön toimiminen suurimmalla nopeudellaan

  • NVIDIA-grafiikkasuorittimen tuulettimen käyttö aina suurimmalla nopeudellaan

  • Grafiikkasuorittimen suurimman nopeuden määrittäminen automaattisesti

  • Ylikellotusasetusten säätäminen (Lisäasetukset)

©2005 NVIDIA Corporation. Kaikki oikeudet pidätetään. Pelit ja 3D-asetukset


Ylikellotusasetusten säätäminen (Lisäasetukset)

VAROITUS: Ellet ole kokenut käyttäjä, älä käytä näitä mukautettujen asetuksien säätimiä; voit vahingoittaa grafiikkakorttia ja/tai estää kuvien oikean piirron 3D-sovelluksissa, joissa käytetään OpenGL- ja Direct3D-teknologiaa.

Voit korvata grafiikkasuorittimen ja sen muistin tehtaalla asetetut kellotaajuudet tällä sivulla. Kellotaajuuksien kasvattaminen lisää grafiikkasuorittimen tehokkuutta, mutta voi vaatia asianmukaisen jäähdytysmekanismin aktivoinnin entisen luotettavuustason säilyttämiseksi.

Alkuperäiset kellotaajuudet (ei ylikellotusta): Valitse tämä asetus, jos et halua käyttää mitään grafiikkasuoritinyksikköön pohjautuvaa kellotaajuutta.

Automaattinen ylikellotus: Valitse tämä asetus, kun haluat automaattisesti lisätä tai laskea kellotaajuutta vaatimusten mukaan. Vaativaa 3D-peliä pelattaessa kellotaajuus kohoaa käyttökynnykseen saakka. Vähemmän vaativia tehtäviä, kuten Windows-työpöydän näyttämistä varten, grafiikkasuorittimen kello hidastuu virrankulutuksen ja tuulettimen melun vähentämiseksi sekä lämpötilan laskemiseksi.

Mukautetut kellotaajuuteni: Jos olet kokenut videolaitteiston ja -ohjelmiston käyttäjä, käytä "mukautettujen" kellotaajuuksien liukusäätimiä NVIDIAn grafiikkasuorittimen kellotaajuuksien lisäämiseksi saadaksesi grafiikkakortin toimimaan suurimmalla nopeudellaan.

VAROITUS: Jos olet asettanut erittäin korkeat kellotaajuudet NVIDIAn grafiikkasuorittimelle, voit vahingoittaa grafiikkakorttia ja/tai estää kuvien oikean piirron 3D-sovelluksissa, joissa käytetään OpenGL- ja Direct3D-teknologiaa. Kellotaajuuksien kasvattaminen lisää grafiikkasuorittimen tehokkuutta, mutta voi vaatia paremman jäähdytysmekanismin entisen luotettavuustason säilyttämiseksi.

Muistin kellotaajuus:

3D-kellotaajuus:

Käytä tuuletinta aina suurimmalla nopeudella: Tämän ruudun valinta vähentää järjestelmän ylikuumenemisen mahdollisuutta, kun käytetään korkeita kellotaajuuksia.

Etsi optimaalinen: Napsauta tätä optimaalisten kelloasetusten määrittämiseksi automaattisesti.

Testaa: Testaa kelloasetukset napsauttamalla tätä.

Käytä näitä asetuksia, kunnes käynnistän tietokoneen uudelleen: Valitse tämä asetus, jos haluat käyttää toista edellisistä kahdesta valinnasta vain nykyiseen istuntoon. Kun sammutat tietokoneen tai käynnistät sen uudelleen, nämä asetukset eivät enää ole voimassa.

Aiheeseen liittyviä kohtia

  • Grafiikkakortin toimiminen nopeammin

  • Grafiikkasuorittimen kellotaajuuksien muuttaminen

  • Grafiikkasuorittimen tuulettimen käyttö suurimmalla nopeudellaan

  • Grafiikkasuoritinyksikön toimiminen suurimmalla nopeudellaan

  • NVIDIA-grafiikkasuorittimen tuulettimen käyttö aina suurimmalla nopeudellaan

  • Grafiikkasuorittimen suurimman nopeuden määrittäminen automaattisesti

  • Ylikellotusasetusten säätäminen

©2005 NVIDIA Corporation. Kaikki oikeudet pidätetään. Pelit ja 3D-asetukset


Grafiikkasuoritinyksikön lämpötilan tarkkailu

Grafiikkakorttien ja grafiikkasuoritinyksikön lämpötilan tarkkailu

NVIDIA Control Panelin käyttäminen grafiikkasuorittimen lämpötilan tarkkailuun.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka...

  • Lisätietoja näistä ominaisuuksista on kohdassa Lisätietoja.

©2005 NVIDIA Corporation. Kaikki oikeudet pidätetään. Pelit ja 3D-asetukset


Kuinka ...

  • tarkkailen grafiikkasuorittimen lämpötilaa

©2005 NVIDIA Corporation. Kaikki oikeudet pidätetään. Pelit ja 3D-asetukset


Grafiikkasuoritinyksikön lämpötilan tarkkailu

  1. Valitse NVIDIA Control Panelista Luokka... -sivu, valitse 3D-asetukset.

  2. Valitse Tarkkaile grafiikkasuorittimen lämpötilaa siihen liittyvän sivun avaamiseksi.

  3. Aseta seuraavat:

  4. Kirjaa grafiikkasuorittimen ydinlämpötila vaikka poistun tästä ruudusta: Valitse tämä asetus

  5. Ilmoita, kun grafiikkasuorittimen lämpötila kohoaa hidastuskynnyksen yläpuolelle

Aiheeseen liittyviä kohtia

Grafiikkasuoritinyksikön lämpötilan tarkkailu (lisätietoja)

©2005 NVIDIA Corporation. Kaikki oikeudet pidätetään. Pelit ja 3D-asetukset


Grafiikkasuoritinyksikön lämpötilan tarkkailua koskevia viitetietoja

Tässä osassa on grafiikkasuoritinyksikön lämpötilan tarkkailua koskevia lisätietoja.

  • Grafiikkasuoritinyksikön lämpötilan tarkkailu

©2005 NVIDIA Corporation. Kaikki oikeudet pidätetään. Pelit ja 3D-asetukset


Grafiikkasuoritinyksikön lämpötilan tarkkailu

Käytä tätä sivua, jos ylikellotat grafiikkasuoritinyksikön ja haluat nähdä, kuinka grafiikkasuoritinyksikkö kuumenee aikaa myöten. Voit tarkkailla NVIDIA-grafiikkasuorittimesi lämpötilaa ja seurata sen lämpötilan muuttumista. Tarvittaessa, grafiikkasuorittimen toiminta hidastuu automaattisesti lämpötilan vähentämiseksi.

Grafiikkasuorittimeni monitorointilämpötila on: Näyttää kaavion lämpötilan muutoksista ajan suhteen. Käyttämällä vierityspalkkia näet 1 tunnin ajalta grafiikkasuoritinytimen lämpötilahistoriaa.

Kirjaa grafiikkasuorittimen ydinlämpötila vaikka poistun tästä ruudusta:

Ilmoita, kun grafiikkasuorittimen lämpötila kohoaa hidastuskynnyksen yläpuolelle:

Aiheeseen liittyviä kohtia

Kuinka grafiikkasuoritinyksikön lämpötilaa tarkkaillaan

©2005 NVIDIA Corporation. Kaikki oikeudet pidätetään. Pelit ja 3D-asetukset


NVIDIA SLI -määritykset

NVIDIA® SLI™ -teknologia on aivan uudenlainen laiteympäristö, jonka ansiosta voit skaalata suorituskykyä yhdistämällä useita NVIDIA-grafiikkaratkaisuja yhteen järjestelmään NVIDIA nForce® SLI -media- ja tiedonsiirtoprosessorin avulla (MCP).

Lisätietoa NVIDIA SLI -teknologiasta ja päivitetty yhteensopivien laitteistojen ja ohjelmistojen luettelo on sivulla www.SLIZone.com.

NVIDIA Control Panelin käyttäminen SLI-tietokoneen määrittämiseen.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka...

  • Lisätietoja näistä ominaisuuksista on kohdassa Lisätietoja.


Kuinka tapahtuu...

      • NVIDIA SLI -teknologian käyttö yhteen grafiikkasuorittimeen perustuvalla grafiikkakortilla

      • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja yhdessä näytössä

      • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja useissa näytöissä

      • NVIDIA SLI -teknologian käytössä olon ja toiminnan tarkistaminen

      • NVIDIA SLI -teknologian piirtämisen tarkastelu 3D- ja OpenGL-sovelluksissa


NVIDIA SLI -teknologian käyttö yhden SLI-kortin kanssa

Et voi käyttää NVIDIAn SLI-teknologiaa vain yhdellä SLI-valmiilla NVIDIAn grafiikkasuorittimeen perustuvalla kortilla.

Jos kuitenkin voit käyttää määritettyä SLI-asetusten sivua 3D-asetusten sivulta, tämä tarkoittaa, että tietokoneesi on SLI-valmis ja siihen on asennettu vähintään yksi NVIDIAn grafiikkasuoritinyksikköön pohjautuva SLI-kortti. Voit halutessasi lisätä toisen sellaisen kortin täydellisen SLI:n toimivuuden saamiseksi ja nähdä hämmästyttäviä parannuksia Direct3D- ja OpenGL-sovellusten sisällön piirron suorituskyvyssä.

Jos haluat lisätä toisen SLI-valmiin grafiikkakortin, toimi seuraavasti:

    1. Sammuta tietokone.

    2. Lisää toinen NVIDIAn grafiikkasuoritinyksikköön pohjautuva SLI-valmis grafiikkakortti järjestelmääsi käyttäen avuksi ohjeita, jotka toimitettiin NVIDIAn SLI-grafiikkakorttipakkauksessa.

    3. Käynnistä tietokone.

    4. Napsauta hiiren oikealla painikkeella työpöytää ja valitse NVIDIA Control Panel avataksesi pääsivun.

    5. Katso "Aiheeseen liittyviä kohtia" alla

Aiheeseen liittyviä kohtia

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja yhdessä näytössä

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja useissa näytöissä

  • NVIDIA SLI -teknologian käytössä olon ja toiminnan tarkistaminen

  • NVIDIA SLI -teknologian piirtämisen tarkastelu 3D- ja OpenGL-sovelluksissa

  • Tietoja NVIDIA SLI -teknologiasta


NVIDIA SLI -teknologian käyttäminen useilla SLI-korteilla ja yhdessä näytössä

NVIDIAn SLI-teknologian käyttö useilla grafiikkakorteilla tuottaa parhaan piirron suorituskyvyn Direct3D- ja OpenGL-sovelluksissa.

Huomautus: Tämän toimenpidesarjan käyttäminen edellyttää, että tietokoneesi on SLI-valmis, ja siihen on asennettu vähintään kaksi NVIDIAn grafiikkasuoritinyksikköön pohjautuvaa yhteen näyttöön liitettyä SLI-valmista grafiikkakorttia.

NVIDIAn SLI-teknologian käyttäminen useisiin grafiikkasuorittimiin pohjautuvilla grafiikkakorteilla, jotka on liitetty yhteen näyttöön.

  1. Napsauta Näytä-valikkoa ja valitse Standardi.

  2. Valitse NVIDIA Control Panelista Luokka... -pääsivu, valitse 3D-asetukset.

  3. Valitse Määritä SLI-asetukset siihen liittyvän sivun avaamiseksi.

  4. Napsauta Ota käyttöön SLI-teknologia.

    5. Järjestelmät, joissa on neljä NVIDIAn SLI-valmista grafiikkasuoritinta SLI-tietokoneessa, on merkitty tekstillä Ota käyttöön Quad SLI -teknologia.

Aiheeseen liittyviä kohtia

  • NVIDIA SLI -teknologian käyttö yhteen grafiikkasuorittimeen perustuvalla grafiikkakortilla

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja useissa näytöissä

  • NVIDIA SLI -teknologian käytössä olon ja toiminnan tarkistaminen

  • NVIDIA SLI -teknologian piirtämisen tarkastelu 3D- ja OpenGL-sovelluksissa

  • Tietoja NVIDIA SLI -teknologiasta


NVIDIA SLI -teknologian käyttäminen useilla SLI-korteilla ja useissa näytöissä

NVIDIAn SLI-teknologian käyttö useilla NVIDIAn grafiikkasuoritinkorteilla tuottaa parhaan piirron suorituskyvyn Direct3D- ja OpenGL-sovelluksissa.

Huomautus: Tämän toimenpidesarjan käyttäminen edellyttää, että tietokoneesi on SLI-valmis, ja siihen on asennettu vähintään kaksi NVIDIAn grafiikkasuoritinyksikköön pohjautuvaa vähintään kahteen näyttöön liitettyä SLI-valmista grafiikkakorttia.

NVIDIAn SLI-teknologian käyttäminen useilla grafiikkasuoritinyksikköön pohjautuvilla useisiin näyttöihin liitetyillä grafiikkakorteilla.

  1. Napsauta Näytä-valikkoa ja valitse Standardi.

  2. Valitse NVIDIA Control Panelista Luokka... -pääsivu, valitse 3D-asetukset.

  3. Valitse Määritä SLI-asetukset siihen liittyvän sivun avaamiseksi.

  4. Napsauta kohdassa Valitse järjestelmän SLI-kokoonpano Ota käyttöön SLI-teknologia.

    5. Järjestelmät, joissa on neljä NVIDIAn SLI-valmista grafiikkasuoritinta SLI-tietokoneessa, on merkitty tekstillä Ota käyttöön Quad SLI -teknologia.

  5. Napsauta kohdassa Valitse näyttö SLI-grafiikan esittämistä varten luettelon nuolta ja valitse näyttö, jossa haluat nähdä pelin.

    6. Tähän näyttöön liitetty grafiikkasuoritinyksikkö toimii "ensisijaisena" grafiikkasuoritinyksikkönä, kaikki muut toimivat päägrafiikkasuoritinyksikön alayksikköinä.

Huomautus: Sinun kannattaa poistaa SLI-teknologia käytöstä, jos huomaat ohjelmiston yhteensopivuusongelmia 3D-sovelluksien kanssa.

Aiheeseen liittyviä kohtia

  • NVIDIA SLI -teknologian käyttö yhteen grafiikkasuorittimeen perustuvalla grafiikkakortilla

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja yhdessä näytössä

  • NVIDIA SLI -teknologian käytössä olon ja toiminnan tarkistaminen

  • NVIDIA SLI -teknologian piirtämisen tarkastelu 3D- ja OpenGL-sovelluksissa

  • Tietoja NVIDIA SLI -teknologiasta


NVIDIAn SLI:n käytössä olon ja toiminnan tarkistaminen

NVIDIAn SLI-teknologian käytössä olon ja toiminnan tarkistaminen

  1. Valitse NVIDIA Control Panelista Valitse luokka... -pääsivu, valitse 3D-asetukset.

  2. Napsauta valikkorivillä 3D-asetukset ja napsauta sitten avattavassa valikossa Näytä SLI:n visuaaliset ilmaisimet.

Aiheeseen liittyviä kohtia

  • NVIDIA SLI -teknologian käyttö yhteen grafiikkasuorittimeen perustuvalla grafiikkakortilla

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja yhdessä näytössä

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja useissa näytöissä

  • NVIDIA SLI -teknologian piirtämisen tarkastelu 3D- ja OpenGL-sovelluksissa

  • Tietoja NVIDIA SLI -teknologiasta


NVIDIAn SLI-teknologian piirtämisen näyttäminen 3D- ja OpenGL-sovelluksissa

  1. Valitse NVIDIA Control Panelista Valitse luokka... -pääsivu, valitse 3D-asetukset.

  2. Napsauta valikkorivillä 3D-asetukset ja napsauta sitten avattavassa valikossa Näytä SLI:n visuaaliset ilmaisimet.

Aiheeseen liittyviä kohtia

  • NVIDIA SLI -teknologian käyttö yhteen grafiikkasuorittimeen perustuvalla grafiikkakortilla

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja yhdessä näytössä

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja useissa näytöissä

  • NVIDIA SLI -teknologian käytössä olon ja toiminnan tarkistaminen

  • Tietoja NVIDIA SLI -teknologiasta


SLI-viitetiedot

NVIDIA SLI -teknologiaa koskevia viitetietoja

Tässä osassa annetaan viitetietoja NVIDIAn SLI-teknologiasta.

  • Tietoja NVIDIA SLI -teknologiasta


Tietoja NVIDIA SLI -teknologiasta

NVIDIA® SLI™ -teknologia on aivan uudenlainen laiteympäristö, jonka ansiosta voit skaalata suorituskykyä yhdistämällä useita NVIDIA-grafiikkaratkaisuja yhteen järjestelmään NVIDIA nForce® SLI -media- ja tiedonsiirtoprosessorin avulla (MCP). NVIDIA-grafiikkasuorittimet (GPU) ja MCP sisältävät omat ohjelmistoalgoritmit ja käyttöön varatun skaalattavuuslogiikan, joiden avulla NVIDIA SLI -teknologia tarjoaa parhaan suorituskyvyn tietokonejärjestelmälle. NVIDIA SLI -valmiit komponentit on lisäksi testattu perusteellisesti ja ne ovat läpäisseet sertifiointiprosessin, joka tarjoaa sertifioidun laiteympäristöratkaisun. Tämä varmistaa parhaan järjestelmän stabiliteetin ja laiteympäristön yhteensopivuuden.

Lisätietoa NVIDIA SLI -teknologiasta ja päivitetty yhteensopivien laitteistojen ja ohjelmistojen luettelo on sivulla www.SLIZone.com.

Aiheeseen liittyviä kohtia

  • NVIDIA SLI -teknologian käyttö yhteen grafiikkasuorittimeen perustuvalla kortilla

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla korteilla ja yhdessä näytössä

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla korteilla ja useissa näytöissä

  • NVIDIA SLI -teknologian käytössä olon ja toiminnan tarkistaminen

  • NVIDIA SLI -teknologian piirtämisen tarkastelu 3D- ja OpenGL-sovelluksissa

©2005 NVIDIA Corporation. Kaikki oikeudet pidätetään. 3D-asetukset - Pelit ja sovellukset


NVIDIAn useiden grafiikkasuorittimien määritykset

NVIDIA Control Panelia käyttämällä voit määrittää järjestelmiä, jotka sisältävät useiden grafiikkasuorittimien grafiikkakortteja.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu ...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • NVIDIAn useiden grafiikkasuorittimien kytkeminen yhteen näyttöön

  • NVIDIAn useiden grafiikkasuorittimien kytkeminen useisiin näyttöihin


NVIDIAn useiden grafiikkasuorittimien kytkeminen yhteen näyttöön

NVIDIAn useiden grafiikkasuorittimien tilan käyttö parantaa Direct3D- ja OpenGL-sovellusten suorituskykyä.

Huomautus: Jotta voisit käyttää tätä menetelmää, järjestelmässä on oltava vähintään kaksi NVIDIAn grafiikkasuoritinta, jotka on liitetty yhteen näyttöön.

  1. Napsauta Näytä-valikkoa ja valitse Standardi.

  2. Valitse NVIDIA Control Panelista Luokka... -pääsivu, valitse 3D-asetukset.

  3. Valitse Määritä usean grafiikkasuorittimen asetukset siihen liittyvän sivun avaamiseksi.

  4. Napsauta kohdassa Käytä seuraavaa useiden grafiikkasuorittimien määritystä järjestelmässä, Useiden grafiikkasuorittimien tila.

  5. Napsauta Käytä.

Aiheeseen liittyviä kohtia

  • NVIDIAn useiden grafiikkasuorittimien kytkeminen useisiin näyttöihin

  • Määritä useiden grafiikkasuorittimien määritykset


NVIDIAn useiden grafiikkasuorittimien kytkeminen useisiin näyttöihin

NVIDIAn useiden grafiikkasuorittimien tilan käyttö parantaa Direct3D- ja OpenGL-sovellusten suorituskykyä.

Huomautus: Jotta voisit käyttää tätä menetelmää, järjestelmässä on oltava vähintään kaksi NVIDIAn grafiikkasuoritinta, jotka on liitetty vähintään kahteen näyttöön.

  1. Napsauta Näytä-valikkoa ja valitse Standardi.

  2. Valitse NVIDIA Control Panelista Luokka... -pääsivu, valitse 3D-asetukset.

  3. Valitse Määritä usean grafiikkasuorittimen asetukset siihen liittyvän sivun avaamiseksi.

  4. Napsauta kohdassa Käytä seuraavaa useiden grafiikkasuorittimien määritystä järjestelmässä, Useiden grafiikkasuorittimien tila.

  5. Napsauta kohdassa Valitse näyttö useiden grafiikkasuorittimien piirtämän sisällön esittämistä varten luettelon nuolta ja valitse näyttö, jossa haluat nähdä pelin.

  6. Napsauta Käytä.

    7. Tähän näyttöön liitetty grafiikkasuoritinyksikkö toimii "ensisijaisena" grafiikkasuoritinyksikkönä, kaikki muut toimivat päägrafiikkasuoritinyksikön alayksikköinä.

Aiheeseen liittyviä kohtia

  • NVIDIAn useiden grafiikkasuorittimien kytkeminen yhteen näyttöön

  • Useiden grafiikkasuorittimien määritysten asetus (viitetiedot)


Useiden grafiikkasuorittimien käyttö, viitetiedot

Tässä osassa on NVIDIAn useiden grafiikkasuorittimien käyttöä koskevia viitetietoja.

  • Useiden grafiikkasuorittimien määritysten asetus (viitetiedot)


Useiden grafiikkasuorittimien määritysten asetus (viitetiedot)

Useiden grafiikkasuorittimien määritysten asetus -sivu on käytettävissä, jos järjestelmässä on vähintään kaksi NVIDIA-pohjaista grafiikkasuoritinta muussa kuin SLI-laiteympäristössä. Useiden grafiikkasuorittimien tila parantaa Direct3D- ja OpenGL-sovellusten suorituskykyä.

Useiden grafiikkasuorittimien järjestelmälle on olemassa kaksi vaihtoehtoa:

Usean näytön tila. Usean näytön tilassa grafiikkasuorittimet toimivat itsenäisesti. Tätä asetusta voidaan käyttää ajamaan useita näyttöjä.

Usean grafiikkasuorittimen tila. Usean grafiikkasuorittimen tilassa grafiikkasuorittimet toimivat yhdessä 3D-sovellusten piirron suorituskyvyn lisäämiseksi.

Aiheeseen liittyviä kohtia

  • NVIDIAn useiden grafiikkasuorittimien kytkeminen yhteen näyttöön

  • NVIDIAn useiden grafiikkasuorittimien kytkeminen useisiin näyttöihin


reunaviivanpehmennys

Tietokonegrafiikassa renaviivanpehmennys on tekniikka, jolla hämärretään rosoiset portaat viivoista, joiden tulisi näyttää tasaisilta. Rosoreunat johtuvat siitä, kun näytön tarkkuus ei ole tarpeeksi suuri tasaisten viivojen esittämiseksi. Toiminto pehmentää rosoreunoja ympäröimällä portaat värisävyillä. Toiminta hämärtää viivojen rosoreunoja, mutta samalla se tekee viivat epäselvemmiksi. Tässä lähikuvassa näytetään eroavaisuudet. Vasemmalla oleva kuva on määritetty Suorituskyky -asetuksella, joka ei käytä reunaviivanpehmennystä. Oikealla oleva kuva käyttää Laatu -asetusta, joka käyttää reunaviivanpehmennystekniikkaa.

Reunaviivanpehmennys voidaan määrittää suosimaan järjestelmän suorituskyvyn lisäämistä tai parannettua kuvan laatua.

  • Suorituskykyä suosiva asetus sopii käytettäväksi liikkuvaa 3D-kuvaa varten, kun tasainen liike näytössä on tärkeintä.

  • Laatua suosiva asetus sopii parhaiten, kun halutaan tuottaa erittäin yksityiskohtaisia ja realistisia 3D-objekteja.

  • Jos olet epävarma, kuinka reunaviivanpehmennys tulee määrittää, käytä "Sovelluksen ohjaama" -asetusta. Näyttö säätyy automaattisesti sovelluksen määrityksen mukaisesti.

©2005 NVIDIA Corporation. Kaikki oikeudet pidätetään. Pelit ja 3D-asetukset


Staging Old Pages

  • Grafiikkasuorittimen lämpötilan tarkkailu