הגדרות תלת-ממד - משחקים ויישומים

האפשרויות השונות בעמודי הגדרות תלת-ממד עבור משחקים ויישומים מאפשרות לך לבצע את הפעולות הבאות:

  • לשנות את הגדרות התמונה והגדרות הפקת תמונות עבור יישומי תלת-ממד, אשר משתמשים בטכנולוגיית Direct3D ו- OpenGL.

  • לדרוס את המהירויות שקבע היצרן לשעון היחידה לעיבוד גרפי ולשעון הזיכרון של היחידה כדי לשפר את ביצועי היחידה לעיבוד גרפי.

  • לשייך הגדרות תלת-ממד מסוימות למשחק, כך שהגדרות אלה תיטענה באופן אוטומטי עם הפעלת המשחק.

  • עבור מערכות וכרטיסי יחידות לעיבוד גרפי מתוצרת NVIDIA, אשר תומכים בטכנולוגיית SLI (ממשק לשילוב יחידות לעיבוד גרפי, שמספרן ניתן לשינוי), באפשרותך לקבוע תכונה זו כזמינה ולשפר באופן משמעותי את איכות ביצועי הפקת התמונה של יישומים המשתמשים בטכנולוגיית Direct3D ו- OpenGL.

©2005, 2006 NVIDIA Corporation. כל הזכויות שמורות. הגדרות תלת-ממד - משחקים ויישומים


התאמת הגדרות תמונת תצוגה

התאמת הגדרות תמונת התצוגה

השתמש בעמוד זה כדי לשנות את הגדרות התמונה והגדרות הפקת תמונות עבור יישומי תלת-ממד, אשר משתמשים ב- Direct3D וב- OpenGL.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן …

  • להיפטר מתופעת השינון של קווים מעוקלים

  • להאיץ את פעולת יישומי תלת-ממד

  • לשפר את מראה יישומי תלת-ממד

  • להציג תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-ממד

  • להניח ליישומי תלת-ממד לקבוע את ההגדרות עבור תלת-ממד


כדי לשפר את מראה התמונות ביישומי תלת-ממד

כדי לשפר את מראה התמונות ביישומי תלת-ממד באמצעות סילוק תופעת השינון מקווים מפותלים

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות הגדרות תלת-ממד.

  2. לחץ על התפריט תצוגה ובחר באפשרות רגילה.

  3. בחר באפשרות קביעת הגדרות התמונה באמצעות תצוגה מקדימה כדי לפתוח את העמוד המתאים.
    האפשרויות השונות שבעמוד זה מאפשרות לשנות את הגדרות התמונה והגדרות הפקת תמונות עבור יישומי תלת-ממד, אשר משתמשים בטכנולוגיות Direct3D ו- OpenGL.

  4. בחר באפשרות השתמש בהעדפות שלי כדי להדגיש: <הגדרות זחלן נבחרות>

    1. הזז את הזחלן איכות כדי לשפר את ההגדרה עבור החלקת קווים מפותלים בתמונות באמצעות הסרת השינון המופיעה בקווים מסוג זה.

      שים לב: הזזת הזחלן לגמרי לעבר הקצה איכות מפיקה את איכות התמונה הטובה ביותר, אך גורמת לירידה באיכות הביצועים. הזזת הזחלן לגמרי לעבר הקצה ביצועים תגרום לכך שייראה יותר שינון בקווים מפותלים, תוך הגדלה של תדירות הצגת המסגרות ושיפור באיכות הביצועים.

    2. באפשרותך לצפות בתצוגה מוקדמת של השפעת הזזת הזחלן על התמונה בחלונות התצוגה המקדימה 'ביצועים' ו- 'איכות' שבצד השמאלי של העמוד.

    3. תוכל גם ללחוץ על הלחיץ 'השהה' כדי להפסיק את הצגת ההנפשה בחלון 'תצוגה מקדימה'. הלחיץ משתנה והופך ללחיץ 'הפעל', עליו באפשרותך ללחוץ בכל עת שתרצה, כדי לחזור ולהציג את ההנפשה.

  5. לחץ על הלחיץ החל.

    6. נושאים נוספים בהקשר זה

    • האצת פעולת יישומי תלת-ממד

    • שיפור מראה יישומי תלת-הממד

    • הצגת תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-הממד

    • הנח ליישומי תלת-ממד לקבוע את ההגדרות עבור תלת-ממד

    • קביעת הגדרות תמונת התצוגה תוך שימוש בתצוגה מקדימה


כדי לגרום להפעלה מואצת של יישומי תלת-ממד

  1. בעמוד בחר בקטגוריה של NVIDIA Control Panel, בחר באפשרות הגדרות תלת-ממד.

  2. בחר באפשרותכוונון הגדרות התמונה באמצעות תצוגה מקדימה כדי לפתוח את העמוד המשויך.

    האפשרויות השונות שבעמוד זה מאפשרות לשנות את הגדרות התמונה והגדרות הפקת תמונות עבור יישומי תלת-ממד, אשר משתמשים בטכנולוגיות Direct3D ו- OpenGL.

  3. בחר באפשרות השתמש בהעדפות שלי כדי להדגיש: <הגדרות זחלן נבחרות>

  1. הזז את הזחלן לעבר הקצה ביצועים כדי להגביר את תדירות הצגת המסגרות ולשפר את איכות הביצועים.
    שים לב: הזזת הזחלן לגמרי לעבר הקצה ביצועים מפיקה את הביצועים הטובים ביותר (למשל, פעולה מהירה יותר של היישום), אך גורמת לירידה מסוימת באיכות התמונה. ככל שמזיזים את הזחלן יותר לעבר הערך איכות, כך תפחת רמת הביצועים בעוד שאיכות התמונה תשתפר.

  2. באפשרותך לצפות בתצוגה מוקדמת של השפעת הזזת הזחלן על התמונה בחלונות התצוגה המקדימה 'ביצועים' ו- 'איכות' שבצד השמאלי של העמוד.

  3. תוכל גם ללחוץ על הלחיץ השהה כדי להפסיק את הצגת ההנפשה בחלון 'תצוגה מקדימה'. הלחיץ משתנה והופך ללחיץ הפעל באפשרותך ללחוץ עחיו בכל עת כדי לחזור ולהציג את ההנפשה.

נושאים נוספים בהקשר זה

  • כיצד להיפטר מתופעת השינון של קווים מעוקלים

  • שיפור מראה יישומי תלת-ממד

  • הצגת תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-ממד

  • הנח ליישומי תלת-ממד לקבוע את ההגדרות עבור תלת-ממד

  • קביעת הגדרות תמונת התצוגה באמצעות תצוגה מקדימה (משתמש רגיל)


שיפור מראה יישומי תלת-ממד

כדי לשפר את מראה יישומי תלת-ממד

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות הגדרות תלת-ממד.

  2. בחר במשימה קביעת הגדרות התמונה עם תצוגה מקדימה

    האפשרויות השונות שבעמוד זה מאפשרות לשנות את הגדרות התמונה והגדרות הפקת תמונות עבור יישומי תלת-ממד, אשר משתמשים בטכנולוגיות Direct3D ו- OpenGL.

  3. בחר באפשרות השתמש בהעדפות שלי כדי להדגיש: <הגדרות זחלן נבחרות>

    הגדרות הזחלן הזמינות הן:

    • ההגדרה ביצועים מאפשרת ליישומים הצגת מסגרות בתדירות הגבוהה ביותר, אשר מפיקה ביצועים מיטביים.

    • ההגדרה איזון מפיקה שילוב אופטימלי של איכות גרפיקה וביצועים, ומפיקה מן היישומים ביצועים אופטימליים ואיכות גרפית טובה.

    • איכות היא הגדרת ברירת המחדל, אשר מפיקה איכות תמונה אופטימלית עבור היישומים.

  4. הזז את הזחלן לכיוון ההגדרה איכות כדי לשפר את החלקת קווים המפותלים בתמונות באמצעות הסרת השינון, המופיעה בקווים מסוג זה. שיפור הזה מוכר בשם החלקת שינון, טכניקה המשמשת להפחתת האפקט המשונן, הנראה לפעמים בשולי אובייקטים תלת-ממדיים. הגדרת אפשרות זו כזמינה תשפר את איכות התמונה, אך תגרום לירידה באיכות הביצועים.

  5. באפשרותך לצפות בתצוגה מוקדמת של השפעת הזזת הזחלן על התמונה בחלונות התצוגה המקדימה ביצועים ו- איכות שבצד השמאלי של העמוד.

  6. תוכל גם ללחוץ על הלחיץ השהה כדי להפסיק את הצגת ההנפשה בחלון 'תצוגה מקדימה'. הלחיץ משתנה והופך ללחיץ 'הפעל'. באפשרותך ללחוץ עליו בכל עת כדי לחזור ולהציג את ההנפשה.

נושאים נוספים בהקשר זה

  • כיצד להיפטר מתופעת השינון של קווים מעוקלים

  • האצת פעולת יישומי תלת-ממד

  • הצגת תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-הממד

  • הנח ליישומי תלת-ממד לקבוע את ההגדרות עבור תלת-ממד

  • קביעת הגדרות תמונת התצוגה תוך שימוש בתצוגה מקדימה


כדי להציג תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-ממד

  1. מהעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות הגדרות תלת-ממד.

  2. בחר באפשרות קביעת הגדרות התמונה באמצעות תצוגה מקדימה כדי לפתוח את העמוד המתאים.

    האפשרויות השונות שבעמוד זה מאפשרות לשנות את הגדרות התמונה והגדרות הפקת תמונות עבור יישומי תלת-ממד, אשר משתמשים בטכנולוגיות Direct3D ו- OpenGL.

  3. בכל פעם שתשתמש באיזו מן האפשרויות או ההגדרות שבעמוד, תוצג התמונה המופקת בחלון התצוגה המקדימה הגדול. באפשרותך גם לצפות בתצוגה מוקדמת של הרכיבים 'ביצועים' ו- 'איכות' בחלונות התצוגה המקדימה הקטנים 'ביצועים' ו- 'איכות', שבצד השמאלי של העמוד.

  4. תוכל ללחוץ על הלחיץ השהה כדי להפסיק את הצגת ההנפשה בחלון 'תצוגה מקדימה'. הלחיץ משתנה והופך ללחיץ הפעל. באפשרותך ללחוץ עליו בכל עת כדי לחזור ולהציג את ההנפשה.

נושאים נוספים בהקשר זה

  • כיצד להיפטר מתופעת השינון של קווים מעוקלים

  • האצת פעולת יישומי תלת-ממד

  • שיפור המראה של יישומי תלת-ממד (באמצעות תצוגה מקדימה)

  • הנח ליישומי תלת-ממד לקבוע את ההגדרות עבור תלת-ממד

  • קביעת הגדרות תמונת התצוגה תוך שימוש בתצוגה מקדימה


כדי להניח ליישומי תלת-ממד לקבוע את ההגדרות האופטימליות

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות הגדרות תלת-ממד.

  2. בחר באפשרות קביעת הגדרות התמונה עם תצוגה מקדימה

    האפשרויות השונות שבעמוד זה מאפשרות לשנות את הגדרות התמונה והגדרות הפקת תמונות עבור יישומי תלת-ממד, אשר משתמשים בטכנולוגיות Direct3D ו- OpenGL.

  3. בחר באפשרות הנח ליישומי תלת-ממד לבחור בתצורה הרצויה.

  4. באפשרותך לצפות בתצוגה מקדימה של השפעת הזזת הזחלן על התמונה בחלונות התצוגה המקדימה 'ביצועים' ו- 'איכות' שבצד השמאלי של העמוד.

  5. תוכל גם ללחוץ על הלחיץ השהה כדי להפסיק את הצגת ההנפשה בחלון 'תצוגה מקדימה'. הלחיץ משתנה והופך ללחיץ הפעל. באפשרותך ללחוץ עליו בכל עת כדי לחזור ולהציג את ההנפשה.

נושאים נוספים בהקשר זה

  • כיצד להיפטר מתופעת השינון של קווים מעוקלים

  • האצת פעולת יישומי תלת-ממד

  • שיפור מראה יישומי תלת-הממד

  • הצגת תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-הממד

  • קביעת הגדרות תמונת התצוגה תוך שימוש בתצוגה מקדימה


מידע נוסף אודות הגדרות תלת-ממד עבור תמונת תצוגה

מידע נוסף אודות הגדרות עבור משחקים

פרק זה מספק מידע נוסף אודות הגדרות עבור משחקים.

  • קביעת הגדרות תמונת התצוגה תוך שימוש בתצוגה מקדימה


כוונון הגדרות התמונה באמצעות תצוגה מקדימה (רגיל)

קביעת הגדרות תמונת התצוגה תוך שימוש בתצוגה מקדימה

אם אינך בקיא בשימוש ביישומים גרפיים או אינך משתמש גרפיקה מנוסה, השתמש בעמוד 'כוונן את הגדרות התמונה באמצעות תצוגה מקדימה' כדי שתוכל להתבונן בשינויים שאתה מבצע ולשפר את איכות התמונה והפקת הגרפיקה.

תצוגה מקדימה: זהו חלון, אשר בו מוצגת בזמן אמת הנפשה של הגדרות התלת-ממד הנוכחיות. כאשר תשנה איזו שהיא הגדרה בעמוד זה, השינוי יוחל מיד וייראה בהנפשה.

הלחיץ הפעל/השהה משנה את מצב ההנפשה, המוצגת בחלון התצוגה המקדימה.

התמונות המוצגות תחת הכותרות ביצועים ואיכות, בצדו השמאלי של העמוד, משקפות באופן דינמי את השינויים הנערכים בהגדרות התמונה והפקת הגרפיקה שבעמוד זה, בהתאם לשיווי המשקל בין ההגדרות 'ביצועים' ו- 'איכות'.

מה עלי לחפש? אם בחרת באפשרות השתמש בהעדפות שלי כדי להדגיש: הזזת הזחלן לעבר הצד איכות תשפר את מראה הקווים המעוקלים של העצמים המוצגים. הזזת הזחלן לעבד הצד ביצועים תגביר את תדירות הצגת המסגרות, אולם קווי מתאר מעוקלים של עצמים גרפיים ייראו משוננים.

ההגדרה הנח ליישומי תלת-ממד לבחור בתצורה הרצויה גורמת לביצוע כל הגדרות הזחלן, המפורטות בטבלה שבתחתית עמוד זה.

השתמש בהגדרות מתקדמות עבור יישומי תלת-ממד. בחירה באפשרות זו ולחיצה על העבר אותי לשם פותחת את העמוד 'ניהול הגדרות תלת-ממד'. להצגת תיאור של האפשרויות המפורטות בעמוד מתקדם זה, עיין באפשרות 'מידע נוסף' בעמוד ניהול הגדרות תלת-ממד.

השתמש בהעדפות שלי כדי להדגיש: קובעת את הזחלן 'ביצועים - איכות' כזמין, עם הגדרות התצורה הבאות:

  • ההגדרה ביצועים מפיקה את תדירות הצגת המסגרות הגבוהה ביותר, אשר מפיקה ביצועים מיטביים עבור היישומים, על חשבון ירידה מסוימת באיכות התמונה.

  • ההגדרה איזון מפיקה שילוב אופטימלי של איכות גרפיקה וביצועים, ומפיקה מן היישומים ביצועים אופטימליים ואיכות גרפית טובה.

  • האפשרות איכות מפיקה את איכות התמונה הטובה ביותר, אך גורמת לירידה באיכות הביצועים.

הגדרות הזחלן

להצגת תיאורי המושגים המוזכרים בטבלה זו, עיין ב- 'מידע נוסף' בעמוד 'הגדרות תמונה' (משתמש מנוסה) .

הגדרות העמוד | איכות הצבע | החלקת שינון | סינון אנאיזוטרופי | סנכרון אנכי
הנח ליישום תלת-הממד לבחור | איכות | בשליטת היישום | בשליטת היישום | ללא
ביצועים | איכות | Force 1x | Force 1x | ללא
איזון | איכות | Force 2x | Force 4x | בשליטת היישום
איכות | איכות | Force 4x | Force 8x | בשליטת היישום

נושאים נוספים בהקשר זה

  • כיצד להיפטר מתופעת השינון של קווים מעוקלים

  • האצת פעולת יישומי תלת-ממד

  • שיפור מראה יישומי תלת-ממד

  • הצגת תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-ממד

  • הנח ליישומי תלת-ממד לקבוע את ההגדרות עבור תלת-ממד

©2005, 2006 NVIDIA Corporation. כל הזכויות שמורות. הגדרות משחקים ותלת-ממד


ניהול הגדרות תלת-ממד

העמוד 'ניהול הגדרות תלת-ממד' מאפשר לשנות הגדרות גלובליות של תלת-ממד וליצור הגדרות עבור משחקים ויישומים מסוימים. הגדרות התכנה נטענות באופן אוטומטי בכל פעם שהיישום מופעל.

עמוד זה זמין רק במצב תצוגה מתקדמת - למשתמש מנוסה.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.

©2005, 2006 NVIDIA Corporation. כל הזכויות שמורות. הגדרות משחקים ותלת-ממד


כיצד ניתן …

  • לקבוע את הגדרת ברירת מחדל עבור תלת-ממד

  • לקבוע הגדרות מיוחדות של תלת-ממד עבור יישומים ומשחקים

  • להגדיר את האצת תלת-ממד באמצעות החומרה כזמינה או כבלתי זמינה


קביעת הגדרת ברירת מחדל של תלת-הממד

קביעת הגדרות ברירת מחדל עבור תלת-ממד

  1. לחץ על התפריט תצוגה ובחר באפשרות מתקדמת.

  2. מתוך התפריט קטגוריות של NVIDIA Control Panel, בחר באפשרות הגדרות תלת-ממד, ולאחר מכן באפשרות ניהול הגדרות תלת-ממד.

    3. העמוד 'ניהול הגדרות תלת-ממד' ייפתח.

  3. לחץ על הכרטיסייה הגדרות גלובליות.

    4. הכרטיסייה 'הגדרות גלובליות' מאפשרת לשייך הגדרות גלובליות, אשר יוחלו על כל המשחקים בתצורת תלת-ממד.

  4. באזור 'הגדרות', לחץ על ההגדרה המתאימה למאפיין שברצונך לשנות, ולאחר מכן לחץ ברשימה הנפתחת על ערך ההגדרה, שבו ברצונך להשתמש.

    5. שים לב: אם אתה משתמש מנוסה, לחץ על הצג הגדרות מתקדמות כדי להציג הגדרות נוספות.

    ייתכן והגדרות גלובליות מסוימות תהיינה קבועות מראש בכרטיסים הגרפיים שבמערכת. במקרים אלה, באפשרותך ללחוץ על חץ רשימת ההגדרות הגלובליות הקבועות מראש, ולאחר מכן לבחור מתוכה בהגדרות הרצויות.

  5. לאחר שתסיים, לחץ על החל.

נושאים נוספים בהקשר זה

  • קביעת הגדרות ייחודיות של תלת-ממד עבור יישומים ומשחקים

  • הגדרת האצת תלת-ממד באמצעות החומרה כזמינה או כבלתי-זמינה

  • ניהול הגדרות תלת-ממד


קביעת הגדרות ייחודיות של תלת-ממד עבור יישומים ומשחקים

כדי לקבוע הגדרות תלת-ממד ייחודיות עבור יישומים ומשחקים

  1. לחץ על התפריט תצוגה ובחר באפשרות מתקדמת.

  2. מתוך התפריט קטגוריות של NVIDIA Control Panel, בחר באפשרות הגדרות תלת-ממד, ולאחר מכן באפשרות ניהול הגדרות תלת-ממד.

    3. העמוד 'ניהול הגדרות תלת-ממד' ייפתח.

  3. לחץ על הכרטיסייה הגדרות היישום.

    4. הכרטיסייה 'הגדרות היישום' מאפשרת לקבוע הגדרות תלת-ממד ייחודיות עבור משחק, אשר יחולו עם הפעלתו. המשחק ישתמש בהגדרות אלה באופן אוטומטי, בכל פעם שיופעל.

  4. כדי לבחור במשחק שאליו ברצונך לשייך הגדרות תלת-ממד מסוימות, לחץ על הלחיץ הוסף.

    5. שים לב: אם ברצונך לערוך פרה-סט קיים, המשויך למשחק, לחץ על המשחק בתיבת היישומים, ועבור לצעד מספר 6.

  5. מתיבת הדו-שיח הפתוחה, עיין כדי לאתר את המשחק שברצונך להוסיף, ולאחר מכן לחץ על פתיחה.

    6. השם יופיע בתיבת המשחק.

  6. בתיבה פרט הגדרות, בצע שינויים נדרשים עבור כל מאפיין.

    • כדי לשנות הגדרה עבור מאפיין, לחץ על ההגדרה המתאימה, ולאחר מכן לחץ על ההגדרה שברצונך להשתמש בה מתוך הרשימה הנפתחת שהופיעה.

      • שים לב: אם אתה משתמש מנוסה, לחץ על הצג הגדרות מתקדמות כדי להציג הגדרות נוספות.

    • כדי להשתמש בהגדרות שנקבעו מראש עבור יישום רצוי,

      1. לחץ על הסמל 'שיתוף' כדי שהיישום יפתח את תיבת הדו-שיח שיתוף בהגדרות.

      2. לחץ על חץ תיבת הרשימה ובחר ביישום שברצונך להשתמש בו, ולאחר מכן לחץ עלאישור.

  7. לאחר שתסיים, לחץ על החל.

    8. נושאים נוספים בהקשר זה

    • קביעת הגדרת ברירת מחדל של תלת-הממד

    • הגדרת האצת תלת-הממד באמצעות החומרה כזמינה או כבלתי זמינה

    • ניהול הגדרות תלת-ממד


הגדרת האצת תלת-הממד באמצעות החומרה כזמינה או כבלתי זמינה

  1. מהעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות הגדרות תלת-ממד.

  2. לחץ על התפריט תצוגה ובחר באפשרות מתקדמת.

  3. בחר באפשרות ניהול הגדרות תלת-ממד כדי לפתוח את העמוד המשויך לפעולה זו.
    האפשרויות השונות שבעמוד זה, המיועד למשתמשים מנוסים, מאפשרות לשנות את כל הגדרות התמונה והגדרות הפקת תמונות עבור יישומי תלת-ממד, אשר משתמשים בטכנולוגיית Direct3D ו- OpenGL.

  4. לחץ על הכרטיסייה הגדרות גלובליות.

  5. תחת האפשרות 'הגדרות', לחץ על ההגדרה, אשר מתאימה למאפיין האצה באמצעות החומרה ובחר באחת מן האפשרויות הבאות:

  6. מצב ביצועים של צג יחיד: אם יש במערכת רק צג אחד פעיל, זוהי הגדרת ברירת המחדל. תוכל גם להשתמש בהגדרה זו אם תיתקל בבעיות במצבי 'ריבוי צגים'.

    שים לב: מצב זה מהיר יותר מכל אחד ממצבי 'ריבוי צגים' המתוארים בהמשך.

  7. המצב תאימות זמין, אם לפחות שני צגים פעילים במערכת במצב nView Dualview, או כאשר משתמשים בכרטיסים של יחידות לעיבוד גרפי מתוצרת NVIDIA מגרסאות שונות.

    כאשר מצב זה נמצא בשימוש, OpenGL מפיק את התמונה במצב 'תאימות' עבור כל התקני התצוגה, כך שכאשר יחידות לעיבוד גרפי מגרסאות שונות נמצאות בשימוש, המכנה המשותף הנמוך ביותר של תכונות משותפות לכל היחידות הפעילות זמין ליישומי OpenGL.

    שים לב: ביצועי הפקת תמונת התצוגה של OpenGL איטיים במקצת יחסית לאלה של המצב 'צג יחיד'.

  • המצב ביצועים של ריבוי צגים זמין, אם לפחות שני צגים פעילים במערכת במצב nView Dualview, או כאשר משתמשים בכרטיסים של יחידות לעיבוד גרפי מתוצרת NVIDIA מגרסאות שונות.

    כאשר מצב זה נמצא בשימוש, OpenGL מפיק את התמונה במצב 'ביצועים' עבור כל התקני התצוגה, כך שכאשר יחידות לעיבוד גרפי מגרסאות שונות נמצאות בשימוש, המכנה המשותף הנמוך ביותר של תכונות משותפות לכל היחידות הפעילות זמין ליישומי OpenGL.

    שים לב: ביצועי הפקת התמונה מהירים יותר מאשר במצב 'תאימות', למרות שמעבר בין התקני תצוגה, או פריסת התמונה על פני מספר צגים, עלולים ליצור עיוותים זמניים קלים.

נושאים נוספים בהקשר זה

  • קביעת הגדרות ייחודיות של תלת-ממד עבור יישומים ומשחקים

  • קביעת הגדרת ברירת מחדל של תלת-הממד

  • ניהול הגדרות תלת-ממד


ניהול הגדרות תלת-ממד (מידע נוסף)

פרק זה מציע מידע אודות העמוד 'ניהול הגדרות פתיחת יישומי תלת-ממד'.

  • ניהול הגדרות תלת-ממד


ניהול הגדרות תלת-ממד עבור יישומים (מידע נוסף)

ניהול הגדרות תלת-ממד

העמוד 'ניהול הגדרות תלת-ממד' מאפשר לך

  • לקבוע הגדרות ברירת מחדל שונות לתלת-ממד עבור יישומי Direct3D ו- OpenGL.

  • לקבוע קבוצה ייחודית של הגדרות תלת-ממד עבור משחק או יישום מסוים.

הגדרות גלובליות

הכרטיסייה 'הגדרות גלובליות' מאפשרת לך לבחור מתוך רשימה של הגדרות גלובליות, או ליצור הגדרות אישיות, עבור יישומי תלת-ממד.

הגדרות היישום

הכרטיסייה 'הגדרות היישום' מאפשרת לך ליצור קבוצת הגדרות תלת-ממד עבור משחק או יישום מסוים.

  • העמוד בחר ביישום שנועד לעקיפה כולל משחקים ויישומים מותקנים, שקבעת עבורם הגדרות תלת-ממד ייחודיות. כל שורת פריט כוללת את סמל המשחק, את שמו וסמל 'שיתוף'.

  • הפקודה הוסף פותחת את תיבת הדו-שיח 'פתיחה', שבה באפשרותך לעיין במערכת ולאתר את המשחק שעבורו ברצונך ליצור קבוצה ייחודית של הגדרות תלת-ממד.

  • הלחיץ הסר מוחק את שיוך קבוצת ההגדרות למשחק. השתמש בלחיץ זה כדי לבטל את שיוך קבוצת ההגדרות שיצרת למשחק. השתמש בפעולה זו כאשר אינך רוצה שהמשחק ישתמש עוד בהגדרות אלה. לא ניתן להסיר הגדרות מקוריות (מובנות).

נושאים נוספים בהקשר זה

  • קביעת הגדרות מיוחדות של תלת-ממד עבור יישומים ומשחקים

  • קביעת הגדרת ברירת מחדל של תלת-הממד

  • הגדרת האצת תלת-ממד באמצעות החומרה כזמינה או כבלתי-זמינה


קביעת הגדרות להאצת יתר

הגדרות להאצת יתר

באפשרותך לדרוס את המהירויות שקבע היצרן לשעון היחידה לעיבוד גרפי ולשעון הזיכרון של היחידה. הגברת מהירות השעון תשפר את ביצועי היחידה לעיבוד גרפי, אולם ייתכן ויהיה צורך בקירור משופר כדי לשמור על אותה רמת אמינות בפעולה.

    • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

    • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.

©2005 NVIDIA Corporation. כל הזכויות שמורות. הגדרות משחקים ותלת-ממד


כיצד ניתן …

    • להאיץ את פעולת הכרטיס הגרפי

    • לשנות את הגדרת תדירות השעון של היחידה לעיבוד גרפי

    • להפעיל את מאוורר היחידה לעיבוד גרפי במהירות מרבית

    • להפעיל את יחידת המעבד הגרפי במהירות המרבית

    • להפעיל את היחידה לעיבוד גרפי מתוצרת NVIDIA תמיד במהירות המרבית

    • לקבוע באופן אוטומטי את מהירות הפעולה המרבית של היחידה לעיבוד גרפי

©2005 NVIDIA Corporation. כל הזכויות שמורות. הגדרות משחקים ותלת-ממד


כדי לגרום לפעולה מואצת של הכרטיס הגרפי

אזהרה: בכדי לשנות את מהירות פעולת השעון של היחידה לעיבוד גרפי מתוצרת NVIDIA, עליך להיות משתמש בעל ניסיון בשימוש בחומרה ובתכנה לעיבוד נתונים גרפיים. למשל, אם תקבע תדירויות גבוהות באופן קיצוני לפעולת השעון של היחידה לעיבוד גרפי מתוצרת NVIDIA, אתה עלול לגרום נזק בלתי הפיך לכרטיס הגרפי ו/או למנוע מיישומי תלת-ממד, המשתמשים בטכנולוגיות OpenGL ו- Direct3D, הפקה נכונה של התמונה.

שים לב: הגברת מהירות השעון תשפר את ביצועי היחידה לעיבוד גרפי, אולם ייתכן ויהיה צורך בקירור משופר כדי לשמור על אותה רמת אמינות בפעולה.

כדי לגרום להאצת פעולת הכרטיס הגרפי, עליך לשפר את הביצועים של היחידה לעיבוד גרפי מתוצרת NVIDIA:

  1. לחץ על התפריט תצוגה ובחר באפשרות רגילה או מתקדמת.

  2. בחר מתוך התפריט קטגוריות של NVIDIA Control Panel באפשרות הגדרות תלת-ממד, ולאחר מכן באפשרות שנה את הגדרות תצורת האצת יתר של מהירות השעון.

העמוד 'כוונון הגדרות האצת יתר', אשר נפתח, מאפשר לך לדרוס את המהירויות שקבע היצרן (למשל, ללא אפשרות להאצת יתר) לשעון היחידה לעיבוד גרפי ושעון הזיכרון של היחידה.

  3. אם בחרת באפשרות תצוגה רגילה בצעד מספר 1, לחץ על האפשרות האצת יתר אוטומטית.

  4. אם בחרת באפשרות תצוגה מתקדמת בצעד מספר 1, בצע את הפעולות הבאות:

  1. בחר באפשרות האצת יתר אוטומטית או באפשרות ,תדירויות שעון שקבעתי אישית.

שים לב: בחר באפשרות תדירויות שעון שקבעתי אישית רק אם אתה בעל ידע מקיף בתחום החומרה לעיבוד גרפי.

  2. אם בחרת באפשרות תדירויות שעון שקבעתי אישית, הזז את זחלני תדירות השעון להגדרות הרצויות, או לחץ על הלחיץ אתר אופטימלי כדי לקבוע באופן אוטומטי את ההגדרות האופטימליות עבור תדירות השעון.

  3. באפשרותך לבדוק את ההגדרות באמצעות לחיצה על הלחיץ בדיקה.

נושאים נוספים בהקשר זה

  • שימוש אוטומטי בהגדרות תלת-ממד קבועות מראש (פרה-סטים)

  • שימוש אוטומטי בהגדרות תלת-ממד קבועות מראש (פרה-סטים) בעת הפעלת יישום

  • קביעת הגדרת ברירת מחדל של תלת-הממד

  • האצת פעולת יישומי תלת-ממד

  • הגדרות בסיסיות ליישומים

  • הגדרות מתקדמות ליישומים

  • פרופילים של יישומים

©2005 NVIDIA Corporation. כל הזכויות שמורות. הגדרות משחקים ותלת-ממד


כדי לשנות את תדירות השעון של היחידה לעיבוד גרפי

אזהרה: כדי לשנות את הגדרות תדירות השעון של היחידה לעיבוד גרפי מתוצרת NVIDIA, עליך להיות משתמש בעל ניסיון בשימוש בחומרה ובתכנה לעיבוד נתונים גרפיים. למשל, אם תקבע תדירות גבוהה באופן קיצוני לפעולת השעון של היחידה לעיבוד גרפי מתוצרת NVIDIA, אתה עלול לגרום נזק בלתי הפיך לכרטיס הגרפי ו/או למנוע מיישומי תלת-ממד, המשתמשים בטכנולוגיות OpenGL ו- Direct3D, הפקה נכונה של התמונה.

שים לב: הגברת מהירות השעון תשפר את ביצועי היחידה לעיבוד גרפי, אולם ייתכן ויהיה צורך בקירור משופר כדי לשמור על אותה רמת אמינות בפעולה.

  1. לחץ על התפריט תצוגה ובחר באפשרות רגילה או מתקדמת.

  2. בחר מתוך NVIDIA Control Panel בתפריט קטגוריות, ובחר באפשרות הגדרות תלת-ממד, ולאחר מכן באפשרות שנה את הגדרות התצורה של האצת יתר של מהירות השעון.

העמוד 'קביעת הגדרות האצת יתר', אשר נפתח, מאפשר לך לדרוס את הגדרות המהירות שקבע היצרן (למשל, 'ללא אפשרות להאצת יתר') עבור שעון היחידה לעיבוד גרפי ושעון הזיכרון של היחידה.

שים לב: הגברת מהירות השעון תשפר את ביצועי היחידה לעיבוד גרפי, אולם ייתכן ויהיה צורך בקירור משופר כדי לשמור על אותה רמת אמינות בפעולה.

  3. אם בחרת באפשרות תצוגה רגילה בצעד מספר 1, לחץ על האפשרות האצת יתר אוטומטית.

  4. אם בחרת באפשרות תצוגה מתקדמת בצעד מספר 1, בצע את הפעולות הבאות:

  1. בחר באפשרות האצת יתר אוטומטית, או באפשרות תדירויות שעון שקבעתי אישית.

שים לב: בחר באפשרות תדירויות שעון שקבעתי אישית רק אם אתה בעל ידע מקיף בתחום החומרה לעיבוד גרפי.

  2. אם בחרת באפשרות תדירויות שעון שקבעתי אישית, הזז את זחלני תדירות השעון להגדרות הרצויות, או לחץ על הלחיץ אתר אופטימלי כדי לקבוע באופן אוטומטי את ההגדרות האופטימליות עבור תדירות השעון.

  3. באפשרותך לבדוק את ההגדרות באמצעות לחיצה על הלחיץ בדיקה.

נושאים נוספים בהקשר זה

  • האצת פעולת הכרטיס הגרפי

  • הפעלת מאוורר היחידה לעיבוד גרפי במהירות מרבית

  • הפעלת יחידת המעבד הגרפי במהירות המרבית

  • הפעלת מאוורר היחידה לעיבוד גרפי מתוצרת NVIDIA תמיד במהירות המרבית

  • קביעה אוטומטית של מהירות הפעולה המרבית של היחידה לעיבוד גרפי

  • קביעת הגדרות להאצת יתר

  • קביעת הגדרות להאצת יתר (משתמש מנוסה)

©2005 NVIDIA Corporation. כל הזכויות שמורות. הגדרות משחקים ותלת-ממד


כדי להפעיל את מאוורר היחידה לעיבוד גרפי מתוצרת NVIDIA תמיד במהירות המרבית

אזהרה: עליך להיות משתמש מנוסה בשימוש בחמרת וידיאו ובתכנה כדי להשתמש בהגדרות המיועדות למשתמשים מנוסים, שבעמוד 'כוונון הגדרות האצת יתר'. השימוש בתדירויות שעון גבוהות במיוחד עלול לגרום נזק בלתי הפיך לכרטיס הגרפי (אלא אם המערכת מצוידת במערכת קירור משופרת) ו/או למנוע מיישומי תלת-ממד, המשתמשים בטכנולוגיות OpenGL ו- Direct3D, הפקה נכונה של התמונה.

  1. לחץ על התפריט תצוגה ובחר באפשרות מתקדמת.

  2. בחר מתוך התפריט קטגוריות של NVIDIA Control Panel באפשרות הגדרות תלת-ממד, ולאחר מכן באפשרות שנה את הגדרות התצורה של האצת יתר של מהירות השעון.

העמוד 'קביעת הגדרות האצת יתר', אשר נפתח, מאפשר לך לדרוס את הגדרות המהירות שקבע היצרן (למשל, ללא אפשרות להאצת יתר) עבור שעון היחידה לעיבוד גרפי ושעון הזיכרון של היחידה.

  3. אם ההגדרה לא נבחרה עדיין, בחר באפשרות תדירויות השעון שקבעתי אישית.

  4. הזז את זחלני הכוונון של תדירות השעון אל ערך ההגדרה הגבוה הרצוי.

  5. לחלופין, סמן בתיבת הבחירה הפעל את המאוורר תמיד במהירות המרבית.

נושאים נוספים בהקשר זה

  • האצת פעולת הכרטיס הגרפי

  • שינוי הגדרת תדירות השעון של היחידה לעיבוד גרפי

  • הפעלת יחידת המעבד הגרפי במהירות המרבית שלה

  • הפעלת המאוורר של היחידה לעיבוד גרפי מתוצרת NVIDIA תמיד במהירות המרבית

  • קביעה אוטומטית של מהירות הפעולה המרבית של היחידה לעיבוד גרפי

  • קביעת הגדרות להאצת יתר

  • קביעת הגדרות להאצת יתר (משתמש מנוסה)


כדי לגרום ליחידת המעבד הגרפי לפעול במהירות המרבית שלה

אזהרה: כדי לגרום ליחידה לעיבוד גרפי לפעול במהירות מרבית, עליך להגדיל את תדירות השעון של היחידה לעיבוד גרפי מתוצרת NVIDIA. כדי שתוכל להגדיל את תדירות השעון, עליך להיות בעל ניסיון רב בשימוש בחומרה ובתכנה לעיבוד נתונים גרפיים. אם אינך מנוסה, אתה עלול לגרום נזק בלתי הפיך לכרטיס הגרפי ו/או למנוע מיישומי תלת-ממד, המשתמשים בטכנולוגיות OpenGL ו- Direct3D הפקה נכונה של התמונה.

שים לב: הגברת מהירות השעון תשפר את ביצועי היחידה לעיבוד גרפי, אולם ייתכן ויהיה צורך בקירור משופר כדי לשמור על אותה רמת אמינות בפעולה.

  1. לחץ על התפריט תצוגה ובחר באפשרות מתקדמת.

  2. בחר מתוך התפריט קטגוריות של NVIDIA Control Panel באפשרות הגדרות תלת-ממד, ולאחר מכן באפשרות שנה את הגדרות התצורה של האצת יתר של מהירות השעון.

העמוד 'קביעת הגדרות האצת יתר', אשר נפתח, מאפשר לך לדרוס את הגדרות המהירות שקבע היצרן (למשל, 'ללא אפשרות להאצת יתר') עבור שעון היחידה לעיבוד גרפי ושעון הזיכרון של היחידה.

  3. בחר באפשרות תדירויות השעון שקבעתי אישית.

  4. הזז את זחלני הכוונון של תדירות השעון אל ערך ההגדרה הגבוה הרצוי .

  5. באפשרותך לבדוק את ההגדרות באמצעות לחיצה על הלחיץ בדיקה.

נושאים נוספים בהקשר זה

  • האצת פעולת הכרטיס הגרפי

  • שינוי הגדרת תדירות השעון של היחידה לעיבוד גרפי

  • הפעלת מאוורר היחידה לעיבוד גרפי במהירות מרבית

  • הפעלת מאוורר היחידה לעיבוד גרפי מתוצרת NVIDIA תמיד במהירות המרבית

  • קביעה אוטומטית של מהירות הפעולה המרבית של היחידה לעיבוד גרפי

  • קביעת הגדרות להאצת יתר

  • קביעת הגדרות להאצת יתר (משתמש מנוסה)

©2005 NVIDIA Corporation. כל הזכויות שמורות. הגדרות משחקים ותלת-ממד


כדי לקבוע באופן אוטומטי את מהירות הפעולה המרבית

כדי לקבוע באופן אוטומטי את המהירות המרבית לפעולת כרטיס היחידה לעיבוד גרפי מתוצרת NVIDIA

אזהרה: הגברת מהירות השעון תשפר את ביצועי היחידה לעיבוד גרפי, אולם ייתכן ויהיה צורך בקירור משופר כדי לשמור על אותה רמת אמינות בפעולה.

  1. לחץ על התפריט תצוגה, ובחר באפשרות רגילה או מתקדמת.

  2. בחר מתוך התפריט קטגוריות של NVIDIA Control Panel באפשרות הגדרות תלת-ממד, ולאחר מכן באפשרות שנה את הגדרות התצורה של האצת יתר של מהירות השעון.

העמוד 'קביעת הגדרות האצת יתר', אשר נפתח, מאפשר לך לדרוס את הגדרות ממהירות שקבע היצרן עבור שעון היחידה לעיבוד גרפי ושעון הזיכרון של היחידה (למשל, ברירת המחדל היא 'ללא אפשרות להאצת יתר').

אזהרה: הגברת מהירות השעון תשפר את ביצועי היחידה לעיבוד גרפי, אולם ייתכן ויהיה צורך בקירור משופר כדי לשמור על אותה רמת אמינות בפעולה.

  3. בחר באפשרות האצת יתר אוטומטית.

היחידה לעיבוד גרפי מתוצרת NVIDIA, המותקנת במערכת, מגבירה או מפחיתה את תדירות פעולת השעון בהתאם לצורכי השימוש השונים. כאשר מפעילים משחקי תלת-ממד, הדורשים רמת ביצועים גבוהה, מוגברת תדירות השעון עד לסף הפעולה העליון. כאשר מבצעים פעולות שאינן דורשות רמת ביצועים גבוהה, כמו למשל הצגת שולחן העבודה של מערכת Windows, פעולתו של שעון היחידה לעיבוד גרפי מואטת במטרה לחסוך בצריכת החשמל, להפחית את טמפרטורת הרכיבים ואת הרעש המופק על-ידי המאוורר.

נושאים נוספים בהקשר זה

  • האצת פעולת הכרטיס הגרפי

  • שינוי הגדרת תדירות השעון של היחידה לעיבוד גרפי

  • הפעלת מאוורר היחידה לעיבוד גרפי במהירות מרבית

  • הפעלת יחידת המעבד הגרפי במהירות המרבית

  • הפעלת מאוורר היחידה לעיבוד גרפי מתוצרת NVIDIA תמיד במהירות המרבית

  • קביעת הגדרות להאצת יתר

  • קביעת הגדרות להאצת יתר (משתמש מנוסה)

©2005 NVIDIA Corporation. כל הזכויות שמורות. הגדרות משחקים ותלת-ממד


מידע נוסף אודות קביעת הגדרות האצת יתר

מידע נוסף אודות קביעת הגדרות להאצת יתר

פרק זה מציע מידע נוסף אודות הגדרות להאצת יתר

  • קביעת הגדרות להאצת יתר

  • קביעת הגדרות להאצת יתר (משתמש מנוסה)

©2005 NVIDIA Corporation. כל הזכויות שמורות. הגדרות משחקים ותלת-ממד


קביעת הגדרות להאצת יתר

השתמש בעמוד זה כדי לדרוס את הגדרות המהירות שקבע היצרן לשעון היחידה לעיבוד גרפי ולשעון הזיכרון של היחידה. הגברת מהירות השעון תשפר את ביצועי היחידה לעיבוד גרפי, אולם ייתכן ויהיה צורך בקירור משופר כדי לשמור על אותה רמת אמינות בפעולה.

הגדרות היצרן עבור תדירויות השעון (ללא האצת יתר): בחר באפשרות זו אם אינך רוצה להחיל תדירויות שעון מוגדרות אישית כלשהן על היחידה לעיבוד גרפי.

האצת יתר אוטומטית: בחר באפשרות זו כדי להגביר או להפחית באופן אוטומטי את תדירות השעון ולהתאימה לצורכי השימוש השונים. כאשר מפעילים משחקי תלת-ממד, הדורשים רמת ביצועים גבוהה, מוגברת תדירות השעון עד לסף הפעולה העליון. עבור משימות שאינן דורשות רמת ביצועים גבוהה, למשל הצגת שולחן העבודה של מערכת Windows, פעולתו של שעון היחידה לעיבוד גרפי מואטת במטרה לחסוך בצריכת החשמל, להפחית את טמפרטורת הרכיבים ואת הרעש המופק על-ידי המאוורר.

השתמש בהגדרות אלה רק עד לאתחול המערכת: בחר באפשרות זו כדי להחיל אחת משתי ההגדרות הקודמות רק על מושב השימוש הנוכחי. לאחר שתכבה את המחשב ותפעיל אותו שנית, הגדרות אלה לא יהיו עוד בתוקף.

נושאים נוספים בהקשר זה

  • האצת פעולת הכרטיס הגרפי

  • שינוי הגדרת תדירות השעון של היחידה לעיבוד גרפי

  • הפעלת מאוורר היחידה לעיבוד גרפי במהירות מרבית

  • הפעלת יחידת המעבד הגרפי במהירות המרבית שלה

  • הפעלת היחידה לעיבוד גרפי מתוצרת NVIDIA תמיד במהירות המרבית

  • קביעה אוטומטית של מהירות הפעולה המרבית של היחידה לעיבוד גרפי

  • קביעת הגדרות להאצת יתר (משתמש מנוסה)

©2005 NVIDIA Corporation. כל הזכויות שמורות. הגדרות משחקים ותלת-ממד


קביעת הגדרות להאצת יתר (משתמש מנוסה)

אזהרה: אם אינך משתמש מנוסה במיוחד, אל תשתמש בפקדים אלה לקביעת הגדרות אישית, משום שאתה עלול לגרום לנזק בלתי הפיך לכרטיס הגרפי ו/או למנוע מיישומי תלת-ממד, המשתמשים בטכנולוגיות OpenGL ו- Direct3D, הפקה נכונה של התמונה.

השתמש בעמוד זה כדי לדרוס את המהירויות שקבע היצרן לשעון היחידה לעיבוד גרפי ולשעון הזיכרון של היחידה. הגברת מהירות השעון תשפר את ביצועי היחידה לעיבוד גרפי, אולם ייתכן ויהיה צורך בקירור משופר כדי לשמור על אותה רמת אמינות בפעולה.

הגדרות היצרן עבור תדירויות השעון (ללא האצת יתר) בחר באפשרות זו אם אינך רוצה להחיל תדירויות שעון כלשהן, המוגדרות אישית, על היחידה לעיבוד גרפי.

האצת יתר אוטומטית: בחר באפשרות זו כדי להגביר או להפחית באופן אוטומטי את תדירות השעון כדי להתאימה לצורכי השימוש השונים. כאשר מפעילים משחקי תלת-ממד, הדורשים רמת ביצועים גבוהה, מוגברת תדירות השעון עד לסף הפעולה העליון. עבור משימות שאינן דורשות רמת ביצועים גבוהה, למשל, הצגת שולחן העבודה של מערכת Windows, פעולתו של שעון היחידה לעיבוד גרפי מואטת במטרה לחסוך בצריכת החשמל, להפחית את טמפרטורת הרכיבים ואת הרעש המופק על-ידי המאוורר.

תדירויות שעון שנקבעו אישית: אם אתה משתמש מנוסה בחומרה ובתכנה לעיבוד נתונים גרפיים ווידיאו, השתמש בזחלנים להגדרה אישית של תדירות השעון כדי להאיץ את תדירות יחידת העיבוד הגרפי מתוצרת NVIDIA וכדי לגרום לכרטיס הגרפי לפעול במהירות מרבית.

אזהרה: אם תקבע תדירויות גבוהות באופן קיצוני לפעולת השעון של היחידה לעיבוד גרפי מתוצרת NVIDIA, אתה עלול לגרום לנזק בלתי הפיך לכרטיס הגרפי ו/או למנוע מיישומי תלת-ממד, המשתמשים בטכנולוגיות GLOpen ו- Direct3D, הפקה נכונה של התמונה הגברת מהירות השעון תשפר את ביצועי היחידה לעיבוד גרפי, אולם ייתכן ויהיה צורך בקירור משופר כדי לשמור על אותה רמת אמינות בפעולה.

תדירות שעון הזיכרון:

תדירות השעון עבור יישומי תלת-ממד:

הפעל תמיד את המאוורר במהירות המרבית: סימון בתיבת בחירה זו יפחית את הסיכוי לכך שהמערכת תתחמם יתר על המידה גם כאשר תפעיל אותה במהירויות שעון גבוהות.

אתר אופטימלי: לחץ כדי לקבוע את הגדרות תדירות השעון באופן אוטומטי.

בדיקה: לחץ כדי לבדוק את הגדרות השעון.

השתמש בהגדרות אלה רק עד לאתחול המערכת: בחר באפשרות זו כדי להחיל אחת משתי ההגדרות הקודמות רק על מושב השימוש הנוכחי. לאחר שתפעיל שנית את המחשב, לא תהיינה הגדרות אלה עוד בתוקף.

נושאים נוספים בהקשר זה

  • האצת פעולת הכרטיס הגרפי

  • שינוי הגדרת תדירות השעון של היחידה לעיבוד גרפי

  • הפעלת מאוורר היחידה לעיבוד גרפי במהירות מרבית

  • הפעלת יחידת המעבד הגרפי במהירות המרבית

  • הפעלת המאוורר של היחידה לעיבוד גרפי מתוצרת NVIDIA תמיד במהירות המרבית

  • קביעה אוטומטית של מהירות הפעולה המרבית של היחידה לעיבוד גרפי

  • קביעת הגדרות להאצת יתר

©2005 NVIDIA Corporation. כל הזכויות שמורות. הגדרות משחקים ותלת-ממד


ניטור טמפרטורת היחידה לעיבוד גרפי

ניטור רמות הטמפרטורה של כרטיסים גרפיים ויחידות לעיבוד גרפי

NVIDIA Control Panel מאפשר לבצע ניטור של טמפרטורת היחידה לעיבוד גרפי.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.

©2005 NVIDIA Corporation. כל הזכויות שמורות. הגדרות משחקים ותלת-ממד


כיצד ניתן...

  • לבצע ניטור של טמפרטורת היחידה לעיבוד גרפי

©2005 NVIDIA Corporation. כל הזכויות שמורות. הגדרות משחקים ותלת-ממד


כדי לבצע ניטור של טמפרטורת היחידה לעיבוד גרפי

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות הגדרות תלת-ממד.

  2. בחר באפשרות ניטור טמפרטורת היחידה לעיבוד גרפי כדי לפתוח את העמוד המשויך לפעולה זו.

  3. קבע את ההגדרות הבאות:

  4. המשך ברישום טמפרטורות לניטור גם לאחר סגירת עמוד זה: בחר באפשרות זו

  5. הודע לי אם טמפרטורת היחידה לעיבוד גרפי תחרוג מעבר לגבול ההאטה

נושאים נוספים בהקשר זה

מידע נוסף אודות ניטור טמפרטורת היחידה לעיבוד גרפי

©2005 NVIDIA Corporation. כל הזכויות שמורות. הגדרות משחקים ותלת-ממד


מידע נוסף אודות ניטור טמפרטורת היחידה לעיבוד גרפי

פרק זה מספק מידע נוסף אודות ניטור נתוני הטמפרטורה של היחידה לעיבוד גרפי.

  • ניטור טמפרטורת היחידה לעיבוד גרפי

©2005 NVIDIA Corporation. כל הזכויות שמורות. הגדרות משחקים ותלת-ממד


ניטור טמפרטורת היחידה לעיבוד גרפי

השתמש בעמוד זה אם אתה משתמש בהאצת יתר של היחידה לעיבוד גרפי ורוצה לבצע ניטור של נתוני ההתחממות של היחידה לעיבוד גרפי. באפשרותך לבצע ניטור של הטמפרטורה הנוכחית של היחידה לעיבוד גרפי מתוצרת NVIDIA ולבדוק מידע קודם על הטמפרטורה. בהתאם לצורך, היחידה לעיבוד גרפי תאט את פעולתה כדי להפחית את טמפרטורת הפעולה שלה.

טמפרטורת היחידה לעיבוד גרפי היא: מציגה עקומה של שינויי הטמפרטורה כפונקציה של זמן. השתמש בפס הגלילה כדי לעיין בנתוני הטמפרטורה של ליבת היחידה לעיבוד גרפי, שנאגרו במשך השעה האחרונה.

המשך ברישום טמפרטורות למעקב גם לאחר סגירת עמוד זה:

הודע לי אם טמפרטורת היחידה לעיבוד גרפי תחרוג מעבר לגבול ההאטה:

נושאים נוספים בהקשר זה

כיצד לבצע ניטור של טמפרטורת היחידה לעיבוד גרפי

©2005 NVIDIA Corporation. כל הזכויות שמורות. הגדרות משחקים ותלת-ממד


הגדרות תצורת NVIDIA SLI

טכנולוגיית ™NVIDIA® SLI היא פלטפורמת חומרה חדשנית ומהפכנית, אשר מאפשרת למשתמש לשנות את איכות ביצועי המערכת באמצעות שילוב של מספר כרטיסים גרפיים מתוצרת NVIDIA במערכת יחידה, המצוידת בלוח NVIDIA nForce® SLI ובמעבד למדיה ולתקשורת (MCP).

למידע נוסף אודות הטכנולוגיה NVIDIA SLI ולרשימה עדכנית של התקני החומרה ופתרונות התכנה התואמים לה, בקרו באתר www.SLIZone.com.

NVIDIA Control Panel מאפשר לך לקבוע את ההגדרות עבור המחשב האישי שלך, התואם לטכנולוגיית SLI.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן …

      • להשתמש בטכנולוגיה NVIDIA SLI באמצעות כרטיס מעבד גרפי אחד

      • להשתמש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי והתקן תצוגה אחד

      • להשתמש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי ומספר התקני תצוגה

      • לוודא שהשימוש בטכנולוגיה NVIDIA SLI מוגדר כזמין ופעיל

      • להציג את האופן שבו טכנולוגיית NVIDIA SLI מפיקה תמונות עבור יישומי תלת-ממד ו- OpenGL


השימוש בטכנולוגיית NVIDIA SLI באמצעות כרטיס SLI אחד

לא ניתן להשתמש בטכנולוגיה NVIDIA SLI באמצעות כרטיס מעבד גרפי אחד מתוצרת NVIDIA, התואם לשימוש בטכנולוגיית SLI.

יחד עם זאת, אם באפשרותך לפתוח את העמוד 'קבע תצורת SLI' מתוך העמוד 'הגדרות תלת-ממד'; פירוש הדבר, שהמחשב שלך תומך בשימוש בטכנולוגיית SLI ומותקן בו לפחות כרטיס אחד של יחידה לעיבוד גרפי מתוצרת NVIDIA, התואם לטכנולוגיית SLI. באפשרותך להוסיף כרטיס נוסף למערכת כדי להשתמש בתכונות הממשק ולהציג שיפור מדהים בפעולת הפקת התמונות ביישומי Direct3D ו- OpenGL.

אם ברצונך להוסיף למערכת כרטיס גרפי נוסף התומך בטכנולוגיית SLI, פעל כך:

    1. כבה את המחשב.

    2. הוסף כרטיס נוסף של יחידה לעיבוד גרפי מתוצרת NVIDIA, התומך בטכנולוגיה SLI, אל המערכת תוך ביצוע ההוראות שנכללו במארז הכרטיס.

    3. הפעל שוב את המחשב.

    4. לחץ באמצעות הלחיץ הימני של העכבר על שולחן העבודה ובחר ב- NVIDIA Control Panel כדי לפתוח את העמוד הראשי של לוח הבקרה.

    5. עיין בנושאים, המפורטים תחת הכותרת 'נושאים נוספים בהקשר זה', שלמטה

נושאים נוספים בהקשר זה

  • שימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי והתקן תצוגה אחד

  • שימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי ומספר התקני תצוגה

  • כיצד לוודא שהשימוש בטכנולוגיה NVIDIA SLI מוגדר כזמין ופעיל

  • הצגת האופן שבו טכנולוגיית NVIDIA SLI מפיקה תמונות עבור יישומי תלת-ממד ו- OpenGL

  • אודות טכנולוגיית NVIDIA SLI


שימוש בטכנולוגיית NVIDIA SLI באמצעות מספר כרטיסי SLI והתקן תצוגה אחד

השימוש בטכנולוגיה NVIDIA SLI ובמספר כרטיסים גרפיים תואמים מפיק את ביצועי הפקת התמונה הטובים ביותר ביישומי Direct3D ו- OpenGL.

שים לב: כדי להשתמש בנוהל זה, המחשב חייב להיות מוכן לשימוש בטכנולוגיית SLI וחייבים להיות מותקנים בו לפחות שני כרטיסי יחידות לעיבוד גרפי מתוצרת NVIDIA, התואמים לטכנולוגיית SLI, אשר מחוברים אל התקן תצוגה יחיד.

כדי להשתמש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי והתקן תצוגה יחיד…

  1. לחץ על התפריט תצוגה ובחר באפשרות רגילה.

  2. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות הגדרות תלת-ממד.

  3. בחר באפשרות קבע תצורת SLI כדי לפתוח את העמוד המשויך לפעולה זו.

  4. לחץ עלאפשר שימוש בטכנולוגיית SLI.

    5. מערכות מחשב, אשר כוללות ארבע יחידות לעיבוד גרפי מתוצרת NVIDIA, התואמות לטכנולוגיה NVIDIA SLI, מסומנות בטקסט אפשר שימוש בטכנולוגיית Quad SLI.

נושאים נוספים בהקשר זה

  • שימוש בטכנולוגיה NVIDIA SLI באמצעות כרטיס מעבד גרפי אחד

  • שימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי ומספר התקני תצוגה

  • כיצד לוודא שהשימוש בטכנולוגיה NVIDIA SLI מוגדר כזמין ופעיל

  • הצגת האופן שבו טכנולוגיית NVIDIA SLI מפיקה תמונות עבור יישומי תלת-ממד ו- OpenGL

  • אודות טכנולוגיית NVIDIA SLI


שימוש בטכנולוגיית NVIDIA SLI באמצעות מספר כרטיסי SLI ומספר התקני תצוגה

שימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי מתוצרת NVIDIA, מפיק את ביצועי הפקת התמונה הטובים ביותר עבור יישומי Direct3D ו- OpenGL.

שים לב: כדי להשתמש בנוהל זה, על המחשב להיות מוכן לשימוש בטכנולוגיה SLI, וחייבים להיות מותקנים בו לפחות שני כרטיסי יחידות לעיבוד גרפי מתוצרת NVIDIA, התואמים לטכנולוגיית SLI, אשר מחוברים אל שני התקני תצוגה לפחות .

כדי להשתמש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי המחוברים אל מספר התקני תצוגה …

  1. לחץ על התפריט תצוגה ובחר באפשרות רגילה.

  2. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות הגדרות תלת-ממד.

  3. לחץ על קבע תצורת SLI כדי לפתוח את העמוד המשויך לפעולה זו.

  4. תחת האפשרות בחר בתצורת SLI עבור המערכת, לחץ על אפשר שימוש בטכנולוגיית SLI.

    5. מערכות מחשב, המוכנות לשימוש בטכנולוגיית SLI, אשר כוללות ארבע יחידות לעיבוד גרפי מתוצרת NVIDIA, התואמות לטכנולוגיה NVIDIA SLI, מסומנות בטקסט אפשר שימוש בטכנולוגיית Quad SLI.

  5. תחת האפשרות בחירה בהתקן התצוגה לפלט SLI, לחץ על חץ הרשימה, ובחר בהתקן התצוגה הרצוי, שישמש להצגת המשחק.

    6. היחידה לעיבוד גרפי, המחוברת אל התקן תצוגה זה, תפעל 'כיחידה הראשית', וכל שאר היחידות תפעלנה כיחידות המשועבדות לה.

שים לב: במקרה שתיתקל בבעיות הקשורות לתאימות תכנה במהלך השימוש ביישומי תלת-ממד, ייתכן ותרצה לבחור באפשרות להגדיר את השימוש בטכנולוגיה SLI כלא זמין.

נושאים נוספים בהקשר זה

  • שימוש בטכנולוגיה NVIDIA SLI באמצעות כרטיס מעבד גרפי אחד

  • שימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי והתקן תצוגה אחד

  • כיצד לוודא שהשימוש בטכנולוגיה NVIDIA SLI מוגדר כזמין ופעיל

  • הצגת האופן שבו טכנולוגיית NVIDIA SLI מפיקה תמונות עבור יישומי תלת-ממד ו- OpenGL

  • אודות טכנולוגיית NVIDIA SLI


כדי לוודא שהשימוש בטכנולוגייה NVIDIA SLI מוגדר כזמין ופעיל

כדי לוודא שהשימוש בטכנולוגיה NVIDIA SLI מוגדר כזמין ופעיל

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות הגדרות תלת-ממד.

  2. בשורת התפריט, לחץ על הגדרות תלת-ממד, לאחר מכן, לחץ בתפריט הנפתח על הפקודה הצג מחוונים ויזואליים עבור SLI.

נושאים נוספים בהקשר זה

  • שימוש בטכנולוגיה NVIDIA SLI באמצעות כרטיס מעבד גרפי אחד

  • שימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי והתקן תצוגה אחד

  • שימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי ומספר התקני תצוגה

  • הצגת האופן שבו טכנולוגיית NVIDIA SLI מפיקה תמונות עבור יישומי תלת-ממד ו- OpenGL

  • אודות טכנולוגיית NVIDIA SLI


הצגת האופן שבו הטכנולוגיה NVIDIA SLI מפיקה תמונות עבור יישומי תלת-ממד ו- OpenGL

  1. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות הגדרות תלת-ממד.

  2. בשורת התפריט, לחץ על הגדרות תלת-ממד, לאחר מכן, לחץ בתפריט הנפתח על הפקודה הצג מחוונים ויזואליים עבור SLI.

נושאים נוספים בהקשר זה

  • שימוש בטכנולוגיה NVIDIA SLI באמצעות כרטיס מעבד גרפי אחד

  • שימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי והתקן תצוגה אחד

  • שימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי ומספר התקני תצוגה

  • כיצד לוודא שהשימוש בטכנולוגיה NVIDIA SLI מוגדר כזמין ופעיל

  • אודות טכנולוגיית NVIDIA SLI


מידע נוסף אודות טכנולוגיית SLI

מידע נוסף אודות טכנולוגיית NVIDIA SLI

פרק זה מציע מידע נוסף אודות טכנולוגיית NVIDIA SLI.

  • אודות טכנולוגיית NVIDIA SLI


אודות טכנולוגיית NVIDIA SLI

טכנולוגיית ™NVIDIA® SLI היא פלטפורמת חומרה חדשנית ומהפכנית, אשר מאפשרת למשתמש לשנות את איכות ביצועי המערכת באמצעות שילוב של מספר כרטיסים גרפיים מתוצרת NVIDIA במערכת יחידה, המצוידת בלוח NVIDIA nForce® SLI ובמעבד למדיה ולתקשורת (MCP). השימוש באלגוריתמים של תכנה, המוגנים בזכויות יוצרים, ובלוגיקה ייעודית הניתנת להתאמה, בכל אחת מהיחידות לעיבוד גרפי (GPU) מתוצרת NVIDIA, במעבדים למדיה ותקשורת (MCP) ובטכנולוגיית NVIDIA SLI מניב פתרונות מחשוב שביצועיהם איכותיים במיוחד. בנוסף לכך, הרכיבים של NVIDIA, התומכים ב- SLI, עומדים בבדיקות ובתהליך אישור קפדניים במיוחד, שנועדו ליצור פלטפורמה כוללת ומאושרת, אשר מבטיחה יציבות מערכת ותאימות חסרות תקדים.

למידע נוסף אודות הטכנולוגיה NVIDIA SLI, ולרשימה עדכנית של התקני החומרה ופתרונות התכנה התואמים לה, בקרו באתר www.SLIZone.com.

נושאים נוספים בהקשר זה

  • שימוש בטכנולוגייה NVIDIA SLI באמצעות כרטיס מעבד גרפי אחד

  • שימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי והתקן תצוגה אחד

  • שימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי ומספר התקני תצוגה

  • וודא שהשימוש בטכנולוגיה NVIDIA SLI מוגדר כזמין ופעיל

  • הצגת האופן שבו טכנולוגיית NVIDIA SLI מפיקה תמונות עבור יישומי תלת-ממד ו- OpenGL

©2005 NVIDIA Corporation. כל הזכויות שמורות. הגדרות תלת-ממד - משחקים ויישומים


קביעת הגדרות תצורה לשילוב מספר יחידות לעיבוד גרפי מתוצרת NVIDIA

NVIDIA Control Panel מאפשר לקבוע את הגדרות התצורה של מערכות, הכוללות מספר כרטיסים משולבים של יחידות לעיבוד גרפי.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן ...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן...

  • להפעיל מספר יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות להתקן תצוגה אחד

  • להפעיל מספר יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות למספר התקני תצוגה


הפעלת מספר יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות להתקן תצוגה אחד

שימוש בתצורת שילוב יחידות לעיבוד גרפי מפיק ביצועי הפקת תמונה משופרים עבור יישומי Direct3D ו- OpenGL.

שים לב: כדי להשתמש בהליך זה, המערכת חייבת לכלול לפחות שתי יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות להתקן תצוגה אחד.

  1. לחץ על התפריט תצוגה ובחר באפשרות רגילה.

  2. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות הגדרות תלת-ממד.

  3. בחר באפשרות קביעת הגדרות תצורה לשילוב יחידות לעיבוד גרפי כדי לפתוח את העמוד המשויך לפעולה זו.

  4. תחת השתמש במערכת בהגדרות התצורה הבאות עבור שילוב יחידות לעיבוד גרפי, לחץ על מצב שילוב יחידות לעיבוד גרפי.

  5. לחץ על הלחיץ החל.

נושאים נוספים בהקשר זה

  • הפעלת מספר יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות למספר התקני תצוגה

  • קביעת הגדרות התצורה לשילוב יחידות לעיבוד גרפי


הפעלת מספר יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות למספר התקני תצוגה

שימוש בתצורת שילוב יחידות לעיבוד גרפי מפיק ביצועי הפקת תמונה משופרים עבור יישומי Direct3D ו- OpenGL.

שים לב: כדי להשתמש בהליך זה, המערכת חייבת לכלול לפחות שתי יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות לשניים, או למספר רב יותר של התקני תצוגה.

  1. לחץ על התפריט תצוגה ובחר באפשרות רגילה.

  2. בעמוד בחר בקטגוריה... של NVIDIA Control Panel, בחר באפשרות הגדרות תלת-ממד.

  3. בחר באפשרות קביעת הגדרות תצורה לשילוב יחידות לעיבוד גרפי כדי לפתוח את העמוד המשויך לפעולה זו.

  4. תחת השתמש במערכת בהגדרות התצורה הבאות עבור שילוב יחידות לעיבוד גרפי, לחץ על מצב שילוב יחידות לעיבוד גרפי.

  5. תחת האפשרות בחירה בהתקן התצוגה לפלט המופק באמצעות שילוב מעבדים גרפיים, לחץ על חץ הרשימה, ובחר בהתקן התצוגה הרצוי, שישמש להצגת המשחק.

  6. לחץ על הלחיץ החל.

    7. היחידה לעיבוד גרפי, המחוברת אל התקן תצוגה זה, תפעל 'כיחידה הראשית', וכל שאר היחידות תפעלנה כיחידות המשועבדות לה.

נושאים נוספים בהקשר זה

  • הפעלת מספר יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות להתקן תצוגה אחד

  • קביעת הגדרות התצורה לשילוב יחידות לעיבוד גרפי (מידע נוסף)


שילוב יחידות לעיבוד גרפי (מידע נוסף)

פרק זה מציע מידע נוסף אודות השימוש בשילוב יחידות לעיבוד גרפי מתוצרת NVIDIA.

  • קביעת הגדרות התצורה לשילוב יחידות לעיבוד גרפי (מידע נוסף)


קביעת הגדרות התצורה לשילוב יחידות לעיבוד גרפי (מידע נוסף)

העמוד קביעת הגדרות התצורה לשילוב יחידות לעיבוד גרפי זמין, אם מותקנות במערכת לפחות שתי יחידות לעיבוד גרפי מתוצרת NVIDIA בלוח אם שאינו תומך בטכנולוגיית SLI. מצב שילוב היחידות לעיבוד גרפי מפיק ביצועים משופרים עבור יישומי Direct3D ו- OpenGL.

שתי אפשרויות זמינות במערכת שבה מותקנות מספר יחידות לעיבוד גרפי:

מצב ריבוי צגים. במצב ריבוי צגים פועלות היחידות לעיבוד גרפי באופן עצמאי. תוכל להשתמש באפשרות זו כדי להפעיל מספר התקני תצוגה.

מצב שילוב יחידות לעיבוד גרפי. במצב שילוב יחידות לעיבוד גרפי, היחידות לעיבוד גרפי פועלות ביחד כדי לשפר את ביצועי הפקת התמונה של יישומי תלת-הממד.

נושאים נוספים בהקשר זה

  • הפעלת מספר יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות להתקן תצוגה אחד

  • הפעלת מספר יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות למספר התקני תצוגה


החלקת שינון

החלקת שינון היא טכניקה בתחום הגרפיקה הממוחשבת, שנועדה להפחית את תופעת שינון הקווים (מראה מדרגות), אשר נועדו להיראות כחלקים. תופעת השינון נוצרת כאשר הגדרת הרזולוציה של הצג אינה גבוהה דיה כדי לאפשר הצגת קו חלק. פעולת החלקת השינון מפחיתה את מידת התבלטות השינון באמצעות הקפת הקו המשונן בשינויי גוון מדורגים. פעולה זו מפחיתה את מידת ההתבלטות של שינון הקווים, אולם הופכת אותם גם לברורים פחות. בדוגמה הבאה מוצגת תמונת קירוב של ההבדל. בתמונה שמימין, הגדרת התצורה היא 'ביצועים'. הגדרה זו אינה כוללת שימוש בפעולת החלקת שינון. בתמונה שמשמאל, ההגדרה היא 'איכות'. הגדרה זו כוללת שימוש בפעולת החלקת שינון.

ניתן להגדיר את פעולת החלקת השינון כך שתעניק עדיפות לשיפור בביצועי המערכת, או לשיפור איכות התמונה.

  • ההגדרה לשיפור ביצועי המערכת מתאימה במיוחד להנפשה של תמונה תלת-ממדית וכאשר חשובה הצגת תנועה רצופה של האירוע המוצג.

  • ההגדרה לשיפור האיכות מתאימה במיוחד כאשר חשוב להפיק הצגה ריאליסטית של תמונה תלת ממדית שפרטיה מרובים במיוחד.

  • אם אינך בטוח אילו הגדרות החלקת שינון עליך לקבוע, השתמש באפשרות 'בבקרת היישום'. הצג יכוונן באופן אוטומטי בהתאם להגדרות היישום.

©2005 NVIDIA Corporation. כל הזכויות שמורות. הגדרות משחקים ותלת-ממד


הצגת עמודים ישנים

  • לבצע ניטור של טמפרטורת היחידה לעיבוד גרפי