3D beállítások - Játékok és alkalmazások

A 3D beállítások - Játékok és alkalmazások lap feladatai segítségével a következőket végezheti el:

  • Módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások és játékok kép- és reprodukciós beállításait.

  • Módosíthatja a GPU és a GPU-memória gyári órafrekvenciáit, így növelheti a GPU teljesítményét.

  • Speciális 3D beállításokat rendelhet egy játékhoz, melyek a játék indításakor automatikusan betöltődnek.

  • Ha az NVIDIA SLI (méretezhető csatlakozóinterfész) technológia használatára alkalmas rendszerek és NVIDIA GPU alapú grafikus kártyák esetében engedélyezi ezt a szolgáltatást, akkor jelentősen javul a Direct3D és OpenGL technológián alapuló alkalmazások reprodukciós teljesítménye.

©2005, 2006. NVIDIA Corporation. Minden jog fenntartva. 3D beállítások - Játékok és alkalmazások


Képbeállítások megadása

Ezen a lapon módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások kép- és reprodukciós beállításait.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • A görbe vonalak recézettségének megszüntetése

  • A 3D alkalmazások felgyorsítása

  • A 3D alkalmazások megjelenésének javítása

  • A 3D beállítások eredményének megtekintése

  • Annak engedélyezése, hogy a 3D alkalmazások határozzák meg a 3D képbeállításokat


A képek megjelenésének javítása a 3D alkalmazásokban

A 3D alkalmazások képének javítása a görbe vonalak recézettségének csökkentésével

  1. Az NVIDIA Control Panel Kategória választása... kezdőlapján válassza a 3D beállítások lehetőséget.

  2. Kattintson a Nézet menü Szabványos parancsára.

  3. Válassza a Képbeállítások megadása előnézettel lehetőséget a megfelelő lap megnyitásához.

    Az ezen a lapon található lehetőségek segítségével módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások kép- és reprodukciós beállításait.

  4. Válassza a következő lehetőséget: Használja az én beállításaimat, a következőt hangsúlyozva: <kiválasztott csúszkabeállítás>

    1. A csúszkát a Minőség beállítás felé mozdítva megszüntetheti a görbe vonalak recézettségét, azaz javíthatja azok simaságát.

      Megjegyzés: Ha a csúszkát teljesen a Minőség szóig mozdítja, a legjobb képminőséget kapja, de az alkalmazás teljesítménye kissé csökken. Ha a csúszkát a Teljesítmény oldal felé mozdítja, a recézettség magasabb lesz, de növekszik a képkockasebesség és az alkalmazások teljesítménye.

    2. A csúszka mozgatása közben a lap bal oldalán található Teljesítmény és Minőség előnézeti ablakokban megfigyelheti a módosítás képre gyakorolt hatását.

    3. A Szünet gombra kattintva szüneteltetheti az előnézet ablakban látható animációt. Ekkor a gomb felirata Lejátszás lesz, és ha ismét rákattint, folytathatja az animáció lejátszását.

  5. Kattintson az Alkalmaz gombra.

    6. Kapcsolódó témakörök

    • A 3D alkalmazások felgyorsítása

    • A 3D alkalmazások megjelenésének javítása

    • A 3D beállítások eredményének megtekintése

    • Annak engedélyezése, hogy a 3D alkalmazások határozzák meg a 3D képbeállításokat

    • Képbeállítások előnézettel


A 3D alkalmazások felgyorsítása

  1. Az NVIDIA Control Panel Kategória választása... lapján válassza a 3D beállítások lehetőséget.

  2. Válassza a Képbeállítások megadása előnézettel feladatot a megfelelő lap megnyitásához.

    Az ezen a lapon található lehetőségek segítségével módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások kép- és reprodukciós beállításait.

  3. Válassza a következő lehetőséget: Használja az én beállításaimat, a következőt hangsúlyozva:

  1. A képkockasebesség és az alkalmazás teljesítményének növeléséhez mozgassa a csúszkát a Teljesítmény beálltás felé.

    Megjegyzés: Ha a csúszkát teljesen a Teljesítmény szóig mozdítja, a legjobb teljesítményt kapja (az alkalmazás gyorsabb lesz), de a képminőség kissé csökken. Minél inkább jobbra (a Minőség beállítás felé) mozdítja a csúszkát, annál alacsonyabb lesz az alkalmazás teljesítménye, és annál jobb lesz a képminőség.

  2. A csúszka mozgatása közben a lap bal oldalán található Teljesítmény és Minőség előnézeti ablakokban megfigyelheti a módosítás képre gyakorolt hatását.

  3. A Szünet gombra kattintva szüneteltetheti az Előnézet ablakban látható animációt. Ekkor a gomb felirata Lejátszás lesz, és ha ismét rákattint, folytathatja az animáció lejátszását.

Kapcsolódó témakörök

  • A görbe vonalak recézettségének megszüntetése

  • A 3D alkalmazások megjelenésének javítása

  • A 3D beállítások eredményének megtekintése

  • Annak engedélyezése, hogy a 3D alkalmazások határozzák meg a 3D képbeállításokat

  • Képbeállítások előnézettel (Szabványos)


A 3D alkalmazások megjelenésének javítása

  1. Az NVIDIA Control Panel Kategória választása... kezdőlapján válassza a 3D beállítások lehetőséget.

  2. Válassza a Képbeállítások megadása előnézettel feladatot.

    Az ezen a lapon található lehetőségek segítségével módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások kép- és reprodukciós beállításait.

  3. Válassza a következő lehetőséget: Használja az én beállításaimat, a következőt hangsúlyozva:

    A rendelkezésre álló beállítások a következők:

    • Teljesítmény: a lehető legnagyobb képkockasebességet és a legnagyobb alkalmazásteljesítményt eredményezi.

    • Kiegyensúlyozott: a képminőség és a teljesítmény optimális keverékét nyújtja. Optimális teljesítményt és jó képminőséget biztosít az alkalmazások számára.

    • Minőség: ez az alapértelmezett beállítás, amely optimális képminőséget nyújt az alkalmazások számára.

  4. A csúszkát a Minőség beállítás felé mozgatva javíthatja az objektumok és képek szélein látható görbe vonalak simaságát. Ezt a minőségjavítást vonalsimításnak hívjuk. Ez a technika minimálisra csökkenti a 3D képek görbe vagy kerek széleinek recézettségét. A beállítás engedélyezése javítja a képminőséget, de kissé csökkenti az alkalmazás teljesítményét.

  5. A csúszka mozgatása közben a lap bal oldalán található Teljesítmény és Minőség előnézeti ablakokban megfigyelheti a kép megjelenését.

  6. A Szünet gombra kattintva szüneteltetheti az Előnézet ablakban látható animációt. Ekkor a gomb felirata Lejátszás lesz, és ha ismét rákattint, folytathatja az animáció lejátszását.

Kapcsolódó témakörök

  • A görbe vonalak recézettségének megszüntetése

  • A 3D alkalmazások felgyorsítása

  • A 3D beállítások eredményének megtekintése

  • Annak engedélyezése, hogy a 3D alkalmazások határozzák meg a 3D képbeállításokat

  • Képbeállítások előnézettel


A 3D beállítások eredményének megtekintése

  1. Az NVIDIA Control Panel Kategória választása... kezdőlapján válassza a 3D beállítások lehetőséget.

  2. Válassza a Képbeállítások megadása előnézettel lehetőséget a megfelelő lap megnyitásához.

    Az ezen a lapon található lehetőségek segítségével módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások kép- és reprodukciós beállításait.

  3. Amikor a lapon található beállításokat használja, a képreprodukció mindig látható a nagy Előnézet ablakban. A reprodukció Teljesítmény és Minőség összetevőit is megtekintheti a kisebb Teljesítmény és Minőség előnézeti ablakokban, melyek a lap bal oldalán láthatók.

  4. A Szünet gombra kattintva szüneteltetheti az Előnézet ablakban látható animációt. Ekkor a gomb felirata Lejátszás lesz, és ha ismét rákattint, folytathatja az animáció lejátszását.

Kapcsolódó témakörök

  • A görbe vonalak recézettségének megszüntetése

  • A 3D alkalmazások felgyorsítása

  • A 3D alkalmazások megjelenésének javítása (Előnézettel)

  • Annak engedélyezése, hogy a 3D alkalmazások határozzák meg a 3D képbeállításokat

  • Képbeállítások előnézettel


Annak engedélyezése, hogy a 3D alkalmazások határozzák meg az optimális beállításokat

  1. Az NVIDIA Control Panel Kategória választása... kezdőlapján válassza a 3D beállítások lehetőséget.

  2. Válassza a Képbeállítások megadása előnézettel feladatot.

    Az ezen a lapon található lehetőségek segítségével módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások kép- és reprodukciós beállításait.

  3. Válassza A 3D alkalmazás határozza meg lehetőséget.

  4. A lap bal oldalán található Teljesítmény és Minőség előnézeti ablakokban megfigyelheti a kép megjelenését.

  5. A Szünet gombra kattintva szüneteltetheti az Előnézet ablakban látható animációt. Ekkor a gomb felirata Lejátszás lesz, és ha ismét rákattint, folytathatja az animáció lejátszását.

Kapcsolódó témakörök

  • A görbe vonalak recézettségének megszüntetése

  • A 3D alkalmazások felgyorsítása

  • A 3D alkalmazások megjelenésének javítása

  • A 3D beállítások eredményének megtekintése

  • Képbeállítások előnézettel


3D képbeállítások - Referencia

Játékbeállítások - Referencia

Ez a rész a játékbeállítások referenciaadatait tartalmazza.

  • Képbeállítások előnézettel


Képbeállítások előnézettel (Szabványos)

Képbeállítások előnézettel

Ha Ön nem ismeri a 3D technológiát, vagy nem tapasztalt grafikai felhasználó, használja a Képbeállítások megadása előnézettel lapot, melyen előzetesen megtekintheti a kép és reprodukció javítását szolgáló módosítások hatását.

Előnézet: Ez a terület valós idejű animációval szemlélteti az aktuális 3D beállításokat. Ha módosítja a lap beállításait, az azonnal tükröződik az animáción.

A Szünte/Lejátszás gombbal leállíthatja és folytathatja az Előnézet ablakban látható animáció lejátszását.

A lap bal oldalán található Teljesítmény és Minőség feliratok alatt látható képek dinamikusan tükrözik a kép- és reprodukciós beállítások módosításait, a Teljesítmény és Minőség közti egyensúlynak megfelelően.

Mit szeretnék? Ha a Használja az én beállításaimat, a következőt hangsúlyozva: lehetőséget választotta, a csúszkát a Minőség irányába tolva javul az objektumok és képek görbe vonalainak simasága. A csúszkát a Teljesítmény irányába tolva nő a képkockasebesség, de a képeken látható objektumok görbe vonalai "recézettek" lesznek.

A 3D alkalmazás határozza meg parancs a súgólap alján található táblázat minden csúszkabeállítását elvégzi.

Speciális 3D képbeállítások használata. Ha ezt a beállítást választja, és a Vigyen oda lehetőségre kattint, megnyílik a 3D beállítások kezelése lap. Az ezen a speciális lapon található beállítások leírása a 3D beállítások kezelése című rész Referenciaadataiban található.

A Használja az én beállításaimat, a következőt hangsúlyozva lehetőség engedélyezi a Teljesítmény - Minőség csúszkát a következő beállításokkal:

  • Teljesítmény: a lehető legnagyobb képkockasebességet és a legnagyobb alkalmazásteljesítményt eredményezi, de a képminőség kissé alacsonyabb lesz.

  • Kiegyensúlyozott: a képminőség és a teljesítmény optimális keverékét nyújtja. Optimális teljesítményt és jó képminőséget biztosít az alkalmazások számára.

  • Minőség: a legjobb képminőséget eredményezi, de kissé csökkenti az alkalmazás teljesítményét.

Csúszkabeállítások

A táblázatban használt kifejezések leírása a Képbeállítások (Speciális) című rész Referenciaadataiban találhatók.

Beállítás a lapon | Képminőség | Vonalsimítás | Anizotróp szűrés | Függőleges szinkronizálás
A 3D alkalmazás határozza meg | Minőség | Az alkalmazás határozza meg | Az alkalmazás határozza meg | Ki
Teljesítmény | Minőség | 1x kényszerítése | 1x kényszerítése | Ki
Egyensúly | Minőség | 2x kényszerítése | 4x kényszerítése | Az alkalmazás határozza meg
Minőség | Minőség | 4x kényszerítése | 8x kényszerítése | Az alkalmazás határozza meg

Kapcsolódó témakörök

  • A görbe vonalak recézettségének megszüntetése

  • A 3D alkalmazások felgyorsítása

  • A 3D alkalmazások megjelenésének javítása

  • A 3D beállítások eredményének megtekintése

  • Annak engedélyezése, hogy a 3D alkalmazások határozzák meg a 3D képbeállításokat

©2005, 2006 NVIDIA Corporation. Minden jog fenntartva. Játék- és 3D beállítások


3D beállítások kezelése

A 3D beállítások kezelése lapon megváltoztathatja a globális 3D beállításokat, és beállításokat hozhat létre adott játékokhoz és programokhoz. A rendszer a program minden indításakor automatikusan a programbeállításokat fogja használni.

A lap csak Speciális nézetben érhető el.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.

©2005, 2006. NVIDIA Corporation. Minden jog fenntartva. Játék- és 3D beállítások


Hogyan?

  • Alapértelmezett 3D beállítás megadása

  • Egyedi 3D beállítások megadása az alkalmazásokhoz és játékokhoz

  • A 3D hardvergyorsítás engedélyezése vagy letiltása


Alapértelmezett 3D beállítás megadása

Alapértelmezett 3D beállítások megadása

  1. Kattintson a Nézet menü Speciális parancsára.

  2. Az NVIDIA Control Panel Kategóriák menüjében válassza a 3D beállítások, majd a 3D beállítások kezelése parancsot.

    3. Megjelenik a 3D beállítások kezelése lap.

  3. Kattintson a Globális beállítások fülre.

    4. A Globális beállítások lapon olyan globális beállításokat adhat meg, amelyek minden 3D játékra érvényesek lesznek.

  4. A Beállítások mezőben kattintson a módosítani kívánt jellemzőnek megfelelő beállításra, majd a legördülő listában kattintson a használni kívánt beállítási értékre.

    5. Megjegyzés: Ha Ön tapasztalt felhasználó, kattintson a Speciális funkciók megjelenítése gombra a további beállítások megjelenítéséhez.

    A grafikus kártyától függően előfordulhat, hogy néhány globális beállítás előre van telepítve. Ha ez a helyzet, kattintson a Globális előre definiált beállítások lista nyilára, és válasszon az előre telepített globális beállítások listájából.

  5. Ha elkészült, kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • Egyedi 3D beállítások megadása az alkalmazásokhoz és játékokhoz

  • A 3D hardvergyorsítás engedélyezése vagy letiltása

  • 3D beállítások kezelése


Egyedi 3D beállítások megadása az alkalmazásokhoz és játékokhoz

  1. Kattintson a Nézet menü Speciális parancsára.

  2. Az NVIDIA Control Panel Kategóriák menüjében válassza a 3D beállítások, majd a 3D beállítások kezelése parancsot.

    3. Megjelenik a 3D beállítások kezelése lap.

  3. Kattintson a Programbeállítások fülre.

    4. A Programbeállítások lapon egyedi 3D beállításokat rendelhet egy játékhoz. A játék minden elinduláskor automatikusan ezeket a beállításokat fogja használni.

  4. Ha szeretné kiválasztani azt a játékot, amelyhez 3D beállításokat kíván rendelni, kattintson a Hozzáadás gombra.

    5. Megjegyzés: Ha egy játék előre definiált beállításait szeretné módosítani, kattintson a játékra a program mezőben, majd folytassa a 6. lépéssel.

  5. A Megnyitás párbeszédpanelen keresse meg a hozzáadni kívánt játékot, majd kattintson a Megnyitás gombra.

    6. A név megjelenik a program mezőben.

  6. A Beállítások megadása mezőben végezze el a szükséges beállításokat minden felsorolt funkció esetében.

    • Egy funkció beállításának módosításához kattintson a megfelelő beállításra, majd a megjelenő legördülő listában kattintson a használni kívánt beállításra.

      • Megjegyzés: Ha Ön tapasztalt felhasználó, kattintson a Speciális funkciók megjelenítése gombra a további beállítások megjelenítéséhez.

    • Ha egy adott alkalmazáshoz előre telepített programbeállítást szeretne használni:

      1. Kattintson az alkalmazás neve melletti Megosztás ikonra, amely megnyitja a Beállítások megosztása párbeszédpanelt.

      2. Kattintson a lista nyilára, majd válassza ki a használni kívánt programot, és kattintson az OK gombra.

  7. Ha elkészült, kattintson az Alkalmaz gombra.

    8. Kapcsolódó témakörök

    • Alapértelmezett 3D beállítás megadása

    • A 3D hardvergyorsítás engedélyezése vagy letiltása

    • 3D beállítások kezelése


A 3D hardvergyorsítás engedélyezése vagy letiltása

  1. Az NVIDIA Control Panel Kategória választása... kezdőlapján válassza a 3D beállítások lehetőséget.

  2. Kattintson a Nézet menü Speciális parancsára.

  3. Kattintson a 3D beállítások kezelése gombra a megfelelő lap megnyitásához.

    Az ezen a lapon található "speciális" lehetőségek segítségével módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások összes kép- és reprodukciós beállítását.

  4. Kattintson a Globális beállítások fülre.

  5. A Beállítások alatt kattintson a Hardvergyorsítás funkciónak megfelelő beállításra, és válasszon a következő lehetőségek közül:

  6. Egymegjelenítős teljesítmény mód: Ha csak egy aktív megjelenítője van, ez az alapértelmezett beállítás. Akkor is megadhatja ezt a beállítást, ha problémái vannak a többmegjelenítős módokkal.

    Megjegyzés: Ez a mód gyorsabb, mint az alább ismertetett többmegjelenítős módok.

  7. Kompatibilitási teljesítmény mód: Ez a mód akkor érhető el, ha két vagy több aktív megjelenítővel rendelkezik, melyek nView Dualview módban futnak, vagy ha különböző osztályú NVIDIA GPU alapú grafikus kártyákat használ.

    Ha ez a mód van érvényben, az OpenGL minden megjelenítőhöz "kompatibilitás" módban reprodukálja a képet, így ha különböző osztályú GPU-kat használ, az OpenGL alkalmazások az összes aktív GPU legalacsonyabb közös funkciókészletét látják.

    Megjegyzés: Az OpenGL reprodukciós teljesítmény valamivel "lassúbb", mint az egymegjelenítős mód teljesítménye.

  • Többmegjelenítős teljesítmény mód: Ez a mód akkor érhető el, ha két vagy több aktív megjelenítővel rendelkezik, melyek nView Dualview módban futnak, vagy ha különböző osztályú NVIDIA GPU alapú grafikus kártyákat használ.

    Ha ez a mód van érvényben, az OpenGL minden megjelenítő számára "teljesítmény" módban reprodukálja a képet, és ha különböző osztályú GPU-kat használ, az OpenGL alkalmazások az összes aktív GPU legalacsonyabb közös funkciókészletét látják.

    Megjegyzés: A reprodukciós teljesítmény gyorsabb, mint kompatibilitás módban, bár a megjelenítők közti váltás vagy átnyújtás átmeneti reprodukciós hibákhoz vezethet.

Kapcsolódó témakörök

  • Egyedi 3D beállítások megadása az alkalmazásokhoz és játékokhoz

  • Alapértelmezett 3D beállítás megadása

  • 3D beállítások kezelése


3D beállítások kezelése - Referencia

Ez a rész a 3D indítási beállítások kezelése lappal kapcsolatos információkat tartalmazza.

  • 3D beállítások kezelése


3D beállítások kezelése - Programbeállítások (referencia)

3D beállítások kezelése

A 3D beállítások kezelése lapon a következőket végezheti el:

  • Megadhatja az alapértelmezett 3D beállításokat az összes Direct3D és OpenGL alkalmazáshoz.

  • Egyedi 3D beállításokat adhat meg egy adott játékhoz vagy alkalmazáshoz.

Globális beállítások

A Globális beállítások lapon választhat az előre telepített globális beállítások listájából, vagy létrehozhatja saját egyéni beállításait, melyeket a 3D alkalmazások futtatásakor használ.

Programbeállítások

A Programbeállítások lapon létrehozhat olyan 3D beállításokat, amelyeket egy adott játék vagy alkalmazás futtatásakor szeretne használni.

  • A Válassza ki a felülírni kívánt programot lista olyan telepített játékokat és alkalmazásokat tartalmaz, amelyekhez egyedi 3D beállításokat rendelt. Mindegyik sorban szerepel a játék ikonja, a játék neve és egy Megosztás ikon.

  • A Hozzáadás gomb megjeleníti a Megnyitás párbeszédpanelt, ahol megkeresheti azt a játékot, amelyhez egyedi beállításokat szeretne megadni.

  • A Törlés gomb törli a játékbeállítások hozzárendelését. Ezzel a gombbal eltávolíthatja a létrehozott játék-beállítások hozzárendelést, ha már nem szeretné, hogy a játék a hozzárendelt beállításokat használja. Az előre telepített beállítások nem távolíthatók el.

Kapcsolódó témakörök

  • Egyedi 3D beállítások megadása az alkalmazásokhoz és játékokhoz

  • Alapértelmezett 3D beállítás megadása

  • A 3D hardvergyorsítás engedélyezése vagy letiltása


Óratúlvezérlési beállítások megadása

Óratúlvezérlési beállítások

A GPU és a GPU-memória gyári órafrekvenciáját megváltoztathatja. Az órasebesség növelése növeli a GPU teljesítményét, de a megbízhatóság fenntartása érdekében a grafikus kártya megfelelő hűtését teheti szükségessé.

    • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

    • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.

©2005. NVIDIA Corporation. Minden jog fenntartva. Játék- és 3D beállítások


Hogyan?

    • A grafikus kártya felgyorsítása

    • A GPU órafrekvenciáinak módosítása

    • A GPU ventilátorának üzemeltetése a legnagyobb sebességen

    • A GPU üzemeltetése a legnagyobb sebességen

    • Az NVIDIA GPU ventilátorának üzemeltetése mindig a legnagyobb sebességen

    • A legnagyobb GPU-sebesség automatikus megállapítása

©2005. NVIDIA Corporation. Minden jog fenntartva. Játék- és 3D beállítások


A grafikus kártya felgyorsítása

FIGYELMEZTETÉS: Az NVIDIA GPU órafrekvenciák módosítása csak a videohardverek és -szoftverek használatában jártas felhasználók számára ajánlott. Ha például szélsőségesen magas órafrekvenciákat állít be az NVIDIA GPU számára, azzal károsíthatja a grafikus kártyát, és/vagy megakadályozhatja a képek megfelelő reprodukcióját az OpenGL és Direct3D technológiát használó 3D alkalmazásokban.

Megjegyzés: Az órasebesség növelése növeli a GPU teljesítményét, de a megbízhatóság fenntartása erősebb hűtést tehet szükségessé.

A grafikus kártya felgyorsításához növelnie kell az NVIDIA GPU teljesítményét:

  1. Kattintson a Nézet menüre, majd válassza a Szabványos vagy a Speciális parancsot.

  2. Az NVIDIA Control Panel Kategóriák menüjében válassza a 3D beállítások, majd az Óratúlvezérlés beállításának módosítása parancsot.

A megjelenő Óratúlvezérlési beállítások megadása lapon módosíthatja a GPU és a GPU-memória gyári órafrekvenciáit. (A gyári beállítások szerint nincs óratúlvezérlés.)

  3. Ha az 1. lépésben a Szabványos beállítást választotta, kattintson az Automatikus óratúlvezérlés lehetőségre.

  4. Ha az 1. lépésben a Speciális beállítást választotta, kövesse az alábbi lépéseket:

  1. Válassza az Automatikus óratúlvezérlés vagy a Saját egyedi órafrekvenciáim lehetőséget.

Megjegyzés: Csak akkor válassza a Saját egyedi órafrekvenciáim lehetőséget, ha komoly technikai tapasztalatokkal rendelkezik a videohardverek terén.

  2. Ha a Saját egyedi órafrekvenciáim lehetőséget választotta, állítsa be a csúszkákkal a kívánt frekvenciákat, vagy kattintson az Optimális beállítások megkeresése gombra az optimális órafrekvenciák automatikus beállításához.

  3. A Teszt gombra kattintva tesztelheti a beállításokat.

Kapcsolódó témakörök

  • Előre definiált 3D beállítások automatikus használata

  • Előre definiált 3D beállítások automatikus használata egy alkalmazás elindításakor

  • Alapértelmezett 3D beállítás megadása

  • A 3D alkalmazások felgyorsítása

  • Alapvető alkalmazásbeállítások

  • Speciális alkalmazásbeállítások

  • Alkalmazásprofilok

©2005. NVIDIA Corporation. Minden jog fenntartva. Játék- és 3D beállítások


A GPU órafrekvenciájának módosítása

FIGYELMEZTETÉS: Az NVIDIA GPU órafrekvenciák módosítása csak a videohardverek és -szoftverek használatában jártas felhasználók számára ajánlott. Ha például szélsőségesen magas órafrekvenciákat állít be az NVIDIA GPU számára, azzal károsíthatja a grafikus kártyát, és/vagy megakadályozhatja a képek megfelelő reprodukcióját az OpenGL és Direct3D technológiát használó 3D alkalmazásokban.

Megjegyzés: Az órasebesség növelése növeli a GPU teljesítményét, de a megbízhatóság fenntartása erősebb hűtést tehet szükségessé.

  1. Kattintson a Nézet menüre, majd válassza a Szabványos vagy a Speciális parancsot.

  2. Az NVIDIA Control Panel Kategóriák menüjében válassza a 3D beállítások, majd az Óratúlvezérlés beállításának módosítása parancsot.

A megjelenő Óratúlvezérlési beállítások megadása lapon módosíthatja a GPU és a GPU-memória gyári órafrekvenciáit. (A gyári beállítások szerint nincs óratúlvezérlés.)

Megjegyzés: Az órasebesség növelése növeli a GPU teljesítményét, de a megbízhatóság fenntartása erősebb hűtést tehet szükségessé.

  3. Ha az 1. lépésben a Szabványos nézetet választotta, kattintson az Automatikus óratúlvezérlés lehetőségre.

  4. Ha az 1. lépésben a Speciális nézetet választotta, kövesse az alábbi lépéseket:

  1. Válassza az Automatikus óratúlvezérlés vagy a Saját egyedi órafrekvenciáim lehetőséget.

Megjegyzés: Csak akkor válassza a Saját egyedi órafrekvenciáim lehetőséget, ha komoly technikai tapasztalatokkal rendelkezik a videohardverek terén.

  2. Ha a Saját egyedi órafrekvenciáim lehetőséget választotta, állítsa be a csúszkákkal a kívánt frekvenciákat, vagy kattintson az Optimális beállítások megkeresése gombra az optimális órafrekvenciák automatikus beállításához.

  3. A Teszt gombra kattintva tesztelheti a beállításokat.

Kapcsolódó témakörök

  • A grafikus kártya felgyorsítása

  • A GPU ventilátorának üzemeltetése a legnagyobb sebességen

  • A GPU üzemeltetése a legnagyobb sebességen

  • Az NVIDIA GPU ventilátorának üzemeltetése mindig a legnagyobb sebességen

  • A legnagyobb GPU-sebesség automatikus megállapítása

  • Óratúlvezérlési beállítások megadása

  • Óratúlvezérlési beállítások megadása (Speciális)

©2005. NVIDIA Corporation. Minden jog fenntartva. Játék- és 3D beállítások


Az NVIDIA GPU ventilátorának üzemeltetése mindig a legnagyobb sebességen

FIGYELMEZTETÉS: A "speciális" Óratúlvezérlési beállítások megadása lap használata csak a videohardverek- és szoftverek használatában jártas felhasználóknak ajánlott. A nagyon magas órafrekvenciák károsíthatják a grafikus kártyát (hacsak nem alkalmaz továbbfejlesztett hűtési megoldást) és/vagy megakadályozhatják a képek megfelelő reprodukcióját az OpenGL és Direct3D technológiát használó 3D alkalmazásokban.

  1. Kattintson a Nézet menü Speciális parancsára.

  2. Az NVIDIA Control Panel Kategóriák menüjében válassza a 3D beállítások, majd az Óratúlvezérlés beállításának módosítása parancsot.

A megjelenő Óratúlvezérlési beállítások megadása lapon módosíthatja a GPU és a GPU-memória gyári órafrekvenciáit. (A gyári beállítások szerint nincs óratúlvezérlés.)

  3. Ha még nincs kijelölve, jelölje ki a Saját egyedi órafrekvenciáim beállítást.

  4. Állítsa be a csúszkákat a kívánt magas órafrekvenciáknak megfelelően.

  5. Jelölje be A ventilátor sebessége mindig maximális jelölőnégyzetet.

Kapcsolódó témakörök

  • A grafikus kártya felgyorsítása

  • A GPU órafrekvenciáinak módosítása

  • A GPU üzemeltetése a legnagyobb sebességen

  • Az NVIDIA GPU ventilátorának üzemeltetése mindig a legnagyobb sebességen

  • A legnagyobb GPU-sebesség automatikus megállapítása

  • Óratúlvezérlési beállítások megadása

  • Óratúlvezérlési beállítások megadása (Speciális)


A GPU üzemeltetése a legnagyobb sebességen

FIGYELMEZTETÉS: Ha azt szeretné, hogy a grafikus kártya a legnagyobb sebességen üzemeljen, meg kell növelnie az NVIDIA GPU órafrekvenciáit. Ez a művelet csak a videohardverek és -szoftverek használatában jártas felhasználóknak ajánlott. Ha Ön nem tapasztalt felhasználó, a művelettel károsíthatja a grafikus kártyát, és/vagy megakadályozhatja a képek megfelelő reprodukcióját az OpenGL és Direct3D technológiát használó 3D alkalmazásokban.

Megjegyzés: Az órasebesség növelése növeli a GPU teljesítményét, de a megbízhatóság fenntartása erősebb hűtést tehet szükségessé.

  1. Kattintson a Nézet menü Speciális parancsára.

  2. Az NVIDIA Control Panel Kategóriák menüjében válassza a 3D beállítások, majd az Óratúlvezérlés beállításának módosítása parancsot.

A megjelenő Óratúlvezérlési beállítások megadása lapon módosíthatja a GPU és a GPU-memória gyári órafrekvenciáit. (A gyári beállítások szerint nincs óratúlvezérlés.)

  3. Válassza a Saját egyedi órafrekvenciáim lehetőséget.

  4. Állítsa be a csúszkákat a kívánt magas órafrekvenciáknak megfelelően.

  5. A Teszt gombra kattintva tesztelheti a beállításokat.

Kapcsolódó témakörök

  • A grafikus kártya felgyorsítása

  • A GPU órafrekvenciáinak módosítása

  • A GPU ventilátorának üzemeltetése a legnagyobb sebességen

  • Az NVIDIA GPU ventilátorának üzemeltetése mindig a legnagyobb sebességen

  • A legnagyobb GPU-sebesség automatikus megállapítása

  • Óratúlvezérlési beállítások megadása

  • Óratúlvezérlési beállítások megadása (Speciális)

©2005. NVIDIA Corporation. Minden jog fenntartva. Játék- és 3D beállítások


A legnagyobb sebesség automatikus megállapítása

Annak a maximális sebességnek a meghatározása, amelyen az NVIDIA GPU alapú grafikus kártya üzemel

FIGYELMEZTETÉS: Az órasebesség növelése növeli a GPU teljesítményét, de a megbízhatóság fenntartása erősebb hűtést tehet szükségessé.

  1. Kattintson a Nézet menüre, majd válassza a Szabványos vagy a Speciális parancsot.

  2. Az NVIDIA Control Panel Kategóriák menüjében válassza a 3D beállítások, majd az Óratúlvezérlés beállításának módosítása parancsot.

A megjelenő Óratúlvezérlési beállítások megadása lapon módosíthatja a GPU és a GPU-memória gyári órafrekvenciáit. (A gyári alapbeállítások szerint nincs óratúlvezérlés.)

FIGYELMEZTETÉS: Az órasebesség növelése növeli a GPU teljesítményét, de a megbízhatóság fenntartása erősebb hűtést tehet szükségessé.

  3. Válassza az Automatikus óratúlvezérlés lehetőséget.

Az NVIDIA GPU a terhelésnek megfelelően automatikusan növeli vagy csökkenti az órafrekvenciát. Ha egy igényes 3D játék fut, az órafrekvencia a működési küszöbig emelkedik. Ha kevésbé igényes feladatok futnak (például csak a Windows asztal látszik), a GPU órasebessége csökken, hogy csökkenjen az energiafogyasztás, a hőmérséklet és a ventilátorzaj.

Kapcsolódó témakörök

  • A grafikus kártya felgyorsítása

  • A GPU órafrekvenciáinak módosítása

  • A GPU ventilátorának üzemeltetése a legnagyobb sebességen

  • A GPU üzemeltetése a legnagyobb sebességen

  • Az NVIDIA GPU ventilátorának üzemeltetése mindig a legnagyobb sebességen

  • Óratúlvezérlési beállítások megadása

  • Óratúlvezérlési beállítások megadása (Speciális)

©2005. NVIDIA Corporation. Minden jog fenntartva. Játék- és 3D beállítások


Óratúlvezérlési beállítások megadása - Referencia

Ez a rész az óratúlvezérlés referenciaadatait tartalmazza.

  • Óratúlvezérlési beállítások megadása

  • Óratúlvezérlési beállítások megadása (Speciális)

©2005. NVIDIA Corporation. Minden jog fenntartva. Játék- és 3D beállítások


Óratúlvezérlési beállítások megadása

Ezen a lapon megváltoztathatja a GPU és a GPU-memória gyári órafrekvenciáját. Az órasebesség növelése növeli a GPU teljesítményét, de a megbízhatóság fenntartása érdekében a grafikus kártya megfelelő hűtését teheti szükségessé.

Gyári órafrekvenciák (nincs óratúlvezérlés): Akkor válassza ezt a beállítást, ha nem kíván egyedi GPU órafrekvenciákat alkalmazni.

Automatikus óratúlvezérlés: Akkor válassza ezt a beállítást, ha azt szeretné, hogy a GPU a terhelésnek megfelelően automatikusan növelje vagy csökkentse az órafrekvenciát. Ha egy igényes 3D játék fut, az órafrekvencia a működési küszöbig emelkedik. Kevésbé igényes feladatok futtatásakor (például amikor csak a Windows asztal látható) a GPU órafrekvenciája lecsökken, így csökkentve az energiafogyasztást és a hőmérsékletet. A ventilátorzaj is alacsonyabb lesz, mivel a ventilátor lassabban forog.

Csak a számítógép újraindításáig használja ezeket a beállításokat: Akkor válassza ezt a beállítást, ha az előző két beállítást csak a jelenlegi munkamenetben szeretné használni. A számítógép kikapcsolása vagy újraindítása után ezek a beállítások nem lesznek érvényesek.

Kapcsolódó témakörök

  • A grafikus kártya felgyorsítása

  • A GPU órafrekvenciáinak módosítása

  • A GPU ventilátorának üzemeltetése a legnagyobb sebességen

  • A GPU üzemeltetése a legnagyobb sebességen

  • Az NVIDIA GPU ventilátorának üzemeltetése mindig a legnagyobb sebességen

  • A legnagyobb GPU-sebesség automatikus megállapítása

  • Óratúlvezérlési beállítások megadása (Speciális)

©2005. NVIDIA Corporation. Minden jog fenntartva. Játék- és 3D beállítások


Óratúlvezérlési beállítások megadása (Speciális)

FIGYELMEZTETÉS: Ha Ön nem tapasztalt felhasználó, ne használja ezeket az egyedi vezérlőket, mert károsíthatja a grafikus kártyát, és/vagy megakadályozhatja a képek megfelelő reprodukcióját az OpenGL és Direct3D technológiát használó 3D alkalmazásokban.

Ezen a lapon megváltoztathatja a GPU és a GPU-memória gyári órafrekvenciáját. Az órasebesség növelése növeli a GPU teljesítményét, de a megbízhatóság fenntartása érdekében a grafikus kártya megfelelő hűtését teheti szükségessé.

Gyári órafrekvenciák (nincs óratúlvezérlés): Akkor válassza ezt a beállítást, ha nem kíván egyedi GPU órafrekvenciákat alkalmazni.

Automatikus óratúlvezérlés: Akkor válassza ezt a beállítást, ha azt szeretné, hogy a GPU a terhelésnek megfelelően automatikusan növelje vagy csökkentse az órafrekvenciát. Ha egy igényes 3D játék fut, az órafrekvencia a működési küszöbig emelkedik. Kevésbé igényes feladatok futtatásakor (például amikor csak a Windows asztal látható) a GPU órafrekvenciája lecsökken, így csökkentve az energiafogyasztást és a hőmérsékletet. A ventilátorzaj is alacsonyabb lesz, mivel a ventilátor lassabban forog.

Saját egyedi órafrekvenciáim: Ha Ön tapasztalt felhasználó a videohardverek és -szoftverek terén, az "egyedi" órafrekvencia csúszkákkal megnövelheti az NVIDIA GPU órafrekvenciáit, hogy a grafikus kártya a legnagyobb sebességen üzemeljen.

VIGYÁZAT: Ha szélsőségesen magas órafrekvenciákat állít be az NVIDIA GPU számára, azzal károsíthatja a grafikus kártyát, és/vagy megakadályozhatja a képek megfelelő reprodukcióját az OpenGL és Direct3D technológiát használó 3D alkalmazásokban. Az órasebesség növelése növeli a GPU teljesítményét, de a megbízhatóság fenntartása erősebb hűtést tehet szükségessé.

Memória órafrekvenciája:

3D órafrekvencia:

A ventilátor sebessége mindig maximális: Ha bejelöli ezt a jelölőnégyzetet, csökkenti annak veszélyét, hogy a rendszer túlmelegedjen, amikor a legmagasabb órasebességeket használja.

Optimális beállítások megkeresése: Ide kattintva a rendszer automatikusan az optimális órafrekvenciákat állítja be.

Teszt: Ide kattintva tesztelheti az órabeállításokat.

Csak a számítógép újraindításáig használja ezeket a beállításokat: Akkor válassza ezt a beállítást, ha az előző két beállítást csak a jelenlegi munkamenetben szeretné használni. A számítógép kikapcsolása vagy újraindítása után ezek a beállítások nem lesznek érvényesek.

Kapcsolódó témakörök

  • A grafikus kártya felgyorsítása

  • A GPU órafrekvenciáinak módosítása

  • A GPU ventilátorának üzemeltetése a legnagyobb sebességen

  • A GPU üzemeltetése a legnagyobb sebességen

  • Az NVIDIA GPU ventilátorának üzemeltetése mindig a legnagyobb sebességen

  • A legnagyobb GPU-sebesség automatikus megállapítása

  • Óratúlvezérlési beállítások megadása

©2005. NVIDIA Corporation. Minden jog fenntartva. Játék- és 3D beállítások


A GPU hőmérsékletének figyelése

A grafikus kártya és a GPU hőmérsékletszintjei

Az NVIDIA Control Panel segítségével figyelheti a GPU hőmérsékletét.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.

©2005. NVIDIA Corporation. Minden jog fenntartva. Játék- és 3D beállítások


Hogyan?

  • A GPU hőmérsékletének figyelése

©2005. NVIDIA Corporation. Minden jog fenntartva. Játék- és 3D beállítások


A GPU hőmérsékletének figyelése

  1. Az NVIDIA Control Panel Kategória választása... lapján válassza a 3D beállítások lehetőséget.

  2. Válassza A GPU hőmérsékletének figyelése parancsot. Ekkor megnyílik a megfelelő lap.

  3. Állítsa be a következőket:

  4. A GPU maghőmérsékletének naplózása a panel elhagyása után: Jelölje ki ezt a beállítást

  5. Értesítsen, ha a GPU-hőmérséklet meghaladja a lassítási küszöböt

Kapcsolódó témakörök

A GPU hőmérsékletének figyelése (referencia)

©2005. NVIDIA Corporation. Minden jog fenntartva. Játék- és 3D beállítások


A GPU hőmérsékletének figyelése - Referencia

Ez a rész a GPU hőmérsékletének figyelésével kapcsolatos referenciaadatokat tartalmazza.

  • A GPU hőmérsékletének figyelése

©2005. NVIDIA Corporation. Minden jog fenntartva. Játék- és 3D beállítások


A GPU hőmérsékletének figyelése

Ha túlvezérli a GPU-t, ezen a lapon megfigyelheti, hogyan melegszik a GPU az idő függvényében. Figyelheti az NVIDIA GPU aktuális hőmérsékletét, és nyomon követheti a korábbi hőmérsékletadatokat. Szükség esetén a GPU automatikusan lelassít, és alacsonyabb hőmérsékleten üzemel.

GPU-hőmérséklet: Megjeleníti a h?mérsékletszintek grafikonját az id? függvényében. A görget?sáv segítségével a GPU magh?mérsékletét 1 órára visszamen?leg követheti nyomon.

A GPU maghőmérsékletének naplózása a panel elhagyása után:

Értesítsen, ha a GPU-hőmérséklet meghaladja a lassítási küszöböt:

Kapcsolódó témakörök

A GPU hőmérsékletének figyelése

©2005. NVIDIA Corporation. Minden jog fenntartva. Játék- és 3D beállítások


NVIDIA SLI konfiguráció

Az NVIDIA® SLI™ technológia egy forradalmi platformújítás, mely úgy biztosítja a teljesítmény intelligens szabályozását, hogy több NVIDIA grafikus megoldást egyetlen rendszerben egyesít, mely egy NVIDIA nForce® SLI média- és kommunikációs processzorral (MCP) rendelkezik.

Az NVIDIA SLI technológiával, valamint a kompatibilis hardverek és szoftverek naprakész listájával kapcsolatban keresse fel a következő webhelyet: www.SLIZone.com.

Az NVIDIA Control Panel segítségével konfigurálhatja az SLI számítógépet.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

      • Az NVIDIA SLI technológia használata egy GPU alapú grafikus kártyával

      • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és egy megjelenítővel

      • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és több megjelenítővel

      • Az NVIDIA SLI technológia engedélyezésének és működésének ellenőrzése

      • Annak megtekintése, hogy az NVIDIA SLI technológia hogyan reprodukálja a 3D és OpenGL alkalmazásokat


Az NVIDIA SLI technológia használata egyetlen SLI kártyával

Az NVIDIA SLI technológia nem használható egyetlen SLI képességű NVIDIA GPU alapú kártyával.

Ha azonban az SLI konfiguráció beállítása lap elérhető a 3D beállítások lapon, az azt jelenti, hogy olyan számítógépet használ, amely alkalmas az SLI technológiára, és legalább egy NVIDIA GPU alapú SLI kártyával rendelkezik. Ha ekkor telepít a rendszerbe egy másik hasonló kártyát, elérheti az összes SLI funkciót, és bámulatos javulást tapasztalhat a Direct3D és OpenGL alkalmazások reprodukciós teljesítményében.

Ha egy második SLI képességű grafikus kártyát szeretne telepíteni, tegye a következőket:

    1. Kapcsolja ki a számítógépet.

    2. Szerelje be a második NVIDIA GPU alapú SLI képességű grafikus kártyát a rendszerbe az NVIDIA SLI grafikus kártya csomagolásában található utasításoknak megfelelően.

    3. Kapcsolja be a számítógépet.

    4. Kattintson jobb gombbal az asztalra, és válassza az NVIDIA Control Panel parancsot a Kezdőlap megnyitásához.

    5. Olvassa el az alábbi "Kapcsolódó témaköröket"

Kapcsolódó témakörök

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és egy megjelenítővel

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és több megjelenítővel

  • Az NVIDIA SLI technológia engedélyezésének és működésének ellenőrzése

  • Annak megtekintése, hogy az NVIDIA SLI technológia hogyan reprodukálja a 3D és OpenGL alkalmazásokat

  • Az NVIDIA SLI technológia ismertetése


Az NVIDIA SLI technológia használata több SLI kártyával és egyetlen megjelenítővel

Az NVIDIA SLI technológia és a több grafikus kártya együttes használata nyújtja a legjobb reprodukciós teljesítményt a Direct3D és OpenGL alkalmazásokban.

Megjegyzés: Az eljárás használatához SLI képességű számítógépet és legalább két NVIDIA GPU alapú SLI képességű grafikus kártyát kell használnia, melyek egyetlen megjelenítőhöz csatlakoznak.

NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és egyetlen megjelenítővel..

  1. Kattintson a Nézet menü Szabványos parancsára.

  2. Az NVIDIA Control Panel Kategória választása... kezdőlapján válassza a 3D beállítások lehetőséget.

  3. Válassza az SLI konfiguráció beállítása parancsot. Ekkor megnyílik a megfelelő lap.

  4. Kattintson Az SLI technológia engedélyezése lehetőségre.

    5. A négy NVIDIA SLI képességű GPU-t és SLI számítógépet tartalmazó rendszereket A négyirányú SLI technológia engedélyezése szöveg jelzi.

Kapcsolódó témakörök

  • Az NVIDIA SLI technológia használata egy GPU alapú grafikus kártyával

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és több megjelenítővel

  • Az NVIDIA SLI technológia engedélyezésének és működésének ellenőrzése

  • Annak megtekintése, hogy az NVIDIA SLI technológia hogyan reprodukálja a 3D és OpenGL alkalmazásokat

  • Az NVIDIA SLI technológia ismertetése


Az NVIDIA SLI technológia használata több SLI kártyával és több megjelenítővel

Az NVIDIA SLI technológia és a több NVIDIA GPU alapú grafikus kártya együttes használata nyújtja a legjobb reprodukciós teljesítményt a Direct3D és OpenGL alkalmazásokban.

Megjegyzés: Az eljáráshoz SLI képességű számítógépet és legalább két NVIDIA GPU alapú SLI képességű grafikus kártyát kell használnia, melyek két vagy több megjelenítőhöz csatlakoznak.

NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és több megjelenítővel...

  1. Kattintson a Nézet menü Szabványos parancsára.

  2. Az NVIDIA Control Panel Kategória választása... kezdőlapján válassza a 3D beállítások lehetőséget.

  3. Válassza az SLI konfiguráció beállítása parancsot. Ekkor megnyílik a megfelelő lap.

  4. A Válassza ki a rendszer SLI-konfigurációját területen kattintson Az SLI technológia engedélyezése lehetőségre.

    5. A négy NVIDIA SLI képességű GPU-t és SLI számítógépet tartalmazó rendszereket A négyirányú SLI technológia engedélyezése szöveg jelzi.

  5. A Válassza ki azt a megjelenítőt, amelyen az SLI által reprodukált tartalmat látni szeretné területen kattintson a lista nyilára, majd válassza ki azt a megjelenítőt, amelyet a játék megtekintéséhez szeretne használni.

    6. Az ehhez a megjelenítőhöz csatlakoztatott GPU "elsődleges" GPU-ként fog működni, a többi GPU pedig ezt a GPU-t fogja kiszolgálni.

Megjegyzés: Az SLI technológiát akkor érdemes letiltania, ha a 3D alkalmazásokkal kapcsolatos szoftverkompatibilitási problémákat tapasztal.

Kapcsolódó témakörök

  • Az NVIDIA SLI technológia használata egy GPU alapú grafikus kártyával

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és egy megjelenítővel

  • Az NVIDIA SLI technológia engedélyezésének és működésének ellenőrzése

  • Annak megtekintése, hogy az NVIDIA SLI technológia hogyan reprodukálja a 3D és OpenGL alkalmazásokat

  • Az NVIDIA SLI technológia ismertetése


Az NVIDIA SLI engedélyezésének és működésének ellenőrzése

Az NVIDIA SLI technológia engedélyezésének és működésének ellenőrzése

  1. Az NVIDIA Control Panel Kategória választása... kezdőlapján válassza a 3D beállítások lehetőséget.

  2. A menüben kattintson a 3D beállítások parancsra, majd a legördülő menüben kattintson az SLI vizuális indikátorok megjelenítése elemre.

Kapcsolódó témakörök

  • Az NVIDIA SLI technológia használata egy GPU alapú grafikus kártyával

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és egy megjelenítővel

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és több megjelenítővel

  • Annak megtekintése, hogy az NVIDIA SLI technológia hogyan reprodukálja a 3D és OpenGL alkalmazásokat

  • Az NVIDIA SLI technológia ismertetése


Annak megtekintése, hogy az NVIDIA SLI technológia hogyan reprodukálja a 3D és OpenGL alkalmazásokat

  1. Az NVIDIA Control Panel Kategória választása... kezdőlapján válassza a 3D beállítások lehetőséget.

  2. A menüben kattintson a 3D beállítások parancsra, majd a legördülő menüben kattintson az SLI vizuális indikátorok megjelenítése elemre.

Kapcsolódó témakörök

  • Az NVIDIA SLI technológia használata egy GPU alapú grafikus kártyával

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és egy megjelenítővel

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és több megjelenítővel

  • Az NVIDIA SLI technológia engedélyezésének és működésének ellenőrzése

  • Az NVIDIA SLI technológia ismertetése


SLI referencia

NVIDIA SLI technológia - Referencia

Ez a rész az NVIDIA SLI technológiával kapcsolatos referenciaadatokat tartalmazza.

  • Az NVIDIA SLI technológia ismertetése


Az NVIDIA SLI technológia ismertetése

Az NVIDIA® SLI™ technológia egy forradalmi platformújítás, mely úgy biztosítja a teljesítmény intelligens szabályozását, hogy több NVIDIA grafikus megoldást egyetlen rendszerben egyesít, mely egy NVIDIA nForce® SLI média- és kommunikációs processzorral (MCP) rendelkezik. Az NVIDIA SLI technológia szerzői joggal védett szoftveralgoritmusokat és méretezési logikát alkalmaz minden NVIDIA grafikus feldolgozó egységben (GPU) és MCP-ben, így biztosítva a legnagyobb teljesítményű számítástechnikai megoldást. Emellett az NVIDIA SLI technológiára alkalmas alkatrészek mögött szigorú tesztelési és tanúsítási eljárások állnak, melyeknek köszönhetően egy teljes körű, minősített platformmegoldás jön létre, amely egyedülálló rendszerstabilitást és platformkompatibilitást biztosít.

Az NVIDIA SLI technológiával, valamint a kompatibilis hardverek és szoftverek naprakész listájával kapcsolatban keresse fel a következő webhelyet: www.SLIZone.com.

Kapcsolódó témakörök

  • Az NVIDIA SLI technológia használata egy GPU alapú grafikus kártyával

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és egy megjelenítővel

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és több megjelenítővel

  • Az NVIDIA SLI technológia engedélyezésének és működésének ellenőrzése

  • Annak megtekintése, hogy az NVIDIA SLI technológia hogyan reprodukálja a 3D és OpenGL alkalmazásokat

©2005. NVIDIA Corporation. Minden jog fenntartva. 3D beállítások - Játékok és alkalmazások


NVIDIA több-GPU-s konfiguráció

Az NVIDIA Control Panel segítségével olyan rendszereket konfigurálhat, amelyek több-GPU-s grafikus kártyát tartalmaznak.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?...

  • Több NVIDIA GPU csatlakoztatása egyetlen megjelenítőhöz

  • Több NVIDIA GPU csatlakoztatása több megjelenítőhöz


Több NVIDIA GPU csatlakoztatása egyetlen megjelenítőhöz

Az NVIDIA több-GPU-s konfiguráció nagyobb reprodukciós teljesítményt biztosít a Direct3D és OpenGL alkalmazásokban.

Megjegyzés: Az eljárás használatához a rendszernek két vagy több NVIDIA GPU-val kell rendelkeznie, melyek egy megjelenítőhöz csatlakoznak.

  1. Kattintson a Nézet menü Szabványos parancsára.

  2. Az NVIDIA Control Panel Kategória választása... kezdőlapján válassza a 3D beállítások lehetőséget.

  3. Válassza a Több-GPU-s konfiguráció beállítása parancsot. Ekkor megnyílik a megfelelő lap.

  4. A következő több-GPU-skonfiguráció használata a rendszeren beállítás alatt kattintson a Több-GPU-s mód lehetőségre.

  5. Kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • Több NVIDIA GPU csatlakoztatása több megjelenítőhöz

  • Több-GPU-s konfiguráció beállítása


Több NVIDIA GPU csatlakoztatása több megjelenítőhöz

Az NVIDIA több-GPU-s konfiguráció nagyobb reprodukciós teljesítményt biztosít a Direct3D és OpenGL alkalmazásokban.

Megjegyzés: Az eljárás használatához a rendszernek két vagy több NVIDIA GPU-val kell rendelkeznie, melyek két vagy több megjelenítőhöz csatlakoznak.

  1. Kattintson a Nézet menü Szabványos parancsára.

  2. Az NVIDIA Control Panel Kategória választása... kezdőlapján válassza a 3D beállítások lehetőséget.

  3. Válassza a Több-GPU-s konfiguráció beállítása parancsot. Ekkor megnyílik a megfelelő lap.

  4. A következő több-GPU-skonfiguráció használata a rendszeren beállítás alatt kattintson a Több-GPU-s mód lehetőségre.

  5. A Válassza ki azt a megjelenítőt, amelyen a több GPU által reprodukált tartalmaz látni szeretné területen kattintson a lista nyilára, majd válassza ki azt a megjelenítőt, amelyet a játék megtekintéséhez szeretne használni.

  6. Kattintson az Alkalmaz gombra.

    7. Az ehhez a megjelenítőhöz csatlakoztatott GPU "elsődleges" GPU-ként fog működni, a többi GPU pedig ezt a GPU-t fogja kiszolgálni.

Kapcsolódó témakörök

  • Több NVIDIA GPU csatlakoztatása egyetlen megjelenítőhöz

  • Több-GPU-s konfiguráció beállítása (referencia)


Több GPU - Referencia

Ez a szakasz az NVIDIA több-GPU-s konfiguráció használatával kapcsolatos referenciaadatokat tartalmazza.

  • Több-GPU-s konfiguráció beállítása (referencia)


Több-GPU-s konfiguráció beállítása (referencia)

A Több-GPU-s konfiguráció beállítása lap akkor érhető el, ha a rendszer két vagy több NVIDIA alapú GPU-val rendelkezik egy nem SLI platformon. A több-GPU-s mód növelt teljesítményt biztosít a Direct3D és OpenGL alkalmazások számára.

Egy több-GPU-s rendszerben két beállítás érhető el:

Többmegjelenítős mód. Többmegjelenítős módban a GPU-k függetlenül működnek. Ezzel a beállítással több megjelenítő is vezérelhető.

Több-GPU-s mód. Több-GPU-s módban a GPU-k együttműködve növelik a 3D alkalmazások reprodukciós teljesítményét.

Kapcsolódó témakörök

  • Több NVIDIA GPU csatlakoztatása egyetlen megjelenítőhöz

  • Több NVIDIA GPU csatlakoztatása több megjelenítőhöz


vonalsimítás

A számítógépes grafikában a vonalsimítás az a technika, amely csökkenti a recézettséget, vagyis azoknak a vonalaknak a lépcsőzöttségét, amelyeknek simának kellene lenniük. A recézettség azért lép fel, mert a képernyő felbontása nem elég magas ahhoz, hogy a vonalak simán jelenjenek meg. A vonalsimítás úgy csökkenti a recézettség szembetűnőségét, hogy a lépcsőfokokat köztes színárnyalatokkal veszi körül. Bár ez az eljárás csökkenti a vonalak recézettségét, de elmosódottabbá is teszi őket. A következő ábra kinagyítva ábrázolja a különbséget. A bal oldali kép teljesítmény beállítással készült, amely nem használ vonalsimítást. A jobb oldali kép a vonalsimítás technikát használó minőség beállítással készült.

A vonalsimítást annak megfelelően kell beállítani, hogy a rendszer teljesítményét vagy a képminőséget szeretné-e növelni.

  • A teljesítmény beállítást akkor érdemes használni, ha a háromdimenziós kép mozog, és a legfontosabb a kép mozgásának folytonossága.

  • A minőség beállítást akkor érdemes használni, ha a háromdimenziós objektumok nagyon részletes, valósághű megjelenítése az elsődleges szempont.

  • Ha nem biztos benne, hogyan kell beállítania a vonalsimítást, használja az "Alkalmazásvezérelt" beállítási lehetőséget. A megjelenítő ekkor automatikusan az alkalmazásnak megfelelő üzemmódra vált.

©2005. NVIDIA Corporation. Minden jog fenntartva. Játék- és 3D beállítások


Régi lapok megjelenítése

  • A GPU hőmérsékletének figyelése