3D nastavitve - igre in aplikacije

Opravila na straneh 3D nastavitve - igre in aplikacije vam omogočajo sledeče:

  • Spreminjanje nastavitev slike in prikaza v 3D aplikacijah in igrah, ki uporabljajo tehnologiji Direct3D in OpenGL.

  • Preglasitev tovarniško nastavljenih frekvenc delovnega takta grafičnega procesorja in pomnilnika grafičnega procesorja za povečanje zmogljivosti grafičnega procesorja.

  • Dodeljevanje določenih 3D nastavitev igri, tako da se te nastavitve samodejno naložijo ob zagonu igre.

  • Pri sistemskih grafičnih karticah in karticah z grafičnim procesorjem NVIDIA, ki podpirajo uporabo tehnologije vmesnika s spremenljivo povezavo NVIDIA (SLI), lahko to funkcijo omogočite za močno izboljšanje prikazovalnih zmogljivosti aplikacij, ki temeljijo na tehnologijah Direct3D in OpenGL.

©2005, 2006 NVIDIA Corporation. Vse pravice pridržane. 3D nastavitve - igre in aplikacije


Prilagodi nastavitve za sliko

Ta stran je namenjena za spreminjanje nastavitev za sliko in prikaz za vaše 3D aplikacije, ki uporabljajo Direct3D in OpenGL.

  • Za pomoč pri uporabi teh funkcij poglejte Kako dosežem sledeče...

  • Za dodatne informacije o teh funkcijah poglejte Referenco.


Kako dosežem sledeče...

  • Odprava nazobčanih črt na krivuljah

  • Pospešitev moje 3D aplikacije

  • Izboljšanje videza moje 3D aplikacije

  • Predogled sprememb 3D nastavitev

  • 3D aplikacije naj določijo 3D nastavitve za sliko


Izboljšanje videza slik v 3D aplikacijah

Izboljšanje videza slik v 3D aplikacijah z odpravljanjem nazobčanih črt na krivuljah

  1. V programu NVIDIA Control Panel na strani Izberi kategorijo... izberite 3D nastavitve.

  2. Kliknite meni Pogled in izberite Standardno.

  3. Izberite Prilagodi nastavitve za sliko s predogledom, da odprete pripadajočo stran.

    Opcije te strani omogočajo spreminjanje vseh nastavitev za sliko in prikaz za 3D aplikacije, ki uporabljajo tehnologiji Direct3D in OpenGL.

  4. Izberite možnost Uporabi prednostno nastavitev s poudarkom na: <izbrana nastavitev drsnika>

    1. Premaknite drsnik na nastavitev Kakovost za izboljšanje gladkost ukrivljenih črt v slikah z odstranjevanjem nazobčanega videza ukrivljenih črt, znanih kot "nazobčane črte".

      Opomba: S pomikanjem drsnika do najvišje vrednosti za Kakovost boste dosegli najboljšo kakovost slike, vendar se bo nekoliko znižala zmogljivost aplikacije. Pomikanje drsnika do najvišje vrednosti za Zmogljivost bo imelo za posledico prikaz več "nazobčanih črt", vendar se bo povečala hitrost sličic za večjo zmogljivost aplikacije.

    2. Med premikanjem drsnika je na razpolago predogled videza v oknu Zmogljivost oz. oknu Kakovost na levem delu strani.

    3. Če želite, lahko za začasno zaustavitev animacije v oknu za predogled pritisnete gumb Zaustavitev (pavza). Gumb se spremeni v gumb za predvajanje, ki ga lahko pritisnete za obnovitev prikaza animacije.

  5. Kliknite Uporabi.

    6. Sorodne teme

    • Pospešitev moje 3D aplikacije

    • Izboljšanje videza moje 3D aplikacije

    • Predogled sprememb 3D nastavitev

    • 3D aplikacije naj določijo 3D nastavitve za sliko

    • Nastavitve za sliko s predogledom


Pospešitev 3D aplikacije

  1. V programu NVIDIA Control Panel na strani Izberi kategorijo... izberite 3D nastavitve

  2. Izberite opravilo Prilagodi nastavitve za sliko s predogledom, da odprete pripadajočo stran.

    Opcije te strani omogočajo spreminjanje vseh nastavitev za sliko in prikaz za 3D aplikacije, ki uporabljajo tehnologiji Direct3D in OpenGL.

  3. Izberite možnost Uporabi prednostno nastavitev s poudarkom na:

  1. Premaknite drsnik proti nastavitvi Zmogljivost za povečanje hitrosti sličic za boljšo zmogljivost aplikacije.

    Opomba: S pomikanjem drsnika do najvišje vrednosti za Zmogljivost boste dosegli najboljšo zmogljivost (t.j. vaša aplikacija bo delovala z največjo hitrostjo), vendar se bo nekoliko zmanjšala kakovost slike. Bolj ko premaknete drsnik v desno (proti nastavitvi Kakovost), manjša bo zmogljivost aplikacije, medtem ko se izboljša kakovost slike.

  2. Med premikanjem drsnika je na razpolago predogled videza v oknu Zmogljivost oz. oknu Kakovost na levem delu strani.

  3. Če želite, lahko za začasno zaustavitev animacije v oknu za predogled pritisnete gumb Zaustavitev (pavza). Gumb se spremeni v gumb za Predvajanje, ki ga lahko pritisnete za obnovitev prikaza animacije.

Sorodne teme

  • Odprava nazobčanih črt na krivuljah

  • Izboljšanje videza moje 3D aplikacije

  • Predogled sprememb 3D nastavitev

  • 3D aplikacije naj določijo 3D nastavitve za sliko

  • Nastavitve za sliko s predogledom (standardno)


Izboljšanje videza 3D aplikacije

  1. V programu NVIDIA Control Panel na strani Izberi kategorijo... izberite 3D nastavitve.

  2. Izberite opravilo Prilagodi nastavitve za sliko s predogledom

    Možnosti na tej strani omogočajo spreminjanje nastavitev za sliko in prikaz za vaše 3D aplikacije, ki uporabljajo Direct3D in OpenGL.

  3. Izberite možnost Uporabi prednostno nastavitev s poudarkom na:

    Razpoložljive nastavitve so:

    • Zmogljivost nudi največjo možno hitrost sličic, kar omogoči najboljšo zmogljivost aplikacij.

    • Uravnovešeno nudi optimalno kombinacijo kakovosti slike in zmogljivosti. Ta nastavitev omogoči optimalno zmogljivost in dobro kakovost slike v vaših aplikacijah.

    • Kakovost je privzeta nastavitev, ki omogoči optimalno kakovost slike v vaših aplikacijah.

  4. Premaknite drsnik proti nastavitvi Kakovost za doseganje izboljšane gladkosti ukrivljenih in okroglih črt, ki se najpogosteje pojavijo na robovih slike. Ta izboljšava je znana kot glajenje robov - tehnika, ki zmanjšuje nazobčan videz ukrivljenih ali okroglih robov v 3D slikah. Omogočitev te možnosti izboljša kakovost slike, vendar se zniža zmogljivost aplikacije.

  5. Med premikanjem drsnika je na razpolago predogled videza v oknu Zmogljivost in oknu Kakovost na levem delu strani.

  6. Če želite, lahko za začasno zaustavitev animacije v oknu za predogled pritisnete gumb Zaustavitev (pavza). Gumb se spremeni v gumb za predvajanje, ki ga lahko pritisnete za obnovitev prikaza animacije.

Sorodne teme

  • Odprava nazobčanih črt na krivuljah

  • Pospešitev moje 3D aplikacije

  • Predogled sprememb 3D nastavitev

  • 3D aplikacije naj določijo 3D nastavitve za sliko

  • Nastavitve za sliko s predogledom


Predogled sprememb 3D nastavitev

  1. V programu NVIDIA Control Panel na strani Izberi kategorijo... izberite 3D nastavitve.

  2. Izberite Prilagodi nastavitve za sliko s predogledom, da odprete pripadajočo stran.

    Opcije te strani omogočajo spreminjanje vseh nastavitev za sliko in prikaz za 3D aplikacije, ki uporabljajo tehnologiji Direct3D in OpenGL.

  3. Kadar uporabljate eno od možnosti in nastavitev na teh strani, se videz slike prikaže na velikem zaslonu za predogled. Komponente zmogljivosti in kakovosti prikaza lahko prav tako vidite v manjšem oknu za predogled Zmogljivost oz. oknu Kakovost na levem delu strani.

  4. Kliknite gumb Zaustavitev (pavza), če želite začasno zaustavitev animacije v oknu za. Gumb se spremeni v gumb za Predvajanje, ki ga lahko pritisnete za obnovitev prikaza animacije.

Sorodne teme

  • Odprava nazobčanih črt na krivuljah

  • Pospešitev moje 3D aplikacije

  • Izboljšanje videza moje 3D aplikacije (s predogledom)

  • 3D aplikacije naj določijo 3D nastavitve za sliko

  • Nastavitve za sliko s predogledom


3D aplikacija določi optimalne nastavitve

  1. V programu NVIDIA Control Panel na strani Izberi kategorijo... izberite 3D nastavitve.

  2. Izberite opravilo Prilagodi nastavitve za sliko s predogledom

    Možnosti na tej strani omogočajo spreminjanje nastavitev za sliko in prikaz za vaše 3D aplikacije, ki uporabljajo Direct3D in OpenGL.

  3. Izberite možnost Odloča naj 3D aplikacija.

  4. Na razpolago je predogled videza v oknu Zmogljivost oz. oknu Kakovost na levem delu strani.

  5. Če želite, lahko za začasno zaustavitev animacije v oknu za predogled pritisnete gumb Zaustavitev (pavza). Gumb se spremeni v gumb za Predvajanje, ki ga lahko pritisnete za obnovitev prikaza animacije.

Sorodne teme

  • Odprava nazobčanih črt na krivuljah

  • Pospešitev moje 3D aplikacije

  • Izboljšanje videza moje 3D aplikacije

  • Predogled sprememb 3D nastavitev

  • Nastavitve za sliko s predogledom


Referenca za nastavitve za 3D sliko

Referenca za nastavitve za igre

To poglavje vsebuje referenčne informacije o nastavitvah za igre.

  • Nastavitve za sliko s predogledom


Nastavitve za sliko s predogledom (standardno)

Nastavitve za sliko s predogledom

Če se ne spoznate na 3D tehnologijo ali niste izkušen uporabnik grafičnih aplikacij, lahko uporabite stran Prilagodi nastavitve za sliko s predogledom za predogled sprememb, ki ste jih naredili za izboljšanje kakovosti in izboljšan prikaz slike.

Predogled: To področje prikazuje animacijo s trenutnimi 3D nastavitvami v realnem času. Če na tej strani spremenite eno od nastavitev, se spremembe nemudoma uporabijo in prikažejo v animaciji.

Gumb Zaustavitev (pavza)/Predvajanje preklopi med zaustavitvijo in obnovitvijo predvajanja animacije v oknu za predogled.

Slike pod točkama Zmogljivost in Kakovost na levem delu strani dinamično prikazujejo spremembe nastavitev za sliko in prikaz slike na tej strani, in sicer na osnovi uravnovešenosti med zmogljivostjo in kakovostjo.

Kaj iščem? Če ste izbrali možnost Uporabi prednostno nastavitev s poudarkom na: , bo premikanje drsnika proti nastavitvi Kakovost izboljšalo gladkost, ki jo vidite na ukrivljenih črtah predmetov na slikah. Če premaknete drsnik proti nastavitvi Zmogljivost, se bo povečala hitrost sličic, vendar bodo ukrivljene črte predmetov na slikah videti "nazobčane".

Odloča naj 3D aplikacija opravi vse nastavitve, opisane v razpredelnici Nastavitve drsnika, ki jo vidite na spodnjem robu te strani s pomočjo.

Uporabi Napredne 3D nastavitve za sliko. Če izberete to možnost in kliknete Želim sem, se odpre Upravljaj s 3D nastavitvami. Za opis možnosti na tej napredni strani glejte referenčne informacije v Upravljaj s 3D nastavitvami .

Uporabi prednostno nastavitev s poudarkom na omogoči drsnik "Zmogljivost - Kakovost" s sledečimi nastavitvami:

  • Zmogljivost nudi največjo možno hitrost sličic, kar omogoči najboljšo zmogljivost aplikacij, vendar se bo nekoliko zmanjšala kakovost slike.

  • Uravnovešeno nudi optimalno kombinacijo kakovosti slike in zmogljivosti. Ta nastavitev omogoči optimalno zmogljivost in dobro kakovost slike v vaših aplikacijah.

  • Kakovost omogoči najboljšo kakovost slike, vendar se nekoliko zniža zmogljivost aplikacije.

Nastavitve drsnika

Za opis uporabljenih izrazov v tej razpredelnici glejte referenčne informacije pod Nastavitve za sliko (napredno).

Nastavitev strani | Kakovost slike | Glajenje robov | Neizotropično filtriranje | Navpično sinhroniziranje
Odloča naj 3D aplikacija | Kakovost | Aplikacija odloča | Aplikacija odloča | Izključeno
Zmogljivost | Kakovost | Vsili 1x | Vsili 1x | Izključeno
Uravnovešenost | Kakovost | Vsili 2x | Vsili 4x | Aplikacija odloča
Kakovost | Kakovost | Vsili 4x | Vsili 8x | Aplikacija odloča

Sorodne teme

  • Odprava nazobčanih črt na krivuljah

  • Pospešitev moje 3D aplikacije

  • Izboljšanje videza moje 3D aplikacije

  • Predogled sprememb 3D nastavitev

  • 3D aplikacije naj določijo 3D nastavitve za sliko

©2005, 2006 NVIDIA Corporation Vse pravice pridržane. Igre in 3D nastavitve


Upravljaj s 3D nastavitvami

Stran Upravljaj s 3D nastavitvami vam omogoča spreminjanje globalnih 3D nastavitev in ustvaritev nastavitev za določene igre ali programe. Nastavitve za program bodo samodejno uporabljene ob vsakem zagonu programa.

Stran je na voljo samo v naprednem pogledu.

  • Za pomoč pri uporabi teh funkcij poglejte Kako dosežem sledeče...

  • Za dodatne informacije o teh funkcijah poglejte Referenco.

©2005, 2006 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Kako dosežem sledeče...

  • Nastavitev privzete 3D nastavitve

  • Konfiguriranje edinstvenih 3D nastavitev za moje aplikacije in igre

  • Omogoči ali onemogoči 3D pospeševanje s strojno opreme


Nastavitev privzete 3D nastavitve

Nastavitev privzetih 3D nastavitev

  1. Kliknite meni Pogled in izberite Napredno.

  2. V meniju programa NVIDIA Control Panel Kategorije izberite 3D nastavitve in nato Upravljaj s 3D nastavitvami.

    3. Prikaže se stran Upravljaj s 3D nastavitvami.

  3. Kliknite kartico Globalne nastavitve.

    4. Kartica Globalne nastavitve vam omogoča dodelitev globalnih nastavitev, ki bodo veljale za vse 3D igre.

  4. V polju nastavitve kliknite nastavitev, ki ustreza funkciji, ki jo želite spremeniti; nato na spustnem seznamu kliknite vrednost za nastavitev, ki jo želite uporabiti.

    5. Opomba: Če ste izkušen uporabnik, kliknite Pokaži napredne funkcije, da pridete do več nastavitev.

    Nekatere globalne nastavitve so lahko določene vnaprej. To je odvisno od vaše grafične kartice. V tem primeru lahko kliknete puščico ob seznamu Globalne prednastavitve in nato izberete nastavitev s seznama vnaprej določenih nastavitev.

  5. Kliknite Uporabi, ko končate.

Sorodne teme

  • Konfiguriraj edinstvene 3D nastavitve za moje aplikacije in igre

  • Omogoči ali onemogoči 3D pospeševanje strojne opreme

  • Upravljaj s 3D nastavitvami


Konfiguriranje edinstvenih 3D nastavitev za moje aplikacije in igre

Konfiguriranje edinstvenih 3D nastavitev za aplikacije in igre

  1. Kliknite meni Pogled in izberite Napredno.

  2. V meniju programa NVIDIA Control Panel Kategorije izberite 3D nastavitve in nato Upravljaj s 3D nastavitvami.

    3. Prikaže se stran Upravljaj s 3D nastavitvami.

  3. Kliknite kartico Nastavitve za programe.

    4. Kartica Nastavitve za programe omogoča dodelitev edinstvenih 3D nastavitev določeni igri, ko se ta zažene. Igra bo to nastavitev samodejno uporabljala ob vsakem zagonu.

  4. Za izbiranje igre, kateri želite dodeliti 3D nastavitve, kliknite gumb Dodaj.

    5. Opomba: Če želite uredite obstoječo prednastavljeno nastavitev za igro, kliknite igro v polju s programi in nato preidite na korak 6.

  5. V odprtem pogovornem oknu Odpri poiščite igro, ki jo želite dodati, nato kliknite Odpri.

    6. Ime se pojavi v polju s programi.

  6. V polju Določi nastavitve po potrebi opravite prilagoditve za vsako navedeno funkcijo.

    • Če želite spremeniti nastavitev za funkcijo, kliknite primerno nastavitev, nato na seznamu, ki se pojavi, kliknite nastavitev, ki jo želite uporabiti.

      • Opomba: Če ste izkušen uporabnik, kliknite Pokaži napredne funkcije, da pridete do več nastavitev.

    • Če želite za določeno aplikacijo uporabiti vnaprej določeno nastavitev za program,

      1. kliknite ikono Souporaba za to aplikacijo, da odprete pogovorno okno Souporaba nastavitev.

      2. Kliknite puščico ob seznamu in izberite program, ki ga želite uporabiti, nato kliknite V redu.

  7. Kliknite Uporabi, ko končate.

    8. Sorodne teme

    • Nastavi privzeto 3D nastavitev

    • Omogoči ali onemogoči 3D pospeševanje strojne opreme

    • Upravljaj s 3D nastavitvami


Omogoči ali onemogoči 3D pospeševanje s strojno opremo

  1. V programu NVIDIA Control Panel na strani Izberi kategorijo... izberite 3D nastavitve.

  2. Kliknite meni Pogled in nato izberite Napredno.

  3. Izberite Upravljaj s 3D nastavitvami, da odprete pripadajočo stran.
    Opcije te "napredne" strani omogočajo spreminjanje vseh nastavitev za sliko in prikaz za 3D aplikacije, ki uporabljajo tehnologiji Direct3D in OpenGL.

  4. Kliknite kartico Globalne nastavitve.

  5. Pod nastavitvami kliknite nastavitev, ki ustreza funkciji Pospeševanje s strojno opremo in izberite eno od naslednjih možnosti:

  6. Zmogljivostni enozaslonski način: To je privzeta nastavitev, če imate samo en aktiven zaslon. To nastavitev lahko določite tudi, če imate težave z načini z več zasloni.

    Opomba: Ta način je hitrejši kot katerikoli od spodaj opisanih načinov z več zasloni.

  7. Združljivostni zmogljivostni način je na voljo, če imate dva ali več aktivnih zaslonov in uporabljate nView Dualview način ali če uporabljate različne razrede NVIDIA kartic z grafičnim procesorjem.

    Kadar je v veljavi ta način, OpenGL prikazuje v "združljivostnem" načinu za vse zaslone in OpenGL aplikacijam je ob uporabi različnih razredov grafičnih procesorjev na voljo najmanjši skupni nabor funkcij vseh aktivnih grafičnih procesorjev.

    Opomba: Hitrost prikazovanja v OpenGL aplikacijah je nekoliko nižja kot v enozaslonskem načinu.

  • Zmogljivostni večzaslonski način je na voljo, če imate dva ali več aktivnih zaslonov in uporabljate nView Dualview način ali če uporabljate različne razrede NVIDIA kartic z grafičnim procesorjem.

    Kadar je v veljavi ta način, OpenGL prikazuje v "zmogljivostnem" načinu za vse zaslone in OpenGL aplikacijam je ob uporabi različnih razredov grafičnih procesorjev na voljo najmanjši skupni nabor funkcij vseh aktivnih grafičnih procesorjev.

    Opomba: Hitrost prikazovanja je "višja" kot v združljivostnem načinu, čeprav lahko preklapljanje med ali prikaz na več zaslonih povzroči manjše prehodne napake pri prikazu.

Sorodne teme

  • Konfiguriranje edinstvenih 3D nastavitev za moje aplikacije in igre

  • Nastavi privzeto 3D nastavitev

  • Upravljaj s 3D nastavitvami


Referenca za upravljanje s 3D nastavitvami

Upravljaj s 3D nastavitvami

To poglavje vsebuje informacije o strani Upravljaj z nastavitvami za 3D zagon.

  • Upravljaj s 3D nastavitvami


Upravljaj s 3D nastavitvami-nastavitvami za programe (referenca)

Upravljaj s 3D nastavitvami

Stran Upravljaj s 3D nastavitvami vam omogoča:

  • Določitev privzetih 3D nastavitev za uporabo v vseh Direct3D ali OpenGL aplikacijah.

  • Določitev edinstvenih 3D nastavitev za določeno igro ali aplikacijo.

Globalne nastavitve

Na kartici Globalne nastavitve lahko nastavitev izberete s seznama vnaprej določenih globalnih nastavitev ali ustvarite lastne nastavitve po meri za uporabo v 3D aplikacijah.

Nastavitve za program

Na kartici nastavitve za program lahko ustvarite 3D nastavitve za uporabo v določeni igri ali aplikaciji.

  • Izberi program za preglasitev vsebuje nameščene igre in aplikacije, ki ste jim dodelili edinstvene 3D nastavitve. Vsak vnos vsebuje ikono igre, ime igre in ikono Souporaba.

  • Dodaj odpre pogovorno okno Odpri, kjer lahko poiščete igro, za katero želite določiti edinstvene nastavitve.

  • Gumb Odstrani izbriše povezavo igra-nastavitve. Ta gumb uporabite za odstranitev povezave igra/nastavitve, ki ste jo ustvarili, če ne želite več, da igra uporablja dodeljene nastavitve. Vnaprej določenih nastavitev ni mogoče odstraniti.

Sorodne teme

  • Konfiguriranje edinstvenih 3D nastavitev za moje aplikacije in igre

  • Nastavi privzeto 3D nastavitev

  • Omogoči ali onemogoči 3D pospeševanje strojne opreme


Prilagoditev nastavitev za navijanje

Nastavitve za navijanje

Tovarniško prednastavljene frekvence delovnega takta grafičnega procesorja in pomnilnika grafičnega procesorja lahko preglasite. Povečanje frekvence delovnega takta bo izboljšalo zmogljivost grafičnega procesorja, vendar bo istočasno zahtevalo aktiviranje ustreznega hladilnega mehanizma grafične kartice za vzdrževanje enake ravni zanesljivosti.

    • Za pomoč pri uporabi teh funkcij poglejte Kako dosežem sledeče...

    • Za dodatne informacije o teh funkcijah poglejte Referenco.

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Kako dosežem sledeče...

    • Pospešitev grafične kartice

    • Sprememba frekvenc delovnega takta grafičnega procesorja

    • Ventilator grafičnega procesorja naj deluje z najvišjo hitrostjo

    • Grafični procesor naj deluje z najvišjo hitrostjo

    • Ventilator grafičnega procesorja NVIDIA naj zmeraj deluje s hitrostjo za najhitrejši grafični procesor

    • Samodejna določitev najvišje hitrosti grafičnega procesorja

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Pospešitev grafične kartice

OPOZORILO: Za spreminjanje frekvenc delovnega takta grafičnega procesorja NVIDIA morate biti izkušen uporabnik strojne in programske opreme za video. Če ste na primer izbrali zelo visoko raven frekvence delovnega takta grafičnega procesorja NVIDIA, lahko poškodujete grafično kartico in/ali onemogočite ustrezen prikaz slik v 3D aplikacijah, ki uporabljajo tehnologiji OpenGL in Direct3D.

Opomba: Povečanje frekvence delovnega takta bo izboljšalo zmogljivost grafičnega procesorja, vendar bo istočasno zahtevalo boljši hladilni mehanizem za vzdrževanje enake ravni zanesljivosti.

Če želite pospešiti grafično kartico, morate povečati zmogljivost NVIDIA grafičnega procesorja:

  1. Kliknite meni Pogled in nato izberite bodisi Standardno bodisi Napredno.

  2. V meniju programa NVIDIA Control Panel Kategorije izberite 3D nastavitve in nato Spremeni nastavitve za navijanje.

Prikaže se stran Prilagodi nastavitve za navijanje in omogoči preglasitev tovarniško prednastavljenih frekvenc delovnega takta (t.j. če navijanje ni nastavljeno) grafičnega procesorja in pomnilnika grafičnega procesorja.

  3. Če ste izbrali nastavitev Standardno v koraku 1, kliknite opcijo Samodejno navijanje.

  4. Če ste izbrali nastavitev Napredno v koraku 1, sledite tem korakom:

  1. Izberite bodisi Samodejno navijanje bodisi Moje lastne frekvence delovnega takta po meri.

Opomba: Izberite možnost Moje lastne frekvence delovnega takta po meri samo, če imate ustrezno tehnično znanje o strojni opremi za video.

  2. Če ste izbrali možnost Moje lastne frekvence delovnega takta po meri, nastavite bodisi drsnike za frekvenco na želeno vrednost ali kliknite gumb Najdi optimalne nastavitve za samodejno določanje optimalnih nastavitev frekvenc delovnega takta.

  3. Te nastavitve lahko preizkusite tako, da kliknete gumb Preizkusi.

Sorodne teme

  • Samodejna uporaba vnaprej definiranih (prednastavljenih) 3D nastavitev

  • Samodejna uporaba vnaprej definiranih 3D nastavitev ob zagonu aplikacije

  • Nastavi privzeto 3D nastavitev

  • Pospešitev moje 3D aplikacije

  • Osnovne nastavitve za aplikacije

  • Dodatne nastavitve za aplikacije

  • Profili aplikacij

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Sprememba frekvenc delovnega takta grafičnega procesorja

OPOZORILO: Za spreminjanje frekvenc delovnega takta grafičnega procesorja NVIDIA morate biti izkušen uporabnik strojne in programske opreme za video. Če ste na primer izbrali zelo visoko raven frekvence delovnega takta grafičnega procesorja NVIDIA, lahko poškodujete grafično kartico in/ali onemogočite ustrezen prikaz slik v 3D aplikacijah, ki uporabljajo tehnologiji OpenGL in Direct3D.

Opomba: Povečanje frekvence delovnega takta bo izboljšalo zmogljivost grafičnega procesorja, vendar bo istočasno zahtevalo boljši hladilni mehanizem za vzdrževanje enake ravni zanesljivosti.

  1. Kliknite meni Pogled in nato izberite bodisi Standardno bodisi Napredno.

  2. V meniju programa NVIDIA Control Panel Kategorije izberite 3D nastavitve in nato Spremeni nastavitve za navijanje.

Prikaže se stran Prilagoditev nastavitev za navijanje in omogoči preglasitev tovarniško prednastavljenih frekvenc delovnega takta (t.j. navijanje ni nastavljeno) grafičnega procesorja in pomnilnika grafičnega procesorja.

Opomba: Povečanje frekvence delovnega takta bo izboljšalo zmogljivost grafičnega procesorja, vendar bo istočasno zahtevalo boljše hlajenje za vzdrževanje enake ravni zanesljivosti.

  3. Če ste izbrali Standardni pogled v koraku 1, kliknite opcijo Samodejno navijanje.

  4. Če ste izbrali Napredni pogled v koraku 1, sledite tem korakom:

  1. Izberite bodisi Samodejno navijanje bodisi Moje lastne frekvence delovnega takta po meri.

Opomba: Možnost Moje lastne frekvence delovnega takta po meri izberite samo, če imate ustrezno tehnično znanje o strojni opremi za video.

  2. Če ste izbrali možnost Moje lastne nastavitve delovnega takta, nastavite bodisi drsnike za frekvenco na želeno vrednost ali kliknite gumb Najdi optimalne nastavitve za samodejno določanje optimalnih nastavitev frekvenc delovnega takta.

  3. Te nastavitve lahko preizkusite tako, da kliknete gumb Preizkusi.

Sorodne teme

  • Pospešitev grafične kartice

  • Ventilator grafičnega procesorja naj deluje z najvišjo hitrostjo

  • Grafični procesor naj deluje z najvišjo hitrostjo

  • Ventilator grafičnega procesorja NVIDIA naj zmeraj deluje s hitrostjo za najhitrejši grafični procesor

  • Samodejna določitev najvišje hitrosti grafičnega procesorja

  • Prilagoditev nastavitev za navijanje

  • Prilagoditev nastavitev za navijanje (napredno)

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Ventilator grafičnega procesorja NVIDIA naj zmeraj deluje z najvišjo hitrostjo

OPOZORILO: Za uporabo "napredne" strani Prilagoditev nastavitev za navijanje morate biti izkušen uporabnik strojne in programske opreme za video. Če uporabljate zelo visoke frekvence delovnega takta, lahko poškodujete grafično kartico (razen če je grafična kartica opremljena z izboljšanim mehanizmom za hlajenje) in/ali onemogočite ustrezen prikaz slik v 3D aplikacijah, ki uporabljajo tehnologiji OpenGL in Direct3D.

  1. Kliknite meni Pogled in izberite Napredno.

  2. V meniju programa NVIDIA Control Panel Kategorije izberite 3D nastavitve in nato Spremeni nastavitve za navijanje.

Prikaže se stran Prilagoditev nastavitev za navijanje in omogoči preglasitev tovarniško prednastavljenih frekvenc delovnega takta (t.j. navijanje ni nastavljeno) grafičnega procesorja in pomnilnika grafičnega procesorja.

  3. Če tega še niste storili, izberite Moje lastne frekvence delovnega takta po meri.

  4. Nastavite drsnike za frekvence delovnega takta na želeno višjo nastavitev.

  5. Izberite potrditveno polje Ventilator naj zmeraj deluje z najvišjo hitrostjo za vstavljanje potrditvene oznake (kljukice).

Sorodne teme

  • Pospešitev grafične kartice

  • Sprememba frekvenc delovnega takta grafičnega procesorja

  • Grafični procesor naj deluje z najvišjo hitrostjo

  • Ventilator grafičnega procesorja NVIDIA naj zmeraj deluje s hitrostjo za najhitrejši grafični procesor

  • Samodejna določitev najvišje hitrosti grafičnega procesorja

  • Prilagoditev nastavitev za navijanje

  • Prilagoditev nastavitev za navijanje (napredno)


Grafični procesor naj deluje z najvišjo hitrostjo

OPOZORILO: Če želite, da grafična kartica deluje z najvišjo hitrostjo, lahko povečate frekvence delovnega takta grafičnega procesorja NVIDIA. Da bi to storili, morate biti izkušen uporabnik strojne in programske opreme za video. Sicer lahko poškodujete grafično kartico in/ali onemogočite ustrezen prikaz slik v 3D aplikacijah, ki uporabljajo tehnologiji OpenGL in Direct3D.

Opomba: Povečanje frekvence delovnega takta bo izboljšalo zmogljivost grafičnega procesorja, vendar bo istočasno zahtevalo boljši hladilni mehanizem za vzdrževanje enake ravni zanesljivosti.

  1. Kliknite meni Pogled in izberite Napredno.

  2. V meniju programa NVIDIA Control Panel Kategorije izberite 3D nastavitve in nato Spremeni nastavitve za navijanje.

Prikaže se stran Prilagoditev nastavitev za navijanje in omogoči preglasitev tovarniško prednastavljenih frekvenc delovnega takta (t.j. navijanje ni nastavljeno) grafičnega procesorja in pomnilnika grafičnega procesorja.

  3. Izberite Moje lastne frekvence delovnega takta po meri.

  4. Nastavite drsnike za frekvence delovnega takta na želene višje nastavitve.

  5. Te nastavitve lahko preizkusite tako, da kliknete gumb Preizkusi.

Sorodne teme

  • Pospešitev grafične kartice

  • Sprememba frekvenc delovnega takta grafičnega procesorja

  • Ventilator grafičnega procesorja naj deluje z najvišjo hitrostjo

  • Ventilator grafičnega procesorja NVIDIA naj zmeraj deluje s hitrostjo za najhitrejši grafični procesor

  • Samodejna določitev najvišje hitrosti grafičnega procesorja

  • Prilagoditev nastavitev za navijanje

  • Prilagoditev nastavitev za navijanje (napredno)

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Samodejna določitev najvišje hitrosti

Samodejna določitev najvišje hitrosti, s katero naj deluje grafična kartica z grafičnim procesorjem NVIDIA

OPOZORILO: Povečanje frekvence delovnega takta bo izboljšalo zmogljivost grafičnega procesorja, vendar bo istočasno zahtevalo boljši hladilni mehanizem za vzdrževanje enake ravni zanesljivosti.

  1. Kliknite meni Pogled in nato izberite bodisi Standardno bodisi Napredno.

  2. V meniju programa NVIDIA Control Panel Kategorije izberite 3D nastavitve in nato Spremeni nastavitve za navijanje.

Prikaže se stran Prilagoditev nastavitev za navijanje in omogoči preglasitev tovarniško prednastavljenih frekvenc delovnega takta (t.j. če navijanje ni nastavljeno kot privzeto) grafičnega procesorja in pomnilnika grafičnega procesorja.

OPOZORILO: Povečanje frekvence delovnega takta bo izboljšalo zmogljivost grafičnega procesorja, vendar bo istočasno zahtevalo boljše hlajenje za vzdrževanje enake ravni zanesljivosti.

  3. Izberite opcijo Samodejno navijanje.

Grafični procesor NVIDIA samodejno poveča ali zmanjša frekvenco delovnega takta za ustrezno zadovoljevanje zahtev. Če uporabljate zahtevno 3D igro, se bo frekvenca delovnega takta povečala na mejno obratovalno vrednost. V primeru manj zahtevnih opravil, na primer kadar je vidno namizje programa Windows, se frekvenca delovnega takta grafičnega procesorja zmanjša za manjšo porabo električne energije kot tudi nižjo temperaturo, kar omogoči nižjo raven hrupa ventilatorja.

Sorodne teme

  • Pospešitev grafične kartice

  • Sprememba frekvenc delovnega takta grafičnega procesorja

  • Ventilator grafičnega procesorja naj deluje z najvišjo hitrostjo

  • Grafični procesor naj deluje z najvišjo hitrostjo

  • Ventilator grafičnega procesorja NVIDIA naj zmeraj deluje s hitrostjo za najhitrejši grafični procesor

  • Prilagoditev nastavitev za navijanje

  • Prilagoditev nastavitev za navijanje (napredno)

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Referenca za prilagoditev nastavitev za navijanje

To poglavje ponuja referenčne informacije za navijanje.

  • Prilagoditev nastavitev za navijanje

  • Prilagoditev nastavitev za navijanje (napredno)

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Prilagoditev nastavitev za navijanje

Uporabite to stran za preglasitev tovarniško prednastavljenih frekvenc delovnega takta grafičnega procesorja in pomnilnika grafičnega procesorja. Povečanje frekvence delovnega takta bo izboljšalo zmogljivost grafičnega procesorja, vendar bo istočasno zahtevalo aktiviranje ustreznega hladilnega mehanizma grafične kartice za vzdrževanje enake ravni zanesljivosti.

Tovarniško prednastavljene frekvence delovnega takta (brez navijanja): Izberite to opcijo, če ne želite uveljaviti tovarniško prednastavljenih frekvenc delovnega takta grafičnega procesorja.

Samodejno navijanje: Izberite to opcijo za samodejno povečanje ali zmanjšanje frekvence delovnega takta za ustrezno zadovoljevanje zahtev. Če uporabljate zahtevno 3D igro, se frekvenca delovnega takta poveča na obratovalno mejno vrednost. V primeru manj zahtevnih opravil, na primer kadar je vidno namizje programa Windows, se frekvenca delovnega takta grafičnega procesorja zmanjša za manjšo porabo električne energije kot tudi nižjo temperaturo, kar omogoči nižjo raven hrupa ventilatorja, ker ta deluje počasneje.

Uporabi te nastavitve, dokler ponovno ne zaženem računalnika. Izberite to opcijo, če želite uveljaviti enega od prejšnjih dveh izborov samo za trenutno sejo. Ko računalnik izklopite ali ponovno zaženete, ti izbori več niso veljavni.

Sorodne teme

  • Pospešitev grafične kartice

  • Sprememba frekvenc delovnega takta grafičnega procesorja

  • Ventilator grafičnega procesorja naj deluje z najvišjo hitrostjo

  • Grafični procesor naj deluje z najvišjo hitrostjo

  • Ventilator grafičnega procesorja NVIDIA naj zmeraj deluje s hitrostjo za najhitrejši grafični procesor

  • Samodejna določitev najvišje hitrosti grafičnega procesorja

  • Prilagoditev nastavitev za navijanje (napredno)

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Prilagoditev nastavitev za navijanje (napredno)

OPOZORILO: Če niste izkušen uporabnik, priporočamo, da ne uporabljate teh kontrolnikov po meri. Lahko bi poškodovali grafično kartico in/ali onemogočili pravilen prikaz slik v 3D aplikacijah, ki uporabljajo tehnologiji OpenGL in Direct3D.

Uporabite to stran za preglasitev tovarniško prednastavljenih frekvenc delovnega takta grafičnega procesorja in pomnilnika grafičnega procesorja. Povečanje frekvence delovnega takta bo izboljšalo zmogljivost grafičnega procesorja, vendar bo istočasno zahtevalo aktiviranje ustreznega hladilnega mehanizma grafične kartice za vzdrževanje enake ravni zanesljivosti.

Tovarniško prednastavljene frekvence delovnega takta (brez navijanja): Izberite to opcijo, če ne želite uveljaviti tovarniško prednastavljenih frekvenc delovnega takta grafičnega procesorja.

Samodejno navijanje: Izberite to opcijo za samodejno povečanje ali zmanjšanje frekvence delovnega takta za ustrezno zadovoljevanje zahtev. Če uporabljate zahtevno 3D igro, se frekvenca delovnega takta poveča na obratovalno mejno vrednost. V primeru manj zahtevnih opravil, na primer kadar je vidno namizje programa Windows, se frekvenca delovnega takta grafičnega procesorja zmanjša za manjšo porabo električne energije kot tudi nižjo temperaturo, kar omogoči nižjo raven hrupa ventilatorja, ker ta deluje počasneje.

Moje lastne frekvence delovnega takta po meri: Če ste izkušen uporabnik strojne in programske opreme za video, lahko uporabite drsnika za nastavljanje frekvence delovnega takta "po meri", in sicer za povečanje frekvenc delovnega takta grafičnega procesorja NVIDIA za delovanje z najvišjo hitrostjo.

SVARILO: Če ste izbrali zelo visoko raven frekvence delovnega takta grafičnega procesorja NVIDIA, lahko poškodujete grafično kartico in/ali onemogočite ustrezen prikaz slik v 3D aplikacijah, ki uporabljajo tehnologiji OpenGL in Direct3D. Povečanje frekvence delovnega takta bo izboljšalo zmogljivost grafičnega procesorja, vendar bo istočasno zahtevalo boljši hladilni mehanizem za vzdrževanje enake ravni zanesljivosti.

Frekvenca delovnega takta pomnilnika:

Frekvenca delovnega takta za 3D:

Ventilator naj zmeraj deluje z najvišjo hitrostjo: Če izberete to potrditveno polje, se zmanjša verjetnost pregrevanja sistema, kadar ta deluje pri visokih frekvencah delovnega takta.

Najdi optimalno nastavitev: Kliknite, če želite samodejno določanje optimalnih nastavitev frekvence delovnega takta.

Preizkusi: Kliknite, če želite preizkus nastavitev frekvence delovnega takta.

Uporabi te nastavitve, dokler ponovno ne zaženem računalnika. Izberite to opcijo, če želite uveljaviti enega od prejšnjih dveh izborov samo za trenutno sejo. Ko računalnik izklopite ali ponovno zaženete, ti izbori več niso veljavni.

Sorodne teme

  • Pospešitev grafične kartice

  • Sprememba frekvenc delovnega takta grafičnega procesorja

  • Ventilator grafičnega procesorja naj deluje z najvišjo hitrostjo

  • Grafični procesor naj deluje z najvišjo hitrostjo

  • Ventilator grafičnega procesorja NVIDIA naj zmeraj deluje s hitrostjo za najhitrejši grafični procesor

  • Samodejna določitev najvišje hitrosti grafičnega procesorja

  • Prilagoditev nastavitev za navijanje

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Spremljanje temperature grafičnega procesorja

Temperatura grafične kartice in grafičnega procesorja

Z uporabo programa NVIDIA Control Panel lahko spremljate temperaturo grafičnega procesorja.

  • Za pomoč pri uporabi teh funkcij poglejte Kako dosežem sledeče...

  • Za dodatne informacije o teh funkcijah glejte Referenco.

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Kako dosežem sledeče...

  • Spremljanje temperature grafičnega procesorja

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Spremljanje temperature grafičnega procesorja

  1. V programu NVIDIA Control Panel na strani Izberi kategorijo... izberite 3D nastavitve.

  2. Izberite Spremljanje temperature grafičnega procesorja, da odprete pripadajočo stran.

  3. Nastavite sledeče:

  4. Spremljaj temperaturo jedra grafičnega procesorja tudi potem, ko zapustim to ploščo: Izberite to opcijo

  5. Obvesti me, če temperatura grafičnega procesorja preseže mejno vrednost za upočasnitev delovanja

Sorodne teme

Spremljanje temperature grafičnega procesorja (referenca)

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Referenca za spremljanje temperature grafičnega procesorja

To poglavje vsebuje informacije o spremljanju temperature grafičnega procesorja.

  • Spremljanje temperature grafičnega procesorja

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Spremljanje temperature grafičnega procesorja

Uporabite to stran, če navijate grafični procesor in če želite videti, kako se grafični procesor v času uporabe segreje. Spremljate lahko trenutno temperaturo grafičnega procesorja NVIDIA in shranite zgodovino temperatur. Kadar je potrebno, bo grafični procesor samodejno zmanjšal hitrost delovanja za doseganje nižje temperature.

Temperatura grafičnega procesorja je: Prikaže graf temperaturnih ravni v času delovanja. Uporabite drsnik, če želite videti do 1-urno temperaturno zgodovino grafičnega procesorja.

Spremljaj temperaturo jedra grafičnega procesorja tudi potem, ko zapustim to ploščo:

Obvesti me, če temperatura grafičnega procesorja preseže mejno vrednost za upočasnitev delovanja.

Sorodne teme

Kako spremljati temperaturo grafičnega procesorja

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


NVIDIA SLI konfiguracija

NVIDIA® SLI™ tehnologija je revolucionarna platformska novost, ki vam omogoča inteligentno spreminjanje zmogljivosti z združevanjem več NVIDIA grafičnih rešitev v en sistem z medijskim in komunikacijskim procesorjem (MCP) NVIDIA nForce® SLI.

Za več informacij o NVIDIA SLI tehnologiji in za najnovejši seznam združljive strojne in programske opreme obiščite www.SLIZone.com.

Z uporabo programa NVIDIA Control Panel lahko konfigurirate svoj SLI osebni računalnik.

  • Za pomoč pri uporabi teh funkcij poglejte Kako dosežem sledeče...

  • Za dodatne informacije o teh funkcijah glejte Referenco.


Kako dosežem sledeče...

      • Uporaba NVIDIA SLI tehnologije z eno grafično kartico z grafičnim procesorjem

      • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem in enim zaslonom

      • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem in več zasloni

      • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

      • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL aplikacije


Uporaba NVIDIA SLI tehnologije z eno SLI kartico

NVIDIA SLI tehnologije ne morete uporabiti s samo eno grafično kartico z grafičnim procesorjem s podporo za SLI.

V primeru, da do strani Nastavi SLI konfiguracijo ne morete priti s strani 3D nastavitve, to pomeni, da ste na računalniku, ki že ima podporo za SLI in ima nameščeno vsaj eno SLI kartico z NVIDIA grafičnim procesorjem. Odločite se lahko za namestitev druge tovrstne kartice za popolno SLI funkcionalnost. Z dvema grafičnima karticama boste dosegli izjemne izboljšave zmogljivosti prikazovanja vsebin v Direct3D in OpenGL aplikacijah.

Če želite dodati drugo grafično kartico s podporo za SLI tehnologijo, naredite naslednje:

    1. Izklopite računalnik.

    2. Sistemu dodajte drugo grafično kartico z NVIDIA grafičnim procesorjem in podporo za SLI tehnologijo. Pri tem upoštevajte vsa navodila, ki ste jih prejeli skupaj z grafično kartico NVIDIA SLI.

    3. Vklopite računalnik.

    4. Z desno miškino tipko kliknite na namizje in izberite program NVIDIA Control Panel za odpiranje domače strani.

    5. Glejte teme na spodnjem seznamu "Sorodnih tem"

Sorodne teme

  • Uporabi NVIDIA SLI tehnologijo z več grafičnimi karticami z grafičnim procesorjem in enim zaslonom

  • Uporabi NVIDIA SLI tehnologijo z več grafičnimi karticami z grafičnim procesorjem in več zasloni

  • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL aplikacije

  • O NVIDIA SLI tehnologiji


Uporaba NVIDIA SLI tehnologije z več SLI karticami in enim zaslonom

Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami omogoča najboljšo prikazovalno zmogljivost v Direct3D in OpenGL aplikacijah.

Opomba: Če želite uporabiti to možnost, morate imeti računalnik, združljiv s SLI tehnologijo, v katerem sta pravilno nameščeni najmanj dve grafični kartici, združljivi s SLI tehnologijo, opremljeni z grafičnim procesorjem NVIDIA ter priključeni na en zaslon.

Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem, ki so priključene na en zaslon.

  1. Kliknite meni Pogled in izberite Standardno.

  2. V programu NVIDIA Control Panel na strani Izberi kategorijo… izberite 3D nastavitve.

  3. Kliknite Nastavi SLI konfiguracijo, da odprete pripadajočo stran.

  4. Kliknite Omogoči SLI tehnologijo.

    5. Sistemi s štirimi NVIDIA grafičnimi procesorji s podporo za SLI v SLI osebnem računalniku so označeni z besedilom Omogoči tehnologijo Quad SLI.

Sorodne teme

  • Uporabi NVIDIA SLI tehnologijo z eno grafično kartico z grafičnim procesorjem

  • Uporabi NVIDIA SLI tehnologijo z več grafičnimi karticami z grafičnim procesorjem in več zasloni

  • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL aplikacije

  • O NVIDIA SLI tehnologiji


Uporaba NVIDIA SLI tehnologije z več SLI karticami in več zasloni

Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem NVIDIA omogoča najboljšo prikazovalno zmogljivost v Direct3D in OpenGL aplikacijskih vsebinah.

Opomba: Če želite uporabiti to možnost, morate imeti računalnik s podporo za SLI tehnologijo, v katerem sta pravilno nameščeni najmanj dve grafični kartici z NVIDIA grafičnim procesorjem s podporo za SLI tehnologijo ter priključeni na dva ali več zaslonov.

Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem, ki so priključene na več zaslonov.

  1. Kliknite meni Pogled in izberite Standardno.

  2. V programu NVIDIA Control Panel na strani Izberi kategorijo… izberite 3D nastavitve.

  3. Kliknite Nastavi SLI konfiguracijon, da odprete pripadajočo stran.

  4. Pod Izberite SLI konfiguracijo za svoj sistem kliknite Omogoči SLI tehnologijo.

    5. Sistemi s štirimi NVIDIA grafičnimi procesorji s podporo za SLI v SLI osebnem računalniku so označeni z besedilom Omogoči tehnologijo Quad SLI.

  5. Pod Izberite zaslon za ogled vsebine, prikazane z SLI, kliknite puščico ob seznamu in izberite zaslon, ki ga želite uporabiti za ogled svoje igre.

    6. Grafični procesor, priključen na ta zaslon, bo deloval kot "primarni" grafični procesor. Ostali bodo delovali kot podrejeni grafični procesorji primarnega grafičnega procesorja.

Opomba: Če imate težave z združljivostjo programske opreme v 3D aplikacijah, onemogočite SLI tehnologijo.

Sorodne teme

  • Uporabi NVIDIA SLI tehnologijo z eno grafično kartico z grafičnim procesorjem

  • Uporabi NVIDIA SLI tehnologijo z več grafičnimi karticami z grafičnim procesorjem in enim zaslonom

  • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL aplikacije

  • O NVIDIA SLI tehnologiji


Preverjanje, ali je tehnologija NVIDIA SLI omogočena in ali deluje

Preverjanje, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  1. V programu NVIDIA Control Panel na strani Izberi kategorijo... izberite 3D nastavitve.

  2. Na menijski vrstici kliknite 3D nastavitve, nato na spustnem meniju kliknite Pokaži vizualne indikatorje za SLI.

Sorodne teme

  • Uporabi NVIDIA SLI tehnologijo z eno grafično kartico z grafičnim procesorjem

  • Uporabi NVIDIA SLI tehnologijo z več grafičnimi karticami z grafičnim procesorjem in enim zaslonom

  • Uporabi NVIDIA SLI tehnologijo z več grafičnimi karticami z grafičnim procesorjem in več zasloni

  • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL aplikacije

  • O NVIDIA SLI tehnologiji


Ogled, kako NVIDIA SLI tehnologija prikazuje 3D in OpenGL aplikacije

  1. V programu NVIDIA Control Panel na strani Izberi kategorijo... izberite 3D nastavitve.

  2. Na menijski vrstici kliknite 3D nastavitve, nato na spustnem meniju kliknite Pokaži vizualne indikatorje za SLI.

Sorodne teme

  • Uporabi NVIDIA SLI tehnologijo z eno grafično kartico z grafičnim procesorjem

  • Uporabi NVIDIA SLI tehnologijo z več grafičnimi karticami z grafičnim procesorjem in enim zaslonom

  • Uporabi NVIDIA SLI tehnologijo z več grafičnimi karticami z grafičnim procesorjem in več zasloni

  • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  • O NVIDIA SLI tehnologiji


Referenca za SLI

Referenca za NVIDIA SLI tehnologijo

Ta del vsebuje referenčne informacije o NVIDIA SLI tehnologiji.

  • O NVIDIA SLI tehnologiji


O NVIDIA SLI tehnologiji

NVIDIA® SLI™ tehnologija je revolucionarna platformska novost, ki vam omogoča inteligentno spreminjanje zmogljivosti z združevanjem več NVIDIA grafičnih rešitev v en sistem z medijskim in komunikacijskim procesorjem (MCP) NVIDIA nForce® SLI. NVIDIA SLI tehnologija zagotavlja računalniško rešitev najvišje zmogljivosti z uporabo lastnih programskih algoritmov in namenske logike spremenljive velikosti v vsaki NVIDIA grafični procesni enoti (GPE) in MCP. NVIDIA komponente s podporo za SLI so podprte s temeljitim postopkom testiranja in potrditve ustreznosti in ponujajo potrjeno, celotno platformsko rešitev, kar zagotovi neprekosljivo stabilnost sistema in platformsko združljivost.

Za več informacij o NVIDIA SLI tehnologiji in za najnovejši seznam združljive strojne in programske opreme obiščite www.SLIZone.com.

Sorodne teme

  • Uporaba NVIDIA SLI tehnologije z eno grafično kartico z grafičnim procesorjem

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem in enim zaslonom

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem in več zasloni

  • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL aplikacije

©2005 NVIDIA Corporation. Vse pravice pridržane. 3D nastavitve - igre in aplikacije


Konfiguracija z več NVIDIA grafičnimi procesorji

Z uporabo programa NVIDIA Control Panel lahko konfigurirate sisteme, ki vsebujejo grafično kartico z več grafičnimi procesorji.

  • Za pomoč pri uporabi teh funkcij poglejte Kako dosežem sledeče...

  • Za dodatne informacije o teh funkcijah glejte Referenco.


Kako dosežem sledeče... ...

  • Konfiguracija z več NVIDIA grafičnimi procesorji povezana z enim zaslonom

  • Konfiguracija z več NVIDIA grafičnimi procesorji povezana z več zasloni


Konfiguracija z več NVIDIA grafičnimi procesorji povezana z enim zaslonom

Uporaba konfiguracije z več NVIDIA grafičnimi procesorji omogoča izboljšano prikazovalno zmogljivost v vaših Direct3D in OpenGL aplikacijah.

Opomba: Za uporabo tega postopka mora vaš sistem imeti dva ali več NVIDIA grafičnih procesorjev, priključenih na en zaslon.

  1. Kliknite meni Pogled in izberite Standardno.

  2. V programu NVIDIA Control Panel na strani Izberi kategorijo… izberite 3D nastavitve.

  3. Kliknite Nastavitev konfiguracije z več grafičnimi procesorji, da odprete pripadajočo stran.

  4. Pod Uporabi naslednjo konfiguracijo z več grafičnimi procesorjina mojem sistemu kliknite Način z več grafičnimi procesorji.

  5. Kliknite Uporabi.

Sorodne teme

  • Konfiguracija z več NVIDIA grafičnimi procesorji povezana z več zasloni

  • Nastavitev konfiguracije z več grafičnimi procesorji


Konfiguracija z več NVIDIA grafičnimi procesorji povezana z več zasloni

Uporaba konfiguracije z več NVIDIA grafičnimi procesorji omogoča izboljšano prikazovalno zmogljivost v vaših Direct3D in OpenGL aplikacijah.

Opomba: Za uporabo tega postopka mora vaš sistem imeti dva ali več NVIDIA grafičnih procesorjev, priključenih na dva ali več zaslonov.

  1. Kliknite meni Pogled in izberite Standardno.

  2. V programu NVIDIA Control Panel na strani Izberi kategorijo… izberite 3D nastavitve.

  3. Kliknite Nastavitev konfiguracije z več grafičnimi procesorji, da odprete pripadajočo stran.

  4. Pod Uporabi naslednjo konfiguracijo z več grafičnimi procesorjina mojem sistemu kliknite Način z več grafičnimi procesorji.

  5. Pod Izberite zaslon za ogled vsebine, prikazane z več grafičnimi procesorji kliknite puščico ob seznamu in izberite zaslon, ki ga želite uporabiti za ogled svoje igre.

  6. Kliknite Uporabi.

    7. Grafični procesor, priključen na ta zaslon, bo deloval kot "primarni" grafični procesor. Ostali bodo delovali kot podrejeni grafični procesorji primarnega grafičnega procesorja.

Sorodne teme

  • Konfiguracija z več NVIDIA grafičnimi procesorji povezana z enim zaslonom

  • Nastavitev konfiguracije z več grafičnimi procesorji (referenca)


Referenca za konfiguracijo z več grafičnimi procesorji

Ta del vsebuje referenčne informacije o uporabi konfiguracije z več NVIDIA grafičnimi procesorji.

  • Nastavitev konfiguracije z več grafičnimi procesorji (referenca)


Nastavitev konfiguracije z več grafičnimi procesorji (referenca)

The Stran Nastavitev konfiguracije z več grafičnimi procesorji je na voljo, če ima vaš sistem dva ali več NVIDIA grafičnih procesorjev na platformi brez SLI. Način z več grafičnimi procesorji ponuja izboljšano zmogljivost za Direct3D in OpenGL aplikacije.

Na sistemu z več grafičnimi procesorji sta na voljo dve možnosti:

Večzaslonski način. In multi-display mode, your GPUs work independently. To možnost lahko uporabite za prikaz na več zaslonih.

Način z več grafičnimi procesorji. V načinu z več grafičnimi procesorji le-ti delajo skupaj in povečajo prikazovalno zmogljivost vaših 3D aplikacij.

Sorodne teme

  • Konfiguracija z več NVIDIA grafičnimi procesorji povezana z enim zaslonom

  • Konfiguracija z več NVIDIA grafičnimi procesorji povezana z več zasloni


glajenje robov

V računalniških grafikah je glajenje robov tehnika za zmanjševanje nazobčanosti - stopničaste črte, ki bi morale biti gladke. Stopničaste črte se pojavijo, ker prikaz na zaslonu nima dovolj visoke ločljivosti, da bi prikazal gladko črto. Glajenje robov zmanjša izstopanje stopničastih črt tako, da stopničaste črte obda z vmesnimi odtenki barve. To sicer zmanjša nazobčan videz črt, vendar črte tudi "zmaže". Tu je povečan pogled na razliko. Slika na levi je nastavljena na nastavitev za zmogljivost, ki ne uporablja glajenja robov. Slika na desni uporablja nastavitev za kakovost, ki uporablja tehniko za glajenje robov.

Glajenje robov je mogoče nastaviti tako, da poveča zmogljivost sistema ali pa izboljša kakovost slike.

  • Nastavitev za zmogljivost je najbolje uporabljati, kadar je 3D slika animirana in je najbolj pomembno gladko gibanje scene.

  • Nastavitev za kakovost je najbolje uporabljati, kadar je glavna skrb prikaz podrobnih in realističnih 3D predmetov.

  • Če niste prepričani o tem, kako konfigurirati glajenje robov, uporabite možnost Pod nadzorom aplikacije. Vaš prikaz se bo samodejno prilagodil specifikacijam aplikacije.

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Priprava starih strani

  • Spremljanje temperature grafičnega procesorja