3D Ayarları - Oyunlar ve Uygulamalar

3D Ayarları-Oyunlar ve Uygulamalar sayfasındaki görevler aşağıdakileri yerine getirmenize izin verir:

  • Direct3D ve OpenGL teknolojisi kullanan 3D uygulamalarınızın ve oyunların görüntü ve sunum ayarlarında değişiklik yapın.

  • GPU performansınızı artırmak amacıyla GPU'nuzun ve GPU belleğinizin fabrika çıkışlı çalışma hızı frekanslarını değiştirin.

  • Bir oyuna belirli 3D ayarları atayıp bu ayarların oyun başlayınca otomatik olarak yüklenmelerini sağlayın.

  • NVIDIA Ölçeklenebilir Link Arayüzü (SLI) teknolojisi kullanabilen NVIDIA GPU-tabanlı grafik kartları için, Direct3D ve OpenGL teknolojisine dayalı uygulamalarda sunum performansını büyük oranda ilerletmek için bu özelliği etkin kılabilirsiniz.

©2005, 2006 NVIDIA Corporation. Tüm hakları saklıdır. 3D Ayarları - Oyunlar ve Uygulamalar


Görüntü Ayarlarını Ayarla

Direct3D ve OpenGL kullanan 3D uygulamalarınızın görüntü ve sunum ayarlarında değişiklik yapmak için bu sayfayı kullanın.

  • Bu özelliklerin kullanılması konusunda yardım için Nasıl yaparım?...kısmına bakın

  • Bu özellikler konusunda referans bilgileri için Referans kısmına bakın.


Nasıl Yaparım?

  • Eğri çizgilerdeki kırıklıkların giderilmesi

  • 3D uygulamalarımı daha hızlı çalıştır

  • 3D uygulamamı daha güzel göster

  • 3D ayarlarına yaptığım değişiklikleri ön izle

  • 3D görüntü ayarlarını 3D uygulamalarımın saptamasına izin ver


3D uygulamanızdaki görüntülerinizin görünümünü iyileştirmek

Eğri çizgilerdeki kırık çizgilerden kurtularak 3D uygulamalarınızdaki görüntülerin görünümünü iyileştirmek

  1. NVIDIA Denetim Masasındaki Bir Kategori seç... sayfasından 3D Ayarları seçeneğini seçin.

  2. Görünüm menüsüne tıklayın ve İleri Düzey seçeneğini seçin.

  3. İlişkili sayfayı açmak için Görüntü ayarlarını ön izleme ile ayarla seçeneğini seçin.
    Bu sayfadaki seçenekler, Direct3D ve OpenGL kullanan tüm 3D uygulamalarınızdaki tüm görüntü ve sunum ayarlarınızı değiştirmenize olanak sağlar.

  4. Benim tercihlerimi kullan ve şunları vurgula: <seçilen kaydırıcı çubuk ayarları>

    1. Kaydırıcı çubuğu Kalite ayarına yaklaştırarak "kırıklar" adı verilen ve eğri çizgilerde görünen kırık görüntüleri ok ederek eğri çizgilerdeki yumuşaklığı iyileştirir.

      Not: Kaydırıcı çubuğun Kalite üzerine gelecek şekilde kaydırılmasıyla en iyi görüntü kalitesini sağlayacaktır ancak uygulama performansı biraz azalacaktır. Kaydırıcı çubuğun Performans tarafına kaydırılmasıyla kırıklıklar artacaktır ancak uygulama performansı elde etmek için kare hızı artacaktır.

    2. Çubuğu kaydırırken sayfanın sol tarafındaki Performans ve Kalite ön izleme pencerelerinde görüntüyü izleyebilirsiniz.

    3. İsterseniz Durakla düğmesine basarak Ön izleme penceresindeki görüntüyü durdurabilirsiniz. Düğme Oynat seçeneğine dönüşür ve buna tıklayarak görüntüyü yeniden oynatabilirsiniz.

  5. Uygula'ya tıklayın.

    6. İlgili Konular

    • 3D uygulamalarımı daha hızlı çalıştır

    • 3D uygulamamı daha güzel göster

    • 3D ayarlarına yaptığım değişiklikleri ön izle

    • 3D görüntü ayarlarını 3D uygulamalarımın saptamasına izin ver

    • Ön Ayarlı Görüntü Ayarları


3D uygulamalarının daha hızlı çalışmasını sağlayın

  1. NVIDIA Denetim Masasındaki Bir Kategori seç... sayfasından 3D Ayarları seçeneğini seçin.

  2. İlişkili sayfayı açmak için Görüntü ayarlarını ön izleme ile ayarla seçeneğini seçin.
    Bu sayfadaki seçenekler, Direct3D ve OpenGL kullanan tüm 3D uygulamalarınızdaki tüm görüntü ve sunum ayarlarınızı değiştirmenize olanak sağlar.

  3. Benim tercihlerimi kullan ve şunları vurgula:

  1. Daha hızlı uygulama performansı elde etmek için kare hızını artırmak amacıyla kaydırıcı çubuğu Performans ayarına getirin

    Not: Kaydırıcı çubuğu Performans seçeneğine doğru kaydırırsanız en iyi performansı elde edersiniz (örneğin, uygulamalarınız hızlı çalışır) ancak görüntü kalitesinde biraz azalma olur. Çubuğu ne kadar sağa doğru oynatırsanız (Kalite ayarına doğru), uygulamalarınızın performansı da o derecede düşük olacak ancak görüntü kalitesi iyileşecektir.

  2. Çubuğu kaydırırken sayfanın sol tarafındaki Performans ve Kalite ön izleme pencerelerinde görüntüyü izleyebilirsiniz.

  3. İsterseniz Duraklat düğmesine basarak Ön izleme penceresindeki görüntüyü durdurabilirsiniz. Düğme Oynat seçeneğine dönüşür ve buna tıklayarak görüntüyü yeniden oynatabilirsiniz.

İlgili Konular

  • Eğri çizgilerdeki kırıklıkların giderilmesi

  • 3D uygulamamı daha güzel göster

  • 3D ayarlarına yaptığım değişiklikleri ön izle

  • 3D görüntü ayarlarını 3D uygulamalarımın saptamasına izin ver

  • Ön İzlemeli Görüntü Ayarları (Standart)


3D uygulamalarınızın daha iyi görünmesini sağlamak

  1. NVIDIA Denetim Masasındaki Bir Kategori seç... sayfasından 3D Ayarları seçeneğini seçin.

  2. Görüntü ayarlarını ön izleme ile ayarla

    görevini seçin. Bu sayfadaki seçenekler, Direct3D ve OpenGL teknolojisini kullanan tüm 3D uygulamalarınızdaki tüm görüntü ve sunum ayarlarınızı değiştirmenize olanak sağlar.

  3. Benim tercihlerimi kullan ve şunları vurgula: seçeneğini seç.

    Mevcut ayarlar şunlardır:

    • Performans mümkün olan en yüksek kare hızını sunarak uygulamalarınızda en üstün performansı elde etmenizi sağlar.

    • Dengeli görüntü kalitesi ve performans konularında dengeli bir seçenek sağlar. Bunun sonucu olarak uygulamalarınızda iyi performans ve iyi görüntü kalitesi elde edersiniz.

    • Kalite, uygulamalarınızda iyi görüntü kalitesiyle sonuçlanan varsayılan ayardır.

  4. Genellikle görüntülerdeki nesnelerin kenarlarında görülen eğri ve yuvarlak çizgileri daha yumuşak görünmesini sağlamak için kaydırıcı çubuğu Kalite ayarına doğru kaydırın. Bu gelişmeye Keskinlik yumuşatma adı verilir ve 3D uygulamalardaki eğri veya yuvarlak kenarlarda görünen kırık çizgileri minimuma indirmek için kullanılır. Bu özelliğin etkinleştirilmesi resim kalitesini yükseltirken uygulama performansını düşürür.

  5. Çubuğu kaydırırken sayfanın sol tarafındaki Performans ve Kalite ön izleme pencerelerinde görüntüyü izleyebilirsiniz.

  6. İsterseniz Duraklat düğmesine basarak Ön izleme penceresindeki görüntüyü durdurabilirsiniz. Düğme Oynat seçeneğine dönüşür ve buna tıklayarak görüntüyü yeniden oynatabilirsiniz.

İlgili Konular

  • Eğri çizgilerdeki kırıklıkların giderilmesi

  • 3D uygulamalarımı daha hızlı çalıştır

  • 3D ayarlarına yaptığım değişiklikleri ön izle

  • 3D görüntü ayarlarını 3D uygulamalarımın saptamasına izin ver

  • Ön Ayarlı Görüntü Ayarları


3D ayarlarına yaptığınız değişiklikleri önizlemek

  1. NVIDIA Denetim Masasındaki Bir Kategori seç... sayfasından 3D Ayarları seçeneğini seçin.

  2. İlişkili sayfayı açmak için Görüntü ayarlarını ön izleme ile ayarla seçeneğini seçin.

    Bu sayfadaki seçenekler, Direct3D ve OpenGL kullanan tüm 3D uygulamalarınızdaki tüm görüntü ve sunum ayarlarınızı değiştirmenize olanak sağlar.

  3. Bu sayfadaki seçeneklerden veya ayarlardan birini kullandığınız zaman görüntü sunumu büyük Önizleme penceresinde yer alacaktır. Sunuma ait Performans ve Kalite bileşenlerini de sayfanın sol tarafında yer alan ve daha küçük olan Performans ve Kalite önizleme pencerelerinden izleyebilirsiniz.

  4. Duraklat düğmesine basarak Ön izleme penceresindeki görüntüyü durdurabilirsiniz. Düğme Oynat seçeneğine dönüşür ve buna tıklayarak görüntüyü yeniden oynatabilirsiniz.

İlgili Konular

  • Eğri çizgilerdeki kırıklıkların giderilmesi

  • 3D uygulamalarımı daha hızlı çalıştır

  • 3D uygulamalarımın daha iyi görünmelerini sağla (Ön İzlenim ile)

  • 3D görüntü ayarlarını 3D uygulamalarımın saptamasına izin ver

  • Ön Ayarlı Görüntü Ayarları


Optimal ayarlarınızı 3D uygulamasının saptamasına izin vermek

  1. NVIDIA Denetim Masasındaki Bir Kategori seç... sayfasından 3D Ayarları seçeneğini seçin.

  2. Görüntü ayarlarını ön izleme ile ayarla

    görevini seçin. Bu sayfadaki seçenekler, Direct3D ve OpenGL teknolojisini kullanan tüm 3D uygulamalarınızdaki tüm görüntü ve sunum ayarlarınızı değiştirmenize olanak sağlar.

  3. 3D uygulamasının kararlaştırmasına izin ver seçeneğini seçin.

  4. Sayfanın sol tarafındaki Performans ve Kalite ön izleme pencerelerinde görüntüyü izleyebilirsiniz.

  5. İsterseniz Durakla düğmesine basarak Ön izleme penceresindeki görüntüyü durdurabilirsiniz. Düğme Oynat seçeneğine dönüşür ve buna tıklayarak görüntüyü yeniden oynatabilirsiniz.

İlgili Konular

  • Eğri çizgilerdeki kırıklıkların giderilmesi

  • 3D uygulamalarımı daha hızlı çalıştır

  • 3D uygulamamı daha güzel göster

  • 3D ayarlarına yaptığım değişiklikleri ön izle

  • Ön Ayarlı Görüntü Ayarları


3D Görüntü Ayarları Referansı

Oyun Ayarları Referansı

Bu bölümde oyun ayarlarınız konusunda referans bilgileri yer almaktadır.

  • Ön Ayarlı Görüntü Ayarları


Ön İzlemeli Görüntü Ayarları (Standart)

Ön Ayarlı Görüntü Ayarları

3D teknolojisini iyi bilmiyorsanız veya ileri düzey grafik kullanıcı değilseniz daha üstün görüntü kalitesi ve sunum elde etmek için yaptığınız tüm değişikliklere göz atmak için Ön izleme Penceresiyle Görüntü Ayarlarını Ayarla sayfasını kullanın.

Ön izleme: Bu alanda mevcut 3D ayarları kullanılarak gerçek zamanlı animasyon görüntülenir. Bu sayfadaki ayarlardan herhangi birini değiştirdiğiniz zaman bunlar hemen uygulanacak ve animasyonda gösterilecektir.

Durakla/Oynat düğmesi Ön izleme penceresinde animasyonu duraklatma ve devam ettirme arasında geçiş sağlar.

Sayfanın sol tarafında yer alanPerformans ve Kalite seçenekleri, Performans ve Kalite arasındaki dengeye bağlı olarak yaptığınız seçeneklere uygun olarak bu sayfada görüntü ve sunum ayarlarında yaptığınız değişiklikleri dinamik olarak değiştirir.

Ne arıyorum? Eğer Benim tercihlerimi kullan ve şunları vurgula: seçeneğini seçmişseniz, bu durumda kaydırıcıyı Kalite tarafına taşıdığınızda görüntülerdeki nesnelerde gördüğünüz yumuşatma iyileşecektir. Kaydırıcının Performans tarafına taşınması kare hızını artıracak, fakat görüntülerdeki nesnelerin eğri çizgileri "kırık" görünecektir.

3D uygulamalar karar versin bu Yardım sayfasının alt kısmında sunulan kaydırıcı çubuk ayarları tablosunda yer alan tüm ayarları sunacaktır.

İleri Düzey 3D Görüntü Ayarlarını Kullan. Bu seçeneği seçerseniz ve Beni oraya götür üzerine tıklarsanız 3D Ayarlarını Yönet açılacaktır. Bu ileri düzey sayfadaki seçeneklere ait açıklamalar için 3D Ayarlarını Yönet sayfasındaki referans bilgilerine bakın.

Tercihlerimi kullanırken vurgulanacak konu seçeneği Performans - Kalite çubuğunu aşağıdaki ayarlar için etkili kılar:

  • Performans mümkün olan en yüksek kare hızını sunarak uygulamalarınızda en üstün performansı elde etmenizi sağlar, ancak görüntü kalitesinde biraz azalma olur.

  • Dengeli görüntü kalitesi ve performans konularında dengeli bir seçenek sağlar. Bunun sonucu olarak uygulamalarınızda iyi performans ve iyi görüntü kalitesi elde edersiniz.

  • Kalite en üstün görüntü kalitesi sağlar ancak uygulamaların performansında biraz azalma olur.

Kaydırıcı Çubuk Ayarları

Bu tablodaki seçeneklere ait açıklamalar için Görüntü Ayarları (İleri Düzey) sayfasındaki referans bilgilerine bakın.

Sayfa Ayarı | Görüntü Kalitesi | Keskinlik Yumuşatma | Eş yönsüz Süzme | Dikey Senk
3D uygulamaları karar versin | Kalite | Uygulama karar versin | Uygulama karar versin | Kapalı
Performans | Kalite | 1x Zorla | 1x Zorla | Kapalı
Denge | Kalite | 2x Zorla | 4x Zorla | Uygulama karar verir
Kalite | Kalite | 4x Zorla | 8x Zorla | Uygulama karar verir

İlgili Konular

  • Eğri çizgilerdeki kırıklıkların giderilmesi

  • 3D uygulamalarımı daha hızlı çalıştır

  • 3D uygulamamı daha güzel göster

  • 3D ayarlarına yaptığım değişiklikleri ön izle

  • 3D görüntü ayarlarını 3D uygulamalarımın saptamasına izin ver

©2005, 2006 ©2005, 2006 NVIDIA Corporation. Tüm hakları saklıdır. Oyunlar ve 3D Ayarları


3D Ayarlarını Yönet

3D Ayarlarını Yönet sayfası 3D genel ayarlarını değiştirmenize olanak sağlar ve ayrıca belirli oyunlar veya programlar için ayarları oluşturur. Programı her açışınızda program ayarları her defasında otomatik olarak kullanılır.

Bu sayfa yalnızca İleri Düzey Görüntüsünde bulunmaktadır.

  • Bu özelliklerin kullanılması konusunda yardım için Nasıl yaparım?...kısmına bakın

  • Bu özellikler konusunda referans bilgileri için Referans kısmına bakın.

©2005, 2006 NVIDIA Corporation. Tüm hakları saklıdır. Oyunlar ve 3D Ayarları


Nasıl Yaparım?

  • Varsayılan bir 3D ayarı kurmak

  • Uygulamalarım ve oyunlarım için benzersiz 3D ayarlarını yapılandır

  • 3D donanım hızlandırmasının etkinleştirilmesi veya engellenmesi


Varsayılan bir 3D ayarı kurmak

Varsayılan 3D ayarlarını ayarlamak

  1. Görünüm menüsüne tıklayın ve İleri Düzey seçeneğini seçin.

  2. NVIDIA Denetim Masası Kategoriler menüsünden, 3D Ayarları'nı ve ardından 3D ayarlarını yönet'i seçin.

    3. 3D Ayarlarını Yönet sayfası görünür.

  3. Genel Ayarlar sekmesine tıklayın.

    4. Genel Ayarlar sekmesi tüm 3D oyunlarında uygulanacak olan genel ayarları belirlemenize olanak sağlar.

  4. Ayarlar kutusunda, değiştirmek istediğiniz ilgili özellik ayarına tıklayın, ardından indirmelş listeden kullanmak istediğiniz ayar değerine tıklayın.

    5. Not: İleri bir düzeyde bir kullanıcı iseniz, daha fazla ayarlar için İleri Düzey Özelliklerini Göster'e tıklayın.

    Bazı genel ayarlar, grafik kartına bağlı olarak önceden kurulmuş olabilir. Eğer böyle bir durumla karşılaşırsanız, Genel önayar liste okuna tıklayabilir ve ardından önceden kurulan genel ayarların listesinden seçim yapabilirsiniz.

  5. Bittiğinde Uygula'ya tıklayın.

İlgili Konular

  • Uygulamalarım ve oyunlarım için benzersiz 3D ayarlarını yapılandır

  • 3D donanım hızlandırmasını etkinleştir veya engelle

  • 3D Ayarlarını Yönet


Uygulamalarım ve oyunlarım için benzersiz 3D ayarlarını yapılandır

Uygulamalarım ve oyunlarım için benzersiz 3D ayarlarını yapılandırmak

  1. Görünüm menüsüne tıklayın ve İleri Düzey seçeneğini seçin.

  2. NVIDIA Denetim Masası Kategoriler menüsünden, 3D Ayarları'nı ve ardından 3D ayarlarını yönet'i seçin.

    3. 3D Ayarlarını Yönet sayfası görünür.

  3. Program Ayarları sekmesine tıklayın.

    4. Program Ayarları sekmesinden bir oyun çalıştırıldığı zaman o oyuna ait benzersiz 3D ayarları atayabilirsiniz ve oyun başlatıldığı zaman otomatik olarak bu ayarları kullanacaktır.

  4. 3D ayarları atamak istediğiniz bir oyun seçmek için Ekle düğmesine basın.

    5. Not: Bir oyuna önceden atanmış ayarları düzenlemek istiyorsanız, program kutusundan oyuna tıklayın ve 6. adıma gidin.

  5. İletişim kutusunu Aç'tan, eklemek istediğiniz oyunu bulmak için gözatın, ardından Aç'a tıklayın.

    6. İsim, program kutusunda belirir.

  6. Ayarları Belirle kutusunda, listelenen her özellik için gerektiğinde ayarlama yapın.

    • Özellik ayarını değiştirmek için, ilgili ayara tıklayın, ardından gördüğünüz indirmeli listeden kullanmak istediğiniz ayara tıklayın.

      • Not: İleri bir düzeyde bir kullanıcı iseniz, daha fazla ayarlar için İleri Düzey Özelliklerini Göster'e tıklayın.

    • Özel bir programda önceden kurulan program ayarını kullanmak için,

      1. Ayarları Paylaş iletişim kutusunu açmak için uygulamanın Paylaş simgesine tıklayın.

      2. Liste okuna ve kullanmak istediğiniz programa tıklayın, ardından Tamam'a tıklayın.

  7. Bittiğinde Uygula'ya tıklayın.

    8. İlgili Konular

    • Varsayılan bir 3D ayarı kur

    • 3D donanım hızlandırmasının etkinleştirilmesi veya engellenmesi

    • 3D Ayarlarını Yönet


3D donanım hızlandırmasının etkinleştirilmesi veya engellenmesi

  1. NVIDIA Denetim Masasındaki Bir Kategori seç... sayfasından 3D Ayarları seçeneğini seçin.

  2. Görünüm menüsüne tıklayın ve İleri Düzey

  3. İlgili sayfayı açmak için 3D Ayarlarını Yönet'e tıklayın.

    Bu "ileri düzey" sayfadaki seçenekler Direct3D ve OpenGL kullanan tüm 3D uygulamalarınızdaki tüm görüntü ve sunum ayarlarınızı değiştirmenize olanak sağlar.

  4. Genel Ayarlar sekmesine tıklayın.

  5. Ayarlar altında, Donanım hızlandırma özelliği ile ilgili ayara tıklayın ve şu seçeneklerden birini seçin:

  6. Tekli ekran performans modu: Sadece tek etkin görüntü biriminiz varsa, varsayılan mod budur. Ayrıca, çoklu ekran modlarında sorunlarla karşılaşırsanız bu ayarı belirleyebilirsiniz.

    Not: Bu mod aşağıda açıklanan çoklu görüntü modlarının ikisinden de daha hızlıdır.

  7. nView Dualview modunu ya da farklı sınıflarda NVIDIA-GPU tabanlı kartlar kullanırken, iki veya daha fazla sayıda etkin görüntü aygıtı kullanıyorsanız, Uyumluluk performans modu kullanılabilir.

    Bu mod etkin iken, tüm ekranlar için OpenGL "uyumluluk" modu sunar, böylece farklı sınıflarda GPU'lar kullanılırken, tüm etkin GPU'ların en düşük genel özelliği OpenGL uygulamalarda kullanılır.

    Not: OpenGL çalışma performansı tek ekran modundakinden biraz daha "yavaştır".

  • nView Dualview modunu ya da farklı sınıflarda NVIDIA-GPU tabanlı kartlar kullanırken, iki veya daha fazla sayıda etkin görüntü aygıtı kullanıyorsanız, Çoklu Görüntü uyumluluk modu kullanılabilir.
    Bu mod etkin iken, tüm ekranlar için OpenGL "performans" modu sunar ve farklı sınıflarda GPU'lar kullanılırken, tüm etkin GPU'ların en düşük genel özelliği OpenGL uygulamalarda kullanılır.

    Not: Görüntü birimleri arasında geçiş yapmanın ya da yayılmanın küçük geçici resim kusurlarına neden olmasına karşın, çalışma performansı uyumluluk modunda olduğundan "daha hızlı"dır.

İlgili Konular

  • Uygulamalarım ve oyunlarım için benzersiz 3D ayarlarını yapılandır

  • Varsayılan bir 3D ayarı kur

  • 3D Ayarlarını Yönet


3D Ayar Referansını Yönet

Bu bölümde 3D Başlatma Ayarlarını Yönet sayfasına ait bilgiler yer alır.

  • 3D Ayarlarını Yönet


3D Ayarları-Program Ayarlarını Yönet (referans)

3D Ayarlarını Yönet

3D Ayarlarını Yönet sayfası şunları yapmanıza olanak sağlar

  • Tüm Direct3D veya OpenGL uygulamalarınızda kullanmak için varsayılan 3D ayarlarını kurun.

  • Özel bir oyun veya uygulama için benzersiz 3D ayarları setini oluşturun.

Genel Ayarlar

Genel Ayarlar sekmesinden, önceden ayarlanan genel ayarların listesini seçebilir veya 3D uygulamalarını çalıştırırken kendi özel ayarlarınızı oluşturabilirsiniz.

Program Ayarları

Program Ayarları sekmesinden, özel bir oyun veya uygulama çalıştırırken 3D ayarları seti oluşturabilirsiniz.

  • Geçersiz kılacağınız bir program seç benzersiz 3D ayarlarını atadığınız kurulu oyunları ve uygulamaları içerir. Her bir satır öğesinde oyun simgesi, oyunun adı ve bir Paylaşım simgesi bulunmaktadır.

  • Ekle benzersiz ayarları oluşturmayı istediğiniz oyunun yerini görebilmek için tarayabileceğiniz İletişim kutusunu Aç'ı başlatır.

  • Kaldır düğmesi oyun-ayarlar ilişkisini siler. Oyunun atanan ayarları kullanmasını daha fazla istemediğinizde oluşturduğunuz oyun/ayarlar ilişkisini kaldırmak için bu düğmeyi kullanın. Önceden kurulan ayarlar kaldırılamaz.

İlgili Konular

  • Uygulamalarım ve oyunlarım için benzersiz 3D ayarlarını yapılandır

  • Varsayılan bir 3D ayarı kur

  • 3D donanım hızlandırmasını etkinleştir veya engelle


Aşırı Hızda Çalışma Ayarlarını Ayarla

Aşırı Hızda Çalışma Ayarları

GPU ve GPU belleğinizdeki fabrika çıkışlı çalışma hızı frekanslarını değiştirebilirsiniz. Çalışma hızının artırılması GPU performansınızı artıracaktır, ancak güvenilir bir düzeyde çalışmaya devam etmesi için uygun soğutma sistemine sahip olması gerekir.

    • Bu özelliklerin kullanılması konusunda yardım için Nasıl yaparım?...kısmına bakın

    • Bu özellikler konusunda referans bilgileri için Referans kısmına bakın.

©2005 NVIDIA Corporation. Tüm hakları saklıdır. Oyunlar ve 3D Ayarları


Nasıl Yaparım?

    • Grafik kartlarımı daha hızlı çalıştır

    • GPU hız frekanslarını değiştir

    • GPU fanımı en yüksek hızda çalıştır

    • GPU'yu en yüksek hızda çalıştır

    • NVIDIA GPU fanımı her zaman en yüksek hızda çalıştır

    • En yüksek GPU hızını otomatik olarak sapta

©2005 NVIDIA Corporation. Tüm hakları saklıdır. Oyunlar ve 3D Ayarları


Grafik kartlarınızın daha hızlı çalışmasını sağlayın

UYARI: NVIDIA GPU çalışma hızları frekanslarını değiştirmek için video donanım ve yazılım programları üzerinde ileri düzeyde kullanıcı olmanız gerekir. Örneğin, NVIDIA GPU için son derece yüksek çalışma hızları ayarlamışsanız, grafik kartına hasar verebilirsiniz ve/veya OpenGL ve Direc3D teknolojisi kullanan uygulamalardaki görüntüler uygun bir şekilde gösterilmeyebilir.

Not: Çalışma hızını artırdığınız zaman GPU performansınız artacaktır ancak güvenli çalışma düzeyini sürdürebilmek için soğutma sistemini geliştirmeniz gerekebilir.

Grafik kartlarınızı daha hızlı çalıştırmak için NVIDIA GPU performansınızı artırmanız gerekir:

  1. Görünüm menüsüne tıklayın ve Standart veya İleri Düzey seçin.

  2. NVIDIA Denetim Masası Kategoriler menüsünden 3D Ayarları ve sonra Hızlı çalıştırma yapılandırmasını değiştir seçeneğini seçin.

Hızlı Çalışma Ayarlarını Ayarla sayfası görünecektir ve bu sayfadan GPU ve GPU belleğine ait fabrika çıkışlı çalışma hızı frekanslarını (aşırı hızla çalışma ayarı olmayan ayarlar) değiştirebilirsiniz.

  3. 1. adımda Standart görünümü seçtiyseniz Otomatik Aşırı Hızda Kullanma üzerine tıklayın.

  4. 1. adımda İleri Düzey seçtiyseniz, aşağıdaki adımları izleyin:

  1. Otomatik olarak çalışma hızını artır veya Benim özel çalışma hızını artırma frekanslarım seçeneklerinden birini seçin.

Not: Benim özel çalışma hızı frekanslarım seçeneğini sadece video donanımı konusunda ileri düzeyde teknik bilgilere sahipseniz seçin.

  2. Benim özel çalışma hızı frekanslarım seçeneğini seçtiyseniz çalışma hızı kaydırıcı çubuklarını istediğiniz ayarlara getirin veya sisteminizi otomatik olarak en uygun çalışma hızına ayarlamak için En Uygun Hızı Bul düğmesine tıklayın.

  3. Bu ayarları test etmek için Test düğmesine tıklayın.

İlgili Konular

  • Otomatik olarak önceden saptanan (ön ayarlı) 3D ayarlarını kullan

  • Bir uygulama başlatırken otomatik olarak ön ayarlı 3D ayarlarını kullan

  • Varsayılan bir 3D ayarı kur

  • 3D uygulamalarımı daha hızlı çalıştır

  • Temel Uygulama Ayarları

  • İleri Düzey Uygulama Ayarları

  • Uygulama Profilleri

©2005 NVIDIA Corporation. Tüm hakları saklıdır. Oyunlar ve 3D Ayarları


GPU hız frekanslarının değiştirilmesi

UYARI: NVIDIA GPU çalışma hızları frekanslarını değiştirmek için video donanım ve yazılım programları üzerinde ileri düzeyde kullanıcı olmanız gerekir. Örneğin, NVIDIA GPU için son derece yüksek çalışma hızları ayarlamışsanız, grafik kartına hasar verebilirsiniz ve/veya OpenGL ve Direc3D teknolojisi kullanan uygulamalardaki görüntüler uygun bir şekilde gösterilmeyebilir.

Not: Çalışma hızını artırdığınız zaman GPU performansınız artacaktır ancak güvenli çalışma düzeyini sürdürebilmek için soğutma sistemini geliştirmeniz gerekebilir.

  1. Görünüm menüsüne tıklayın ve Standart veya İleri Düzey seçin.

  2. NVIDIA Denetim Masası Kategoriler menüsünden 3D Ayarları ve sonra Hızlı çalıştırma yapılandırmasını değiştir seçeneğini seçin.

Hızlı Çalışma Ayarlarını Ayarla sayfası görünecektir ve bu sayfadan GPU ve GPU belleğine ait fabrika çıkışlı çalışma hızı frekanslarını (aşırı hızla çalışma ayarı olmayan ayarlar) değiştirebilirsiniz.

Not: Çalışma hızını artırdığınız zaman GPU performansınız artacaktır ancak güvenli çalışma düzeyini sürdürebilmek için soğutma sistemini geliştirmeniz gerekebilir.

  3. 1. adımda Standart görünümü seçtiyseniz Otomatik Aşırı Hızda Kullanma üzerine tıklayın.

  4. 1. adımda İleri Düzey seçtiyseniz, aşağıdaki adımları izleyin:

  1. "Otomatik olarak çalışma hızını artır" veya "Benim özel çalışma hızını artırma frekanslarım" seçeneklerinden birini seçin.

Not: Benim özel çalışma hızı frekanslarım seçeneğini sadece video donanımı konusunda ileri düzeyde teknik bilgilere sahipseniz seçin.

  2. Benim özel çalışma hızı frekanslarım seçeneğini seçtiyseniz çalışma hızı kaydırıcı çubuklarını istediğiniz ayarlara getirin veya sisteminizi otomatik olarak en uygun çalışma hızına ayarlamak için En Uygun Hızı Bul düğmesine tıklayın.

  3. Bu ayarları test etmek için Test düğmesine tıklayın.

İlgili Konular

  • Grafik kartlarımı daha hızlı çalıştır

  • GPU fanımı en yüksek hızda çalıştır

  • GPU'yu en yüksek hızda çalıştır

  • NVIDIA GPU fanımı her zaman en yüksek hızda çalıştır

  • En yüksek GPU hızını otomatik olarak sapta

  • Aşırı Hızda Çalışma Ayarlarını Ayarla

  • Aşırı Hızda Çalışma Ayarlarını Ayarla (İleri Düzey)

©2005 NVIDIA Corporation. Tüm hakları saklıdır. Oyunlar ve 3D Ayarları


NVIDIA GPU fanını daima en yüksek hızda çalıştırmak

UYARI: "İleri Düzey" Hızlı Çalıştırma Ayarları sayfasını kullanmak için video donanım ve yazılım programları üzerinde ileri düzeyde kullanıcı olmanız gerekir. Son derece yüksek aşırı çalışma hızında çalışıyorsanız, grafik kartına hasar verebilirsiniz (son derece gelişmiş bir soğutma sisteminiz yoksa) ve/veya OpenGL ve Direc3D teknolojisi kullanan uygulamalardaki görüntüler uygun bir şekilde gösterilmeyebilir.

  1. Görünüm menüsüne tıklayın ve İleri Düzey seçeneğini seçin.

  2. NVIDIA Denetim Masası Kategoriler menüsünden 3D Ayarları ve sonra Hızlı çalıştırma yapılandırmasını değiştir seçeneğini seçin.

Hızlı Çalışma Ayarlarını Ayarla sayfası görünecektir ve bu sayfadan GPU ve GPU belleğine ait fabrika çıkışlı çalışma hızı frekanslarını (aşırı hızla çalışma ayarı olmayan ayarlar) değiştirebilirsiniz.

  3. Seçili değilse, Benim düzenlediğim özel çalışma hızı frekansları seçeneğini seçin.

  4. Çalışma hızı frekansını ayarlayan kaydırıcı çubukları istenen yüksek çalışma ayarlarına getirin.

  5. Fanı her zaman en yüksek hızda çalıştır onay kutusunu işaretleyin.

İlgili Konular

  • Grafik kartlarımı daha hızlı çalıştır

  • GPU hız frekanslarını değiştir

  • GPU'yu en yüksek hızda çalıştır

  • NVIDIA GPU fanımı her zaman en yüksek hızda çalıştır

  • En yüksek GPU hızını otomatik olarak sapta

  • Aşırı Hızda Çalışma Ayarlarını Ayarla

  • Aşırı Hızda Çalışma Ayarlarını Ayarla (İleri Düzey)


GPU'nun en yüksek hızda çalıştırılması

UYARI: Grafik kartlarınızı en yüksek hızda çalıştırmak için NVIDIA GPU'nuzun çalışma hızı frekanslarını artırmanız gerekir. Bunun için video donanım ve yazılım programları üzerinde ileri düzeyde kullanıcı olmanız gerekir. Aksi takdirde, grafik kartına hasar verebilirsiniz ve/veya OpenGL ve Direc3D teknolojisi kullanan uygulamalardaki görüntüler uygun bir şekilde gösterilmeyebilir.

Not: Çalışma hızını artırdığınız zaman GPU performansınız artacaktır ancak güvenli çalışma düzeyini sürdürebilmek için soğutma sistemini geliştirmeniz gerekebilir.

  1. Görünüm menüsüne tıklayın ve İleri Düzey seçeneğini seçin.

  2. NVIDIA Denetim Masası Kategoriler menüsünden 3D Ayarları ve sonra Hızlı çalıştırma yapılandırmasını değiştir seçeneğini seçin.

Hızlı Çalışma Ayarlarını Ayarla sayfası görünecektir ve bu sayfadan GPU ve GPU belleğine ait fabrika çıkışlı çalışma hızı frekanslarını (aşırı hızla çalışma ayarı olmayan ayarlar) değiştirebilirsiniz.

  3. Kendi özel hız zamanlama frekanslarım seçeneğini seçin

  4. Çalışma hızı frekansını ayarlayan kaydırıcı çubukları istenen yüksek çalışma ayarlarına getirin.

  5. Bu ayarları test etmek için Test düğmesine tıklayın.

İlgili Konular

  • Grafik kartlarımı daha hızlı çalıştır

  • GPU hız frekanslarını değiştir

  • GPU fanımı en yüksek hızda çalıştır

  • NVIDIA GPU fanımı her zaman en yüksek hızda çalıştır

  • En yüksek GPU hızını otomatik olarak sapta

  • Aşırı Hızda Çalışma Ayarlarını Ayarla

  • Aşırı Hızda Çalışma Ayarlarını Ayarla (İleri Düzey)

©2005 NVIDIA Corporation. Tüm hakları saklıdır. Oyunlar ve 3D Ayarları


En yüksek GPU hızını otomatik olarak saptamak

NVIDIA GPU tabanlı grafik kartlarınızın çalışacağı en yüksek hızı otomatik olarak saptamak

UYARI: Çalışma hızını artırdığınız zaman GPU performansınız artacaktır ancak güvenli çalışma düzeyini sürdürebilmek için soğutma sistemini geliştirmeniz gerekebilir.

  1. Görünüm menüsüne tıklayın ve Standart veya İleri Düzey'i seçin.

  2. NVIDIA Denetim Masası Kategoriler menüsünden 3D Ayarları ve sonra Hızlı çalıştırma yapılandırmasını değiştir seçeneğini seçin.

Hızlı Çalışma Ayarlarını Ayarla sayfası görünecektir ve bu sayfadan GPU ve GPU belleğine ait fabrika çıkışlı çalışma hızı frekanslarını (aşırı hızla çalışma ayarının varsayılan olmadığı ayarlar) değiştirebilirsiniz.

UYARI: Çalışma hızını artırdığınız zaman GPU performansınız artacaktır ancak güvenli çalışma düzeyini sürdürebilmek için soğutma sistemini geliştirmeniz gerekebilir.

  3. Otomatik Olarak Aşırı Hızda Çalıştırma seçeneğini seçin.

NVIDIA GPU'nuz karşılaştığı talebe bağlı ve otomatik olarak çalışma hızını artıracak veya azaltacaktır. Performans gerektiren bir 3D oyunu oynarken çalışma hızı frekansı sistemin çalışma eşiğine kadar artırılacaktır. Daha az performans gerektiren uygulamalar çalışırken (örneğin Windows masaüstü uygulaması gibi) güçten, ısıdan ve fan akustiklerden tasarruf amacıyla GPU hızı yavaşlayacaktır.

İlgili Konular

  • Grafik kartlarımı daha hızlı çalıştır

  • GPU hız frekanslarını değiştir

  • GPU fanımı en yüksek hızda çalıştır

  • GPU'yu en yüksek hızda çalıştır

  • NVIDIA GPU fanımı her zaman en yüksek hızda çalıştır

  • Aşırı Hızda Çalışma Ayarlarını Ayarla

  • Aşırı Hızda Çalışma Ayarlarını Ayarla (İleri Düzey)

©2005 NVIDIA Corporation. Tüm hakları saklıdır. Oyunlar ve 3D Ayarları


Aşırı Hızda Çalışma Ayar Referanslarını Ayarla

Bu bölümde aşırı hızda çalıştırmaya ait referans bilgileri sunulur.

  • Aşırı Hızda Çalışma Ayarlarını Ayarla

  • Aşırı Hızda Çalışma Ayarlarını Ayarla (İleri Düzey)

©2005 NVIDIA Corporation. Tüm hakları saklıdır. Oyunlar ve 3D Ayarları


Aşırı Hızda Çalışma Ayarlarını Ayarla

GPU ve GPU belleğinizdeki fabrika çıkışlı çalışma hızı frekanslarını değiştirmek için bu sayfayı kullanın. Çalışma hızının artırılması GPU performansınızı artıracaktır, ancak güvenilir bir düzeyde çalışmaya devam etmesi için uygun soğutma sistemine sahip olması gerekir.

Fabrika çıkışlı hız zamanlama frekansları (aşırı hızda çalıştırma yok): Özel GPU-tabanlı çalışma hızı frekansı uygulamak istemiyorsanız bu seçeneği seçin.

Otomatik hızlandırma: Çalışma hızını karşılaştığı talebe bağlı olarak artırmak veya azaltmak için bu seçeneği seçin. Performans isteyen bir 3D oyun çalıştırıyorsanız, çalışma hızı işletme sınırına kadar artırılacaktır. Daha az performans gerektiren uygulamalarda, örneğin Windows masaüstü uygulamanız görünürken, güçten ve ısıdan tasarrufta bulunmak amacıyla GPU çalışma hızı azaltılacaktır ve fan daha yavaş çalışacağından fan gürültüsü azalacaktır.

Bu ayarları sadece bilgisayarımı yeniden başlatıncaya kadar kullan: Daha önceki iki seçeneği sadece mevcut oturuma uygulamak istiyorsanız bu seçeneği seçin. Bilgisayarınızı kapattığınız veya yeniden başlattığınız zaman bu seçenekler geçerli olmayacaktır.

İlgili Konular

  • Grafik kartlarımı daha hızlı çalıştır

  • GPU hız frekanslarını değiştir

  • GPU fanımı en yüksek hızda çalıştır

  • GPU'yu en yüksek hızda çalıştır

  • NVIDIA GPU fanımı her zaman en yüksek hızda çalıştır

  • En yüksek GPU hızını otomatik olarak sapta

  • Aşırı Hızda Çalışma Ayarlarını Ayarla (İleri Düzey)

©2005 NVIDIA Corporation. Tüm hakları saklıdır. Oyunlar ve 3D Ayarları


Aşırı Hızda Çalışma Ayarlarını Ayarla (İleri Düzey)

UYARI: İleri düzey bir kullanıcı değilseniz, bu özel kumandaları kullanmayın; grafik kartına hasar verebilirsiniz ve/veya OpenGL ve Direc3D teknolojisi kullanan uygulamalardaki görüntüler uygun bir şekilde gösterilmeyebilir.

GPU ve GPU belleğinizdeki fabrika çıkışlı çalışma hızı frekanslarını değiştirmek için bu sayfayı kullanın. Çalışma hızının artırılması GPU performansınızı artıracaktır, ancak güvenilir bir düzeyde çalışmaya devam etmesi için uygun soğutma sistemine sahip olması gerekir.

Fabrika çıkışlı hız zamanlama frekansları (aşırı hızda çalıştırma yok): Özel GPU-tabanlı çalışma hızı frekansı uygulamak istemiyorsanız bu seçeneği seçin.

Otomatik hızlandırma: Çalışma hızını karşılaştığı talebe bağlı olarak artırmak veya azaltmak için bu seçeneği seçin. Performans isteyen bir 3D oyun çalıştırıyorsanız, çalışma hızı işletme sınırına kadar artırılacaktır. Daha az performans gerektiren uygulamalarda, örneğin Windows masaüstü uygulamanız görünürken, güçten ve ısıdan tasarrufta bulunmak amacıyla GPU çalışma hızı azaltılacaktır ve fan daha yavaş çalışacağından fan gürültüsü azalacaktır.

Kendi özel hız zamanlama frekanslarım: İleri düzeyde video donanım ve yazılım kullanıcısı iseniz, grafik kartlarınızın en yüksek hızlarında çalışmalarını sağlamak amacıyla NVIDIA GPU çalışma hızını artırmak için "özel" hız artırma kaydırıcı çubuklarını kullanın.

DİKKAT: NVIDIA GPU için son derece yüksek çalışma hızları ayarlamışsanız, grafik kartına hasar verebilirsiniz ve/veya OpenGL ve Direc3D teknolojisi kullanan uygulamalardaki görüntüler uygun bir şekilde gösterilmeyebilir. Çalışma hızını artırdığınız zaman GPU performansınız artacaktır ancak güvenli çalışma düzeyini sürdürebilmek için soğutma sistemini geliştirmeniz gerekebilir.

Bellek çalışma hızı frekansı:

3D çalışma hızı frekansı:

Her zaman en yüksek hızda çalıştır: Bu onay kutusunu seçerseniz sisteminiz yüksek hızda çalışırken aşırı ısınma olasılığını azaltacaktır.

Optimal seçeneklerin bulunması: Optimal çalışma hızlarını otomatik olarak ayarlamak için tıklayın.

Test Optimal çalışma hızlarını test etmek için tıklayın.

Bu ayarları sadece bilgisayarımı yeniden başlatıncaya kadar kullan: Daha önceki iki seçenekten herhangi birini sadece mevcut oturuma uygulamak için bu seçeneği seçin. Bilgisayarınızı kapattığınız veya yeniden başlattığınız zaman bu seçenekler geçerli olmayacaktır.

İlgili Konular

  • Grafik kartlarımı daha hızlı çalıştır

  • GPU hız frekanslarını değiştir

  • GPU fanımı en yüksek hızda çalıştır

  • GPU'yu en yüksek hızda çalıştır

  • NVIDIA GPU fanımı her zaman en yüksek hızda çalıştır

  • En yüksek GPU hızını otomatik olarak sapta

  • Aşırı Hızda Çalışma Ayarlarını Ayarla

©2005 NVIDIA Corporation. Tüm hakları saklıdır. Oyunlar ve 3D Ayarları


GPU Isısını Denetle

Grafik Kartları ve GPU Isı Düzeyleri

NVIDIA Control Panel kullanarak GPU ısısını kontrol edebilirsiniz.

  • Bu özelliklerin kullanılması konusunda yardım için Nasıl yaparım?... kısmına bakın

  • Bu özellikler konusunda referans bilgileri için Referans kısmına bakın.

©2005 NVIDIA Corporation. Tüm hakları saklıdır. Oyunlar ve 3D Ayarları


Nasıl Yaparım?

  • GPU ısısını denetle

©2005 NVIDIA Corporation. Tüm hakları saklıdır. Oyunlar ve 3D Ayarları


GPU ısısını denetlemek

  1. NVIDIA Denetim Masasındaki Bir Kategori seç... sayfasından 3D Ayarları seçeneğini seçin.

  2. İstenen sayfayı açmak için GPU Isısını Denetle seçeneğini seçin.

  3. Aşağıdakileri ayarlayın:

  4. GPU çekirdek ısısını bu panelden çıktıktan sonra kaydetmeye devam et. Bu seçeneği seç

  5. GPU ısısı yavaşlama eşiğini geçerse bana haber ver:

İlgili Konular

GPU Isısını Denetle (referans)

©2005 NVIDIA Corporation. Tüm hakları saklıdır. Oyunlar ve 3D Ayarları


GPU Isısının Referanslarını Denetle

Bu kısımda GPU ısısının denetlenmesi konusunda referans bilgileri sunulmaktadır.

  • GPU Isısını Denetle

©2005 NVIDIA Corporation. Tüm hakları saklıdır. Oyunlar ve 3D Ayarları


GPU Isısını Denetle

GPU çalışma hızını artırdıysanız ve GPU'nuzun ısısının artıp artmadığını denetlemek istiyorsanız bu sayfayı kullanın. NVIDIA GPU'nuzun mevcut ısı düzeylerini denetleyebilir ve eski ısı değerlerini izleyebilirsiniz. Gerekirse, GPU otomatik olarak yavaşlayıp daha düşük ısıda çalışacaktır.

Denetlenen GPU ısısı: Isı düzeylerinin belli bir süre boyunca durumunu gösterir. GPU çekirdek ısısının 1 saatlik durumunu izlemek için kaydırma çubuğunu kullanın.

GPU çekirdek ısısını bu panelden çıktıktan sonra kaydetmeye devam et.

GPU ısısı yavaşlama eşiğini geçerse bana haber ver:

İlgili Konular

GPU Isısının Denetlenmesi

©2005 NVIDIA Corporation. Tüm hakları saklıdır. Oyunlar ve 3D Ayarları


NVIDIA SLI Yapılandırması

NVIDIA® SLI™ teknolojisi, NVIDIA nForce® SLI medya ve iletişim işlemcisi (MCP) kullanarak çoklu NVIDIA grafik çözümlerini tek bir sistemde birleştirerek performansı akıllı bir şekilde ölçeklemenize olanak sağlayan devrimsel bir platform yeniliğidir.

NVIDIA SLI teknolojisi hakkında daha fazla bilgi sahibi olmak ve uyumlu donanımların ve yazılımların güncel bir listesini görmek için lütfen www.SLIZone.com adresini ziyaret ediniz.

NVIDIA Denenim Masasını kullanarak SLI PC ısısını kontrol edebilirsiniz.

  • Bu özelliklerin kullanılması konusunda yardım için Nasıl yaparım?... kısmına bakın

  • Bu özellikler konusunda referans bilgileri için Referans kısmına bakın.


Nasıl Yaparım?

      • NVIDIA SLI'yı tek GPU-tabanlı grafik kartıyla kullanın

      • NVIDIA SLI teknolojisini çoklu GPU-tabanlı grafik kartlarıyla ve tek ekranla kullanın

      • NVIDIA SLI teknolojisini çoklu GPU-tabanlı grafik kartlarıyla ve birden fazla ekranla kullanın

      • NVIDIA SLI teknolojisinin etkin ve çalışır durumda olduğunu onayla

      • NVIDIA SLI teknolojisinin 3D ve OpenGL uygulamalarımı nasıl sunduğunu göster


Bir SLI kartı ile NVIDIA SLI teknolojisini kullanmak

Sadece bir SLI-hazır NVIDIA GPU-tabanlı kartı ile NVIDIA SLI teknolojisini kullanamazsınız.

Buna karşın, kurulu SLI Yapılandırma sayfasına 3D Ayarları sayfasından erişebiliyorsanız, SLI hazır ve en azından bir NVIDIA GPU tabanlı SLI kartı yüklenmiş bir bilgisayar kullanıyorsunuz demektir. SLI işlevlerini tam olarak çalıştırmak ve Direct3D ve OpenGL uygulamalarınızın içeriklerinde son derece mükemmel gelişmeler elde etmek için ikinci bir kart ekleyebilirsiniz.

SLI hazır ikinci bir grafik kartı eklemek istiyorsanız aşağıdakilerden birini yerine getirin:

    1. Bilgisayarınızı kapatın.

    2. NVIDIA SLI grafik kart paketiyle beraber gelen talimatları uygulayarak ikinci bir NVIDIA GPU tabanlı SLI hazır grafik kartını sisteminize ekleyin.

    3. Bilgisayarı açın.

    4. Masaüstünüze sağ tıklayın ve Ana Sayfayı açmak için NVIDIA Denetim Masasını seçin.

    5. "İlgili Konular" başlığı altında aşağıda verilen bilgilere bakın

İlgili Konular

  • NVIDIA SLI' teknolojisini çoklu GPU-tabanlı grafik kartlarıyla ve tek ekranla kullanın

  • NVIDIA SLI teknolojisini çoklu GPU-tabanlı grafik kartlarıyla ve birden fazla ekranla kullanın

  • NVIDIA SLI teknolojisinin etkin ve çalışır durumda olduğunu onayla

  • NVIDIA SLI teknolojisinin 3D ve OpenGL uygulamalarımı nasıl sunduğunu göster

  • NVIDIA SLI Teknolojisi hakkında


Çoklu SLI kartları ve tek bir ekran ile NVIDIA SLI teknolojisini kullanmak

Çoklu SLI kartları ve tek bir ekran ile NVIDIA SLI teknolojisini kullanmak için

NVIDIA SLI teknolojisini birden fazla grafik kartıyla kullandığınız zaman Direct3D ve OpenGL uygulamalarınızda en iyi sunum performansı elde edersiniz.

Not: Bu işlemi kullanmak için minimum düzeyde tek bir ekrana bağlı iki NVIDIA GPU tabanlı SLI-hazır grafik kartı doğru bir şekilde yüklenmiş SLI-hazır bir bilgisayarda çalışıyor olmanız şarttır.

NVIDIA SLI teknolojisini çoklu GPU-tabanlı grafik kartlarıyla ve tek ekranla kullanmak için...

  1. Görünüm menüsüne tıklayın ve Standart seçeneğini seçin.

  2. NVIDIA Denetim Masasındaki Bir Kategori seç... sayfasından 3D Ayarları seçeneğini seçin.

  3. İlişkili sayfayı açmak için SLI'yı Yapılandır üzerine tıklayın.

  4. SLI teknolojisini etkinleştir'e tıklayın.

    5. Bir SLI PC'de dört adet NVIDIA SLI-hazır GPU bulunan sistemlerde Dörtlü SLI teknolojisini etkinleştir metni bulunmaktadır.

İlgili Konular

  • NVIDIA SLI'yı tek GPU-tabanlı grafik kartıyla kullanın

  • NVIDIA SLI teknolojisini çoklu GPU-tabanlı grafik kartlarıyla ve birden fazla ekranla kullanın

  • NVIDIA SLI teknolojisinin etkin ve çalışır durumda olduğunu onayla

  • NVIDIA SLI teknolojisinin 3D ve OpenGL uygulamalarımı nasıl sunduğunu göster

  • NVIDIA SLI Teknolojisi hakkında


Çoklu SLI kartları ve çoklu ekran ile NVIDIA SLI teknolojisini kullanmak

Birden fazla NVIDIA GPU tabanlı grafik kartı kullanarak NVIDIA SLI teknolojisini kullanmak Direct3D ve OpenGL uygulamalarınızın içeriklerinde en üstün sunum performansı sağlayacaktır.

Not: Bu işlemi kullanmak için minimum düzeyde iki veya daha fazla sayıda ekrana bağlı iki NVIDIA GPU tabanlı SLI-hazır grafik kartı doğru bir şekilde yüklenmiş SLI-hazır bir bilgisayarda çalışıyor olmanız şarttır.

NVIDIA SLI teknolojisini birden fazla sayıda GPU-tabanlı grafik kartlıyla ve birden fazla ekranla kullanmak.

  1. Görünüm menüsüne tıklayın ve Standart seçeneğini seçin.

  2. NVIDIA Denetim Masasındaki Bir Kategori seç... sayfasından 3D Ayarları seçeneğini seçin.

  3. İlişkili sayfayı açmak için SLI yapılandırmasını ayarlan üzerine tıklayın.

  4. Sisteminiz için SLI yapılandırmasını seç altında SLI teknolojisini etkinleştir'e tıklayın.

    5. Bir SLI PC'de dört adet NVIDIA SLI-hazır GPU bulunan sistemlerde Dörtlü SLI teknolojisini etkinleştir metni bulunmaktadır.

  5. SLI alma içeriğini görüntüleyeceğiniz ekranı seç altında liste okuna tıklayın ve oyununuzu görüntülemek için kullanmak istediğiniz ekranı seçin.

    6. Bu ekrana bağlı olan GPU "birincil" GPU olarak işlev görecektir ve diğerleri ana GPU için yardımcı GPU işlevi görecektir.

Not: 3D uygulamalarında yazılım uyumu sorunlarıyla karşılaşıyorsanız SLI teknolojisini engellemek isteyebilirsiniz.

İlgili Konular

  • NVIDIA SLI'yı tek GPU-tabanlı grafik kartıyla kullanın

  • NVIDIA SLI' teknolojisini çoklu GPU-tabanlı grafik kartlarıyla ve tek ekranla kullanın

  • NVIDIA SLI teknolojisinin etkin ve çalışır durumda olduğunu onayla

  • NVIDIA SLI teknolojisinin 3D ve OpenGL uygulamalarımı nasıl sunduğunu göster

  • NVIDIA SLI Teknolojisi hakkında


NVIDIA SLI'nın etkin ve çalışır durumda olduğunu onayla

NVIDIA SLI teknolojisinin etkin ve çalışır durumda olduğunu onayla

  1. NVIDIA Denetim Masasındaki Bir Kategori seç... sayfasından 3D Ayarları seçeneğini seçin.

  2. Menü çubuğundan, 3D Ayarları'na tıklayın, ardından SLI Görsel Göstergeleri Göster indirmeli menu öğesine tıklayın.

İlgili Konular

  • NVIDIA SLI'yı tek GPU-tabanlı grafik kartıyla kullanın

  • NVIDIA SLI' teknolojisini çoklu GPU-tabanlı grafik kartlarıyla ve tek ekranla kullanın

  • NVIDIA SLI teknolojisini çoklu GPU-tabanlı grafik kartlarıyla ve birden fazla ekranla kullanın

  • NVIDIA SLI teknolojisinin 3D ve OpenGL uygulamalarımı nasıl sunduğunu göster

  • NVIDIA SLI Teknolojisi hakkında


NVIDIA SLI teknolojisinin 3D ve OpenGL uygulamalarımı nasıl sunduğunu göstermek

  1. NVIDIA Denetim Masasındaki Bir Kategori seç... sayfasından 3D Ayarları seçeneğini seçin.

  2. Menü çubuğundan, 3D Ayarları'na tıklayın, ardından SLI Görsel Göstergeleri Göster indirmeli menu öğesine tıklayın.

İlgili Konular

  • NVIDIA SLI'yı tek GPU-tabanlı grafik kartıyla kullanın

  • NVIDIA SLI teknolojisini çoklu GPU-tabanlı grafik kartlarıyla ve tek ekranla kullanın

  • NVIDIA SLI teknolojisini çoklu GPU-tabanlı grafik kartlarıyla ve birden fazla ekranla kullanın

  • NVIDIA SLI teknolojisinin etkin ve çalışır durumda olduğunu onayla

  • NVIDIA SLI Teknolojisi hakkında


SLI referansı

NVIDIA SLI Teknolojisi Referansı

Bu bölümde NVIDIA SLI teknolojisi hakkında referans bilgileri sunulmaktadır.

  • NVIDIA SLI Teknolojisi hakkında


NVIDIA SLI Teknolojisi hakkında

NVIDIA® SLI™ teknolojisi, NVIDIA nForce® SLI medya ve iletişim işlemcisi (MCP) kullanarak çoklu NVIDIA grafik çözümlerini tek bir sistemde birleştirerek performansı akıllı bir şekilde ölçeklemenize olanak sağlayan devrimsel bir platform yeniliğidir. Her bir NVIDIA grafik işlemci biriminde (GPU) ve MCP'de özel yazılım algoritmalarını ve atanmış ölçeklenebilir mantığı kullanarak, NVIDIA SLI teknolojisi en yüksek işlemci çözümü performansı sunmaktadır. Ayrıca, NVIDIA SLI-Hazır bileşenleri, benzersiz sistem kararlılığı ve platform uyumluluğu sağladığından emin olmak amacıyla sertifikalanmış ve eksiksiz bir platform çözümü sunmak için sıkı testlerden ve sertifikasyon sürecinden geçirilmiştir.

NVIDIA SLI teknolojisi hakkında daha fazla bilgi sahibi olmak ve uyumlu donanımların ve yazılımların güncel bir listesini görmek için lütfen www.SLIZone.com adresini ziyaret ediniz.

İlgili Konular

  • NVIDIA SLI'yı tek GPU-tabanlı grafik kartıyla kullanın

  • NVIDIA SLI' teknolojisini çoklu GPU-tabanlı grafik kartlarıyla ve tek ekranla kullanın

  • NVIDIA SLI teknolojisini çoklu GPU-tabanlı grafik kartlarıyla ve birden fazla ekranla kullanın

  • NVIDIA SLI teknolojisinin etkin ve çalışır durumda olduğunu onayla

  • NVIDIA SLI teknolojisinin 3D ve OpenGL uygulamalarımı nasıl sunduğunu göster

©2005 NVIDIA Corporation. Tüm hakları saklıdır. 3D Ayarları - Oyunlar ve Uygulamalar


NVIDIA Çoklu-GPU Yapılandırması

NVIDIA Denetim Masasını kullanarak Çoklu GPU grafik kartı bulunan sistemleri yapılandırabilirsiniz.

  • Bu özelliklerin kullanılması konusunda yardım için Bkz. Nasıl Yaparım

  • Bu özellikler konusunda referans bilgileri için Referans kısmına bakın.


Nasıl Yaparım?...

  • Tekli ekrana bağlanan NVIDIA Çoklu GPU'yu çalıştır

  • Çoklu ekranlara bağlanan NVIDIA Çoklu GPU'yu çalıştır


Tekli ekrana bağlanan NVIDIA Çoklu GPU'yu çalıştırmak

NVIDIA Multi-GPU yapılandırılmasının çalıştırılması Direct3D ve OpenGL uygulamalarınızdan daha iyi performans almanıza olanak sağlar.

Not: Bu prosedürü kullanmak için sisteminizde tekli ekrana bağlanan iki veya daha fazla NVIDIA GPU'su bulunmalıdır.

  1. Görünüm menüsüne tıklayın ve Standart seçeneğini seçin.

  2. NVIDIA Denetim Masasındaki Bir Kategori seç... sayfasından 3D Ayarları seçeneğini seçin.

  3. İlişkili sayfayı açmak için Çoklu GPU yapılandırmasını ayarla üzerine tıklayın.

  4. Sistemimde Aşağıdaki Çoklu GPUyapılandırmasını kullan altında, Çoklu GPU modu'na tıklayı kullanın.

  5. Uygula'ya tıklayın.

İlgili Konular

  • Çoklu ekranlara bağlanan NVIDIA Çoklu GPU'yu çalıştırmak

  • Çoklu GPU Yapılandırmasını ayarlayın


Çoklu ekranlara bağlanan NVIDIA Çoklu GPU'yu çalıştırmak

NVIDIA Multi-GPU yapılandırılmasının çalıştırılması Direct3D ve OpenGL uygulamalarınızdan daha iyi performans almanıza olanak sağlar.

Not: Bu prosedürü kullanmak için sisteminizde iki veya daha fazla ekrana bağlanan iki veya daha fazla NVIDIA GPU'su bulunmalıdır.

  1. Görünüm menüsüne tıklayın ve Standart seçeneğini seçin.

  2. NVIDIA Denetim Masasındaki Bir Kategori seç... sayfasından 3D Ayarları seçeneğini seçin.

  3. İlişkili sayfayı açmak için Çoklu GPU yapılandırmasını ayarla üzerine tıklayın.

  4. Sistemimde Aşağıdaki Çoklu GPUyapılandırmasını kullan altında, Çoklu GPU modu'na tıklayı kullanın.

  5. Çoklu GPU alma içeriğini görüntüleyeceğiniz ekranı seç altında liste okuna tıklayın ve oyununuzu görüntülemek için kullanmak istediğiniz ekranı seçin.

  6. Uygula'ya tıklayın.

    7. Bu ekrana bağlı olan GPU "birincil" GPU olarak işlev görecektir ve diğerleri ana GPU için yardımcı GPU işlevi görecektir.

İlgili Konular

  • Tekli ekrana bağlanan NVIDIA Çoklu GPU'yu çalıştırmak

  • Çoklu GPU Yapılandırmasını ayarlayın (referans)


Çoklu-GPU Referansı

Bu bölümde NVIDIA Çoklu GPU yapılandırmasını nasıl kullanacağınız hakkında referans bilgiler bulunmaktadır.

  • Çoklu GPU Yapılandırmasını ayarlayın (referans)


Çoklu GPU Yapılandırmasını ayarlayın (referans)

Sisteminizde SLI olmayan platformda iki veya daha fazla NVIDIA tabanlı GPU varsa Çoklu GPU Yapılandırmasını Ayarla sayfası kullanılabilir. Çoklu GPU modu Direct3D ve OpenGL uygulamalarınız için iyileştirilen performans sağlar.

Çoklu GPU sisteminde iki seçenek bulunmaktadır:

Çoklu Ekran modu. Çoklu ekran modunda, GPU'larınız birbirinden bağımsız olarak çalışır. Bu seçenek çoklu görüntüleri desteklemek için kullanılabilir.

Çoklu GPU modu. Çoklu GPU modunda 3D uygulamalarınızdan aldığınız performansı artırmak için GPU'larınız birlikte çalışır.

İlgili Konular

  • Tekli ekrana bağlanan NVIDIA Çoklu GPU'yu çalıştırmak

  • Çoklu ekranlara bağlanan NVIDIA Çoklu GPU'yu çalıştırmak


keskinlik yumuşatma

Keskinlik yumuşatma tekniği, bilgisayar grafiklerinde merdiven basamakları gibi görünen ancak düz olması gereken kırık çizgileri yumuşatmak amacıyla kullanılan bir tekniktir. Bu kırık çizgilerin oluşmasının nedeni ekranın düz çizgiler sunabilecek yükseklikte çözünürlüğe sahip olmamasıdır. Keskinlik yumuşatma bu kırık çizgileri orta tonlarda renklerle kaplayarak kırık görünümlerini düzeltir. Bu teknik çizgilerin kırık görünümlerini azaltmakla beraber, bulanık görünmelerine neden olur. Bu örnekte aradaki fark büyütülmüş olarak verilmektedir. Sol taraftaki görüntü performans ayarlıdır ve keskinlik yumuşatma özelliği kullanmamaktadır. Sağ taraftaki görüntü ise kaliteli ayarlıdır ve keskinlik yumuşatma özelliği kullanmaktadır.

Keskinlik yumuşatma ayarlarını kurarken sistem performansının mı yoksa görüntü kalitesinin mi sizin için daha önemli olduğuna karar vermelisiniz.

  • Performans ayarı için en iyi kullanım ortamı, bir 3D görüntüsü animasyon yapılırken ve ekranda sürekli hareket sağlanması önemli olduğu zamanlardır.

  • Kalite ayarı için en iyi kullanım ortamı ise, yüksek derecede ayrıntılı ve gerçekçi 3D görüntülerin en önemli konu olduğu durumlardır.

  • Keskinlik yumuşatma özelliğini nasıl yapılandıracağınızdan emin değilseniz, "Uygulama kontrollü" seçeneğini kullanın. Ekranınız otomatik olarak uygulamanın özelliklerine ayarlanacaktır.

©2005 NVIDIA Corporation. Tüm hakları saklıdır. Oyunlar ve 3D Ayarları


Eski Sayfaların Aşamalandırılması

  • GPU ısısını denetle