关于“VAIO 数据恢复工具”

“VAIO 数据恢复工具”让您可恢复使用拯救数据备份的数据拯救大师。


恢复拯救数据

启动“VAIO 数据恢复工具”，恢复拯救数据。
  1. 连接外部硬盘驱动器或储存拯救数据的可移动介质设备，或插入储存拯救数据的光盘，如 DVD。
  2. 启动“VAIO 数据恢复工具”。
    您可通过下列步骤启动“VAIO 数据恢复工具”：
    • 当计算机上安装有“VAIO 数据恢复工具”时。
      单击“开始” [image] 、“所有程序”，然后单击“VAIO 数据恢复工具”。
    • 当连接外部硬盘驱动器或可移动介质设备时。
      打开“电脑”，双击已连接的外部硬盘驱动器或可移动介质设备图标，保存拯救数据的文件夹，“Rmodule”文件夹，然后单击 Restore.exe。

      提示

      保存拯救数据的文件夹名称是您以默认设置保存拯救数据时的日期。
      例如：F:\2006-08-14\Rmodule\Restore.exe
    • 当光盘，如 DVD 插入驱动器后。
      将自动启动“VAIO 数据恢复工具”。
    将显示“VAIO 数据恢复工具”启动窗口。
  3. 单击“下一步”。
    将出现搜索拯救数据的窗口。
  4. 选择搜索的目标位置，然后单击“下一步”。
    将启动拯救文件的搜索。

    提示

    若您选择“取消搜索”并选择某拯救数据文件，则在单击“下一步”时，将出现选择待恢复数据的窗口。选择拯救数据文件 (RescueFileList.rtf) 并单击“确定”。
  5. 从列表选择目标拯救数据，然后单击“下一步”。

    提示

    若单击“详细信息”，将显示所选文件夹或文件，然后可确认内容。
  6. 确认恢复拯救数据的文件夹，然后单击“下一步”。

    提示

    • 数据恢复到驱动器下的文件夹。
    • 要更改恢复数据的驱动器，单击“更改驱动器”，选择窗口中的目标驱动器，然后单击“确定”。要更改恢复数据的文件夹名称，单击“更改文件夹名称”，输入新名称，然后单击“确定”。
    • 仅若 NTFS 用作恢复数据的驱动器上的文件系统，才可恢复数据。
  7. 选择“文件夹”列表中显示的目标数据复选框或所选文件夹中包括的数据。

    提示

    • 所选文件夹列表中包括的数据列出了您从“文件夹”列表中所选的数据。
    • 若您从文件夹列表中选择带选中标记的文件夹，则将选择所选文件夹内包括数据内的所有复选框。
    • 单击“全选”选择“文件夹列表”内的全部复选框和所选文件夹内包括的数据，然后单击“全部清除”清除“文件夹列表”内的全部复选框和所选文件夹内包括的数据。
  8. 单击“下一步”。
  9. 单击“开始”。
    开始恢复所选数据。完成后，将出现完成窗口。
  10. 单击“退出”。

    提示

    您可按需要移动所恢复的数据。


疑难解答

  • 如何取消恢复进程？
  • 如何将拯救数据恢复或添加至另一台计算机？
  • 如何恢复版权保护数据？
  • 如何恢复分布并保存在多个光盘上的拯救数据？
  • 如果分布并保存拯救数据的若干光盘丢失，该怎么办？
  • 如果无法恢复拯救数据，该怎么办？
  • 如果完成窗口中显示错误消息“无法恢复若干拯救数据”，该怎么办？

如何取消恢复进程？

单击“停止”，可取消恢复进程。

如何将拯救数据恢复或添加至另一台计算机？

您可以将拯救数据恢复或添加至另一台计算机。要将版权保护数据恢复至另一台计算机，务必使用备份数据时使用的备份工具。注意：使用其他备份工具恢复数据并未测试，亦未操作成功。

如何恢复版权保护数据？

使用备份数据时使用的备份工具，可以恢复版权保护数据。注意：使用其他备份工具恢复数据并未测试，亦未操作成功。

如何恢复分布并保存在多个光盘上的拯救数据？

您可以恢复分布并保存在多个光盘（如 DVD 或 Blu-ray 光盘）上的拯救数据。按照下述步骤恢复数据：
  1. 将您最后创建的光盘插入驱动器。
    将自动启动 VAIO 恢复工具。

    提示

    由于拯救数据的文件结构保存在最后的光盘上，因此您应首先插入最后的光盘。
  2. 按照 恢复拯救数据中第 3 至 5 步操作。
    需要保存所选数据的光盘。
  3. 将所需光盘插入驱动器。
  4. 按照 恢复拯救数据中第 6 步操作。

如果分布并保存拯救数据的若干光盘丢失，该怎么办？

您需要所有备份光盘以恢复以前的数据。

如果无法恢复拯救数据，该怎么办？

您能否恢复拯救数据则取决于使用数据拯救大师备份拯救数据的硬盘驱动器。

如果完成窗口中显示错误消息“无法恢复若干拯救数据”，该怎么办？

您可以单击“错误说明”，确认有关错误的详情。
您能否恢复拯救数据，取决于恢复数据的硬盘驱动器。在以下情况下再次恢复数据：
  • 无法恢复
    恢复数据或合并分布在多个光盘的数据并不完全。
  • 已更改数据恢复的位置
    数据恢复到不同于以前的位置。
    • 不合常规的文件夹
      由于文件路径较长或无法恢复部分数据，数据无法恢复到以前的位置。
    • 文件夹链接遭破坏
      当文件夹链接因硬盘驱动器的文件系统环境而遭破坏，数据将恢复到不同于以前的位置。


商标信息

Copyright 2007, 2008, 2009, 2010, 2011 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft, Windows Media, Windows and Outlook are registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • Adobe and Flash are registered trademarks or trademarks of Adobe Systems Incorporated in the U.S. and other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers.Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • 依据相关版权法律，未经授权，禁止复制此软件和帮助的全部或部分内容，或者出租此软件。
  • Sony Corporation 不对因使用本软件造成的伤害或损失承担任何责任，亦不接受第三方的任何索赔。
  • 本软件不得用于指定系统以外的系统。
  • 本软件的规格如有任何更改，恕不另行通知。