Informazioni su VAIO Data Restore Tool

VAIO Data Restore Tool consente di ripristinare i dati di recupero sottoposti a backup con Rescue Data.


Ripristino dei dati di recupero

Avviare VAIO Data Restore Tool per ripristinare i dati di recupero.
  1. Collegare un disco rigido esterno o un supporto rimovibile nel quale siano stati salvati i dati di recupero oppure inserire un disco contenente una copia di tali dati, ad esempio un DVD.
  2. Avviare VAIO Data Restore Tool.
    Per avviare VAIO Data Restore Tool, procedere come segue:
    • Quando VAIO Data Restore Tool è installato nel computer:
      Fare clic su Start [image], Tutti i programmi e VAIO Data Restore Tool.
    • Quando è collegato un disco rigido esterno o un supporto rimovibile:
      Aprire Risorse del computer, fare doppio clic sull'icona del disco rigido esterno o del supporto rimovibile collegato, aprire la cartella per il salvataggio dei dati di recupero e la cartella Rmodule, quindi fare doppio clic su Restore.exe.

      Suggerimento

      Per impostazione predefinita, il nome della cartella per il salvataggio dei dati di recupero corrisponde alla data.
      Esempio: F:\2006-08-14\Rmodule\Restore.exe
    • Quando un disco, ad esempio un DVD, viene inserito nell'unità:
      VAIO Data Restore Tool si avvia automaticamente.
    Viene visualizzata la finestra di avvio di VAIO Data Restore Tool.
  3. Fare clic su Avanti.
    Viene visualizzata la finestra che consente la ricerca dei dati di recupero.
  4. Selezionare il percorso di ricerca desiderato, quindi fare clic su Avanti.
    Viene avviata la ricerca dei dati di recupero.

    Suggerimento

    Se si seleziona Annulla ricerca, quindi si sceglie un file dei dati di recupero, quando si fa clic su Avanti viene visualizzata la finestra che consente di selezionare i dati da ripristinare. Selezionare il file dei dati di recupero (RescueFileList.rtf), quindi fare clic su OK.
  5. Selezionare i dati di recupero desiderati dall'elenco, quindi fare clic su Avanti.

    Suggerimento

    Se si fa clic su Dettagli, viene visualizzata la cartella o il file dei dati di recupero selezionati, quindi è possibile verificare il contenuto.
  6. Confermare la cartella in cui ripristinare i dati, quindi fare clic su Avanti.

    Suggerimenti

    • I dati vengono ripristinati nella cartella dell'unità selezionata.
    • Per modificare l'unità in cui vengono ripristinati i dati, fare clic su Modifica unità, selezionare l'unità desiderata nella finestra, quindi fare clic su OK. Per modificare il nome della cartella in cui vengono ripristinati i dati, fare clic su Modifica nome cartella, immettere un nuovo nome, quindi selezionare OK.
    • È possibile ripristinare i dati solo se il file system dell'unità selezionata per il ripristino è di tipo NTFS.
  7. Selezionare la casella di controllo dei dati desiderati, visualizzata nell'elenco Cartella o in Dati contenuti nella cartella selezionata.

    Suggerimenti

    • In Dati contenuti nella cartella selezionata vengono elencati i dati selezionati nell'elenco Cartella.
    • Se si fa clic sulla cartella con il segno di spunta nell'elenco Cartella, vengono selezionate tutte le caselle di controllo in Dati contenuti nella cartella selezionata.
    • Fare clic su Seleziona tutto per selezionare tutte le caselle di controllo nell'elenco Cartella e in Dati contenuti nella cartella selezionata oppure fare clic su Deseleziona tutto per deselezionare tutte le caselle di controllo nell'elenco Cartella e in Dati contenuti nella cartella selezionata.
  8. Fare clic su Avanti.
  9. Fare clic su Avvia.
    Si avvia il ripristino dei dati selezionati. Al termine, viene visualizzata la finestra che comunica il completamento dell'operazione.
  10. Fare clic su Chiudi.

    Suggerimento

    È possibile spostare i dati ripristinati secondo necessità.


Risoluzione dei problemi

  • Come annullare il processo di ripristino?
  • Come ripristinare o aggiungere dati di recupero a un altro computer?
  • Come ripristinare i dati protetti da copyright?
  • Come ripristinare dati di recupero suddivisi e salvati su vari dischi?
  • Cosa fare se si perdono alcuni dei dischi sui quali sono stati suddivisi e salvati i dati di recupero?
  • Cosa fare se non è possibile ripristinare i dati di recupero?
  • Cosa fare se nella finestra di completamento viene visualizzato il messaggio di errore "Impossibile ripristinare alcuni dati di recupero"?

Come annullare il processo di ripristino?

È possibile annullare il processo di ripristino facendo clic su Interrompi.

Come ripristinare o aggiungere dati di recupero a un altro computer?

È possibile ripristinare o aggiungere dati di recupero a un altro computer. Per ripristinare dati protetti da copyright su un altro computer, assicurarsi di utilizzare lo strumento di backup impiegato per sottoporre a backup i dati. L'utilizzo di altri strumenti di backup per ripristinare i dati non è stato verificato e non si garantisce il funzionamento corretto.

Come ripristinare i dati protetti da copyright?

È possibile ripristinare i dati protetti da copyright utilizzando lo strumento di backup impiegato per sottoporre a backup i dati. L'utilizzo di altri strumenti di backup per ripristinare i dati non è stato verificato e non si garantisce il funzionamento corretto.

Come ripristinare dati di recupero suddivisi e salvati su vari dischi?

È possibile ripristinare dati suddivisi e salvati in vari dischi, quali DVD o Blu-ray Disc. Per ripristinare i dati, procedere come segue:
  1. Inserire nell'unità l'ultimo disco creato.
    VAIO Restore Tool si avvia automaticamente.

    Suggerimento

    È opportuno inserire per primo l'ultimo disco, poiché la struttura dei file per i dati di recupero viene salvata su tale disco.
  2. Procedere come indicato ai punti da 3 a 5 di Ripristino dei dati di recupero.
    Viene richiesto il disco sul quale sono stati salvati i dati desiderati.
  3. Inserire il disco richiesto nell'unità.
  4. Procedere come indicato al punto 6 di Ripristino dei dati di recupero.

Cosa fare se si perdono alcuni dei dischi sui quali sono stati suddivisi e salvati i dati di recupero?

Per ripristinare i dati correttamente sono necessari tutti i dischi di backup.

Cosa fare se non è possibile ripristinare i dati di recupero?

Potrebbe non essere possibile ripristinare i dati, a seconda del disco rigido in cui sono stati sottoposti a backup con Rescue Data.

Cosa fare se nella finestra di completamento viene visualizzato il messaggio di errore "Impossibile ripristinare alcuni dati di recupero"?

È possibile verificare i dettagli relativi all'errore facendo clic su Descrizione dell'errore.
Potrebbe non essere possibile ripristinare i dati di recupero, a seconda del disco rigido di destinazione del ripristino. Ripetere il ripristino dei dati nei casi seguenti:
  • Impossibile ripristinare
    L'operazione di ripristino dei dati o della combinazione di dati suddivisi in vari dischi non è completa.
  • Il percorso di ripristino dei dati è stato modificato
    I dati sono stati ripristinati in un percorso diverso.
    • Cartella anomala
      I dati non possono essere ripristinati nella posizione originale poiché il percorso è troppo lungo oppure non è stato possibile ripristinare parte dei dati.
    • Cartella non collegata
      Quando il collegamento della cartella è interrotto a causa del file system del disco rigido, i dati vengono ripristinati in un percorso diverso.


Informazioni sui marchi

Copyright 2007, 2008, 2009, 2010, 2011 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft, Windows Media, Windows and Outlook are registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • Adobe and Flash are registered trademarks or trademarks of Adobe Systems Incorporated in the U.S. and other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • La copia di tutto o parte del contenuto di questo software e della guida o il noleggio del software senza autorizzazioni è proibita dalle leggi sul copyright.
  • Sony Corporation non è responsabile di danni o perdite derivanti dall'uso di questo software o per qualsiasi altra richiesta da terze parti.
  • Questo software non deve essere utilizzato in un sistema diverso da quello specificato.
  • Le specifiche del software sono soggette a modifica senza preavviso.