Sobre a Ferramenta de Restauração de Dados VAIO

A Ferramenta de Restauração de Dados VAIO permite restaurar os dados de recuperação do backup feito com a ferramenta Resgatar Dados.


Restauração dos dados de recuperação

Inicie a Ferramenta de Restauração de Dados VAIO para restaurar os dados de recuperação.
  1. Conecte uma unidade de disco rígido externa ou um dispositivo de mídia removível no qual os dados de recuperação estão salvos ou insira um disco no qual os dados de recuperação estão salvos, como um DVD.
  2. Inicie a Ferramenta de Restauração de Dados VAIO.
    É possível iniciar a Ferramenta de Restauração de Dados VAIO procedendo da seguinte maneira:
    • Quando a Ferramenta de Restauração de Dados VAIO estiver instalada em seu computador.
      Clicar em Iniciar [image], Todos os Programas e Ferramenta de Restauração de Dados VAIO.
    • Quando uma unidade de disco rígido externa ou um dispositivo de mídia removível estiver conectado.
      Abra Computador, clique duas vezes no ícone da unidade de disco rígido externa ou do dispositivo de mídia removível conectado, clique na pasta para salvar os dados de recuperação, clique na pasta Rmodule e, em seguida, clique em Restore.exe.

      Dica

      O nome da pasta na qual os dados de recuperação serão salvos corresponde às datas de salvamento dos dados de recuperação com as configurações padrão.
      Por exemplo: F:\2006-08-14\Rmodule\Restore.exe
    • Quando um disco, como um DVD, é inserido na unidade.
      A Ferramenta de Restauração de Dados VAIO é iniciada automaticamente.
    A janela de inicialização Ferramenta de Restauração de Dados VAIO é exibida.
  3. Clique em Avançar.
    A janela para procurar os dados de recuperação é exibida.
  4. Selecione o local desejado para pesquisa e clique em Avançar.
    A procura pelos dados de recuperação é iniciada.

    Dica

    Se você selecionar a opção Cancelar pesquisa e selecionar um arquivo de dados de recuperação, a janela para selecionar os dados de recuperação a serem restaurados será exibida quando você clicar em Avançar. Selecione o arquivo de dados de recuperação (RescueFileList.rtf) e clique em OK.
  5. Selecione os dados de recuperação desejados na lista e clique em Avançar.

    Dica

    Se você clicar em Detalhes, a pasta ou o arquivo dos dados de recuperação selecionados será exibido, e o conteúdo poderá ser confirmado.
  6. Confirme a pasta na qual os dados de recuperação foram restaurados e clique em Avançar.

    Dicas

    • Os dados são restaurados na pasta da unidade.
    • Para alterar a unidade em que os dados são restaurados, clique em Alterar unidades, selecione a unidade desejada na janela e clique em OK. Para alterar o nome da pasta onde os dados são restaurados, clique em Alterar nome da pasta, insira um novo nome e clique em OK.
    • Os dados poderão ser restaurados somente se NTFS for usado como o sistema de arquivos da unidade em que os dados são restaurados.
  7. Marque a caixa de seleção dos dados desejados exibida na lista Pasta ou a opção Dados contidos na pasta selecionada.

    Dicas

    • A opção Dados contidos na pasta selecionada relaciona os dados que você selecionou na lista Pasta.
    • Se você selecionar a pasta com a marca de seleção na lista Pasta, todas as caixas de seleção de Dados contidos na pasta selecionada serão marcadas.
    • Clique em Selecionar tudo para marcar todas as caixas de seleção na lista Pasta e em Dados contidos na pasta selecionada e clique em Limpar tudo para desmarcar todas essas caixas de seleção.
  8. Clique em Avançar.
  9. Clique em Iniciar.
    A restauração dos dados selecionados é iniciada. Quando o processo terminar, a janela de conclusão será exibida.
  10. Clique em Sair.

    Dica

    Você pode mover os dados restaurados conforme necessário.


Solução de problemas

  • Como posso cancelar o processo de restauração?
  • Como posso restaurar ou adicionar os dados de recuperação a outro computador?
  • Como posso restaurar os dados protegidos por direitos autorais?
  • Como posso restaurar os dados de recuperação divididos e salvos em vários discos?
  • O que devo fazer se perder alguns discos nos quais os dados de recuperação foram divididos e salvos?
  • O que devo fazer se não conseguir restaurar os dados de recuperação?
  • O que devo fazer se a mensagem de erro "Falha ao restaurar alguns dados de recuperação" for exibida na janela de conclusão?

Como posso cancelar o processo de restauração?

Para cancelar o processo de restauração, clique em Parar.

Como posso restaurar ou adicionar os dados de recuperação a outro computador?

É possível restaurar ou adicionar os dados de recuperação a outro computador. Para restaurar os dados protegidos por direitos autorais em outro computador, utilize a ferramenta de backup usada ao fazer o backup dos dados. Observe que o uso de outras ferramentas de backup para restaurar os dados não foi testado e seu êxito nas operações não foi comprovado.

Como posso restaurar os dados protegidos por direitos autorais?

É possível restaurar os dados protegidos por direitos autorais usando a ferramenta de backup usada ao fazer o backup dos dados. Observe que o uso de outras ferramentas de backup para restaurar os dados não foi testado e seu êxito nas operações não foi comprovado.

Como posso restaurar os dados de recuperação divididos e salvos em vários discos?

É possível restaurar os dados de recuperação divididos e salvos em vários discos, como DVDs ou discos Blu-ray. Siga as etapas abaixo para restaurar os dados:
  1. Insira o último disco que você criou na unidade.
    A Ferramenta de Restauração de Dados VAIO é iniciada automaticamente.

    Dica

    Primeiro, insira o último disco porque a estrutura de arquivos dos dados de recuperação foi salva no último disco.
  2. Siga as etapas 3 a 5 descritas em Restauração dos dados de recuperação.
    O disco em que os dados selecionados foram salvos é necessário.
  3. Insira o disco necessário na unidade.
  4. Siga a etapa 6 descrita em Restauração dos dados de recuperação.

O que devo fazer se perder alguns discos nos quais os dados de recuperação foram divididos e salvos?

Você precisa de todos os discos de backup para restaurar os dados como antes.

O que devo fazer se não conseguir restaurar os dados de recuperação?

Você talvez não consiga restaurar os dados de recuperação, dependendo da unidade de disco rígido onde foi feito o backup desses dados com a ferramenta Resgatar Dados.

O que devo fazer se a mensagem de erro "Falha ao restaurar alguns dados de recuperação" for exibida na janela de conclusão?

Você pode confirmar os detalhes sobre o erro clicando em Descrição do Erro.
Você talvez não consiga restaurar os dados de recuperação, dependendo da unidade de disco rígido onde os dados foram restaurados. Restaure os dados novamente nos seguintes casos:
  • Falha na restauração
    A restauração dos dados ou a combinação dos dados divididos em vários discos está incompleta.
  • Alteração do local de restauração dos dados
    Os dados foram restaurados em um local diferente do anterior.
    • Pasta irregular
      Os dados não podem ser restaurados no local anterior devido a um longo caminho de arquivo ou a uma falha na restauração de parte dos dados.
    • Pasta desvinculada
      Quando o link da pasta for quebrado devido ao ambiente do sistema de arquivos da unidade de disco rígido, os dados serão restaurados em um local diferente do anterior.


Informações sobre marcas comerciais

Copyright 2007, 2008, 2009, 2010, 2011 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft, Windows Media, Windows and Outlook are registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • Adobe and Flash are registered trademarks or trademarks of Adobe Systems Incorporated in the U.S. and other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • A cópia de todo ou de qualquer parte do conteúdo deste software e da ajuda, ou o aluguel do software sem a devida autorização são proibidos por leis de direitos autorais.
  • A Sony Corporation não se responsabiliza por danos ou perdas resultantes do uso deste software ou por reivindicações de terceiros.
  • Este software não deve ser usado em um sistema diferente do especificado.
  • As especificações do software podem estar sujeitas a alterações sem prévio aviso.