Despre Instrumentul VAIO de restaurare a datelor

Instrumentul VAIO de restaurare a datelor vă permite să restabiliţi datele recuperate copiate de rezervă cu Date regăsite.


Restabilirea Date regăsite

Lansaţi Instrumentul VAIO de restaurare a datelor pentru restabilirea datelor recuperate.
  1. Conectaţi o unitate de hard disk externă sau un dispozitiv cu suport media amovibil pe care sunt salvate datele recuperate sau introduceţi un disc pentru datele recuperate, cum ar fi un DVD.
  2. Lansaţi Instrumentul VAIO de restaurare a datelor.
    Puteţi lansa Instrumentul VAIO de restaurare a datelor efectuând următoarele operaţii:
    • Când Instrumentul VAIO de restaurare a datelor este instalat în computer.
      Faceţi clic pe Start [image], Toate programele, apoi pe Instrumentul VAIO de restaurare a datelor.
    • Când este conectat un hard disk extern sau un dispozitiv cu suport media amovibil.
      Deschideţi Computer, faceţi dublu clic pe pictograma hard diskului extern conectat sau a dispozitivului cu suport media amovibil, pe folderul de salvare a datelor recuperate, pe folderul Rmodule, apoi pe Restore.exe.

      Sfat

      Numele folderului în care se vor salva datele recuperate este data când se salvează datele recuperate cu setările implicite.
      De ex.: F:\2006-08-14\Rmodule\Restore.exe
    • Când un disc, de exemplu un DVD, este introdus în unitate.
      Instrumentul VAIO de restaurare a datelor se lansează automat.
    Se afişează fereastra de pornire a Instrumentul VAIO de restaurare a datelor.
  3. Faceţi clic pe Următorul.
    Apare fereastra de căutare a datelor recuperate.
  4. Selectaţi locaţia de căutare dorită, apoi faceţi clic pe Următorul.
    Începe căutarea datelor recuperate.

    Sfat

    Dacă selectaţi Revocare căutare şi selectaţi un fişier de date recuperate, apare fereastra de selectare a datelor recuperate de restaurat atunci când faceţi clic pe Următorul. Selectaţi fişierul de date recuperate (RescueFileList.rtf) şi faceţi clic pe OK.
  5. Selectaţi datele recuperate dorite din listă şi faceţi clic pe Următorul.

    Sfat

    Dacă faceţi clic pe Detalii, este afişat folderul sau fişierul cu datele recuperate selectate, iar dvs. puteţi confirma conţinutul.
  6. Confirmaţi folderul unde vor fi restabilite datele recuperate şi faceţi clic pe Următorul.

    Sfaturi

    • Datele sunt restabilite în folderul de sub unitate.
    • Pentru modificarea unităţii în care sunt restabilite datele, faceţi clic pe Schimbare unităţi, selectaţi unitatea dorită în fereastră, apoi faceţi clic pe OK. Pentru modificarea numelui folderului în care sunt restabilite datele, faceţi clic pe Modificare nume folder, introduceţi un nume nou şi faceţi clic pe OK.
    • Datele pot fi restabilite numai dacă pe unitatea unde sunt restabilite datele se utilizează NTFS ca sistem de fişiere.
  7. Bifaţi caseta de selectare a datelor dorite afişată în lista Folder sau opţiunea Date incluse în folderul selectat.

    Sfaturi

    • Opţiunea Date incluse în folderul selectat listează datele selectate în lista Folder.
    • Dacă selectaţi folderul cu marcajul de selectare în lista Folder, toate casetele de selectare din Date incluse în folderul selectat sunt bifate.
    • Faceţi clic pe Selectare toate pentru a bifa toate casetele de selectare din lista Folder şi din opţiunea Date incluse în folderul selectat, respectiv faceţi clic pe Ştergere toată pentru a debifa toate casetele de selectare din lista Folder şi din opţiunea Date incluse în folderul selectat.
  8. Faceţi clic pe Următorul.
  9. Faceţi clic pe Start.
    Începe restabilirea datelor selectate. La încheierea operaţiei, apare fereastra de finalizare.
  10. Faceţi clic pe Ieşire.

    Sfat

    Puteţi muta datele restabilite după necesităţi.


Depanare

  • Cum se revocă procesul de restabilire?
  • Cum se restabilesc sau cum se adaugă datele recuperate la un alt computer?
  • Cum se restabilesc datele protejate prin drept de autor?
  • Cum se restabilesc datele recuperate dispersate şi salvate pe mai multe discuri?
  • Cum se procedează în caz de pierdere a unora dintre discurile pe care sunt dispersate şi salvate datele recuperate?
  • Cum se procedează dacă restabilirea datelor recuperate este imposibilă?
  • Cum se procedează dacă în fereastra de finalizare apare mesajul de eroare „Restabilirea unei părţi din datele recuperate nu a reuşit”?

Cum se revocă procesul de restabilire?

Puteţi revoca procesul de restabilire făcând clic pe Stop.

Cum se restabilesc sau cum se adaugă datele recuperate la un alt computer?

Puteţi restabili sau adăuga datele recuperate la un alt computer. Pentru restabilirea pe un alt computer a datelor protejate prin drept de autor, utilizaţi instrumentul de copiere folosit la copierea de rezervă a datelor. Reţineţi că utilizarea altor instrumente de copiere de rezervă pentru restabilirea datelor nu a fost testată şi nici nu a avut succes pentru operaţii.

Cum se restabilesc datele protejate prin drept de autor?

Puteţi restabili datele protejate prin drept de autor utilizând instrumentul de copiere utilizat la copierea de rezervă a datelor. Reţineţi că utilizarea altor instrumente de copiere de rezervă pentru restabilirea datelor nu a fost testată şi nici nu a avut succes pentru operaţii.

Cum se restabilesc datele recuperate dispersate şi salvate pe mai multe discuri?

Puteţi restabili datele recuperate dispersate şi salvate pe mai multe discuri, precum DVD-uri sau discuri Blu-ray. Urmaţi paşii de mai jos pentru restabilirea datelor:
  1. Introduceţi în unitate ultimul disc creat.
    Instrumentul VAIO de restabilire se lansează automat.

    Sfat

    Este necesar să introduceţi mai întâi ultimul disc, deoarece structura fişierelor pentru datele recuperate este salvată pe ultimul disc.
  2. Urmaţi paşii 3-5 din Restabilirea Date regăsite.
    Discul cu datele selectate este salvat după necesităţi.
  3. Introduceţi în unitate discul solicitat.
  4. Urmaţi pasul 6 din Restabilirea Date regăsite.

Cum se procedează în caz de pierdere a unora dintre discurile pe care sunt dispersate şi salvate datele recuperate?

Aveţi nevoie de toate discurile cu copiile de rezervă pentru restabilirea completă a datelor.

Cum se procedează dacă restabilirea datelor recuperate este imposibilă?

Restabilirea datelor recuperate ar putea fi imposibilă, în funcţie de unitatea hard disk unde datele recuperate au fost copiate de rezervă cu Date regăsite.

Cum se procedează dacă în fereastra de finalizare apare mesajul de eroare "Restabilirea unei părţi din datele recuperate nu a reuşit."?

Puteţi confirma detaliile despre eroare făcând clic pe Descriere eroare.
Restabilirea datelor recuperate ar putea fi imposibilă, în funcţie de unitatea hard disk unde au fost restabilite datele. Restabiliţi din nou datele în următoarele cazuri:
  • Restabilirea nu a reuşit
    Restabilirea datelor sau combinarea datelor dispersate pe mai multe discuri este incompletă.
  • Locaţia de restabilire a datelor s-a modificat
    Datele au fost restabilite într-o locaţie diferită de cea iniţială.
    • Folder neregulat
      Datele nu pot fi restabilite în locaţia de mai sus, din cauza unei căi de fişier lungi sau a nereuşitei de restabilire a unei părţi a datelor.
    • Folder cu link întrerupt
      Când linkul folderului este întrerupt, din cauza mediului sistemului de fişiere al unităţii hard disk, datele vor fi restabilite într-o altă locaţie decât cea iniţială.


Informaţii privind mărcile comerciale

Copyright 2007, 2008, 2009, 2010, 2011 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft, Windows Media, Windows and Outlook are registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • Adobe and Flash are registered trademarks or trademarks of Adobe Systems Incorporated in the U.S. and other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • Copierea totală sau parţială a conţinutului acestui software şi a sistemului de asistenţă sau închirierea software-ului fără autorizaţie este interzisă prin legile dreptului de autor.
  • Sony Corporation nu-şi poate asuma răspunderea pentru daune materiale sau pierderi derivate din utilizarea acestui software, şi nici pentru vreo pretenţie din partea unui terţ.
  • Acest software nu trebuie utilizat în alt sistem decât cel specificat.
  • Specificaţiile software se pot modifica fără notificare prealabilă.