Информация за Инструмент за възстановяване на данни от VAIO

Инструмент за възстановяване на данни от VAIO ви дава възможност да възстановите запазване на данни, архивирани чрез инструмента за Запазване на данни.


Възстановяване на Запазване на данни

За да възстановите запазване на данни, стартирайте Инструмент за възстановяване на данни от VAIO.
  1. Свържете външен твърд диск или устройство със сменяем носител за запис на запазване на данни или поставете диск, на който те да се запишат, например DVD.
  2. Стартирайте Инструмент за възстановяване на данни от VAIO.
    Можете да стартирате Инструмент за възстановяване на данни от VAIO, като направите следното:
    • Когато на вашия компютър е инсталиран Инструмент за възстановяване на данни от VAIO.
      Щракнете върху "Старт" [image], "Всички програми" и изберете Инструмент за възстановяване на данни от VAIO.
    • Когато има свързан външен твърд диск или устройство със сменяем носител.
      Отворете компютъра, щракнете двукратно върху иконата на свързания външен твърд диск или устройство със сменяем носител, папката, в която ще се запишат запазване на данни, папката Rmodule и след това Restore.exe.

      Съвет

      Името на папката, в която трябва да се запишат запазване на данни, е с датата, на която сте записали запазване на данни с настройките по подразбиране.
      Например: F:\2006-08-14\Rmodule\Restore.exe
    • Когато в дисковото устройство се постави диск, например DVD.
      Инструмент за възстановяване на данни от VAIO автоматично се стартира.
    Появява се прозорецът за стартиране на Инструмент за възстановяване на данни от VAIO.
  3. Щракнете върху "Следващ".
    Появява се прозорецът за търсене на запазване на данни.
  4. Изберете мястото, на което искате да търсите и след това щракнете върху "Следващ".
    Търсенето на запазване на данни започва.

    Съвет

    Ако изберете "Отмяна на търсене" и след това файл със спасени данни, прозорецът за избор на запазване на данни, които да се възстановят, ще се появи с натискане на "Следващ". Изберете файла със спасени данни (RescueFileList.rtf) и след това щракнете върху "ОК".
  5. Изберете желаните спасени данни от списъка и след това щракнете върху "Следващ".

    Съвет

    Ако щракнете върху "Подробности", ще се появи папката или файла с избраните спасени данни, след което ще можете да потвърдите съдържанието им.
  6. Потвърдете папката, в която ще се възстановят запазване на данни, след което щракнете върху "Следващ".

    Съвети

    • Данните се възстановяват в папката на съответното дисково устройство.
    • За да смените дисковото устройство, на което ще се възстановят данните, щракнете върху "Промяна на дискови устройства", изберете желаното от тях в прозореца и потвърдете с "ОК". За да промените името на папката, в която ще се възстановяват данните, щракнете върху "Смяна на името на папката", въведете ново име и потвърдете с "ОК".
    • Данните могат да се възстановят само ако за файлова система на дисковото устройство, на което ще се възстановяват данните, се използва NTFS.
  7. Изберете желаното квадратче за отметка на данни, изведено в списъка с папки или данни, съдържащи се в избраната папка.

    Съвети

    • Данните, съдържащи се в избраната папка, ще представляват онези от тях, които сте избрали в списъка с папки.
    • Ако изберете папката с квадратчето за отметка от списъка с папки, ще се укажат всички квадратчета за отметка на данни, съдържащи се в избраната папка.
    • Щракнете върху "Избери всички", за да изберете всички квадратчета за отметка в списъка с папки и данни, съдържащи се в избраната папка, и "Изчистване на всички", за да изчистите всички квадратчета за отметка в списъка с папки и данни, съдържащи се в избраната папка.
  8. Щракнете върху "Следващ".
  9. Щракнете върху "Старт".
    Възстановяването на избраните данни започва. След приключване се появява прозорецът за приключване.
  10. Щракнете върху "Изход".

    Съвет

    Ако е необходимо, може да преместите възстановените данни.


Отстраняване на неизправности

  • Как да отменя процеса на възстановяване?
  • Как да възстановя или прехвърля запазване на данни на друг компютър?
  • Как да възстановя данни със защитени авторски права?
  • Как да възстановя запазване на данни, разделени и записани на няколко диска?
  • Какво да направя, ако изгубя някои от дисковете, на които запазване на данни са разделени и записани?
  • Какво да направя, ако не мога да възстановя запазване на данни?
  • Какво да направя, ако на прозореца за приключване се появи съобщение за грешка "Неуспешно възстановяване на някои спасени данни."?

Как да отменя процеса на възстановяване?

Можете да отмените процеса на възстановяване, като щракнете върху "Спри".

Как да възстановя или прехвърля запазване на данни на друг компютър?

Можете да възстановите или прехвърлите запазване на данни на друг компютър. За да възстановите данни, защитени с авторски права, на друг компютър, непременно използвайте инструмента за архивиране, който сте използвали при архивиране на данните. Имайте предвид, че не е изпробвано и не е категоризирано като успешно за определени действия използването на други инструменти за архивиране при възстановяване на данните.

Как да възстановя данни със защитени авторски права?

Можете да възстановите данните, защитени с авторски права, като използвате инструмента за архивиране, който сте използвали за архивиране на данните. Имайте предвид, че не е изпробвано и не е категоризирано като успешно за определени действия използването на други инструменти за архивиране при възстановяване на данните.

Как да възстановя запазване на данни, разделени и записани на няколко диска?

Можете да възстановите запазване на данни, разделени и записани на няколко диска, например DVD или Blu-ray дискове. За да възстановите данните, следвайте стъпките по-долу:
  1. Поставете последния създаден от вас диск в дисковото устройство.
    Инструментът за възстановяване на VAIO автоматично се стартира.

    Съвет

    Най-напред трябва да поставите последния диск, защото файловата структура на запазване на данни се записва на последния диск.
  2. Следвайте стъпки от 3 до 5 на Възстановяване на Запазване на данни.
    Необходими е дискът със запазване на данни да се запише.
  3. Поставете необходимия диск в дисковото устройство.
  4. Следвайте стъпка 6 на Възстановяване на Запазване на данни.

Какво да направя, ако изгубя някои от дисковете, на които запазване на данни са разделени и записани?

За да възстановите данните си по предишния начин, са ви необходими всички архивни дискове.

Какво да направя, ако не мога да възстановя запазване на данни?

В зависимост от твърдия диск, на който са архивирани запазване на данни с функцията за спасяване на данни, е възможно да не успеете да възстановите Запазване на данни.

Какво да направя, ако на прозореца за приключване се появи съобщение за грешка "Неуспешно възстановяване на някои спасени данни."?

Можете да потвърдите информация за грешка, като щракнете върху "Описание на грешка".
В зависимост от твърдия диск, на който са възстановени данните, е възможно да не успеете да възстановите запазване на данни. Възстановете данните отново в следните случаи:
  • Неуспешно възстановяване
    Възстановяването на данните или съчетаването на данни, разделени на няколко диска, е непълно.
  • Променено е мястото, на което са възстановени данните
    Данните са възстановени на място, различно от използваното последния път.
    • Необичайна папка
      Данните не могат да се възстановят на мястото, на което е било направено и преди поради прекалено дълъг път на файла или неуспешно възстановяване на част от данни.
    • Премахване на връзка към папка
      Когато връзката към папка е нарушена поради условията на файловата система на твърдия диск, данните ще бъдат възстановени на място, различно от използваното последния път.


Информация за търговска марка

Copyright 2007, 2008, 2009, 2010, 2011 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft, Windows Media, Windows and Outlook are registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • Adobe and Flash are registered trademarks or trademarks of Adobe Systems Incorporated in the U.S. and other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • Копирането на всичко или на част от съдържанието на софтуера и помощта или отдаването му под наем без разрешение е забранено съгласно закона за авторското право.
  • Sony Corporation не поема отговорност за нанесени щети или загуби, произтекли от употребата на такъв софтуер, нито претенции от трети страни.
  • Този софтуер не трябва да се използва на система, различна от указаната.
  • Софтуерните спецификации може да подлежат на промяна без предизвестие.