關於「VAIO 資料還原工具」

「VAIO 資料還原工具」可以讓您還原以「救援資料」備份的救援資料。


還原救援資料

啟動「VAIO 資料還原工具」以還原救援資料。
  1. 連接已經在其中儲存救援資料的外部硬碟或卸除式媒體裝置，或是放入已經在其中儲存救援資料的光碟，例如 DVD。
  2. 啟動「VAIO 資料還原工具」。
    您可以透過以下步驟啟動「VAIO 資料還原工具」：
    • 當您的電腦已經安裝「VAIO 資料還原工具」時。
      按一下 [開始] [image] 、[所有程式] 和 [VAIO 資料還原工具]。
    • 已經連接外部硬碟或卸除式媒體裝置時。
      開啟 [電腦]，連按兩下已連接之外部硬碟或卸除式媒體裝置的圖示、要儲存救援資料的資料夾、[Rmodule] 資料夾，再執行 Restore.exe。

      提示

      儲存救援資料的資料夾名稱就是依照預設設定來儲存救援資料的日期。
      例如：F:\2006-08-14\Rmodule\Restore.exe
    • 當光碟 (例如 DVD) 已放入磁碟機時。
      「VAIO 資料還原工具」會自動啟動。
    會顯示「VAIO 資料還原工具」的啟動視窗。
  3. 按一下 [下一步]。
    會出現搜尋救援資料的視窗。
  4. 選擇想要搜尋的位置，然後按一下 [下一步]。
    會開始搜尋救援資料。

    提示

    如果您選擇 [取消搜尋] 並選擇救援資料檔案時，當您按一下 [下一步]，就會出現選擇救援資料以進行還原的視窗。選擇救援資料檔案 (RescueFileList.rtf)，然後按一下 [確定]。
  5. 從清單中選擇想要的救援資料，然後按一下 [下一步]。

    提示

    按一下 [詳細資訊]，就會顯示所選取之救援資料的資料夾或檔案，接著您可以確認其內容。
  6. 確認要進行救援資料還原的資料夾位置，然後一下 [下一步]。

    提示

    • 資料就會還原至磁碟機中的資料夾內。
    • 若要變更進行資料還原的磁碟機，請按一下 [變更磁碟機]、在視窗中選擇想要的磁碟機，然後按一下 [確定]。若要變更進行資料還原的資料夾名稱，請按一下 [變更資料夾名稱]、輸入新名稱，然後按一下 [確定]。
    • 只有在將 NTFS 當成進行資料還原之磁碟機的檔案系統時，才能進行資料還原。
  7. 在已選取資料夾裡所包含之 [資料夾] 清單或 [資料] 裡選擇您想要的資料核取方塊。

    提示

    • 已選取資料夾裡所包含的資料會列出您在 [資料夾] 清單中所選擇的資料。
    • 如果您在 [資料夾] 清單中選擇具有勾選記號的資料夾，則會核取已選取資料夾裡所包含之 [資料] 中的全部核取方塊。
    • 按一下 [全部選取]，選擇已選取資料夾裡所包含之 [資料夾] 清單或 [資料] 中的全部核取方塊，而按一下 [全部清除]，清除已選取資料夾裡所包含之 [資料夾] 清單或 [資料] 中的全部核取方塊。
  8. 按一下 [下一步]。
  9. 按一下 [啟動]。
    開始還原選擇的資料。完成後會出現完成視窗。
  10. 按一下 [結束]。

    提示

    您可以依照需要移動已還原的資料。


疑難排解

  • 如何取消還原程序？
  • 如何將救援資料還原或新增至另一部電腦？
  • 如何還原受版權保護的資料？
  • 如何還原分散且儲存在多片光碟的救援資料？
  • 如果救援資料分散且儲存在多片光碟上，而我遺失了部分光碟，該怎麼辦？
  • 如果無法還原救援資料，該怎麼辦？
  • 完成視窗上出現 [無法還原一些救援資料] 的錯誤訊息時，該怎麼辦？

如何取消還原程序？

您可以按一下 [停止] 來取消還原程序。

如何將救援資料還原或新增至另一部電腦？

您可以將救援資料還原或新增至另一部電腦。若要將受版權保護的資料還原至另一部電腦時，請確定使用您備份資料時所使用的備份工具。請注意，使用其他備份工具還原資料則尚未測試，也無法保證能順利操作。

如何還原受版權保護的資料？

您可以使用備份資料時所使用的備份工具來還原受版權保護的資料。請注意，使用其他備份工具還原資料則尚未測試，也無法保證能順利操作。

如何還原分散且儲存在多片光碟的救援資料？

您可以還原分散且儲存在多片光碟的救援資料，例如 DVD 或 Blu-ray 光碟。依照以下步驟還原資料：
  1. 將您建立的最後一片光碟放入磁碟機中。
    「VAIO 還原工具」會自動啟動。

    提示

    您應該先放入最後一片光碟，因為救援資料的檔案結構儲存在最後一片光碟中。
  2. 請依照「還原救援資料」中的步驟 3 到 5。
    必須要有儲存已選擇資料的光碟
  3. 將需要的光碟放入磁碟機。
  4. 請依照「還原救援資料」中的步驟 6。

如果救援資料分散且儲存在多片光碟上，而我遺失了部分光碟，該怎麼辦？

您需要全部的備份光碟，才能將資料還原成以前的樣子。

如果無法還原救援資料，該怎麼辦？

視使用救援資料備份救援資料的硬碟而定，您可能無法還原救援資料。

完成視窗上出現 [無法還原一些救援資料] 的錯誤訊息時，該怎麼辦？

您可以按一下 [錯誤描述]，以確認錯誤的詳細資訊。
視進行資料還原的硬碟而定，您可能無法還原救援資料。以下情形發生時，請再進行一次資料還原：
  • 無法還原
    資料的還原作業，或分散在多片光碟的資料合併作業不完整。
  • 資料進行還原的位置已變更
    資料還原到和以前不同的位置。
    • 不規則資料夾
      由於很長的檔案路徑或無法還原部分資料，以致於無法將資料還原到以前的位置。
    • 沒有連結的資料夾
      當由於硬碟的檔案系統環境而造成資料夾連結中斷時，資料就會還原到和以前不同的位置。


商標資訊

Copyright 2007, 2008, 2009, 2010, 2011 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft, Windows Media, Windows and Outlook are registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • Adobe and Flash are registered trademarks or trademarks of Adobe Systems Incorporated in the U.S. and other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • 複製全部或部分軟體及說明的內容，或未經授權出租軟體，皆為版權法律所禁止。
  • 對於因使用本軟體而導致之損害或損失，或由第三方要求之任何索賠，Sony 公司概不負責。
  • 本軟體只能在指定的系統上使用。
  • 軟體規格如有變更，恕不另行通知。