O Nástroj pro obnovení dat počítače VAIO

Nástroj pro obnovení dat počítače VAIO vám umožňuje obnovit data záchrany zálohovaná pomocí funkce Záchrana dat.


Obnovení dat záchrany

Pro obnovení dat záchrany spusťte Nástroj pro obnovení dat počítače VAIO.
  1. Připojte jednotku externího pevného disku nebo výměnné paměťové zařízení, na kterém jsou uložena data záchrany, nebo vložte disk, na kterém jsou uložena data záchrany, např. DVD.
  2. Spusťte Nástroj pro obnovení dat počítače VAIO.
    Nástroj pro obnovení dat počítače VAIO můžete spustit provedením následujících kroků:
    • Když je Nástroj pro obnovení dat počítače VAIO nainstalován ve vašem počítači.
      Klikněte na Start [image], Všechny programy a Nástroj pro obnovení dat počítače VAIO.
    • Pokud je připojený externí pevný disk nebo zařízení vyměnitelného média.
      Otevřete Počítač, dvakrát klikněte na připojenou ikonu jednotky externího pevného disku nebo vyměnitelného zařízení, složku pro uložení dat záchrany, složku RModule a poté Restore.exe.

      Rada

      Název složky pro uložení dat záchrany tvoří datum, kdy jste uložili data záchrany s výchozím nastavením.
      např.: F:\2006-08-14\Rmodule\Restore.exe
    • Když se disk (například CD nebo DVD) vloží do jednotky.
      Nástroj pro obnovení dat počítače VAIO se automaticky spustí.
    Zobrazí se úvodní obrazovka nástroje pro obnovení dat počítače VAIO.
  3. Klikněte na tlačítko Další.
    Objeví se okno pro vyhledávání dat záchrany.
  4. Vyberte požadovanou lokalitu pro vyhledávání a klikněte na tlačítko Další.
    Vyhledávání dat záchrany se spustí.

    Rada

    Pokud vyberete „Zrušit vyhledávání a vybrat soubor záchrany dat", objeví se po kliknutí na tlačítko Další okno pro výběr dat záchrany. Vyberte soubor s daty záchrany (RescueFileList.rtf) a klikněte na tlačítko OK.
  5. Vyberte požadovaná data záchrany ze seznamu a klikněte na tlačítko Další.

    Rada

    Pokud kliknete na tlačítko Podrobnosti, zobrazí se složka nebo soubor vybraných dat záchrany a poté můžete potvrdit obsah.
  6. Potvrďte složku, do které budou obnovena data záchrany, a klikněte na tlačítko Další.

    Rady

    • Data jsou obnovena do složky v rámci jednotky.
    • Chcete-li změnit jednotku, do které se data obnovují, klikněte na Změnit jednotku, vyberte požadovanou jednotku a klikněte na tlačítko OK. Chcete-li změnit název složky, do které se data obnovují, klikněte na Změnit název složky, zadejte nový název a klikněte na tlačítko OK.
    • Data lze obnovit pouze pokud se použije NFTS jako systém souborů na jednotce, kam se data obnovují.
  7. Zaškrtněte políčko požadovaných dat zobrazené v seznamu složek nebo data obsažená ve vybrané složce.

    Rady

    • Data obsažená ve vybrané složce představují seznam dat, která jste vybrali v seznamu složek.
    • Pokud vyberete složku se značkou označení v seznamu složek, budou vybrány všechny zaškrtávací políčka dat obsažená ve vybrané složce.
    • Kliknutím na tlačítko Vybrat vše vyberete všechna zaškrtávací políčka v seznamu složek a data obsažená ve vybrané složce a kliknutím na Vymazat vše vymažete všechna zaškrtávací políčka v seznamu složek a data obsažená ve vybrané složce.
  8. Klikněte na tlačítko Další.
  9. Klikněte na tlačítko Spustit.
    Spustí se obnovování vybraných dat. Po dokončení se zobrazí okno dokončení.
  10. Klikněte na tlačítko Konec.

    Rada

    Obnovená data můžete přesunovat podle potřeby.


Řešení potíží

  • Jak zrušit proces obnovení?
  • Jak obnovit nebo přidat data záchrany do jiného počítače?
  • Jak obnovit data chráněná autorskými právy?
  • Jak obnovit data záchrany rozdělená a uložená na více discích?
  • Co dělat v případě ztráty některého z disků, na kterých jsou data záchrany rozdělena a uložena?
  • Co dělat, když nelze obnovit data záchrany?
  • Co dělat, když se v okně dokončení zobrazí chybová zpráva "Obnovení některých dat záchrany se nezdařilo."?

Jak zrušit proces obnovení?

Proces obnovení můžete zrušit kliknutím na tlačítko Zastavit.

Jak obnovit nebo přidat data záchrany do jiného počítače?

Data záchrany můžete obnovit nebo přidat do jiného počítače. Chcete-li obnovit data chráněná autorskými právy do jiného počítače, ujistěte se, že použijete nástroj pro zálohování, který jste použili při zálohování dat. Uvědomte si, že použití jiných nástrojů pro zálohování k obnovení dat není testováno ani nebyla zjištěna jejich úspěšnost pro operace.

Jak obnovit data chráněná autorskými právy?

Data chráněná autorskými právy můžete obnovit pomocí nástroje pro zálohování, který jste použili při zálohování dat. Uvědomte si, že použití jiných nástrojů pro zálohování k obnovení dat není testováno ani nebyla zjištěna jejich úspěšnost pro operace.

Jak obnovit data záchrany rozdělená a uložená na více discích?

Můžete obnovit data záchrany rozdělená a uložená na více discích, jako například discích DVD nebo Blu-ray. Chcete-li obnovit data, postupujte podle následujících kroků:
  1. Vložte do jednotky poslední disk, který jste vytvořili.
    Nástroj pro obnovení dat počítače VAIO se automaticky spustí.

    Rada

    Měli byste nejprve vložit poslední disk, protože struktura souborů pro data záchrany je uložena na posledním disku.
  2. Při Obnovení dat záchrany postupujte podle kroků 3 až 5.
    Je požadován disk, na kterém jsou uložena vybraná data.
  3. Vložte požadovaný disk do jednotky.
  4. Při Obnovení dat záchrany postupujte podle kroku 6.

Co dělat v případě ztráty některého z disků, na kterých jsou data záchrany rozdělena a uložena?

Chcete-li obnovit data, budete potřebovat všechny zálohovací disky, jako dříve.

Co dělat, když nelze obnovit data záchrany?

V závislosti na jednotce pevného disku, kde jsou zálohována data záchrany pomocí funkce Záchrana dat, nemusíte být schopni obnovit data záchrany.

Co dělat, když se v okně dokončení zobrazí chybová zpráva "Obnovení některých dat záchrany se nezdařilo."?

Podrobnosti o chybě si můžete potvrdit kliknutím na tlačítko Popis chyby.
V závislosti na jednotce pevného disku, kam jsou data obnovována, nemusíte být schopni obnovit data záchrany. Proveďte obnovení dat znovu v následujících případech:
  • Obnovení se nezdařilo
    Obnovení dat nebo kombinování rozdělení dat na více disků není kompletní.
  • Změna umístění, kam se data obnovují
    Data byla obnovena do jiného umístění než předtím.
    • Nezvyklá složka
      Data nelze obnovit do stejného umístění jako předtím kvůli dlouhé cestě k souboru nebo poruše při obnovování části dat.
    • Porušený odkaz na složku
      Pokud je odkaz na složku porušený kvůli prostředí systému souborů pro jednotku pevného disku, data budou obnovena v jiném umístění než předtím.


Informace o ochranné známce

Copyright 2007, 2008, 2009, 2010, 2011 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft, Windows Media, Windows and Outlook are registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • Adobe and Flash are registered trademarks or trademarks of Adobe Systems Incorporated in the U.S. and other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • Kopírování části nebo celého obsahu tohoto softwaru a nápovědy nebo pronájem softwaru bez autorizace je zakázána zákony ochrany autorských práv.
  • Společnost Sony Corporation nemůže přijmout zodpovědnost za škodu nebo ztrátu, která vznikne použitím tohoto softwaru, nebo za jakoukoliv reklamaci třetí strany.
  • Tento software se nesmí používat v jiném než určeném systému.
  • Specifikace softwaru se mohou změnit bez oznámení.