Info über VAIO Data Restore Tool

Mithilfe von VAIO Data Restore Tool können Daten, die mit Rescue Data gesichert wurden, wiederhergestellt werden.


Wiederherstellen von Sicherungsdaten

Starten Sie VAIO Data Restore Tool, um die Sicherungsdaten wiederherzustellen.
  1. Schließen Sie die externe Festplatte oder das externe Speichermedium mit den gespeicherten Sicherungsdaten an den Computer an, oder legen Sie die Disc ein, auf der sich die Sicherungsdaten befinden (z. B. eine DVD).
  2. Starten Sie VAIO Data Restore Tool.
    Sie können VAIO Data Restore Tool auf folgende Arten starten:
    • Wenn VAIO Data Restore Tool auf dem Computer installiert ist:
      Klicken Sie auf "Start" [image], "Alle Programme" und dann auf "VAIO Data Restore Tool".
    • Wenn eine externe Festplatte oder ein externes Speichermedium angeschlossen wird:
      Öffnen Sie den "Computer" und doppelklicken Sie auf das Symbol der angeschlossenen externen Festplatte oder des externen Speichermediums. Doppelklicken Sie dann auf den Speicherordner für die Sicherungsdaten, auf den Ordner "Rmodule" und schließlich auf die Datei "Restore.exe".

      Tipp

      Wenn die Sicherung mit den Standardeinstellungen vorgenommen wurde, entspricht der Name des Speicherordners dem Sicherungsdatum.
      Beispiel: F:\2006-08-14\Rmodule\Restore.exe
    • Wenn eine Disc, z. B. eine DVD, in das Laufwerk des Computers eingelegt wird:
      VAIO Data Restore Tool wird automatisch gestartet.
    Das Startfenster von VAIO Data Restore Tool wird eingeblendet.
  3. Klicken Sie auf "Weiter".
    Ein Suchfenster für Sicherungsdaten erscheint.
  4. Wählen Sie den Speicherort aus, der durchsucht werden soll, und klicken Sie dann auf "Weiter".
    Die Suche nach den Sicherungsdaten beginnt.

    Tipp

    Wenn Sie die Suche abbrechen und eine Sicherungsdatendatei auswählen, erscheint das Auswahlfenster für wiederherzustellende Daten, wenn Sie auf "Weiter" klicken. Wählen Sie die Sicherungsdatendatei (RescueFileList.rtf) aus und klicken Sie auf "OK".
  5. Wählen Sie die gewünschten Daten aus der Liste aus und klicken Sie auf "Weiter".

    Tipp

    Wenn Sie auf "Details" klicken, wird der Ordner oder die Datei mit den ausgewählten Daten angezeigt, sodass Sie den Inhalt überprüfen können.
  6. Bestätigen Sie den Ordner, in dem die Sicherungsdaten wiederhergestellt werden sollen, und klicken Sie auf "Weiter".

    Tipps

    • Die Daten werden in dem Ordner auf demselben Laufwerk wiederhergestellt.
    • Um das Laufwerk zu ändern, klicken Sie auf "Laufwerk ändern", wählen Sie das entsprechende Laufwerk aus und klicken Sie auf "OK". Wenn Sie den Namen des Ordners ändern möchten, in dem die Daten wiederhergestellt werden, klicken Sie auf "Ordner umbenennen", geben Sie den gewünschten Namen ein und klicken Sie auf "OK".
    • Die Daten können nur dann wiederhergestellt werden, wenn auf dem Ziellaufwerk NTFS als Dateisystem verwendet wird.
  7. Aktivieren Sie das gewünschte Kontrollkästchen unter "Ordnerliste" oder "Daten im ausgewählten Ordner".

    Tipps

    • Unter "Daten im ausgewählten Ordner" werden die unter "Ordnerliste" ausgewählten Daten aufgelistet.
    • Wenn Sie einen Ordner mit aktiviertem Kontrollkästchen unter "Ordnerliste" auswählen, sind sämtliche Kontrollkästchen unter "Daten im ausgewählten Ordner" aktiviert.
    • Klicken Sie auf "Alle auswählen", um alle Kontrollkästchen unter "Ordnerliste" und "Daten im ausgewählten Ordner" zu aktivieren bzw. "Auswahl aufheben", um die Auswahl aller Kontrollkästchen rückgängig zu machen.
  8. Klicken Sie auf "Weiter".
  9. Klicken Sie auf "Start".
    Die Wiederherstellung der ausgewählten Daten beginnt. Nach Abschluss des Wiederherstellungsvorgangs wird ein Fenster angezeigt.
  10. Klicken Sie auf "Beenden".

    Tipp

    Die wiederhergestellten Daten können je nach Bedarf verschoben werden.


Problembehandlung

  • Wie kann der Wiederherstellungsprozess abgebrochen werden?
  • Wie stelle ich Sicherungsdaten auf einem anderen Computer wieder her bzw. wie übertrage ich sie auf einen anderen Computer?
  • Wie stelle ich urheberrechtlich geschützte Daten wieder her?
  • Wie stelle ich Sicherungsdaten wieder her, die auf mehreren Discs verteilt gespeichert sind?
  • Was kann ich tun, wenn einige der Discs, auf denen die Sicherungsdaten gespeichert waren, verloren gegangen sind?
  • Was kann ich tun, wenn sich die Sicherungsdaten nicht wiederherstellen lassen?
  • Was mache ich, wenn die Fehlermeldung "Einige Sicherungsdaten konnten nicht wiederhergestellt werden" nach Abschluss des Wiederherstellungsvorgangs angezeigt wird?

Wie kann der Wiederherstellungsprozess abgebrochen werden?

Zum Abbrechen des Wiederherstellungsprozesses klicken Sie einfach auf "Stopp".

Wie stelle ich Sicherungsdaten auf einem anderen Computer wieder her bzw. wie übertrage ich sie auf einen anderen Computer?

Sie können Sicherungsdaten auf einem anderen Computer wiederherstellen bzw. auf einen anderen Computer übertragen. Zum Wiederherstellen urheberrechtlich geschützter Daten auf einem anderen Computer benötigen Sie das Backup-Programm, mit dem die Daten ursprünglich gesichert wurden. Bei Verwendung eines anderen Backup-Programms können die Daten bislang nicht erfolgreich wiederhergestellt werden.

Wie stelle ich urheberrechtlich geschützte Daten wieder her?

Sie können urheberrechtlich geschützte Daten mit Hilfe des Backup-Programms wiederherstellen, mit dem die Daten ursprünglich gesichert wurden. Bei Verwendung eines anderen Backup-Programms können die Daten bislang nicht erfolgreich wiederhergestellt werden.

Wie stelle ich Sicherungsdaten wieder her, die auf mehreren Discs verteilt gespeichert sind?

Sie können Sicherungsdaten, die auf mehreren Discs verteilt gespeichert sind, wie z. B. DVDs oder Blu-ray-Discs, wiederherstellen. Gehen Sie folgendermaßen vor, um die Daten wiederherzustellen:
  1. Legen Sie die zuletzt erstellte Disc in das Laufwerk ein.
    VAIO Data Restore Tool wird automatisch gestartet.

    Tipp

    Legen Sie als Erstes die zuletzt erstellte Disc ein, da die Dateistruktur der Sicherungsdaten stets auf der letzten Disc gespeichert wird.
  2. Führen Sie die Schritte 3 bis 5 im Abschnitt Wiederherstellen von Sicherungsdaten aus.
    Halten Sie die Disc bereit, auf der die ausgewählten Daten gespeichert sind.
  3. Legen Sie die entsprechende Disc in das Laufwerk ein.
  4. Führen Sie Schritt 6 im Abschnitt Wiederherstellen von Sicherungsdaten aus.

Was kann ich tun, wenn einige der Discs, auf denen die Sicherungsdaten gespeichert waren, verloren gegangen sind?

Für eine vollständige Wiederherstellung der Daten werden alle Backup-Discs benötigt.

Was kann ich tun, wenn sich die Sicherungsdaten nicht wiederherstellen lassen?

Unter Umständen lassen sich Daten von einer Festplatte, auf der sie mit Rescue Data gesichert wurden, nicht wiederherstellen.

Was mache ich, wenn die Fehlermeldung "Einige Sicherungsdaten konnten nicht wiederhergestellt werden" nach Abschluss des Wiederherstellungsvorgangs angezeigt wird?

Sie können sich die Fehlermeldung im Detail anzeigen lassen, indem Sie auf "Fehlerbeschreibung" klicken.
Von bestimmten Festplattentypen lassen sich die Daten möglicherweise nicht wiederherstellen. Wiederholen Sie die Wiederherstellung in folgenden Fällen:
  • Wiederherstellung fehlgeschlagen
    Die Wiederherstellung oder das Zusammenfügen von Daten von mehreren Discs ist unvollständig.
  • Geänderter Wiederherstellungsort
    Die Daten wurden an einem von ihrem Ursprungsort abweichenden Ort wiederhergestellt.
    • Irregulärer Ordner
      Die Daten können nicht an ihrem Ursprungsort wiederhergestellt werden, da der Dateipfad zu lang ist oder ein Teil der Daten nicht wiederhergestellt werden konnte.
    • Nicht verknüpfter Ordner
      Wenn die Ordnerverknüpfung aufgrund des verwendeten Dateisystems auf der Festplatte beschädigt ist, werden die Daten an einer anderen Stelle als ihrem Ursprungsort wiederhergestellt.


Informationen zu Marken

Copyright 2007, 2008, 2009, 2010, 2011 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft, Windows Media, Windows and Outlook are registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • Adobe and Flash are registered trademarks or trademarks of Adobe Systems Incorporated in the U.S. and other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • Die Vervielfältigung dieser Software und der zugehörigen Hilfe, ganz oder in Teilen, sowie der Verleih der Software ohne Genehmigung sind durch das Urheberrecht verboten.
  • Die Sony Corporation übernimmt keine Haftung für Schäden oder Verluste, die durch die Verwendung dieser Software entstehen könnten, noch für Ansprüche Dritter.
  • Diese Software darf nur in den angegebenen Systemen verwendet werden.
  • Die Spezifikationen der Software können ohne vorherige Ankündigung geändert werden.