Πληροφορίες για το VAIO Data Restore Tool

Το εργαλείο VAIO Data Restore Tool σάς δίνει τη δυνατότητα να επαναφέρετε δεδομένα που έχουν διασωθεί σε αντίγραφα ασφαλείας μέσω της λειτουργίας Διάσωση δεδομένων.


Επαναφορά δεδομένων διάσωσης

Εκκινήστε το VAIO Data Restore Tool για να επαναφέρετε τα δεδομένα που έχουν διασωθεί.
  1. Συνδέστε μια εξωτερική μονάδα σκληρού δίσκου ή μια συσκευή αφαιρούμενου μέσου στην οποία έχουν αποθηκευτεί τα δεδομένα διάσωσης, ή εισαγάγετε έναν δίσκο στον οποίο έχουν αποθηκευτεί τα δεδομένα διάσωσης, όπως για παράδειγμα ένα DVD.
  2. Πραγματοποιήστε εκκίνηση του εργαλείου VAIO Data Restore Tool.
    Μπορείτε να πραγματοποιήσετε εκκίνηση του εργαλείου VAIO Data Restore Tool ως εξής:
    • Όταν το εργαλείο VAIO Data Restore Tool είναι εγκατεστημένο στον υπολογιστή
      Κάντε κλικ στο "Έναρξη" [image], έπειτα στην επιλογή "Όλα τα προγράμματα" και, στη συνέχεια, στην επιλογή "VAIO Data Restore Tool".
    • Όταν έχει συνδεθεί εξωτερική μονάδα σκληρού δίσκου ή συσκευή αφαιρούμενου μέσου
      Ανοίξτε τον Υπολογιστή, κάντε διπλό κλικ στο εικονίδιο της συνδεδεμένης εξωτερικής μονάδας σκληρού δίσκου ή συσκευής αφαιρούμενου μέσου, έπειτα στο φάκελο όπου έχουν αποθηκευτεί τα δεδομένα διάσωσης, στο φάκελο Rmodule και τέλος στο αρχείο Restore.exe.

      Συμβουλή

      Το όνομα του φακέλου στον οποίο έχουν αποθηκευτεί τα δεδομένα διάσωσης έχει την ημερομηνία που αποθηκεύσατε τα δεδομένα διάσωσης με τις προεπιλεγμένες ρυθμίσεις.
      Για παράδειγμα: F:\2006-08-14\Rmodule\Restore.exe
    • Όταν έχει τοποθετηθεί ένας δίσκος, όπως DVD, στη μονάδα
      Πραγματοποιείται αυτόματα εκκίνηση του εργαλείου VAIO Data Restore Tool.
    Εμφανίζεται το παράθυρο εκκίνησης του εργαλείου VAIO Data Restore Tool.
  3. Κάντε κλικ στο "Επόμενο".
    Εμφανίζεται το παράθυρο αναζήτησης των δεδομένων διάσωσης.
  4. Επιλέξτε την επιθυμητή τοποθεσία αναζήτησης και κάντε κλικ στο "Επόμενο".
    Ξεκινά η αναζήτηση για τα δεδομένα διάσωσης.

    Συμβουλή

    Εάν επιλέξετε "Ακύρωση αναζήτησης" και στη συνέχεια επιλέξετε ένα αρχείο δεδομένων διάσωσης, το παράθυρο επιλογής των δεδομένων διάσωσης για επαναφορά θα εμφανιστεί όταν κάνετε κλικ στο "Επόμενο". Επιλέξτε το αρχείο διάσωσης δεδομένων (RescueFileList.rtf) και κάντε κλικ στο ΟΚ.
  5. Επιλέξτε το αρχείο διάσωσης δεδομένων που θέλετε από τη λίστα και κάντε κλικ στο "Επόμενο".

    Συμβουλή

    Εάν κάνετε κλικ στην επιλογή "Λεπτομέρειες", θα εμφανιστεί ο φάκελος ή το αρχείο των επιλεγμένων δεδομένων διάσωσης και μπορείτε να επιβεβαιώσετε τα περιεχόμενα.
  6. Επιβεβαιώστε το φάκελο όπου θα πραγματοποιηθεί επαναφορά των δεδομένων διάσωσης και κάντε κλικ στο "Επόμενο".

    Συμβουλές

    • Η επαναφορά των δεδομένων γίνεται στο φάκελο κάτω από τη μονάδα.
    • Για να αλλάξετε τη μονάδα όπου γίνεται η επαναφορά των δεδομένων, κάντε κλικ στην επιλογή "Αλλαγή μονάδων", επιλέξτε την επιθυμητή μονάδα από το παράθυρο και κάντε κλικ στο ΟΚ. Για να αλλάξετε το όνομα του φακέλου όπου γίνεται η επαναφορά των δεδομένων, κάντε κλικ στην επιλογή "Αλλαγή ονόματος φακέλου", πληκτρολογήστε ένα νέο όνομα και επιλέξτε ΟΚ.
    • Η επαναφορά των δεδομένων είναι δυνατή μόνο εάν χρησιμοποιείται σύστημα αρχείων NTFS στη μονάδα όπου γίνεται η επαναφορά των δεδομένων.
  7. Επιλέξτε το πλαίσιο ελέγχου των δεδομένων που θέλετε, τα οποία εμφανίζονται σε μορφή λίστας φακέλων ή δεδομένων που περιέχονται στον επιλεγμένο φάκελο.

    Συμβουλές

    • Τα δεδομένα που περιέχονται στον επιλεγμένο φάκελο αποτελούν τα δεδομένα που έχετε επιλέξει από τη λίστα φακέλων.
    • Εάν στη λίστα φακέλων επιλέξετε το φάκελο με το σημάδι ελέγχου, θα επιλεγούν όλα τα πλαίσια ελέγχου των δεδομένων που περιέχει ο επιλεγμένος φάκελος.
    • Κάντε κλικ στην επιλογή "Επιλογή όλων" για να επιλέξετε όλα τα πλαίσια ελέγχου στη λίστα φακέλων και στα δεδομένα που περιέχονται στον επιλεγμένο φάκελο, ή κάντε κλικ στην επιλογή "Κατάργηση επιλογής όλων" για να καταργήσετε την επιλογή όλων των πλαισίων ελέγχου στη λίστα φακέλων και στα δεδομένα που περιέχονται στον επιλεγμένο φάκελο.
  8. Κάντε κλικ στο "Επόμενο".
  9. Κάντε κλικ στο "Έναρξη".
    Ξεκινά η επαναφορά των επιλεγμένων δεδομένων. Μετά την ολοκλήρωση της διαδικασίας, εμφανίζεται το παράθυρο ολοκλήρωσης.
  10. Κάντε κλικ στο "Έξοδος".

    Συμβουλή

    Μπορείτε να μετακινήσετε τα δεδομένα των οποίων έχει πραγματοποιηθεί επαναφορά, εάν χρειάζεται.


Αντιμετώπιση προβλημάτων

  • Πώς μπορώ να ακυρώσω τη διαδικασία επαναφοράς;
  • Πώς μπορώ να πραγματοποιήσω επαναφορά ή προσθήκη δεδομένων διάσωσης σε άλλο υπολογιστή;
  • Πώς μπορώ να πραγματοποιήσω επαναφορά δεδομένων με προστασία πνευματικών δικαιωμάτων;
  • Πώς μπορώ να πραγματοποιήσω επαναφορά δεδομένων διάσωσης που έχουν χωριστεί και αποθηκευτεί σε πολλούς δίσκους;
  • Τι πρέπει να κάνω εάν χάσω κάποιον από τους δίσκους στους οποίους έχουν χωριστεί και αποθηκευτεί τα δεδομένα διάσωσης;
  • Τι πρέπει να κάνω εάν δεν μπορώ να πραγματοποιήσω επαναφορά των δεδομένων διάσωσης;
  • Τι πρέπει να κάνω εάν στο παράθυρο ολοκλήρωσης εμφανιστεί το μήνυμα σφάλματος "Η επαναφορά ορισμένων δεδομένων διάσωσης απέτυχε";

Πώς μπορώ να ακυρώσω τη διαδικασία επαναφοράς;

Μπορείτε να ακυρώσετε τη διαδικασία επαναφοράς κάνοντας κλικ στην επιλογή "Διακοπή".

Πώς μπορώ να πραγματοποιήσω επαναφορά ή προσθήκη δεδομένων διάσωσης σε άλλο υπολογιστή;

Μπορείτε να πραγματοποιήσετε επαναφορά ή προσθήκη δεδομένων διάσωσης σε άλλο υπολογιστή. Για να πραγματοποιήσετε επαναφορά δεδομένων με προστασία πνευματικών δικαιωμάτων σε άλλο υπολογιστή, πρέπει να χρησιμοποιήσετε το εργαλείο δημιουργίας αντιγράφων ασφαλείας το οποίο χρησιμοποιήσατε κατά τη δημιουργία αντιγράφων ασφαλείας των δεδομένων. Η χρήση διαφορετικών εργαλείων δημιουργίας αντιγράφων ασφαλείας για την επαναφορά δεδομένων δεν έχει ελεγχθεί και δεν έχει διαπιστωθεί ότι είναι αποτελεσματική για λειτουργίες.

Πώς μπορώ να πραγματοποιήσω επαναφορά δεδομένων με προστασία πνευματικών δικαιωμάτων;

Μπορείτε να πραγματοποιήσετε επαναφορά δεδομένων με προστασία πνευματικών δικαιωμάτων χρησιμοποιώντας το εργαλείο δημιουργίας αντιγράφων ασφαλείας το οποίο χρησιμοποιήσατε κατά τη δημιουργία αντιγράφων ασφαλείας των δεδομένων. Η χρήση διαφορετικών εργαλείων δημιουργίας αντιγράφων ασφαλείας για την επαναφορά δεδομένων δεν έχει ελεγχθεί και δεν έχει διαπιστωθεί ότι είναι αποτελεσματική για λειτουργίες.

Πώς μπορώ να πραγματοποιήσω επαναφορά δεδομένων διάσωσης που έχουν χωριστεί και αποθηκευτεί σε πολλούς δίσκους;

Μπορείτε να πραγματοποιήσετε επαναφορά δεδομένων διάσωσης που έχουν χωριστεί και αποθηκευτεί σε πολλούς δίσκους, όπως δίσκους CD, DVD ή Blu-ray. Για να πραγματοποιήσετε επαναφορά των δεδομένων, ακολουθήστε τα παρακάτω βήματα:
  1. Εισαγάγετε στη μονάδα τον τελευταίο δίσκο που δημιουργήσατε.
    Πραγματοποιείται αυτόματα εκκίνηση του εργαλείου VAIO Restore Tool.

    Συμβουλή

    Πρέπει να εισαγάγετε πρώτα τον τελευταίο δίσκο επειδή η δομή αρχείων για τα δεδομένα διάσωσης έχει αποθηκευτεί στον τελευταίο δίσκο.
  2. Ακολουθήστε τα βήματα 3 έως 5 στην ενότητα Επιλογή δεδομένων διάσωσης.
    Απαιτείται η χρήση του δίσκου στον οποίο έχουν αποθηκευτεί τα επιλεγμένα δεδομένα.
  3. Εισαγάγετε τον απαιτούμενο δίσκο στη μονάδα.
  4. Εκτελέστε το βήμα 6 στην ενότητα Επιλογή δεδομένων διάσωσης.

Τι πρέπει να κάνω εάν χάσω κάποιον από τους δίσκους στους οποίους έχουν χωριστεί και αποθηκευτεί τα δεδομένα διάσωσης;

Για την επαναφορά των δεδομένων χρειάζεστε όλους τους δίσκους αντιγράφων ασφαλείας. Ωστόσο, μπορείτε να πραγματοποιήσετε επαναφορά των δεδομένων που έχουν αποθηκευτεί στους δίσκους που έχετε. Επιλέξτε Καθορισμός αρχείου και επαναφορά στο παράθυρο για να ενεργοποιήσετε την επιλογή για επαναφορά.

Τι πρέπει να κάνω εάν δεν μπορώ να πραγματοποιήσω επαναφορά των δεδομένων διάσωσης;

Ανάλογα με τη μονάδα σκληρού δίσκου όπου έχουν αποθηκευτεί τα αντίγραφα ασφαλείας των δεδομένων διάσωσης μέσω της λειτουργίας Διάσωση δεδομένων, ενδέχεται να μην είναι δυνατή η επαναφορά των δεδομένων διάσωσης.

Τι πρέπει να κάνω εάν στο παράθυρο ολοκλήρωσης εμφανιστεί το μήνυμα σφάλματος "Η επαναφορά ορισμένων δεδομένων διάσωσης απέτυχε";

Μπορείτε να επιβεβαιώσετε τις λεπτομέρειες για το σφάλμα κάνοντας κλικ στην επιλογή "Περιγραφή σφάλματος".
Ανάλογα με τη μονάδα σκληρού δίσκου όπου έχει γίνει επαναφορά των δεδομένων διάσωσης, ενδέχεται να μην είναι δυνατή η επαναφορά τους. Επαναλάβετε την επαναφορά των δεδομένων στις παρακάτω περιπτώσεις:
  • Αποτυχία επαναφοράς
    Η επαναφορά των δεδομένων ή ο συνδυασμός δεδομένων χωρισμένων σε πολλούς δίσκους δεν ολοκληρώθηκε.
  • Αλλαγή της τοποθεσίας επαναφοράς των δεδομένων
    Η επαναφορά των δεδομένων έγινε σε διαφορετική τοποθεσία από πριν.
    • Ακανόνιστος φάκελος
      Η επαναφορά των δεδομένων στην ίδια τοποθεσία με πριν δεν είναι δυνατή εξαιτίας μεγάλης διαδρομής αρχείου ή αδυναμίας επαναφοράς μέρους των δεδομένων.
    • Αποσύνδεση φακέλου
      Όταν διακοπεί η σύνδεση του φακέλου εξαιτίας του περιβάλλοντος συστήματος αρχείων για τη μονάδα σκληρού δίσκου, η επαναφορά των δεδομένων θα πραγματοποιηθεί σε διαφορετική τοποθεσία από πριν.


Πληροφορίες εμπορικών σημάτων

Copyright 2007, 2008, 2009, 2010, 2011 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft, Windows Media, Windows and Outlook are registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • Adobe and Flash are registered trademarks or trademarks of Adobe Systems Incorporated in the U.S. and other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • Η αντιγραφή του συνόλου ή μέρους του περιεχομένου του παρόντος λογισμικού και βοήθειας ή η ενοικίαση του λογισμικού χωρίς εξουσιοδότηση απαγορεύεται σύμφωνα με τη νομοθεσία περί πνευματικών δικαιωμάτων.
  • Η Sony Corporation δεν αποδέχεται καμία ευθύνη για ζημιά ή απώλεια που προκύπτει από τη χρήση του παρόντος λογισμικού ούτε για αξίωση τρίτου μέρους.
  • Το παρόν λογισμικό δεν πρέπει να χρησιμοποιείται σε σύστημα διαφορετικό από αυτό που καθορίζεται.
  • Οι προδιαγραφές του λογισμικού ενδέχεται να υπόκεινται σε τροποποίηση χωρίς προηγούμενη ειδοποίηση.