Acerca de VAIO Data Restore Tool

VAIO Data Restore Tool permite restaurar los datos de rescate y grabados en la copia de seguridad realizada con Rescue Data.


Restaurar los datos de rescate (Rescue Data)

Restaurar datos de rescate

Inicie VAIO Data Restore Tool para restaurar los datos de rescate.
  1. Conecte una unidad de disco duro externa, un dispositivo con medios extraíbles, o bien inserte un disco (como un DVD) donde estén guardados los datos de rescate.
  2. Inicie VAIO Data Restore Tool.
    Puede iniciar VAIO Data Restore Tool de la manera siguiente:
    • Cuando VAIO Data Restore Tool está instalado en el ordenador.
      Haga clic en Inicio [image], Todos los programas y VAIO Data Restore Tool.
    • Cuando está conectada una unidad de disco duro externa o un dispositivo de medios extraíbles.
      Abra Equipo, haga doble clic en el icono de la unidad de disco duro externa o en el medio extraíble, en la carpeta Rmodule, que es donde están guardados los datos de rescate, y luego en Restore.exe.

      Sugerencia

      Con la configuración predeterminada, el nombre de la carpeta donde se guardan los datos de rescate es la fecha del día en que se guardaron.
      Por ejemplo: F:\2006-08-14\Rmodule\Restore.exe
    • Cuando se inserta un disco (como un DVD) dentro de la unidad.
      VAIO Data Restore Tool se inicia automáticamente.
    Aparece la ventana de inicio de VAIO Data Restore Tool.
  3. Haga clic en Siguiente.
    Aparece la ventana de búsqueda de datos de rescate.
  4. Seleccione la ubicación en la que desea buscar y, a continuación, haga clic en Siguiente.
    Empieza la búsqueda de datos de rescate.

    Sugerencia

    Si selecciona Cancelar la búsqueda y selecciona un archivo de datos de rescate, cuando haga clic en Siguiente aparecerá la ventana para seleccionar los datos de rescate que se van a restaurar. Seleccione el archivo de datos de rescate (RescueFileList.rtf) y haga clic en Aceptar.
  5. Seleccione de la lista los datos de rescate que desee y haga clic en Siguiente.

    Sugerencia

    Si hace clic en Detalles, aparece la carpeta o el archivo de los datos de rescate seleccionados, y puede confirmar el contenido.
  6. Confirme la carpeta en la que se restauran los datos de rescate y haga clic en Siguiente.

    Sugerencias

    • Los datos se restauran en la carpeta de la unidad.
    • Para cambiar la unidad en la que se restauran los datos, haga clic en Cambiar unidades, en la ventana seleccione la unidad que desee y haga clic en Aceptar. Para cambiar el nombre de la carpeta en la que se restauran los datos, haga clic en Cambiar nombre de la carpeta, escriba el nombre nuevo y haga clic en Aceptar.
    • Los datos pueden restaurarse solamente si se utiliza NTFS como sistema de archivos en la unidad en la que se restauran.
  7. Seleccione la casilla de verificación que desee en la lista Carpeta o en 'Datos contenidos en la carpeta seleccionada'.

    Sugerencias

    • 'Datos contenidos en la carpeta seleccionada' enumera los datos que ha seleccionado en la lista Carpeta.
    • Si selecciona la carpeta con una marca en la lista Carpeta, se seleccionan todas las casillas de verificación de 'Datos contenidos en la carpeta seleccionada'.
    • Haga clic en Seleccionar todo para seleccionar todas las casillas de verificación de la lista Carpeta y de 'Datos contenidos en la carpeta seleccionada' y, a continuación, haga clic en Deseleccionar todo para desactivar todas las casillas de verificación de la lista Carpeta y de 'Datos contenidos en la carpeta seleccionada'.
  8. Haga clic en Siguiente.
  9. Haga clic en Empezar.
    Se empiezan a restaurar los datos seleccionados. Al acabar, aparece una ventana que lo indica.
  10. Haga clic en Salir.

    Sugerencia

    Puede mover los datos restaurados según sus necesidades.


Resolución de problemas

  • ¿Cómo se puede cancelar el proceso de restauración?
  • ¿Cómo se restauran o se añaden los datos de rescate a otro ordenador?
  • ¿Cómo se restauran los datos protegidos por copyright?
  • ¿Cómo se restauran los datos de rescate divididos y guardados en múltiples discos?
  • ¿Qué se debe hacer si se pierde alguno de los discos en los que están guardados los datos de rescate?
  • ¿Qué se debe hacer si no se pueden restaurar los datos de rescate?
  • ¿Qué se debe hacer si aparece el mensaje de error "Fallo al restaurar algunos datos de rescate" en la ventana de finalización?

¿Cómo se puede cancelar el proceso de restauración?

Puede cancelar el proceso de restauración haciendo clic en Detener.

¿Cómo se restauran o se añaden los datos de rescate a otro ordenador?

Puede restaurar o añadir los datos de rescate a otro ordenador. Para restaurar datos protegidos por copyright en otro ordenador, utilice la herramienta de copias de seguridad que utilizó para hacer copias de seguridad de los datos. Tenga en cuenta que no se ha comprobado ni se ha demostrado que funcione la utilización de otras herramientas de copia de seguridad.

¿Cómo se restauran los datos protegidos por copyright?

Puede restaurar datos protegidos por copyright utilizando la herramienta para copias de seguridad que ha utilizado al hacer la copia de seguridad de los datos. Tenga en cuenta que no se ha comprobado ni se ha demostrado que funcione la utilización de otras herramientas de copia de seguridad.

¿Cómo se restauran los datos de rescate divididos y guardados en múltiples discos?

Puede restaurar los datos de rescate divididos y guardados en múltiples discos, como DVDs o discos Blu-ray. Siga los pasos indicados a continuación para restaurar los datos:
  1. Introduzca el último disco que ha creado en la unidad.
    VAIO Restore Tool se inicia automáticamente.

    Sugerencia

    Primero debe introducir el último disco porque la estructura de archivos para los datos de rescate se guarda en el último disco.
  2. Siga los pasos 3 a 5 de Restaurar datos de rescate.
    Es necesario el disco en el que se encuentran guardados los datos seleccionados.
  3. Inserte el disco necesario en la unidad.
  4. Siga el paso 6 de Restaurar datos de rescate.

¿Qué se debe hacer si se pierde alguno de los discos en los que están guardados los datos de rescate?

Necesita todos los discos de copia de seguridad para restaurar los datos como antes.

¿Qué se debe hacer si no se pueden restaurar los datos de rescate?

Es posible que no pueda restaurar los datos de rescate, dependiendo de la unidad de disco duro en la que se haya hecho la copia de seguridad con Rescue Data.

¿Qué se debe hacer si aparece el mensaje de error "Fallo al restaurar algunos datos de rescate" en la ventana de finalización?

Puede confirmar la información del error haciendo clic en Descripción del error.
Es posible que no pueda restaurar los datos de rescate, dependiendo de la unidad de disco duro en la que se hayan restaurando los datos. Vuelva a restaurar los datos en los siguientes casos:
  • Fallo al restaurar
    No se ha completado la restauración de los datos o la combinación de los datos divididos en varios discos.
  • Se ha modificado la ubicación en la que se restauraron los datos
    Los datos se han restaurado en un lugar distinto.
    • Carpeta irregular
      Los datos no se pueden restaurar en la misma ubicación que antes debido a que la ruta de acceso al archivo es larga o a un fallo al restaurar parte de los datos.
    • Desvincular carpeta
      Cuando el vínculo de la carpeta está roto debido al entorno de sistema de archivos para la unidad de disco duro, los datos se restaurarán en una ubicación distinta como antes.


Información sobre marcas comerciales

Copyright 2007, 2008, 2009, 2010, 2011 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft, Windows Media, Windows and Outlook are registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • Adobe and Flash are registered trademarks or trademarks of Adobe Systems Incorporated in the U.S. and other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • Las leyes de protección de la propiedad intelectual prohíben realizar sin autorización copias totales o parciales del contenido de este software y de la ayuda, así como alquilar este software.
  • Sony Corporation declina toda responsabilidad por daños o pérdidas derivados del uso de este software, así como ante reclamaciones de terceros.
  • Este software no debe utilizarse en ningún sistema distinto del especificado.
  • Las especificaciones de este software están sujetas a cambios sin previo aviso.