À propos de l'Outil de restauration de données VAIO

L'Outil de restauration de données VAIO vous permet de restaurer la récupération de données sauvegardées à l'aide de la fonction Récupération de données.


Restauration la Récupération de données

Lancez l'Outil de restauration de données VAIO pour restaurer la récupération de données.
  1. Connectez un disque dur externe ou un périphérique de support amovible sur lequel la récupération de données ont été sauvegardées, ou insérez un disque, tel qu'un DVD, contenant la Récupération de données.
  2. Lancez l'Outil de restauration de données VAIO.
    Pour lancer l'Outil de restauration de données VAIO, procédez comme suit :
    • Si l'Outil de restauration de données VAIO est installé sur votre ordinateur :
      Cliquez sur Démarrer [image], Tous les programmes, puis Outil de restauration de données VAIO.
    • Si un disque dur externe ou un périphérique de support amovible est connecté :
      Cliquez sur Ordinateur, double-cliquez sur l'icône du disque dur externe ou du périphérique de support amovible connecté, cliquez sur le dossier d'enregistrement récupération de données, sur le dossier Rmodule, puis sur Restore.exe.

      Conseil

      Par défaut, le nom du dossier d'enregistrement récupération de données est la date d'enregistrement des données.
      Exemple : F:\2006-08-14\Rmodule\Restore.exe
    • Si un disque, tel qu'un DVD, est inséré dans le lecteur :
      L'Outil de restauration de données VAIO se lance automatiquement.
    La fenêtre de démarrage de l'Outil de restauration de données VAIO s'affiche.
  3. Cliquez sur Suivant.
    La fenêtre de recherche la récupération de données s'affiche.
  4. Choisissez l'emplacement de recherche souhaité, puis cliquez sur Suivant.
    La procédure de recherche des données démarre.

    Conseil

    Si vous sélectionnez Annuler la recherche et sélectionnez un fichier de données de récupération, la fenêtre de sélection des données à restaurer s'affiche lorsque vous cliquez sur Suivant. Sélectionnez le fichier de données de récupération (RescueFileList.rtf), puis cliquez sur OK.
  5. Sélectionnez la récupération de données souhaitées dans la liste, puis cliquez sur Suivant.

    Conseil

    Lorsque vous cliquez sur Détails, le dossier ou le fichier de données sélectionné s'affiche, et vous pouvez en vérifier le contenu.
  6. Assurez-vous qu'il s'agit du dossier souhaité, puis cliquez sur Suivant.

    Conseils

    • Les données sont restaurées dans le dossier situé sur le lecteur.
    • Pour modifier le lecteur sur lequel les données sont restaurées, cliquez sur Changer le lecteur, sélectionnez le lecteur souhaité dans la fenêtre, puis cliquez sur OK. Pour modifier le nom du dossier dans lequel les données sont restaurées, cliquez sur Changer le nom du dossier, saisissez un nouveau nom, puis cliquez sur OK.
    • Vous pouvez uniquement restaurer les données en cas d'utilisation du système de fichiers NTFS sur le lecteur sur lequel les données sont restaurées.
  7. Sous Liste des dossier ou Données contenues dans le dossier sélectionné, activez les cases à cocher des données souhaitées.

    Conseils

    • La liste Données contenues dans le dossier sélectionné répertorie les données sélectionnées dans la Liste des dossiers.
    • Si vous sélectionnez le dossier marqué d'une case à cocher dans Liste des dossiers, toutes les cases à cocher de la liste Données contenues dans le dossier sélectionné sont activées.
    • Cliquez sur Sélectionner tout pour activer toutes les cases à cocher sous Liste des dossiers et Données contenues dans le dossier sélectionné, et cliquez sur Désélectionner tout pour tout désactiver.
  8. Cliquez sur Suivant.
  9. Cliquez sur Démarrer.
    La restauration des données sélectionnées commence. Une fois le processus terminé, la fenêtre de fin de procédure s'affiche.
  10. Cliquez sur Quitter.

    Conseil

    Vous pouvez déplacer les données restaurées à votre convenance.


Dépannage

  • Comment annuler le processus de restauration ?
  • Comment restaurer ou ajouter la récupération de données sur un autre ordinateur ?
  • Comment restaurer les données protégées par des droits d'auteur ?
  • Comment restaurer la récupération de données fractionnées et enregistrées sur plusieurs disques ?
  • Que faire en cas de perte de certains des disques sur lesquels la récupération de données ont été fractionnées et enregistrées ?
  • Que faire si la récupération de données ne peuvent pas être restaurées ?
  • Que faire si un message d'erreur "Échec de la restauration de certaines récupération de données" s'affiche dans la fenêtre de fin de procédure ?

Comment annuler le processus de restauration ?

Vous pouvez annuler le processus de restauration en cliquant sur Arrêter.

Comment restaurer ou ajouter la récupération de données sur un autre ordinateur ?

Vous pouvez restaurer ou ajouter la récupération de données sur un autre ordinateur. Pour restaurer des données protégées par des droits d'auteur sur un autre ordinateur, veillez à utiliser l'outil de sauvegarde utilisé lors de la sauvegarde des données. Notez que l'utilisation d'outils de sauvegarde tiers pour la restauration de données n'a fait l'objet d'aucun test et n'a pas été jugée satisfaisante.

Comment restaurer les données protégées par des droits d'auteur ?

Vous pouvez restaurer les données protégées par des droits d'auteur en utilisant l'outil de sauvegarde utilisé lors de la sauvegarde des données. Notez que l'utilisation d'outils de sauvegarde tiers pour la restauration de données n'a fait l'objet d'aucun test et n'a pas été jugée satisfaisante.

Comment restaurer la récupération de données fractionnées et enregistrées sur plusieurs disques ?

Vous pouvez restaurer la récupération de données fractionnées et enregistrées sur plusieurs disques, tels que des DVD ou des disques Blu-ray. Pour ce faire, procédez comme suit :
  1. Insérez le dernier disque créé dans le lecteur.
    L'Outil de restauration VAIO se lance automatiquement.

    Conseil

    Vous devez d'abord insérer le disque le plus récent, car c'est sur ce disque qu'est enregistrée la structure des fichiers pour la récupération de données.
  2. Suivez les étapes 3 à 5 de la procédure de Restauration la Récupération de données.
    Le disque sur lequel les données sélectionnées ont été enregistrées doit être en votre possession.
  3. Insérez le disque requis dans le lecteur.
  4. Suivez l'étape 6 de la procédure de Restauration la Récupération de données.

Que faire en cas de perte de certains des disques sur lesquels la récupération de données ont été fractionnées et enregistrées ?

Vous devez disposer de tous les disques de sauvegarde pour restaurer les données dans leur état initial.

Que faire si la récupération de données ne peuvent pas être restaurées ?

Vous ne pourrez peut-être pas restaurer la récupération de données en raison du disque dur sur lequel ces données ont été sauvegardées à l'aide la fonction Récupération de données.

Que faire si un message d'erreur "Échec de la restauration de certaines récupération de données" s'affiche dans la fenêtre de fin de procédure ?

Vous pouvez afficher des informations détaillées sur l'erreur en cliquant sur Description de l'erreur.
Vous ne pourrez peut-être pas restaurer la Récupération de données en raison du disque dur sur lequel ces données ont été restaurées. Restaurez de nouveau les données dans les cas suivants :
  • Échec de la restauration
    La restauration de données ou la combinaison de données fractionnées sur plusieurs disques est incomplète.
  • Modification de l'emplacement de restauration des données
    Les données ont été restaurées à un emplacement différent de l'emplacement habituel.
    • Dossier incorrect
      Les données ne peuvent pas être restaurées à l'emplacement habituel en raison d'un chemin de fichier trop long ou de l'échec de la restauration d'une partie des données.
    • Lien de dossier rompu
      Lorsque le lien d'un dossier est rompu en raison de l'environnement du système de fichiers du disque dur, les données seront restaurées à un emplacemnet différent de l'emplacement habituel.


Informations de marque commerciale

Copyright 2007, 2008, 2009, 2010, 2011 Sony Corporation

  • VAIO est une marque déposée de Sony Corporation.
  • Microsoft, Windows Media, Windows et Outlook sont des marques déposées de Microsoft Corporation aux États-Unis et/ou dans d'autres pays.
  • Adobe et Flash sont des marques commerciales, déposées ou non, d'Adobe Systems Incorporated aux États-Unis et dans d'autres pays.
  • Tous les autres noms de systèmes et de produits cités dans cette aide en ligne sont généralement des marques commerciales, déposées ou non, de leurs fabricants respectifs. Par ailleurs, les symboles des marques commerciales (TM) et des marques déposées (R) ne sont pas repris.

  • La copie de la totalité ou d'une partie du contenu de ce logiciel et de son aide ou la location du logiciel sans autorisation sont interdits par les lois de protection des droits d'auteur.
  • La société Sony Corporation décline toute responsabilité quant aux dommages ou aux pertes résultant de l'utilisation de ce logiciel, ainsi qu'aux éventuelles revendications émanant d'une société tierce.
  • Ce logiciel ne doit pas être utilisé dans un système autre que celui qui a été spécifié.
  • Les caractéristiques techniques du logiciel sont susceptibles d'être modifiées sans préavis.