A VAIO adatvisszaállító eszköz névjegye

A VAIO adatvisszaállító eszköz névjegye lehetővé teszi az Adatmentés eszközzel mentett adatok visszaállítását.


A mentett adatok visszaállítása

Indítsa el a VAIO adatvisszaállító eszköz névjegye a mentett adatok visszaállításához.
  1. Csatlakoztassa a mentett adatokat tartalmazó külső merevlemez-meghajtót vagy cserélhető adathordozó eszközt, illetve helyezze be a mentett adatokat tartalmazó lemezt (például DVD-t).
  2. Indítsa el a VAIO adatvisszaállító eszköz névjegye.
    A VAIO adatvisszaállító eszköz névjegye elindításához végezze el a következőket:
    • Ha a VAIO adatvisszaállító eszköz névjegye telepítve van a számítógépére:
      Kattintson a Start [image] gombra, kattintson a Minden program elemre, majd kattintson a VAIO adatvisszaállító eszköz névjegye parancsra.
    • Ha külső merevlemez-meghajtó vagy cserélhető adathordozó van csatlakoztatva:
      Nyissa meg a Számítógép területet, kattintson duplán a csatlakoztatott külső merevlemez-meghajtó vagy cserélhető adathordozó ikonjára, kattintson duplán a mentett adatok mappájára, kattintson duplán az Rmodule mappára, majd kattintson duplán a Restore.exe fájlra.

      Tipp

      A mentett adatokat tartalmazó mappa neve az a dátum, amikor az alapértelmezett beállításokkal mentette az adatokat.
      Például: F:\2006-08-14\Rmodule\Restore.exe
    • Ha lemez, például DVD lemez található a meghajtóban.
      Automatikusan elindul a VAIO adatvisszaállító eszköz névjegye.
    Megjelenik a VAIO adatvisszaállító eszköz névjegye indítóablaka.
  3. Kattintson a Tovább gombra.
    Megjelenik a mentett adatok keresésére szolgáló ablak.
  4. Válassza ki a keresni kívánt helyet, majd kattintson a Tovább gombra.
    Elindul a mentett adatok keresése.

    Tipp

    Ha A keresés megszakítása, és helyreállítási adatfájl kiválasztása lehetőséget választja, és a Tovább gombra kattint, megjelenik a visszaállítani kívánt mentett adatok kiválasztásának ablaka. Válassza ki a mentett adatfájlt (RescueFileList.rtf), majd kattintson az OK gombra.
  5. Válassza ki a listából a kívánt mentett adatokat, majd kattintson a Tovább gombra.

    Tipp

    Ha a Részletek gombra kattint, megjelenik a kiválasztott mentett adatok mappája vagy fájlja, és ellenőrizheti annak tartalmát.
  6. Ellenőrizze a mentett adatok visszaállításának mappáját, majd kattintson a Tovább gombra.

    Tippek

    • Az adatokat a meghajtó alatti mappába állítja vissza.
    • Az adatok visszaállítására szolgáló meghajtó módosításához kattintson a Meghajtók módosítása gombra, válassza ki az ablakban a kívánt meghajtót, majd kattintson az OK gombra. Az adatok visszaállítására szolgáló mappa nevének módosításához kattintson a Mappanév módosítása gombra, írjon be egy új nevet, majd kattintson az OK gombra.
    • Az adatok csak akkor állíthatók vissza, ha NTFS fájlrendszert használ az adatok visszaállítására szolgáló meghajtón.
  7. Jelölje be a kívánt jelölőnégyzetet a Mappalista vagy A kijelölt mappában található adatok területen.

    Tippek

    • A kijelölt mappában található adatok területén szerepelnek a Mappalista területen kijelölt adatok.
    • Ha bejelöli a Mappalista területen pipával jelölt mappát, azzal bejelöli A kijelölt mappában található adatok terület összes jelölőnégyzetét.
    • Kattintson Az összes kijelölése gombra a Mappalista és A kijelölt mappában található adatok terület összes jelölőnégyzetének bejelöléséhez, és kattintson Az összes törlése gombra a Mappalista és A kijelölt mappában található adatok területen található összes jelölőnégyzet jelölésének törléséhez.
  8. Kattintson a Tovább gombra.
  9. Kattintson a Start gombra.
    Elindul a kiválasztott adatok visszaállítása. Ha elkészült, megjelenik a befejezés ablaka.
  10. Kattintson a Kilépés gombra.

    Tipp

    Igény szerint mozgathatja a visszaállított adatokat.


Hibaelhárítás

  • Hogyan tudom megszakítani a helyreállítási folyamatot?
  • Hogyan állíthatom helyre vagy másolhatom át a mentett adatokat másik számítógépre?
  • Hogyan állíthatom vissza a szerzői jogi védelem alatt álló adatokat?
  • Hogyan állíthatom helyre a több lemezre osztott és mentett adatokat?
  • Mit tegyek, ha elvesztettem néhány lemezt azok közül, amelyekre felosztottam és mentettem az adatokat?
  • Mit tegyek, ha nem tudom helyreállítani a mentett adatokat?
  • Mit tegyek, ha az „Egyes mentett adatokat nem sikerült helyreállítani” hibaüzenet jelenik meg a befejező ablakban?

Hogyan tudom megszakítani a helyreállítási folyamatot?

A helyreállítási folyamatot a Leállítás gombra kattintva szakíthatja meg.

Hogyan állíthatom helyre vagy másolhatom át a mentett adatokat másik számítógépre?

Helyreállíthatja vagy átmásolhatja a mentett adatokat egy másik számítógépre. A szerzői jogi védelem alatt álló adatok másik számítógépen való helyreállításához az adatok biztonsági mentésekor használt biztonsági mentési eszközt használja. Vegye figyelembe, hogy az adatok visszaállításának végrehajtására más biztonsági mentési eszközöket nem teszteltünk és nem találtunk megfelelőnek.

Hogyan állíthatom vissza a szerzői jogi védelem alatt álló adatokat?

A szerzői jogi védelem alatt álló adatokat az adatok biztonsági mentésekor használt biztonsági mentési eszközzel állíthatja vissza. Vegye figyelembe, hogy az adatok visszaállításának végrehajtására más biztonsági mentési eszközöket nem teszteltünk és nem találtunk megfelelőnek.

Hogyan állíthatom helyre a több lemezre osztott és mentett adatokat?

Visszaállíthatja a több lemezre (például DVD-re vagy Blu-ray lemezre) osztott és mentett adatokat. Kövesse az alábbi lépéseket az adatok visszaállításához:
  1. Helyezze az utoljára létrehozott lemezt a meghajtóba.
    Automatikusan elindul a VAIO visszaállítási eszköz eszköz.

    Tipp

    Először az utolsó lemezt helyezze be, mert a mentett adatok fájlszerkezete ezen a lemezen található.
  2. Kövesse A mentett adatok visszaállítása című témakör 3–5. lépését.
    Most arra a lemezre, amelyre a kiválasztott adatokat mentette.
  3. Helyezze a szükséges lemezt a meghajtóba.
  4. Kövesse A mentett adatok visszaállítása című témakör 6. lépését.

Mit tegyek, ha elvesztettem néhány lemezt azok közül, amelyekre felosztottam és mentettem az adatokat?

Az összes biztonságimásolat-lemezre szüksége van az adatok korábbi állapotának visszaállításához.

Mit tegyek, ha nem tudom helyreállítani a mentett adatokat?

Az Adatmentés eszközzel mentett adatok biztonsági másolatának helyéül szolgáló merevlemez-meghajtótól függően előfordulhat, hogy nem tudja visszaállítani a mentett adatokat.

Mit tegyek, ha az „Egyes mentett adatokat nem sikerült helyreállítani” hibaüzenet jelenik meg a befejező ablakban?

A Hiba leírása gombra kattintva ellenőrizheti a hiba részleteit.
Az adatok visszaállításának helyéül szolgáló merevlemez-meghajtótól függően előfordulhat, hogy nem tudja visszaállítani a mentett adatokat. Ismét állítsa vissza az adatokat a következő esetekben:
  • Nem sikerült a visszaállítás
    Nem fejeződött be az adatok visszaállítása vagy a több lemezre osztott adatok kombinálása.
  • Az adattárolás helye módosult
    Az adatokat a korábbitól eltérő helyen állították vissza.
    • Szabálytalan mappa
      Az adatok nem állíthatók vissza az előző helyre, mert valamelyik fájl elérési útja túl hosszú, vagy az adatok egy része nem állítható vissza.
    • Törölt mappa
      Amikor egy mappa a merevlemez-meghajtó fájlrendszerében nem található, a rendszer a korábbitól eltérő helyen állítja vissza az adatokat.


Védjegyekkel kapcsolatos információ

Copyright 2007, 2008, 2009, 2010, 2011 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft, Windows Media, Windows and Outlook are registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • Adobe and Flash are registered trademarks or trademarks of Adobe Systems Incorporated in the U.S. and other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • A szoftver és a súgó egészének vagy részének lemásolását, illetve a szoftver jogosulatlan bérbeadását szerzői jogi törvények tiltják.
  • A Sony Corporation nem vállal felelősséget a szoftver használatából eredő károkért vagy veszteségekért, illetve harmadik felek követeléseiért.
  • Ez a szoftver csak a meghatározott rendszerben használható.
  • A szoftver műszaki adatai előzetes értesítés nélkül megváltozhatnak.