こんなことができます

VAIO データリストアツールは、VAIO データレスキューツールまたはVAIO Care レスキューを使ってバックアップしたレスキューデータを、お使いのコンピューターに復元することができます。


レスキューデータを復元する

VAIO データリストアツールを起動して、レスキューデータを復元します。
  1. レスキューデータを保存している外部ハードディスクドライブやリムーバブルメディア、DVDなどのディスクをコンピューターに接続または挿入する。
  2. VAIO データリストアツールを起動する。
    VAIO データリストアツールは次のいずれかの方法で起動します。
    • VAIO データリストアツールがインストールされているVAIOの場合
      （スタート）ボタン－［すべてのプログラム］－［VAIO データリストアツール］をクリックします。
    • 外部ハードディスクドライブやリムーバブルメディアを接続した場合
      「コンピューター」画面で、接続した外部ハードディスクドライブやリムーバブルメディアのアイコン－ユーザー作成のフォルダー－［Rmodule］フォルダー－［Restore.exe］の順にダブルクリックします。

      ヒント

      ユーザー作成のフォルダーは、初期設定では「年号と日付」になります。
      例： F:\2006-08-14\Rmodule\Restore.exe
    • DVDなどのディスクをドライブに挿入した場合
      自動的に起動します。
    VAIO データリストアツールの開始画面が表示されます。
  3. ［次へ］をクリックする。
    レスキューデータの検索画面が表示されます。
  4. レスキューデータの検索先を選択し、［次へ］をクリックする。
    レスキューデータが検索されます。

    ヒント

    ［検索せず、レスキューデータファイルを選択する］を選択した場合は、［次へ］をクリックすると、ファイル選択画面が表示されます。
    レスキューデータファイル（RescueFileList.rft）を選択し、［OK］をクリックしてください。
  5. 表示された一覧から復元するデータを選択し、［次へ］をクリックする。

    ヒント

    ［内容の確認］をクリックすると、選択しているデータに含まれるフォルダーやファイルを表示して、内容を確認することができます。
  6. 復元先のフォルダーを確認し、［次へ］をクリックする。

    ヒント

    • データはドライブ直下のフォルダーに復元されます。
    • フォルダーの復元先ドライブを変更したい場合は、［ドライブの変更］をクリックして表示された画面でドライブを選択し、［OK］をクリックしてください。
      また、復元先フォルダーのフォルダー名を変更する場合は、［フォルダー名の変更］をクリックして表示された画面でフォルダー名を入力し、［OK］をクリックしてください。
    • 復元先ドライブのファイルシステムがNTFSの場合のみ復元することができます。
  7. 「フォルダー一覧」や「選択されているフォルダー内のデータ」に表示されたデータから復元したいデータを選択し、チェックを付ける。

    ヒント

    • 「選択されているフォルダー内のデータ」には、「フォルダー一覧」で選択したフォルダー内のデータが表示されます。
    • 「フォルダー一覧」でチェックを付けたフォルダーを選択すると、「選択されているフォルダー内のデータ」に表示されるすべてのデータにもチェックが付きます。
    • ［すべて選択］をクリックすると、「フォルダー一覧」「選択されているフォルダー内のデータ」に表示されるすべてのデータにチェックが付きます。
      また、［すべて選択解除］をクリックすると、「フォルダー一覧」「選択されているフォルダー内のデータ」に表示されるすべてのデータのチェックがはずれます。
  8. ［次へ］をクリックする。
  9. ［開始］をクリックする。
    復元作業が開始されます。
    作業が完了すると、完了画面が表示されます。
  10. ［終了］をクリックする。

    ヒント

    復元したデータは、必要に応じて復元先フォルダーから移動してお使いください。


困ったときは

  • 復元処理を取り消したい。
  • バックアップ元とは異なるコンピューターにデータを復元／追加したい。
  • 著作権保護されたデータを復元したい。
  • 複数のリムーバブルディスクに入っているバックアップデータを復元したい。
  • 複数のリムーバブルディスクに分割してバックアップしたデータの一部をなくしてしまった。
  • バックアップしたはずのデータを復元できない。
  • 復元の完了画面に「一部のデータをリストアできませんでした」というエラーメッセージが表示された。

復元処理を取り消したい。

一度復元を開始した後に復元作業をやめる場合は、［中止］をクリックします。

バックアップ元とは異なるコンピューターにデータを復元／追加したい。

バックアップしたデータは他のコンピューターに復元／追加することができます。
ただし、著作権保護されているデータを復元するには、そのデータを取り込んだときに使用したソフトウェアの専用バックアップツールをお使いください。専用バックアップツールをお使いにならない場合は、著作権保護されているデータの動作保障はいたしません。

著作権保護されたデータを復元したい。

著作権保護されているデータを復元するには、そのデータを取り込んだときに使用したソフトウェアの専用バックアップツールをお使いください。専用バックアップツールをお使いにならない場合は、著作権保護されているデータの動作保障はいたしません。

複数のリムーバブルディスクに入っているバックアップデータを復元したい。

複数枚のDVD、ブルーレイディスクに分けたデータは、以下の方法で復元してください。
  1. データを復元したいコンピューターに最後に作成したディスクをドライブに入れる。
    自動的にVAIO リストアツールが起動します。

    ヒント

    最後に作成したディスクにレスキューデータのファイル構造が記載されているため、最後に作成したディスクから挿入します。
  2. 「レスキューデータを復元する」の手順3～5を行う。
    選択したデータが記録された番号のディスクが要求されます。
  3. 要求されたディスクをドライブに挿入する。
  4. 「レスキューデータを復元する」の手順6以降を行う。

複数のリムーバブルディスクに分割してバックアップしたデータの一部をなくしてしまった。

完全に復元するためには、バックアップをとったときの全内容が必要になります。一部のディスクをなくした場合は、完全に復元することはできません。

バックアップしたはずのデータを復元できない。

VAIO データレスキューツールまたはVAIO Care レスキューは、レスキューを行ったコンピューターのハードディスクドライブに依存します。
そのため、VAIO データレスキューツールまたはVAIO Care レスキューを使ってデータをバックアップする際のハードディスクドライブの状態によっては、正常にレスキューできない場合があります。

復元の完了画面に「一部のデータをリストアできませんでした」というエラーメッセージが表示された。

［エラー詳細］ボタンをクリックして、エラー内容を確認することができます。
以下のような場合は、もう一度最初から復元操作をやり直してください。ただし、復元先コンピューターのハードディスクドライブの状態によっては、正常に復元できない場合があります。
  • 復元に失敗した
    復元処理に失敗しています。または、複数のリムーバブルディスクに分割したデータの結合に失敗しています。
  • 復元時に場所が変わった
    復元したデータを元の位置とは異なる場所に移動しています。
    • 「Irregular」フォルダー
      ファイルパスが長すぎて元の位置に戻せないなど、一部のファイルを元通りに復元できなかった場合に移動されます。
    • 「Unlink」フォルダー
      ハードディスクドライブのファイルシステム状態により、フォルダーのリンクが切れている場合に移動されます。


商標について

Copyright 2007, 2008, 2009, 2010, 2011 Sony Corporation

  • VAIOはソニー株式会社の登録商標です。
  • Microsoft、Windows Media、WindowsおよびOutlookは米国Microsoft Corporationの米国およびその他の国における登録商標です。
  • Adobe、およびFlashは、Adobe Systems Incorporated（アドビシステムズ社）の米国ならびに他の国における登録商標または商標です。
  • その他のシステム名、製品名は、一般的に各開発メーカーの商標または登録商標です。なお、本文中ではTM、(R)マークは明記していません。

  • 権利者の許諾を得ることなく、このソフトウェアおよびヘルプの内容の全部または一部を複製すること、およびこのソフトウェアを賃貸に使用することは、著作権法上禁止されています。
  • ソフトウェアを使用したことによるお客様の損害、または第三者からのいかなる請求等についても、当社は一切その責任を負いかねます。
  • このソフトウェアは、指定された装置以外には使用できません。
  • このソフトウェアの仕様は、改良のため予告なく変更することがありますが、ご了承ください。