VAIO 데이터 복원 도구 정보

VAIO 데이터 복원 도구를 사용하여 데이터 복구로 백업된 복구 데이터를 복원할 수 있습니다.


복구 데이터 복구

VAIO 데이터 복원 도구를 실행하여 복구 데이터를 복원합니다.
  1. 복구 데이터가 저장된 외부 하드 디스크 드라이브 또는 이동식 미디어 장치를 연결하거나 DVD와 같은 복구 데이터가 저장된 디스크를 삽입합니다.
  2. VAIO 데이터 복원 도구를 시작합니다.
    다음과 같은 방법으로 VAIO 데이터 복원 도구를 시작할 수 있습니다.
    • 컴퓨터에 VAIO 데이터 복원 도구가 설치된 경우
      [시작] [image], [모든 프로그램], [VAIO 데이터 복원 도구]를 클릭하십시오.
    • 외부 하드 디스크 드라이브 또는 이동식 미디어 장치가 연결되어 있는 경우
      [컴퓨터]를 열고 연결된 외부 하드 디스크 드라이브 또는 이동식 미디어 장치 아이콘, 복구 데이터를 저장할 폴더, Rmodule 폴더, Restore.exe를 두 번 클릭합니다.

      힌트

      복구 데이터를 기본 설정으로 저장하면 복구 데이터를 저장할 폴더의 이름은 날짜로 지정됩니다.
      예: F:\2006-08-14\Rmodule\Restore.exe
    • 드라이브에 DVD와 같은 디스크가 삽입되어 있는 경우
      VAIO 데이터 복원 도구가 자동으로 시작됩니다.
    VAIO 데이터 복원 도구 시작 창이 표시됩니다.
  3. [다음]을 클릭합니다.
    복구 데이터 검색 창이 표시됩니다.
  4. 검색할 위치를 선택한 후 [다음]을 클릭합니다.
    복구 데이터 검색이 시작됩니다.

    힌트

    [검색을 취소하고 복구 데이터 파일 선택]을 선택하면 복원할 복구 데이터를 선택할 수 있는 창이 표시됩니다. 복구 데이터 파일(RescueFileList.rtf)을 선택한 다음 [확인]을 클릭합니다.
  5. 목록에서 원하는 복구 데이터를 선택한 후 [다음]을 클릭합니다.

    힌트

    [자세히]를 클릭하면 선택한 복구 데이터의 폴더 또는 파일이 표시되고, 컨텐츠를 확인할 수 있습니다.
  6. 복구 데이터가 복원되는 폴더를 확인하고 [다음]을 클릭합니다.

    힌트

    • 드라이브 하위 폴더에 데이터가 복원됩니다.
    • 데이터가 복원되는 드라이브를 변경하려면 [드라이브 변경]을 클릭하고 해당 창에서 원하는 드라이브를 선택한 다음 [확인]을 클릭합니다. 데이터가 복원되는 폴더의 이름을 변경하려면 [폴더 이름 변경]을 클릭하고 새 이름을 입력한 다음 [확인]을 클릭합니다.
    • 데이터가 복원되는 드라이브의 파일 시스템으로 NTFS를 사용할 경우에만 데이터를 복원할 수 있습니다.
  7. 폴더 목록에 표시된 데이터 확인란을 선택하거나 선택한 폴더에 있는 데이터를 선택합니다.

    힌트

    • 선택한 폴더에 있는 데이터는 폴더 목록에서 선택한 데이터를 나열합니다.
    • 폴더 목록에서 확인 표시가 있는 폴더를 선택하면 선택한 폴더에 있는 데이터의 모든 확인란이 선택됩니다.
    • 폴더 목록의 모든 확인란과 선택한 폴더에 있는 데이터를 선택하려면 [모두 선택]을 클릭하고, 폴더 목록의 모든 확인란과 선택한 폴더의 데이터를 선택 취소하려면 [모두 선택 취소]를 클릭합니다.
  8. [다음]을 클릭합니다.
  9. [시작]을 클릭합니다.
    선택한 데이터의 복원이 시작됩니다. 완료되면 완료 창이 표시됩니다.
  10. [끝내기]를 클릭합니다.

    힌트

    필요에 따라 복원된 데이터를 이동할 수 있습니다.


문제 해결

  • 복원 프로세스를 취소하는 방법은 무엇입니까?
  • 다른 컴퓨터로 복구 데이터를 복원하거나 추가하는 방법은 무엇입니까?
  • 저작권이 보호되는 데이터를 복원하는 방법은 무엇입니까?
  • 여러 디스크에 나뉘어 저장된 복구 데이터를 복원하는 방법은 무엇입니까?
  • 복구 데이터가 나뉘어 저장된 디스크 중 일부가 손상된 경우에는 어떻게 해야 합니까?
  • 복구 데이터를 복원하지 못할 경우에는 어떻게 해야 합니까?
  • 완료 창에 "일부 복구 데이터를 복원할 수 없습니다."라는 오류 메시지가 표시될 경우에는 어떻게 해야 합니까?

복원 프로세스를 취소하는 방법은 무엇입니까?

[중지]를 클릭하여 복원 프로세스를 취소할 수 있습니다.

다른 컴퓨터로 복구 데이터를 복원하거나 추가하는 방법은 무엇입니까?

다른 컴퓨터로 복구 데이터를 복원하거나 추가할 수 있습니다. 저작권이 보호되는 데이터를 다른 컴퓨터로 복원하려면 데이터 백업 시 사용한 백업 도구를 사용해야 합니다. 다른 백업 도구를 사용한 데이터 복구은 테스트되지 않았으며 성공적으로 수행되지도 않았습니다.

저작권이 보호되는 데이터를 복원하는 방법은 무엇입니까?

데이터 백업 시 사용한 백업 도구를 사용하여 저작권이 보호되는 데이터를 복원할 수 있습니다. 다른 백업 도구를 사용한 데이터 복구은 테스트되지 않았으며 성공적으로 수행되지도 않았습니다.

여러 디스크에 나뉘어 저장된 복구 데이터를 복원하는 방법은 무엇입니까?

DVD 또는 Blu-ray 디스크와 같은 여러 디스크에 나뉘어 저장된 복구 데이터를 복원할 수 있습니다. 데이터를 복원하려면 다음 단계를 따릅니다.
  1. 마지막으로 만든 디스크를 드라이브에 넣습니다.
    VAIO 복원 도구가 자동으로 시작됩니다.

    힌트

    복구 데이터의 파일 구조가 마지막 디스크에 저장되므로 먼저 마지막 디스크를 넣어야 합니다.
  2. 복구 데이터 복구의 3-5단계를 따릅니다.
    선택한 데이터가 저장된 디스크가 필요합니다.
  3. 필요한 디스크를 드라이브에 넣습니다.
  4. 복구 데이터 복구의 6단계를 따릅니다.

복구 데이터가 나뉘어 저장된 디스크 중 일부가 손상된 경우에는 어떻게 해야 합니까?

데이터를 이전으로 복원하려면 모든 백업 디스크가 필요합니다.

복구 데이터를 복원하지 못할 경우에는 어떻게 해야 합니까?

데이터 복구로 복구 데이터를 백업한 하드 디스크 드라이브에 따라 복구 데이터를 복원하지 못할 수도 있습니다.

완료 창에 "일부 복구 데이터를 복원할 수 없습니다."라는 오류 메시지가 표시될 경우에는 어떻게 해야 합니까?

[오류 설명]을 클릭하여 오류에 대한 세부 정보를 확인할 수 있습니다.
데이터가 복원되는 하드 디스크 드라이브에 따라 복구 데이터를 복원할 수 없을 수도 있습니다. 다음과 같은 경우 데이터를 다시 복원하십시오.
  • 복원 실패
    데이터를 복원하거나 여러 디스크에 나눠져 있는 데이터를 결합하는 작업이 완료되지 않았습니다.
  • 데이터 복구 위치 변경
    데이터가 이전과 다른 위치로 복원되었습니다.
    • 불규칙 폴더
      긴 파일 경로 또는 일부 데이터의 복원 실패로 인해 데이터를 전과 같은 위치에 복원할 수 없습니다.
    • 링크가 끊어진 폴더
      하드 디스크 드라이브의 파일 시스템 환경으로 인해 폴더 링크가 끊어지면 데이터가 이전과 다른 위치로 복원됩니다.


상표 정보

Copyright 2007, 2008, 2009, 2010, 2011 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft, Windows Media, Windows and Outlook are registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • Adobe and Flash are registered trademarks or trademarks of Adobe Systems Incorporated in the U.S. and other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • 이 소프트웨어 및 도움말의 일부 또는 전부를 복사하거나 소프트웨어를 허가 없이 임대하는 것은 저작권 법에 의해 금지됩니다.
  • Sony Corporation은 이 소프트웨어를 사용하는 것에 따른 손상이나 손실 또는 타사로부터의 어떠한 청구에도 책임을 지지 않습니다.
  • 이 소프트웨어는 지정한 시스템 외의 다른 시스템에서 사용할 수 없습니다.
  • 소프트웨어 사양은 예고 없이 변경될 수 있습니다.