Info over de VAIO Data Restore Tool

Met de VAIO Data Restore Tool kunt u de gegevens terugzetten waarvan u met Back-upprogramma een back-up hebt gemaakt.


De back-upgegevens terugzetten

Start de VAIO Data Restore Tool om de back-upgegevens terug te zetten.
  1. Sluit de externe harde schijf of het verwisselbare medium aan waarop de back-upgegevens zijn opgeslagen of plaats de disc, bijvoorbeeld een DVD, met de back-upgegevens in het station.
  2. Start de VAIO Data Restore Tool.
    U kunt de VAIO Data Restore Tool als volgt starten:
    • Als de VAIO Data Restore Tool op uw computer is geïnstalleerd.
      Klik op Start [image], Alle programma's en VAIO Data Restore Tool.
    • Als er een externe harde schijf of een verwisselbaar medium is aangesloten.
      Open Computer, dubbelklik op het pictogram van de aangesloten externe harde schijf of het verwisselbare medium en dubbelklik achtereenvolgens op de map Rmodule (hierin worden back-upgegevens opgeslagen) en het bestand Restore.exe.

      Tip

      Als u de standaardinstellingen gebruikt voor het opslaan van de back-upgegevens, krijgt de map waarin de back-upgegevens worden opgeslagen de datum als naam.
      Bijvoorbeeld: F:\2006-08-14\Rmodule\Restore.exe
    • Als er een disc, bijvoorbeeld een DVD, in het station is geplaatst.
      De VAIO Data Restore Tool start automatisch.
    Het startvenster van de VAIO Data Restore Tool wordt weergegeven.
  3. Klik op Volgende.
    Het venster waarin u naar de back-upgegevens kunt zoeken wordt geopend.
  4. Selecteer de map waarin u wilt zoeken en klik vervolgens op Volgende.
    Het zoeken naar de back-upgegevens gaat van start.

    Tip

    Als u Zoekopdracht annuleren en een bestand met back-upgegevens selecteren selecteert en op Volgende klikt wordt het venster weergegeven waarin u de back-upgegevens kunt selecteren die u wilt terugzetten. Selecteer het bestand met back-upgegevens (RescueFileList.rtf) en klik vervolgens op OK.
  5. Selecteer in de lijst de back-upgegevens die u wilt terugzetten en klik vervolgens op Volgende.

    Tip

    Als u op Meer informatie klikt, wordt de map of het bestand met de geselecteerde back-upgegevens weergegeven. Vervolgens kunt u de inhoud bevestigen.
  6. Bevestig de map waarin de back-upgegevens worden teruggezet en klik vervolgens op Volgende.

    Tips

    • De gegevens worden teruggezet in een map op de schijf.
    • Als u de schijf waarop de gegevens zullen worden teruggezet wilt wijzigen, klikt u op Schijf wijzigen, selecteert u in het venster de gewenste schijf en klikt u op OK. Als u de naam van de map waarin de gegevens zullen worden teruggezet wilt wijzigen, klikt u op Mapnaam wijzigen, voert u een nieuwe naam in en klikt u op OK.
    • De gegevens kunnen alleen worden teruggezet als op de schijf waarop de gegevens worden teruggezet NTFS als bestandssysteem wordt gebruikt.
  7. Schakel in de Lijst met mappen of onder Gegevens in de geselecteerde map het gewenste selectievakje in.

    Tips

    • Onder Gegevens in de geselecteerde map vindt u de gegevens die u in de Lijst met mappen hebt geselecteerd.
    • Als u de map selecteert die in de Lijst met mappen is aangevinkt, worden alle selectievakjes ingeschakeld onder Gegevens in de geselecteerde map.
    • Klik op Alles selecteren om alle selectievakjes in de Lijst met mappen en onder Gegevens in de geselecteerde map in te schakelen. Klik op Alles wissen om alle selectievakjes in de Lijst met mappen en onder Gegevens in de geselecteerde map uit te schakelen.
  8. Klik op Volgende.
  9. Klik op Starten.
    Het terugzetten van de geselecteerde gegevens gaat van start. Als de gegevens zijn teruggezet, verschijnt het voltooiingsvenster.
  10. Klik op Afsluiten.

    Tip

    U kunt de teruggezette gegevens verplaatsen als u dat wilt.


Problemen oplossen

  • Hoe kan ik het terugzetproces annuleren?
  • Hoe kan ik back-upgegevens terugzetten op een andere computer?
  • Hoe kan ik gegevens met kopieerbeveiliging terugzetten?
  • Hoe kan ik back-upgegevens terugzetten die zijn gesplitst en op meerdere discs zijn opgeslagen?
  • Wat moet ik doen als enkele van de discs met gesplitste back-upgegevens zijn zoekgeraakt?
  • Wat moet ik doen als ik de back-upgegevens niet kan terugzetten?
  • Wat moet ik doen als het foutbericht "Sommige back-upgegevens zijn niet teruggezet" wordt weergegeven?

Hoe kan ik het terugzetproces annuleren?

U kunt het terugzetproces annuleren door op Stoppen te klikken.

Hoe kan ik back-upgegevens terugzetten op een andere computer?

U kunt de back-upgegevens terugzetten op een andere computer. Als u gegevens met kopieerbeveiliging op een andere computer wilt terugzetten, moet u hetzelfde back-upprogramma gebruiken dat u eerder hebt gebruikt om een back-up van deze gegevens te maken. Het gebruik van andere back-upprogramma's om de gegevens terug te zetten is niet getest en levert mogelijk geen goede resultaten op.

Hoe kan ik gegevens met kopieerbeveiliging terugzetten?

U kunt gegevens met kopieerbeveiliging op een andere computer terugzetten met hetzelfde back-upprogramma dat u eerder hebt gebruikt om een back-up van deze gegevens te maken. Het gebruik van andere back-upprogramma's om de gegevens terug te zetten is niet getest en levert mogelijk geen goede resultaten op.

Hoe kan ik back-upgegevens terugzetten die zijn gesplitst en op meerdere discs zijn opgeslagen?

Het is mogelijk om back-upgegevens terug te zetten die zijn gesplitst en op meerdere discs zijn opgeslagen, zoals DVD's of Blu-ray Discs. Voer de onderstaande stappen uit om de gegevens terug te zetten:
  1. Plaats de laatste disc die u hebt gemaakt in het station.
    De VAIO Data Restore Tool start automatisch.

    Tip

    Plaats altijd eerst de laatste disc omdat de bestandsstructuur voor de back-upgegevens op deze disc is opgeslagen.
  2. Voer stap 3 tot en met 5 uit in De back-upgegevens terugzetten.
    U hebt de disc nodig waarop de geselecteerde gegevens zijn opgeslagen.
  3. Plaats de benodigde disc in het station.
  4. Voer stap 6 uit in De back-upgegevens terugzetten.

Wat moet ik doen als enkele van de discs met gesplitste back-upgegevens zijn zoekgeraakt?

Om de back-upgegevens in de oorspronkelijke staat terug te zetten, hebt u alle back-updiscs nodig.

Wat moet ik doen als ik de back-upgegevens niet kan terugzetten?

Afhankelijk van de harde schijf waarop de back-upgegevens met het Back-upprogramma zijn opgeslagen is het mogelijk dat u de back-upgegevens niet kunt terugzetten.

Wat moet ik doen als het foutbericht "Sommige back-upgegevens zijn niet teruggezet" wordt weergegeven?

U kunt informatie over de fout bekijken door op Foutbeschrijving te klikken.
Afhankelijk van de harde schijf waarop de back-upgegevens worden teruggezet is het mogelijk dat u de back-upgegevens niet kunt terugzetten. In de volgende gevallen kunt u nogmaals proberen de gegevens terug te zetten:
  • Sommige back-upgegevens zijn niet teruggezet
    Het terugzetten van de gegevens of het combineren van de gesplitste gegevens op meerdere discs is niet helemaal voltooid.
  • De locatie voor het terugzetten is gewijzigd
    De gegevens zijn in een andere map dan voorheen teruggezet.
    • Onregelmatige map
      Wegens een te lang pad of een fout bij het terugzetten van een gedeelte van de gegevens kunnen de gegevens niet in dezelfde map als voorheen worden teruggezet.
    • Map zonder koppeling
      Wanneer de koppeling naar de map verbroken is wegens de bestandssysteemomgeving van de harde schijf, worden de gegevens teruggezet in een andere map dan voorheen.


Informatie over handelsmerken

Copyright 2007, 2008, 2009, 2010, 2011 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft, Windows Media, Windows and Outlook are registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • Adobe and Flash are registered trademarks or trademarks of Adobe Systems Incorporated in the U.S. and other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • De auteursrechtenwetgeving verbiedt het geheel of gedeeltelijk kopiëren van de inhoud van deze software en de Help-bestanden en het verhuren van de software zonder voorafgaande toestemming.
  • Sony Corporation kan niet aansprakelijk worden gesteld voor schade of verliezen die voortkomen uit gebruik van deze software, of voor claims van derden.
  • Deze software mag niet worden gebruikt op systemen anders dan de gespecificeerde systemen.
  • De specificaties van de software kunnen zonder voorafgaande kennisgeving worden gewijzigd.