Narzędzie odzyskiwania danych VAIO - informacje

Narzędzie odzyskiwania danych VAIO pozwala przywrócić dane ratunkowe, których kopię zapasową wykonano za pomocą programu Ratowanie danych.


Przywracanie danych ratunkowych

Aby przywrócić dane ratunkowe, uruchom Narzędzie odzyskiwania danych VAIO.
  1. Podłącz zewnętrzny dysk twardy lub napęd nośników wymiennych, na którym zapisano dane ratunkowe albo włóż do napędu dysk z zapisem danych ratunkowych (np. DVD).
  2. Uruchom Narzędzie odzyskiwania danych VAIO.
    Aby uruchomić Narzędzie odzyskiwania danych VAIO, należy wykonać następujące czynności:
    • Jeśli Narzędzie odzyskiwania danych VAIO jest zainstalowane.
      Kliknij przycisk Start [image], następnie wybierz kolejno opcje Wszystkie programy i Narzędzie odzyskiwania danych VAIO.
    • Kiedy podłączony jest zewnętrzny dysk twardy lub napęd nośników wymiennych.
      Otwórz okno Komputer, kliknij dwukrotnie ikonę podłączonego zewnętrznego dysku twardego lub napędu nośników wymiennych, folder z zapisem danych ratunkowych, folder Rmodule i plik Restore.exe.

      Podpowiedź

      Według ustawień domyślnych foldery z zapisem danych ratunkowych mają nazwy tworzone według dat zapisu.
      Na przykład: F:\2006-08-14\Rmodule\Restore.exe
    • Jeśli do napędu jest włożony dysk, na przykład DVD.
      Narzędzie odzyskiwania danych VAIO zostanie uruchomione automatycznie.
    Wyświetlone zostanie okno początkowe Narzędzie odzyskiwania danych VAIO.
  3. Kliknij przycisk Dalej.
    Pojawi się okno wyszukiwania danych ratunkowych.
  4. Wybierz odpowiedni folder do wyszukiwania i kliknij przycisk Dalej.
    Rozpoczęte zostanie wyszukiwanie danych ratunkowych.

    Podpowiedź

    Po zaznaczeniu opcji Anuluj wyszukiwanie i wybierz plik danych ratunkowych i kliknięciu przycisku Dalej pojawi się okno służące do wybrania danych ratunkowych. Wybierz plik danych ratunkowych (RescueFileList.rtf) i kliknij przycisk OK.
  5. Wybierz odpowiednie dane ratunkowe z listy i kliknij przycisk Dalej.

    Podpowiedź

    Po kliknięciu przycisku Szczegóły pojawi się folder lub plik dla wybranych danych ratunkowych, pozwalając potwierdzić wybór.
  6. Potwierdź folder do przywrócenia danych ratunkowych i kliknij przycisk Dalej.

    Podpowiedź

    • Dane są przywracane w wybranym folderze na wybranym dysku.
    • Aby zmienić dysk, na którym zostaną przywrócone dane, kliknij przycisk Zmień dysk, wybierz odpowiedni dysk w oknie i kliknij przycisk OK. Aby zmienić nazwę folderu, w którym zostaną przywrócone dane, kliknij przycisk Zmień nazwę folderu, wpisz nową nazwę i kliknij przycisk OK.
    • Przywrócenie danych jest możliwe tylko na dyskach z systemem plików NTFS.
  7. Zaznacz odpowiednie pole wyboru Lista folderów lub Dane zawarte we wskazanym folderze.

    Podpowiedź

    • Opcja Dane zawarte we wskazanym folderze wyświetla listę danych wybranych na liście folderów.
    • Jeśli wybrano folder zaznaczony na liście folderów, zaznaczone będą wszystkie pola wyboru w sekcji Dane zawarte we wskazanym folderze.
    • Kliknij przycisk Zaznacz wszystko, aby zaznaczyć wszystkie pola wyboru na liście folderów i w sekcji Dane zawarte we wskazanym folderze i kliknij przycisk Wyczyść wszystko, aby usunąć zaznaczenie wszystkich tych pól wyboru.
  8. Kliknij przycisk Dalej.
  9. Kliknij przycisk Start.
    Zostanie rozpoczęte przywracanie wybranych danych. Po zakończeniu zostanie wyświetlony komunikat.
  10. Kliknij przycisk Zamknij.

    Podpowiedź

    Przywrócone dane można przenieść w inne miejsce odpowiednio do potrzeb.


Rozwiązywanie problemów

  • Jak anulować proces przywracania?
  • Jak przywrócić lub skopiować dane ratunkowe na inny komputer?
  • Jak przywrócić dane chronione prawem autorskim?
  • Jak przywrócić dane ratunkowe rozdzielone na więcej dysków?
  • Co zrobić w razie utraty części dysków, na których zapisane były podzielone dane ratunkowe?
  • Co można zrobić, jeśli się nie da przywrócić danych ratunkowych?
  • Co zrobić, jeśli w oknie z informacją o zakończeniu jest wyświetlany komunikat "Przywrócenie niektórych danych ratunkowych nie powiodło się"?

Jak anulować proces przywracania?

Proces przywracania można anulować za pomocą przycisku Stop.

Jak przywrócić lub skopiować dane ratunkowe na inny komputer?

Dane ratunkowe można przywrócić lub skopiować na inny komputer. Aby przywrócić na inny komputer dane chronione prawem autorskim, należy użyć tego samego narzędzia, którego użyto do utworzenia kopii zapasowej danych. Użycie innego programu do przywrócenia danych nie gwarantuje ani nie rokuje pomyślnych efektów.

Jak przywrócić dane chronione prawem autorskim?

Dane chronione prawem autorskim można przywrócić na inny komputer, używając tego samego narzędzia, którego użyto do utworzenia kopii zapasowej danych. Użycie innego programu do przywrócenia danych nie gwarantuje ani nie rokuje pomyślnych efektów.

Jak przywrócić dane ratunkowe rozdzielone na więcej dysków?

Można przywrócić dane ratunkowe podzielone na więcej dysków, np. DVD lub Blu-ray. W celu przywrócenia danych należy wykonać poniższe czynności:
  1. Włóż do napędu ostatni z utworzonych dysków.
    Narzędzie odzyskiwania danych VAIO zostanie uruchomione automatycznie.

    Podpowiedź

    Najpierw należy włożyć ostatni dysk z powodu specyficznej struktury zapisu danych.
  2. Wykonaj czynności podane w punktach 3–5 w sekcji Przywracanie danych ratunkowych.
    Potrzebny jest dysk, na którym zapisane zostały wybrane dane.
  3. Włóż wymagany dysk do napędu.
  4. Wykonaj czynność w punkcie 6 w sekcji Przywracanie danych ratunkowych.

Co zrobić w razie utraty części dysków, na których zapisane były podzielone dane ratunkowe?

Do przywrócenia danych ratunkowych w oryginalnej postaci konieczny jest komplet dysków z kopią zapasową.

Co można zrobić, jeśli się nie da przywrócić danych ratunkowych?

Zależnie od stanu dysków, na których zapisano dane ratunkowe, operacja przywrócenia może nie być możliwa do przeprowadzenia.

Co zrobić, jeśli w oknie z informacją o zakończeniu jest wyświetlany komunikat "Przywrócenie niektórych danych ratunkowych nie powiodło się"?

Za pomocą przycisku Opis błędu można wyświetlić dodatkowe informacje na temat błędu.
Zależnie od stanu dysków, na których zapisano dane ratunkowe, operacja przywrócenia może nie być możliwa do przeprowadzenia. W następujących przypadkach można podjąć ponowną próbę przywrócenia:
  • Przywrócenie nie powiodło się
    Przywrócenie danych lub łączenie danych podzielonych na więcej dysków nie zostało wykonane w całości.
  • Zmieniono miejsce przywracania danych
    Dane zostały przywrócone w innym miejscu niż poprzednio.
    • Nieprawidłowy folder
      Dane nie zostały przywrócone w pierwotnych lokalizacjach ze względu na długą ścieżkę do pliku lub niemożliwość przywrócenia części danych.
    • Zerwane łącze do folderu
      Jeśli odsyłacz do folderu zostanie zerwany z powodu zmian w systemie plików na dysku twardym, dane zostaną przywrócone w innym miejscu niż oryginalne.


Znaki towarowe

Copyright 2007, 2008, 2009, 2010, 2011 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft, Windows Media, Windows and Outlook are registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • Adobe and Flash are registered trademarks or trademarks of Adobe Systems Incorporated in the U.S. and other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • Kopiowanie całości lub części tego oprogramowania lub dokumentacji oraz użyczanie oprogramowania bez upoważnienia jest prawnie zabronione.
  • Sony Corporation nie ponosi odpowiedzialności za straty lub szkody wynikłe z użycia tego oprogramowania ani za żadne roszczenia stron trzecich.
  • To oprogramowanie nie może być używane w systemie innym niż podany w specyfikacji.
  • Specyfikacje oprogramowania mogą ulec zmianie bez powiadomienia.