О Программа Восстановление данных VAIO

Программа Восстановление данных VAIO позволяет восстанавливать данные, сохраненные с помощью программы "Спасение данных".


Восстановление спасенных данных

Для восстановления спасенных данных запустите Программа Восстановление данных VAIO.
  1. Подсоедините внешний жесткий диск или другое внешнее устройство, на котором сохранены данные, или вставьте в дисковод диск, например, DVD, на котором сохранены данные.
  2. Запустите Программа Восстановление данных VAIO.
    Запустить Программа Восстановление данных VAIO можно следующими способами.
    • Если на компьютере установлена Программа Восстановление данных VAIO.
      Нажмите кнопку "Пуск" [image], выберите "Все программы", затем "Программа Восстановление данных VAIO".
    • Если к компьютеру подсоединён внешний жесткий диск или другое съемное устройство.
      Откройте папку "Компьютер", дважды щёлкните значок подсоединённого внешнего жесткого диска или другого съемного устройства, затем папку, в которой были сохранены спасенных данных, затем папку Rmodule, затем файл Restore.exe.

      Подсказка

      Именем папки, в которой были сохранены спасенные данные, является дата сохранения данных.
      Пример: F:\2006-08-14\Rmodule\Restore.exe
    • Если в дисковод вставлен диск, например, DVD.
      Программа Восстановление данных VAIO запустится автоматически.
    Появится начальное окно "Программа Восстановление данных VAIO".
  3. Нажмите кнопку "Далее".
    Появится окно для поиска спасённых данных.
  4. Выберите нужное место для поиска, затем нажмите кнопку "Далее".
    Начнётся поиск спасённых данных.

    Подсказка

    Если вы отмените поиск и выберите файл спасённых данных, то после нажатия кнопки "Далее" появится окно для выбора спасённых данных, которые нужно восстановить. Выберите файл спасенных данных (RescueFileList.rtf), затем нажмите кнопку OK.
  5. Выберите в списке нужные данные, затем нажмите кнопку "Далее".

    Подсказка

    Если нажать кнопку "Сведения", появится папка или файл с выбранными данными, затем можно подтвердить содержимое.
  6. Подтвердите папку, в которой нужно восстановить данные, затем нажмите кнопку "Далее".

    Подсказки

    • Данные восстановятся в папке на жестком диске.
    • Чтобы изменить диск, на котором нужно восстановить данные, нажмите кнопку изменения диска, выберите в окне нужный диск, затем нажмите кнопку OK. Чтобы изменить имя папки, в которой нужно восстановить данные, нажмите кнопку изменения имени папки, введите имя, затем нажмите кнопку OK.
    • Данные можно восстановить только на том жестком диске, на котором используется файловая система NTFS.
  7. Установите нужный флажок в списке папок или укажите данные в выбранной папке.

    Подсказки

    • Данные в выбранной папке содержат те данные, которые выбраны в списке папок.
    • Если выбрать папку, установив соответствующий ей флажок в списке папок, то будут выбраны все содержащиеся в этой папке данные.
    • Чтобы установить все флажки в списке папок и выбрать все данные в папке, нажмите кнопку "Выбрать все".
  8. Нажмите кнопку "Далее".
  9. Нажмите кнопку "Далее".
    Нажмите кнопку "Начать". Начнётся восстановление выбранных данных. После завершения появится соответствующее окно.
  10. Нажмите кнопку "Выход".

    Подсказка

    Восстановленные данные можно перемещать.


Поиск и устранение неисправностей

  • Как остановить процесс восстановления?
  • Как восстановить или добавить спасенные данные на другом компьютере?
  • Как восстановить данные, защищенные по технологии защиты авторских прав?
  • Как восстановить спасенные данные, которые были разделены и сохранены на нескольких дисках?
  • Что делать, если я потеряю некоторые из дисков со спасенными данными, которые были разделены и сохранены на нескольких дисках?
  • Что делать, если мне не удается восстановить спасенные данные?
  • Что делать, если появилось сообщение "Не удалось восстановить некоторые спасенные данные." в окне завершения?

Как остановить процесс восстановления?

Чтобы остановить процесс восстановления, нажмите кнопку "Стоп".

Как восстановить или добавить спасенные данные на другом компьютере?

На другом компьютере тоже можно восстанавливать и добавлять спасенные данные. Но чтобы восстановить на другом компьютере данные, защищенные по технологии защиты авторских прав, нужно воспользоваться той же программой резервного копирования, которая использовалась при резервном копировании данных на вашем компьютере. Применение других программ резервного копирования данных не тестировалось; они, вероятно, не смогут выполнить нужные операции.

Как восстановить данные, защищенные по технологии защиты авторских прав?

Чтобы восстановить данные, защищенные по технологии защиты авторских прав, нужно воспользоваться той же программой резервного копирования, которая использовалась при резервном копировании этих данных. Применение других программ резервного копирования данных не тестировалось; они, вероятно, не смогут выполнить нужные операции.

Как восстановить спасенные данные, которые были разделены и сохранены на нескольких дисках?

Предусмотрена возможность восстановления спасенных данных, которые были разделены и сохранены на нескольких дисках (например, дисках DVD или Blu-ray). Чтобы восстановить данные, сделайте следующее.
  1. Вставьте в дисковод последний созданный диск.
    Запустится программа "Восстановление данных VAIO".

    Подсказка

    Сначала нужно вставить последний диск, потому что именно на нём сохранена структура спасенных на файлов.
  2. Выполните шаги 3 - 5, описанные в разделе Восстановление спасенных данных.
    Потребуется диск с выбранными данными.
  3. Вставьте нужный диск в дисковод.
  4. Выполните шаг 6, описанный в разделе Восстановление спасенных данных.

Что делать, если я потеряю некоторые из дисков со спасенными данными, которые были разделены и сохранены на нескольких дисках?

Для восстановления всех данных нужные все диски, на которых были спасены эти данные.

Что делать, если мне не удается восстановить спасенные данные?

Данные, спасённые на жестком диске с помощью программы "Спасение данных", не удастся восстановить, если этот жесткий диск окажется поврежденным.

Что делать, если появилось сообщение "Не удалось восстановить некоторые спасенные данные." в окне завершения?

Вы сможете узнать подробные сведения об ошибке, нажав кнопку "Описание ошибки".
Спасённые данные не удастся восстановить, если жесткий диск, на котором нужно восстановить данные, окажется поврежденным. Восстановление данных нужно повторить в следующих случаях:
  • Не удалось восстановить
    Восстановление данных или объединение данных, разделенных на несколько дисков, не завершено.
  • Изменена папка, в которой восстанавливаются данные
    Попытка восстановления данных в другой папке.
    • Неверная папка
      Данные невозможно восстановить даже в правильной папке, если путь к файлам слишком длинный или не удается восстановить часть данных.
    • Папка без ссылки
      Если ссылка на папку повреждена из-за ошибки среды файловой системы на жестком диске, то данные будут восстановлены в другой папке.


Информация о товарных знаках

Copyright 2007, 2008, 2009, 2010, 2011 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft, Windows Media, Windows and Outlook are registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • Adobe and Flash are registered trademarks or trademarks of Adobe Systems Incorporated in the U.S. and other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • Полное или частичное копирование данного программного обеспечения и файлов справки, а также аренда данного программного обеспечения без разрешения запрещены законами об авторских правах.
  • Корпорация Sony не несёт ответственности за ущерб или потери, связанные с использованием данного программного обеспечения, а также с претензиями со стороны третьих лиц.
  • Это программное обеспечение должно использоваться только в указанных системах.
  • Характеристики данного программного обеспечения могут быть изменены без уведомления.