Informácie o VAIO nástroj na obnovu údajov

VAIO nástroj na obnovu údajov vám umožňuje obnoviť záchranné údaje zálohované aplikáciou Záchranné údaje.


Obnova záchranných údajov

Ak chcete obnoviť záchranné údaje, spustite VAIO nástroj na obnovu údajov.
  1. Pripojte externú jednotku pevného disku alebo vymeniteľné mediálne zariadenie, na ktorom sú uložené záchranné údaje, alebo vložte disk, na ktorom sú uložené záchranné údaje, napr. DVD.
  2. Spustite VAIO nástroj na obnovu údajov.
    Spustiť VAIO nástroj na obnovu údajov môžete takýmto spôsobom:
    • Keď je VAIO nástroj na obnovu údajov nainštalovaný na počítači.
      Kliknite na tlačidlo Štart [image] a vyberte položku Všetky programy a VAIO nástroj na obnovu údajov.
    • Keď je pripojená externá jednotka pevného disku alebo vymeniteľné mediálne zariadenie.
      Otvorte priečinok Počítač, dvakrát kliknite na pripojenú externú jednotku pevného disku alebo na ikonu vymeniteľného mediálneho zariadenia, na priečinok, kde sú uložené záchranné údaje, priečinok Rmodule a potom na súbor Restore.exe.

      Tip

      Názov priečinka, kde sú uložené záchranné údaje, je dátum, kedy ste ukladali záchranné údaje s predvolenými nastaveniami.
      Napr.: F:\2006-08-14\Rmodule\Restore.exe
    • Keď do jednotky vložíte disk, ako napr. DVD.
      VAIO nástroj na obnovu údajov sa spustí automaticky.
    Zobrazí sa úvodné okno VAIO nástroj na obnovu údajov.
  3. Kliknite na tlačidlo Ďalej.
    Objaví sa okno na vyhľadávanie záchranných údajov.
  4. Vyberte požadovanú lokalitu na vyhľadávanie a potom kliknite na tlačidlo Ďalej.
    Začne sa vyhľadávanie záchranných údajov.

    Tip

    Ak vyberiete možnosť Zrušiť vyhľadávanie a vyberiete súbor so záchrannými údajmi, po kliknutí na tlačidlo Ďalej sa objaví okno na výber záchranných údajov na obnovenie. Vyberte súbor so záchrannými údajmi (RescueFileList.rtf) a potom kliknite na tlačidlo OK.
  5. Vyberte požadované záchranné údaje zo zoznamu a potom kliknite na tlačidlo Ďalej.

    Tip

    Ak kliknete na položku Podrobnosti, zobrazí sa priečinok alebo súbor vybraných záchranných údajov a potom môžete overiť jeho obsah.
  6. Potvrďte priečinok, kam sa majú obnoviť záchranné údaje, a potom kliknite na tlačidlo Ďalej.

    Rady

    • Údaje sa obnovia do priečinka pod jednotkou.
    • Ak chcete zmeniť jednotku, kam sa obnovia údaje, kliknite na tlačidlo Zmeniť jednotku, vyberte požadovanú jednotku v okne a potom kliknite na tlačidlo OK. Ak chcete zmeniť názov priečinka, kam sa obnovia údaje, kliknite na tlačidlo Zmeniť názov priečinka, zadajte nový názov a potom kliknite na tlačidlo OK.
    • Údaje je možné obnoviť iba vtedy, keď sa na jednotke, kam sa obnovujú údaje, používa ako súborový systém systém NTFS.
  7. Vyberte začiarkavacie políčko požadovaných údajov zobrazené v zozname priečinkov alebo údaje obsiahnuté vo vybranom priečinku.

    Rady

    • Údaje obsiahnuté vo vybranom priečinku sú zoznamom údajov, ktoré ste vybrali v zozname priečinkov.
    • Ak v zozname priečinkov vyberiete priečinok pomocou začiarkavacieho políčka, vyberú sa všetky začiarkavacie políčka pri dátach vo vybranom priečinku.
    • Kliknite na možnosť Vybrať všetky, ak chcete vybrať všetky začiarkavacie políčka v zozname priečinkov a údajov obsiahnutých vo vybranom priečinku, alebo kliknite na Vymazať všetky, ak chcete zrušiť výber všetkých začiarkavacích políčok v zozname priečinkov a údajov obsiahnutých vo vybranom priečinku.
  8. Kliknite na tlačidlo Ďalej.
  9. Kliknite na tlačidlo Štart.
    Začne sa obnova vybraných dátových súborov. Po jej dokončení sa objaví okno o dokončení.
  10. Kliknite na položku Ukončiť.

    Tip

    Obnovené údaje je možné presúvať podľa potreby.


Riešenie problémov

  • Ako je možné zrušiť proces obnovenia?
  • Ako je možné obnoviť alebo pridať záchranné údaje na iný počítač?
  • Ako je možné obnoviť údaje chránené autorským právom?
  • Ako je možné obnoviť záchranné údaje, ktoré sú rozdelené a uložené na viacerých diskoch?
  • Čo by som mal robiť, ak som stratil niektoré disky, na ktorých boli rozdelené a uložené záchranné údaje?
  • Čo by som mal robiť, ak nemôžem obnoviť záchranné údaje?
  • Čo by som mal robiť, ak sa v okne o dokončení objaví chybová správa Nepodarilo sa obnoviť niektoré záchranné údaje?

Ako je možné zrušiť proces obnovenia?

Proces obnovenia môžete zrušiť kliknutím na tlačidlo Stop.

Ako je možné obnoviť alebo pridať záchranné údaje na iný počítač?

Záchranné údaje môžete obnoviť alebo pridať na iný počítač. Ak obnovujete údaje chránené autorským právom na iný počítač, uistite sa, že používate rovnaký nástroj zálohy, ktorý ste používali pri ich zálohovaní. Všimnite si, že použitie iných nástrojov zálohy na obnovenie údajov nie je testované, ani sa pri operáciách nepovažuje za bezpečné.

Ako je možné obnoviť údaje chránené autorským právom?

Údaje chránené autorským zákonom môžete obnoviť pomocou nástroja zálohy, ktorý ste používali pri zálohovaní údajov. Všimnite si, že použitie iných nástrojov zálohy na obnovenie údajov nie je testované, ani sa pri operáciách nepovažuje za bezpečné.

Ako je možné obnoviť záchranné údaje, ktoré sú rozdelené a uložené na viacerých diskoch?

Obnoviť záchranné údaje rozdelené na viac častí a uložené na viacerých diskoch, ako napr. diskoch DVD alebo Blu-ray, je možné. Postupujte podľa uvedených krokov na obnovu údajov:
  1. Do jednotky vložte posledný disk, ktorý ste vytvorili.
    VAIO nástroj na obnovu údajov sa spustí automaticky.

    Tip

    Najprv sa vkladá posledný disk, pretože štruktúra súborov záchranných údajov je uložená na poslednom disku.
  2. Postupujte podľa krokov 3 až 5 v časti Obnova záchranných údajov.
    Požaduje sa disk, na ktorom sú uložené vybrané údaje.
  3. Do jednotky vložte požadovaný disk.
  4. Postupujte podľa kroku 6 v časti Obnova záchranných údajov.

Čo by som mal robiť, ak som stratil niektoré disky, na ktorých boli rozdelené a uložené záchranné údaje?

Na obnovu údajov do pôvodného stavu potrebujete všetky záložné disky.

Čo by som mal robiť, ak nemôžem obnoviť záchranné údaje?

Nemusí byť možné obnoviť záchranné údaje v závislosti od jednotky pevného disku, kde sú zálohované záchranné údaje pomocou aplikácie Záchranné údaje.

Čo by som mal robiť, ak sa v okne o dokončení objaví chybová správa Nepodarilo sa obnoviť niektoré záchranné údaje?

Podrobnosti o chybe je možné potvrdiť kliknutím na položku Popis chyby.
Nemusí byť možné obnoviť záchranné údaje v závislosti od jednotky pevného disku, kde sa údaje obnovujú. V nasledujúcich prípadoch znova obnovte údaje:
  • Obnova sa nepodarila
    Obnova údajov alebo spájanie údajov rozdelených na niekoľko diskov je nekompletné.
  • Zmenila sa lokalita, kde sú údaje obnovené
    Údaje boli obnovené do inej lokality, ako sa nachádzali predtým.
    • Neobvyklý priečinok
      Údaje nie je možné obnoviť do lokality, v ktorej boli predtým, pre dlhú cestu k súboru alebo pri zlyhaní obnovenia časti údajov.
    • Neplatné prepojenie na priečinok
      Keď je prepojenie na priečinok neplatné kvôli prostrediu súborového systému pre jednotku pevného disku, údaje budú obnovené do inej lokality, ako sa nachádzali predtým.


Informácie o ochranných známkach

Copyright 2007, 2008, 2009, 2010, 2011 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft, Windows Media, Windows and Outlook are registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • Adobe and Flash are registered trademarks or trademarks of Adobe Systems Incorporated in the U.S. and other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • Kopírovanie celého obsahu alebo častí tohto softvéru a pomocníka alebo prenájom softvéru bez povolenia sú zakázané podľa zákonov o autorských právach.
  • Spoločnosť Sony Corporation nenesie zodpovednosť za škody alebo straty spôsobené použitím tohto softvéru a ani za akýkoľvek nárok tretej strany.
  • Tento softvér sa nesmie používať v inom ako určenom systéme.
  • Špecifikácie softvéru sa môžu zmeniť bez predchádzajúceho upozornenia.