VAIO Veri Geri Yükleme Aracı Hakkında

VAIO Veri Geri Yükleme Aracı, Verileri Kurtar özelliği ile yedeklenen kurtarma verilerini geri yüklemenizi sağlar.


Verileri Kurtar Geri Yükleme

Kurtarma verilerini geri yüklemek için VAIO Veri Geri Yükleme Aracı'nı başlatın.
  1. Kurtarma verilerinin kaydedildiği dış sabit disk sürücüsünü veya çıkarılabilir medya aygıtını bağlayın ya da DVD gibi bir disk takın.
  2. VAIO Veri Geri Yükleme Aracı'nı başlatın.
    Aşağıdakileri yaparak VAIO Veri Geri Yükleme Aracı'nı başlatabilirsiniz:
    • VAIO Veri Geri Yükleme Aracı bilgisayarınızda yüklü olduğunda.
      Sırasıyla Başlat [image], Tüm Programlar ve VAIO Veri Geri Yükleme Aracı'nı tıklatın.
    • Dış sabit disk sürücüsü veya çıkarılabilir medya aygıtı bağlandığında.
      Bilgisayar'ı açın, sırasıyla bağlanan dış sabit disk sürücüsü veya çıkarılabilir medya aygıtı simgesini, kurtarma verilerinin kaydedileceği klasörü, Rmodule klasörünü ve Restore.exe'yi çift tıklatın.

      İpucu

      Kurtarma verilerinin kaydedileceği klasörün adı, kurtarma verilerini varsayılan ayarlarla kaydettiğiniz tarihlerdir.
      Ör. F:\2006-08-14\Rmodule\Restore.exe
    • Sürücüye DVD gibi bir disk takıldığında.
      VAIO Veri Geri Yükleme Aracı otomatik olarak başlatılır.
    VAIO Veri Geri Yükleme Aracı başlangıç penceresi görüntülenir.
  3. İleri'yi tıklatın.
    Kurtarma verilerini arayan pencere görüntülenir.
  4. Aramak istediğiniz konumu seçin ve İleri'yi tıklatın.
    Kurtarma verileri aranmaya başlar.

    İpucu

    Aramayı iptal et öğesini ve bir kurtarma verisi dosyası seçerseniz, İleri'yi tıklattığınızda geri yüklenecek kurtarma verisini seçme penceresi görüntülenir. Kurtarma verisi dosyasını (RescueFileList.rtf) seçin ve Tamam'ı tıklatın.
  5. Listeden istediğiniz kurtarma verisini seçin ve İleri'yi tıklatın.

    İpucu

    Ayrıntılar'ı tıklatırsanız, seçilen kurtarma verilerinin klasörü veya dosyası görüntülenir, ardından içeriği onaylayabilirsiniz.
  6. Kurtarma verilerinin geri yükleneceği klasörü onaylayın ve İleri'yi tıklatın.

    İpuçları

    • Veriler, sürücünün altındaki klasöre geri yüklenir.
    • Verilerin geri yükleneceği sürücüyü değiştirmek için Sürücüleri değiştir öğesini tıklatın, pencereden istediğiniz sürücüyü seçin ve Tamam'ı tıklatın. Verilerin geri yükleneceği klasörün adını değiştirmek için Klasör adını değiştir öğesini tıklatın, yeni bir ad girin ve Tamam'ı tıklatın.
    • Veriler, yalnızca verilerin geri yükleneceği sürücüde dosya sistemi olarak NTFS kullanılıyorsa geri yüklenebilir.
  7. Klasör listesinde veya seçilen klasördeki Verilerde görüntülenen istediğiniz veri onay kutusunu seçin.

    İpuçları

    • Seçilen klasörde yer alan veriler Klasör listesinde seçtiğiniz verileri listeler.
    • Klasör listesinde onay işareti olan klasörü seçerseniz, seçilen klasörde yer alan Verilerdeki tüm onay kutuları seçilir.
    • Klasör listesinde ve seçilen klasördeki Verilerde yer alan tüm onay kutularını seçmek için Tümünü Seç'i tıklatın ve Klasör listesinde ve seçilen klasördeki Verilerde yer alan tüm onay kutularını temizlemek için Tümünü Temizle'yi tıklatın.
  8. İleri'yi tıklatın.
  9. Başlat'ı tıklatın.
    Seçilen veriler geri yüklenmeye başlar. Tamamlandıkta sonra, tamamlama penceresi görüntülenir.
  10. Çıkış'ı tıklatın.

    İpucu

    Gerekirse geri yüklenen verileri taşıyabilirsiniz.


Sorun giderme

  • Geri yükleme işlemini nasıl iptal edebilirim?
  • Kurtarma verilerini başka bir bilgisayara nasıl geri yükleyebilir veya ekleyebilirim?
  • Telif hakkı korumalı verileri nasıl geri yükleyebilirim?
  • Birden fazla diske bölünmüş ve kaydedilmiş kurtarma verilerini nasıl geri yükleyebilirim?
  • Kurtarma verilerinin bölündüğü ve kaydedildiği disklerin bazılarını kaybedersem ne yapmam gerekir?
  • Kurtarma verilerini geri yükleyemezsem ne yapmam gerekir?
  • Tamamlama penceresinde "Bazı kurtarma verileri geri yüklenemedi" hata iletisi görüntülenirse ne yapmam gerekir?

Geri yükleme işlemini nasıl iptal edebilirim?

Geri yükleme işlemini Durdur'u tıklatarak iptal edebilirsiniz.

Kurtarma verilerini başka bir bilgisayara nasıl geri yükleyebilir veya ekleyebilirim?

Kurtarma verilerini başka bir bilgisayara geri yükleyebilir veya ekleyebilirsiniz. Telif hakkı korumalı verileri başka bir bilgisayara geri yüklemek için verileri yedeklerken kullandığınız yedekleme aracını kullanmanız gerekir. Verileri geri yüklemek için başka yedekleme araçlarının kullanılması sınanmamıştır ve bu işlemler için yeterli görülmemiştir.

Telif hakkı korumalı verileri nasıl geri yükleyebilirim?

Verileri yedeklerken kullandığınız yedekleme aracını kullanarak telif hakkı korumalı verileri geri yükleyebilirsiniz. Verileri geri yüklemek için başka yedekleme araçlarının kullanılması sınanmamıştır ve bu işlemler için yeterli görülmemiştir.

Birden fazla diske bölünmüş ve kaydedilmiş kurtarma verilerini nasıl geri yükleyebilirim?

DVD veya Blu-ray diskler gibi birden fazla diske geri yüklenen ve kaydedilen kurtarma verilerini geri yükleyebilirsiniz. Verileri geri yüklemek için aşağıdaki adımları izleyin:
  1. Oluşturduğunuz son diski sürücüye takın.
    VAIO Geri Yükleme Aracı otomatik olarak başlatılır.

    İpucu

    Kurtarma verilerinin dosya yapısı son diskte kaydedildiğinden önce son diski takmanız gerekir.
  2. Verileri Kurtar Geri Yükleme bölümünde 3 ile 5 arasındaki adımları izleyin.
    Seçilen verilerdeki diskin kaydedilmesi gerekir.
  3. Gerekli diski sürücüye takın.
  4. Verileri Kurtar Geri Yükleme bölümündeki 6. adımı izleyin.

Kurtarma verilerinin bölündüğü ve kaydedildiği disklerin bazılarını kaybedersem ne yapmam gerekir?

Verileri önceden olduğu gibi geri yüklemek için tüm yedekleme disklerine ihtiyacınız vardır.

Kurtarma verilerini geri yükleyemezsem ne yapmam gerekir?

Kurtarma verilerinin Verileri Kurtar özelliğiyle yedeklendiği sabit disk sürücüsüne bağlı olarak kurtarma verilerini geri yükleyemeyebilirsiniz.

Tamamlama penceresinde "Bazı kurtarma verileri geri yüklenemedi" hata iletisi görüntülenirse ne yapmam gerekir?

Hata Açıklaması'nı tıklatarak hata hakkındaki ayrıntıları onaylayabilirsiniz.
Verilerin geri yüklendiği sabit disk sürücüsüne bağlı olarak kurtarma verilerini geri yükleyemeyebilirsiniz. Aşağıdaki durumlarda verileri yeniden geri yükleyin:
  • Geri yüklenemedi
    Verileri geri yükleme veya birden fazla diske bölünmüş verileri birleştirme işlemi tamamlanmadı.
  • Verilerin geri yüklendiği konum değiştirildi
    Veriler öncekinden farklı bir konuma geri yüklendi.
    • Düzensiz klasör
      Uzun bir dosya yolu veya verilerin bir kısmının geri yüklenememesi nedeniyle veriler önceki konumuna geri yüklenemiyor.
    • Klasör bağlantısını kaldır
      Sabit disk sürücüsünün dosya sistemi ortamı nedeniyle klasör bağlantısı kopmuşsa, veriler öncekinden farklı bir konuma geri yüklenecektir.


Ticari Marka Bilgileri

Copyright 2007, 2008, 2009, 2010, 2011 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft, Windows Media, Windows and Outlook are registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • Adobe and Flash are registered trademarks or trademarks of Adobe Systems Incorporated in the U.S. and other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • Bu yazılımın ve yardımın tamamını veya bir kısmını kopyalamak ya da yazılımı izinsiz kiralamak telif hakkı yasaları uyarınca yasaktır.
  • Sony Corporation bu yazılımın kullanımından kaynaklanan zarar veya kayıp ya da üçüncü tarafın hak talepleri için sorumluluk kabul edemez.
  • Bu yazılım belirtilenin dışında bir sistemde kullanılmamalıdır.
  • Yazılım belirtimleri, bildirimde bulunulmadan değiştirilebilir.