เกี่ยวกับ VAIO Data Restore Tool

VAIO Data Restore Tool ช่วยให้คุณสามารถคืนค่าข้อมูลที่กู้คืนซึ่งสำรองไว้ด้วยข้อมูลที่กู้คืน


การคืนค่าข้อมูลที่กู้คืน

เริ่มใช้งาน VAIO Data Restore Tool เพื่อคืนค่าข้อมูลที่กู้คืน
  1. เชื่อมต่อฮาร์ดดิสก์ไดรฟ์ภายนอกหรืออุปกรณ์สื่อแบบถอดได้ที่บันทึกข้อมูลที่กู้คืนไว้ หรือใส่ดิสก์ที่บันทึกข้อมูลที่กู้คืนไว้ เช่น DVD
  2. หรือใส่ดิสก์ที่บันทึกข้อมูลที่กู้คืนเช่น แผ่นซีดี
    เปิด VAIO Data Restore Tool
    • เมื่อติดตั้ง VAIO Data Restore Tool ลงในคอมพิวเตอร์แล้ว
      เมื่อติดตั้ง VAIO Data Restore Tool ลงในคอมพิวเตอร์แล้ว [image] ให้คลิกที่ เริ่ม โปรแกรมทั้งหมด และ VAIO Data Restore Tool
    • เมื่อเชื่อมต่อฮาร์ดดิสก์ไดรฟ์ภายนอกหรืออุปกรณ์สื่อแบบถอดได้แล้ว
      ให้เปิดที่ คอมพิวเตอร์ของฉัน ดับเบิลคลิกที่ไอคอนฮาร์ดดิสก์ไดรฟ์ภายนอกหรืออุปกรณ์สื่อแบบถอดได้ซึ่งเชื่อมต่อไว้ แล้วไปที่โฟลเดอร์ที่ต้องการบันทึกข้อมูลที่กู้คืน โฟลเดอร์ Rmodule แล้วคลิก Restore.exe

      คำแนะนำ

      ชื่อของโฟลเดอร์ที่บันทึกข้อมูลที่กู้คืนก็คือวันที่ที่คุณบันทึกข้อมูลที่กู้คืนพร้อมกับการตั้งค่าเริ่มต้น
      ตัวอย่างเช่น: F:\2006-08-14\Rmodule\Restore.exe
    • เมื่อใส่ดิสก์เช่น DVD ลงในไดรฟ์
      VAIO Data Restore Tool จะเปิดขึ้นมาโดยอัตโนมัติ
    หน้าต่างเริ่มต้น VAIO Data Restore Tool จะปรากฏขึ้น
  3. คลิก ถัดไป
    หน้าต่างสำหรับค้นหาข้อมูลที่กู้คืนจะปรากฏขึ้น
  4. เลือกตำแหน่งที่ตั้งที่ต้องการจะค้นหา แล้วคลิก ถัดไป
    การค้นหาข้อมูลที่กู้คืนจะเริ่มขึ้น

    คำแนะนำ

    หากคุณเลือก ยกเลิกการค้นหา แล้วเลือกไฟล์ข้อมูลที่กู้คืน หน้าต่างสำหรับเลือกข้อมูลที่กู้คืนซึ่งต้องการจะคืนค่าจะปรากฏขึ้นเมื่อคุณคลิก ถัดไป เลือกไฟล์ข้อมูลที่กู้คืน (RescueFileList.rtf) แล้วคลิก ตกลง
  5. เลือกข้อมูลที่กู้คืนที่ต้องการจากรายการ แล้วคลิก ถัดไป

    คำแนะนำ

    หากคุณคลิกที่ รายละเอียด โฟลเดอร์หรือไฟล์ของข้อมูลที่กู้คืนซึ่งเลือกไว้จะปรากฏขึ้น จากนั้น คุณจึงสามารถตรวจสอบเนื้อหาได้
  6. ยืนยันโฟลเดอร์ที่จะคืนค่าข้อมูลที่กู้คืน แล้วคลิก ถัดไป

    คำแนะนำ

    • ข้อมูลจะถูกคืนค่าในโฟลเดอร์ที่อยู่บนไดรฟ์
    • เมื่อต้องการเปลี่ยนไดรฟ์ที่คืนค่าข้อมูล ให้คลิก เปลี่ยนไดรฟ์ แล้วคลิกไดรฟ์ที่ต้องการในหน้าต่าง แล้วคลิก ตกลง เมื่อต้องการเปลี่ยนชื่อโฟลเดอร์ที่คืนค่าข้อมูล ให้คลิก เปลี่ยนชื่อโฟลเดอร์ ใส่ชื่อใหม่ แล้วคลิก ตกลง
    • จะสามารถคืนค่าข้อมูลได้ต่อเมื่อ ไดรฟ์ที่ใช้คืนค่าข้อมูลเป็นไดรฟ์ที่มีระบบไฟล์แบบ NTFS
  7. เลือกกล่องกาเครื่องหมายข้อมูลที่ต้องการซึ่งแสดงอยู่ในรายการโฟลเดอร์หรือข้อมูลที่อยู่ในโฟลเดอร์ที่เลือก

    คำแนะนำ

    • ข้อมูลที่อยู่ในโฟลเดอร์ที่เลือกจะแสดงรายการข้อมูลที่คุณเลือกในรายการโฟลเดอร์
    • หากคุณเลือกโฟลเดอร์ที่มีเครื่องหมายเลือกกำกับอยู่ในรายการโฟลเดอร์ กล่องกาเครื่องหมายทั้งหมดในข้อมูลที่อยู่ในโฟลเดอร์ที่เลือกจะถูกเลือก
    • คลิก เลือกทั้งหมด เพื่อเลือกกล่องกาเครื่องหมายทั้งหมดในรายการโฟลเดอร์ และข้อมูลที่อยู่ในโฟลเดอร์ที่เลือก แล้วคลิก ล้างทั้งหมด เพื่อล้างกล่องกาเครื่องหมายทั้งหมดในรายการโฟลเดอร์และข้อมูลที่อยู่ในโฟลเดอร์ที่เลือก
  8. คลิก ถัดไป
  9. คลิก เริ่ม
    โปรแกรมจะเริ่มคืนค่าข้อมูลที่เลือกไว้ เมื่อเสร็จสิ้นการคืนค่า หน้าต่างแจ้งการดำเนินการเสร็จสิ้นจะปรากฏขึ้น
  10. คลิก ออก

    คำแนะนำ

    คุณสามารถย้ายข้อมูลที่คืนค่าได้ตามที่ต้องการ


การแก้ไขปัญหา

  • ฉันจะยกเลิกการดำเนินการคืนค่าได้อย่างไร
  • ฉันจะคืนค่าหรือเพิ่มข้อมูลที่กู้คืนไปยังคอมพิวเตอร์เครื่องอื่นได้อย่างไร
  • ฉันจะคืนค่าข้อมูลที่มีการคุ้มครองลิขสิทธิ์ได้อย่างไร
  • ฉันจะคืนค่าข้อมูลที่กู้คืนซึ่งถูกแบ่งออกเป็นส่วนๆ และบันทึกอยู่ในดิสก์หลายแผ่นได้อย่างไร
  • จะทำอย่างไรหากฉันทำแผ่นดิสก์ซึ่งบันทึกข้อมูลที่กู้คืนซึ่งถูกแบ่งออกเป็นส่วนๆ หายไปบางแผ่น
  • ควรทำอย่างไรหากฉันไม่สามารถคืนค่าข้อมูลที่กู้คืนได้
  • ควรทำอย่างไรหากมีข้อความแสดงข้อผิดพลาด "ไม่สามารถคืนค่าข้อมูลที่กู้คืนบางส่วน" ปรากฏขึ้นในหน้าต่างแจ้งการดำเนินการเสร็จสิ้น

ฉันจะยกเลิกการดำเนินการคืนค่าได้อย่างไร

คุณสามารถยกเลิกการดำเนินการคืนค่าโดยคลิกที่ปุ่ม หยุด

ฉันจะคืนค่าหรือเพิ่มข้อมูลที่กู้คืนไปยังคอมพิวเตอร์เครื่องอื่นได้อย่างไร

คุณสามารถคืนค่าหรือเพิ่มข้อมูลที่กู้คืนไปยังคอมพิวเตอร์อื่นได้ เมื่อต้องการคืนค่าข้อมูลที่มีการคุ้มครองลิขสิทธิ์ไปยังคอมพิวเตอร์เครื่องอื่น จะต้องใช้เครื่องมือสำรองข้อมูลที่คุณใช้ในการสำรองข้อมูลดังกล่าว ทั้งนี้ ยังไม่มีการทดสอบการคืนค่าข้อมูลโดยใช้เครื่องมือสำรองข้อมูลชนิดอื่น และไม่ทราบว่าสามารถคืนข้อมูลได้สำเร็จหรือไม่

ฉันจะคืนค่าข้อมูลที่มีการคุ้มครองลิขสิทธิ์ได้อย่างไร

คุณสามารถคืนค่าข้อมูลที่มีการคุ้มครองลิขสิทธิ์โดยใช้เครื่องมือสำรองข้อมูลซึ่งคุณใช้ในการสำรองข้อมูลดังกล่าว ทั้งนี้ ยังไม่มีการทดสอบการคืนค่าข้อมูลโดยใช้เครื่องมือสำรองข้อมูลชนิดอื่น และไม่ทราบว่าสามารถคืนข้อมูลได้สำเร็จหรือไม่

ฉันจะคืนค่าข้อมูลที่กู้คืนซึ่งถูกแบ่งออกเป็นส่วนๆ และบันทึกอยู่ในดิสก์หลายแผ่นได้อย่างไร

คุณสามารถคืนค่าข้อมูลที่กู้คืนซึ่งถูกแบ่งออกเป็นส่วนๆ และบันทึกอยู่ในดิสก์หลายแผ่นเช่นแผ่น DVD หรือแผ่น Blu-ray ได้ โดยทำตามขั้นตอนด้านล่างนี้เพื่อคืนค่าข้อมูล
  1. ใส่ดิสก์แผ่นสุดท้ายที่คุณสร้างลงในไดรฟ์
    VAIO Restore Tool จะเปิดขึ้นมาโดยอัตโนมัติ

    คำแนะนำ

    คุณควรใส่ดิสก์แผ่นสุดท้ายเป็นแผ่นแรก เนื่องจากโครงสร้างไฟล์สำหรับข้อมูลที่กู้คืนจะบันทึกอยู่ในดิสก์แผ่นสุดท้าย
  2. ทำตามขั้นตอนที่ 3 ถึง 5 ในหัวข้อ การคืนค่าข้อมูลที่กู้คืน
    จะต้องใช้ดิสก์ที่บันทึกข้อมูลที่เลือกไว้
  3. ใส่ดิสก์ที่จำเป็นต้องใช้ลงในไดรฟ์
  4. ทำตามขั้นตอนที่ 6 ในหัวข้อ การคืนค่าข้อมูลที่กู้คืน

จะทำอย่างไรหากฉันทำแผ่นดิสก์ซึ่งบันทึกข้อมูลที่กู้คืนซึ่งถูกแบ่งออกเป็นส่วนๆ หายไปบางแผ่น

คุณจำเป็นต้องใช้ดิสก์ทั้งหมดที่เก็บสำรองข้อมูลไว้เพื่อคืนค่าข้อมูลได้ดังเดิม

ควรทำอย่างไรหากฉันไม่สามารถคืนค่าข้อมูลที่กู้คืนได้

คุณอาจไม่สามารถคืนค่าข้อมูลที่กู้คืนได้ ทั้งนี้ขึ้นอยู่กับฮาร์ดดิสก์ไดรฟ์ที่ใช้เก็บสำรองข้อมูลที่กู้คืนด้วยข้อมูลที่กู้คืน

ควรทำอย่างไรหากมีข้อความแสดงข้อผิดพลาด "ไม่สามารถคืนค่าข้อมูลที่กู้คืนบางส่วน" ปรากฏขึ้นในหน้าต่างแจ้งการดำเนินการเสร็จสิ้น

คุณสามารถตรวจสอบรายละเอียดเกี่ยวกับข้อผิดพลาดโดยคลิก คำอธิบายข้อผิดพลาด
คุณอาจไม่สามารถคืนค่าข้อมูลที่กู้คืนได้ ทั้งนี้ขึ้นอยู่กับฮาร์ดดิสก์ไดรฟ์ที่ใช้คืนค่าข้อมูล ดำเนินการคืนค่าข้อมูลอีกครั้งในกรณีต่อไปนี้
  • ไม่สามารถคืนค่าข้อมูล
    การคืนค่าข้อมูลหรือการรวมข้อมูลที่ถูกแบ่งออกเป็นส่วนๆ ในดิสก์หลายแผ่นไม่ครบถ้วน
  • เปลี่ยนตำแหน่งที่ใช้คืนค่าข้อมูล
    มีการคืนค่าข้อมูลลงในตำแหน่งที่ต่างไปจากเดิม
    • โฟลเดอร์ผิดปกติ
      ไม่สามารถคืนค่าข้อมูลลงในตำแหน่งเดิมเนื่องจากเส้นทางของไฟล์ที่ยาวหรือไม่สามารถคืนค่าส่วนใดส่วนหนึ่งของข้อมูล
    • ลิงก์ของโฟลเดอร์หายไป
      เมื่อลิงก์ของโฟลเดอร์เสียหายอันเนื่องมาจากสภาพแวดล้อมของระบบไฟล์สำหรับฮาร์ดดิสก์ไดรฟ์ ข้อมูลจะถูกคืนค่าในตำแหน่งที่ต่างไปจากเดิม


ข้อมูลเกี่ยวกับเครื่องหมายการค้า

สงวนลิขสิทธิ์ 2007, 2008, 2009, 2010, 2011 Sony Corporation

  • VAIO is a registered trademark of Sony Corporation.
  • Microsoft, Windows Media, Windows and Outlook are registered trademarks of Microsoft Corporation in the United States and/or other countries.
  • Adobe and Flash are registered trademarks or trademarks of Adobe Systems Incorporated in the U.S. and other countries.
  • All other system names and product names appearing in this document are generally the registered trademarks or trademarks of their respective manufacturers. Further, the trademark (TM) and registered trademark (R) symbols are not indicated throughout this document.

  • ห้ามมิให้ทำการคัดลอกเนื้อหาทั้งหมดหรือเนื้อหาบางส่วนของซอฟต์แวร์นี้และวิธีใช้ซอฟต์แวร์ รวมทั้งห้ามมิให้เช่าซอฟต์แวร์โดยไม่ได้รับอนุญาตตามกฎหมายลิขสิทธิ์
  • Sony Corporation จะไม่รับผิดชอบต่อความเสียหายหรือสูญเสียอันเนื่องมาจากการใช้ซอฟต์แวร์นี้ หรือการเรียกร้องใดๆ จากบุคคลที่สาม
  • ห้ามใช้ซอฟต์แวร์นี้ในระบบอื่นนอกเหนือจากที่ระบุ
  • รายละเอียดเฉพาะของซอฟต์แวร์อาจมีการเปลี่ยนแปลงได้โดยมิต้องแจ้งให้ทราบ